GTM-MML4VXJ
Skip to main content

English

Japan

お知らせ


お客様各位

2004年10月20日
株式会社富士通ビー・エス・シー

【重要】
Windows NT にてFENCE-G を利用する際、「psapi.dllが見つからない」のメッセージが起動時に表示され、FENCE-G を利用できなくなる問題について

V1(V01L02)では解消済みです。

【対象バージョン】

FENCE-G 基本パック V1.0

【対象OS】

Microsoft® Windows NT® Workstation 4.0

【事象】

Windows NT にてFENCE-G 基本パック使用時、「psapi.dllが見つからない」のメッセージが起動時に表示され、FENCE-G を利用できなくなる。

【発生条件】

以下の条件がそろったときに発生します。

  1. Windows NT にてFENCE-G 基本パックを使用

【対策】

Microsoft社の下記URLより「psapi.dll」の最新バージョンをダウンロードし、当該モジュールをsystem32フォルダにコピーしてください。
http://www.microsoft.com/downloads/details.aspx?FamilyID=3d1fbaed-d122-45cf-9d46-1cae384097ac&DisplayLang=en

【問い合わせ窓口】

本製品のお問い合わせ

GTM-TGJ93T