【重要連絡】Comet Lake の CPU の環境では、更新モードやパーティションタイプの修復モードにするとOS動作に異常が発生することがある。
(2020年12月24日 発行)
(2021年2月10日 更新)
現象
次のような問題が発生することがあります。
- 更新モードにてWindowsUpdateを実施したが、適用したはずの更新プログラムが適用されていない。
- 手動設定の修復モードにしているのに、ネットワーク設定変更後にPCを再起動すると元に戻った。
- OSが起動しない。
原因
Comet Lake の CPU の環境では、瞬間復元ドライバの起動が遅れるためです。
発生条件
次の2つの条件を両方とも満たす場合に現象が発生することがあります。
①Comet Lake の CPU の環境環境である。
②次の何れかの設定を行っているか、修復ポイントの設定を行った。
- ファイルフォルダタイプの更新モード
- パーティションタイプの更新モード
- パーティションタイプの毎回起動時修復以外の修復モード
※ファイルフォルダタイプの修復モード(標準設定)では問題ありません。
回避方法
新しい復元ポイントを作成したい場合は、「修復ポイントの設定」操作を行う必要が無いようにするため、修復無効モード、もしくは、すべてのドライブを修復対象外にした上で、環境変更操作を行ってください。
環境変更操作に際しては操作ミスの無いよう細心の注意を払ってください。
対処方法
2021年2月10日リリースの瞬快Ver.12b および Ver.11.5j にて当問題に対応しましたので最新版にアップデート願います。