「Symantec Antivirusでウイルススキャン処理が停止する場合があります」
重要トラブル情報 (2004年1月28日)
1.現象
Symantec Antivirusで特定のドライブやフォルダに対してウイルススキャン(リアルタイム保護とは違います)を実施すると、ウイルススキャン処理のが途中で停止する場合があります。
発生製品
- Symantec Antivirus Corporate Edition 8.0, 8.1
以下の製品では発生いたしません。
- Norton AntiVirus Corporate Edition 7.6
- Norton AntiVirus 2003
- ウイルスバスター2003
- ウイルスバスター コーポレートエディション
2.発生条件
- 対象製品レベル
以下の製品でのみ発生します。
- 瞬快Rel.3.0d,d+,f (並、上、上×2、特上各製品共通)
- 発生OS
- Windows 2000 Professional
- Windows XP Professional, Home Edition
- その他
ファイル・フォルダの修復モードの場合のみ発生します。(パーティションの復元タイプ選択時やファイル・フォルダの更新モードの場合は発生しません)
3.原因
ウイルススキャンの処理途中で、新規にファイルが追加されたり更新された場合に、ウイルスプログラムへ返す値に誤りがあったため。
4.回避方法
1,2回処理を再実行すると正常に処理が完了します。
5.モジュール修正情報
Rel.3.0gで対応する予定です。(2月上旬のレベルアップ予定です)