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Fujitsu

Japan

【連絡】レガシーブートのOSにVer.11.5c/Ver.11v/Ver.10vをインストールして修復モードにする場合、機種によってはOS起動しなくなる。

(2017年8月30日 発行)



【現象】

レガシーブートのOS環境に瞬快クライアントをインストールして修復モードにする場合、機種によっては、次の様な画面表示にて停止し、OS起動しなくなることを確認しました。

  • 黒画面にてカーソルが点滅
  • 機器メーカーのロゴ画面
  • 「Windows を起動しています」の画面

【対象製品】

  • 瞬快Ver.11.5c の全グレード(他の版数は本件に該当しません)
  • 瞬快Ver.11v の全グレード(他の版数は本件に該当しません)
  • 瞬快Ver.10v の全グレード(他の版数は本件に該当しません)

【発生条件】

レガシーBIOS設定もしくはCSM(Compatibility Supported Module)によるBIOS互換設定の環境にWindowsOSをインストールした機種

※UEFI設定の環境では当現象は発生しません。
※機種依存となり、一部の機種にて発生します。
※富士通機では当現象を確認しておりません。

【原因】

瞬間復元機能を動作させるためのメモリ確保方法に問題がありました。

【回避方法】

当問題に対しては、瞬快Ver.11.5c+、瞬快Ver.11v+、瞬快Ver.10v+ にて対応しましたので、各バージョンの最新版をインストールしてください。

【問題発生時の対処方法】

トラブルシューティングガイド (1.61 MB )の「『瞬快』クライアントをインストールするとWindows が起動しなくなった。」の記載に従い対処願います。