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Fujitsu

Japan

【連絡】Windows7 SP1 のロールアップ更新プログラム適用環境では、瞬快クライアントをサイレントインストールできない。

(2016年11月11日 発行)

(2017年1月12日 更新)

(2017年6月15日 更新)


Windows7 SP1 のロールアップ更新プログラム適用環境では、瞬快クライアントをサイレントインストールできません。

【現象】

以下の条件において、瞬快クライアントを通常インストールした場合には KB3033929 が適用されていない旨の警告メッセージが表示されます。
   また、瞬快クライアントをサイレントインストールした場合にはエラー終了します。

【対象製品】

  • 瞬快Ver.11.5 および Ver.11.5a の全グレード
  • 瞬快Ver.11r 以降 Ver.11t までの全グレード全版数
  • 瞬快Ver.10r 以降 Ver.10t までの全グレード全版数
  • 瞬快Rel.8.0w および Rel.8.0x の全グレード

【発生条件】

64bit の Windows7 SP1 を 新規インストールし、ロールアップ更新プログラムの適用にて最新化した環境の場合。

【原因】

上記対象製品では瞬間復元ドライバにSHA-256の署名を付けております。
   SHA-256に対応していない古い Windows7 SP1 (x64) にSHA-256の署名を付けたドライバをインストールするとOS起動しなくなるため、SHA-256に対応しているかどうかを判定する必要があります。
   瞬快ではSHA-256に対応しているかどうかを検出する仕組みとして KB3033929 の更新プログラムの適用有無を判断材料にしていますが、Windows7 SP1 環境を新規構築し、ロールアップ更新プログラムの適用にて最新化した環境では更新プログラムの一覧に KB3033929 が含まれません。
   このことによりインストールできないと判断しておりました。

【対処】

瞬快Ver.11.5b、Ver.11u、Ver.10u にて対応しましたので、各バージョンの最新版をインストールしてください。Rel.8.0系の場合は回避方法がありますのでサポートセンターにご連絡ください。