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Fujitsu

Japan

【連絡】ウイルスバスターコーポレートエディションと瞬快Ver.11p/Ver.10pを共存させるとフリーズする。

連絡(2015年2月17日)
更新(2015年2月25日)原因を追記
更新(2015年4月13日)問題発生時の対処方法を追記
更新(2015年7月21日)回避方法を更新



Trend Micro社製ウィルス対策ソフト「ウイルスバスターコーポレートエディション」(以降、VBCorp.と記載)と瞬快Ver.11pもしくはVer.10pを共存させると、OSのフリーズ現象が発生することを確認しました。

【対象製品】

  • 瞬快Ver.11p、Ver.10pの全グレード(2014年12月18日 出荷開始)

【発生条件】

次の条件を全て満たす場合に発生する場合があります。

  • VBCorp.がインストールされている。
  • 瞬快Ver.11pもしくは瞬快Ver.10pのクライアント機能がインストールされている。
  • 瞬快の復元タイプをファイル・フォルダ(標準設定)にしている。
  • 瞬快の動作モードを修復モード(標準設定)にしている。

【現象】

OS起動からログオンにかけての処理の間にフリーズする場合がある。
※発生確率は100%ではありません。
※フリーズした場合、自動的に回復することはありません。

【原因】

Ver.11pおよびVer.10pではウイルス対策ソフト連携機能への機能追加としまして、VBCorp.と連携する場合の制限解除を行いましたが、この制限解除の方式に問題がありました。

【回避方法】

瞬快を最新版にアップデートしてください。
瞬快を最新版にアップデートする際は、瞬快クライアントだけでなく他の瞬快サーバなども全てアップデート願います。

【問題発生時の対処方法】

問題発生時には強制的に電源を切断するしかありません。
強制電源断実施後のOS起動時にはPageUpキーより環境設定メニューを出し、修復無効モードにて起動するようにしてください。
修復無効モードにて起動したら、チェックディスクをフルオプションにて実施の上、瞬快を最新版にアップデートしてください。