Symantec Endpoint Protection 12.1 では手動スキャンを実行できない
(2012年10月10日)
(2016年9月9日) 対象製品、対象OSを変更
この度、次の現象を確認いたしましたので、ご案内いたします。
現象
瞬快とSymantec Endpoint Protection (以降、SEP と表記) を共存させた環境において、次の手順の操作を実施することによりSEPの動作に異常が発生する。
手順
- 瞬快クライアントの復元タイプがファイルフォルダ単位であり、かつ、動作モードが修復モードの状態において、初めてWindowsにログオンするユーザ(注1)でログオンする。
- その後コンピュータを再起動し、1.のユーザで再度ログオンする。
発生する現象
- 上記操作後、SEPの手動スキャン(注2)を実施すると、「スキャンエンジンを初期化できませんでした」というメッセージが出力され、スキャンに失敗する。
- 上記操作後、「新しいスキャンの作成」を実行しようとすると、「スキャンエンジンを初期化できませんでした」というメッセージが出力され、新しいスキャンの作成ができない。
(注1)一般ユーザの場合はUAC(ユーザーアカウント制御)の有効/無効に関わらず発生します。管理者権限ユーザの場合は、UACが有効の場合に発生します。
(注2)「アクティブスキャン」「完全スキャン」「右クリックメニューでのウイルススキャン」を指します。AutoProtectには影響ありません。
対象製品
- 瞬快Ver.11~Ver.11m (全グレード)
※Ver.11n以降かつWindows 7以降の組み合わせは該当致しません。ですが、Windows Vista以前のOSをご利用の場合は瞬快のバージョンに関係なく該当致します。
- 瞬快Ver.10e~Ver.10m (全グレード)
※Ver.10n以降かつWindows 7以降の組み合わせは該当致しません。ですが、Windows Vista以前のOSをご利用の場合は瞬快のバージョンに関係なく該当致します。
- 瞬快Rel.8.0m以降 (全グレード)
- 瞬快Rel.7.0m以降 (全グレード)
組合せ製品
- SEP 12.1 (2012年10月10日現在リリースされている SEP 11.x では発生しません)
対象OS
原因
SEP12.1 より、SEP 11.x 以前にはなかったユーザ情報の持ち方となったため。
回避方法
次の手順により回避することができます。
- 瞬快をアンインストールまたは修復無効モードにする。
- SEPの改変対策を無効に変更する。
- レジストリエディタにて次のレジストリにeveryoneフルコントロールのアクセス権を追加する。
32ビットOSの場合
HKLM\SOFTWARE\Symantec\Symantec Endpoint Protection\AV¥Scheduler
64ビットOSの場合
HKLM\SOFTWARE\Wow6432Node\Symantec\Symantec Endpoint Protection\AV\Scheduler
- SEPの改変対策を有効にする。(注3)
- 瞬快を修復モードにする。
(注3)SEP自身の改変対策機能によってレジストリの改変等は保護されます。