Skip to main content

Fujitsu

Japan

【障害連絡】瞬快クライアントにおいて、ディスク異常が無いにもかかわらず、ディスク異常を示すメッセージが表示される場合がある。

(2012年9月4日)

(2012年9月18日)対象製品の訂正、対象OSの追記、修正モジュール提供の案内。

(2012年9月19日)Ver.10系の修正モジュールをアップデートキャッチャーにて公開。

(2012年9月20日)Ver.10系の修正パッチ集を再公開。

(2012年10月10日) Rel.8.0pの修正モジュールを公開。

(2012年12月21日) Ver.10gの恒久対処を追記。

現象

復元タイプがファイル・フォルダであり、動作モードが修復モードの場合において、ディスクに異常が無いにも関わらずディスク異常を示すメッセージが表示され、瞬快アイコンも赤色のアイコンとなる場合がある。
この状態でOSを再起動すると、メッセージは出なくなる。

(注意)OSを再起動してもメッセージが出続ける場合は、本当にエラーが発生しているため、チェックディスク等の対処が必要です。

対象製品

  • 瞬快Ver.10e、Ver.10f (全グレード)
  • 瞬快Rel.8.0m、Rel.8.0p (全グレード)

(さらなる調査の結果、本現象が発生する製品の範囲を変更しました)


対象OS

  • Windows 7

原因

クライアントプログラムに一部不具合がありました。

対処

  • 瞬快Ver.10e、Ver.10f をご使用の場合
    瞬快Ver.10g に版数アップしてください。
  • 瞬快Rel.8.0m、Rel.8.0p をご使用の場合
    • 瞬快Rel.8.0pをご使用の場合は、以下から修正モジュールをダウンロードし適用してください。
    • 瞬快Rel.8.0mをご使用の場合は、瞬快Rel.8.0pに版数アップ後、以下から修正モジュールをダウンロードし適用してください。
資料名 日付 DLサイズ ファイル形式
icon-downloadZIP瞬快Rel.8.0p向け修正モジュール 2012年10月5日 73KB ZIP