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Fujitsu

Japan

【障害連絡】(瞬快Ver.10)ディスクイメージ配信を実施すると、「0091 指定されたファイルが存在しません」というメッセージが表示され後処理ができない。

(2011年4月21日)追記

(2011年3月9日) 公開

この度、瞬快Ver.10のシステムリカバリ機能において、以下の現象が確認されました。

現象

ひな型クライアントにシステムリカバリクライアントをインストールした直後にディスクイメージ取得を行った場合、取得したディスクイメージを配信すると、クライアントに「0091 指定されたファイルが存在しません」というメッセージが表示され、後処理ができない。

対象製品

  • 瞬快Ver.10(上/特上)

(補足)瞬快Rel.8.0以前の製品では現象は発生いたしません。

発生条件

以下の全ての条件に該当する運用を行うことにより、現象が発生します。

  • ひな型クライアントにシステムリカバリクライアントをインストール後、一度もDeployment Agentサービスを再起動しない。(システムリカバリクライアントインストール後、一度でもOSを再起動していれば該当しません)
  • 上記の状態のひな型クライアントのディスクイメージを取得し、配信を実施する。

原因

システムリカバリクライアントインストーラにおいて、ディスクイメージ配信時の後処理で必要となるデータを作成できていませんでした。

回避方法

ひな型クライアントにシステムリカバリクライアントをインストールした後、Deployment Agentサービスを再起動してください。
その後、ディスクイメージの取得を実施してください。

恒久対処

瞬快Ver.10aへ版数アップしてください。