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Fujitsu

Japan

【障害連絡】(瞬快Ver.10)システムリカバリ機能の後処理が正しく動作しない。

(2011年4月27日) 対応方法の変更

(2011年3月7日) 公開

この度、瞬快Ver.10のシステムリカバリ機能において、以下の現象が確認されました。

現象

システムリカバリ機能のWindows環境設定処理で以下の情報が設定されない。

  • 固定IPアドレス
  • 優先DNSおよび代替DNS

対象製品

  • 瞬快Ver.10(上/特上)

(補足)瞬快Rel.8.0以前の製品では現象は発生いたしません。

発生条件

以下の全ての条件に該当する運用を行うことにより、現象が発生します。

  • 以下の(a)または(b)のいずれかの運用としている。
    1. クライアントコンピュータのIPアドレスを固定IPで設定している。
    2. クライアントPCのIPアドレスはDHCPにて設定するが、優先DNSおよび代替DNSを固定IPにて設定している。
  • 上記設定でシステムリカバリ機能を利用しディスクイメージ配信後に後処理でWindows環境設定を実行する、または個別にWindows環境設定を実行する。

(注)システムリカバリ管理機能でIPアドレスを設定した場合には、本現象は発生いたしません。

原因

IPアドレス体系のオクテットの1つが3桁に満たない場合(1桁か2桁)にWindows環境設定の後処理(IPアドレス設定)が正しく動作できておりませんでした。

対応方法

瞬快 Ver.10aに版数アップしてください。

補足

  • クイックアップデートを利用することができない場合は、弊社サポートセンターまでお問い合せください。