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Fujitsu

Japan

【修正モジュール公開】瞬快Rel3.5以前のシステムリカバリ機能において249回以上のディスクイメージの作成ができない件について

修正モジュール公開(2006年6月27日)


題記の件につきまして、以下に詳細をご連絡いたします。

当問題の発生する可能性がある場合は、お手数ではありますが、ご対応の程よろしくお願い申し上げます。

【対象製品】

下記製品のシステムリカバリ機能

  • 瞬快Rel2.0 (特上)
  • 瞬快Rel3.0 (上×2、特上)
  • 瞬快Rel3.5 (上×2、特上)
  • システムリカバリオプション
  • OSリカバリオプションPro

【現象】

クライアントPCからディスクイメージの取得を行うために、サーバ上のリカバリデータウィザード(qrmrdwiz.exe)を実行すると、以下のメッセージが表示されてディスクイメージの取得ができません。

メッセージ:「最大登録台数を超えました。」

【発生条件】

一つのシステムリカバリサーバに対し、クライアントからのディスクイメージの取得を248回行うと、249回目以降のディスクイメージの取得が失敗するようになります。

【原因】

サーバ上のデータベース操作処理に不具合がありました。

【修正内容】

システムリカバリ機能のサービス起動時に、データベースを整理する処理を追加いたしました。修正モジュールを適用することにより、本現象が発生した場合でも、以下のサービスを再起動することにより現象が改善いたします。

  • Fujitsu QRM Services
  • Fujitsu QRMCCServ
  • Fujitsu PXE Serveice Manager
  • Fujitsu MTFTP Services

【対応方法】

本件に関する修正モジュールについては、下記よりダウンロードくださいますよう、よろしくお願いいたします。

モジュール名日付DLサイズファイル形式
icon-download修正モジュール本体(sro-module.exe:当プログラムをダウンロードし、実行することにより、修正モジュールが展開されます) 2006年6月27日75.7KBEXE
icon-download修正モジュール適用手順書(sro-readme.pdf) 2006年6月27日228KBpdf