修正モジュール公開(2006年6月27日)
題記の件につきまして、以下に詳細をご連絡いたします。
当問題の発生する可能性がある場合は、お手数ではありますが、ご対応の程よろしくお願い申し上げます。
【対象製品】
下記製品のシステムリカバリ機能
【現象】
クライアントPCからディスクイメージの取得を行うために、サーバ上のリカバリデータウィザード(qrmrdwiz.exe)を実行すると、以下のメッセージが表示されてディスクイメージの取得ができません。
メッセージ:「最大登録台数を超えました。」
【発生条件】
一つのシステムリカバリサーバに対し、クライアントからのディスクイメージの取得を248回行うと、249回目以降のディスクイメージの取得が失敗するようになります。
【原因】
サーバ上のデータベース操作処理に不具合がありました。
【修正内容】
システムリカバリ機能のサービス起動時に、データベースを整理する処理を追加いたしました。修正モジュールを適用することにより、本現象が発生した場合でも、以下のサービスを再起動することにより現象が改善いたします。
【対応方法】
本件に関する修正モジュールについては、下記よりダウンロードくださいますよう、よろしくお願いいたします。
モジュール名 | 日付 | DLサイズ | ファイル形式 |
---|---|---|---|
![]() | 2006年6月27日 | 75.7KB | EXE |
![]() | 2006年6月27日 | 228KB |