GTM-MML4VXJ
Skip to main content

FUJITSU Software ATLAS
動作環境

ATLAS V14

ATLAS V14 動作環境詳細一覧表
対応OS
  • Windows 10 (32ビット版 / 64ビット版) (注1注3)
  • Windows 8.1 (32ビット版 / 64ビット版) (注1注3)
  • Windows 8 (32ビット版 / 64ビット版) (注1注3)
  • Windows 7 (32ビット版 / 64ビット版) (注2注3)
  • Windows Vista (32ビット版) (注3)

Windows 2000、Windows XPはマイクロソフトによるOSのサポート終了に伴い、ATLAS製品のサポートも終了いたしました。

ディスク容量 600 MB以上
ディスプレイ解像度 1024 x 768ピクセル以上
メモリサイズ
  • Windows 10、Windows 8.1、Windows 8、Windows 7 の場合、1 GB以上
  • Windows Vista の場合、512 MB以上 (翻訳メモリ機能を使用する場合は1 GB以上)
対応ブラウザ(ホームページ翻訳)
  • Internet Explorer 11 (注1)
  • Internet Explorer 10 (注9)
  • Internet Explorer 9 (注8)
  • Internet Explorer 8 (注4)
  • Internet Explorer 7
  • Internet Explorer 6
対応メーラー(メール翻訳)
  • Outlook 2013 (注10)、2010 (注7)、2007、2003、2002、2000
  • Outlook Express 6、5
  • Windows Live メール 2012 (注10)、2011 (注8)
  • Windows Live メール 2009 (注4)
  • Windows Mail 6
  • Lotus Notes R8.5.3 (注10)、R8.5.2、R8.5.1、R7.0.4 (注8)
  • Lotus Notes R8.5、R8.0.2、R8.0.1、R8.0.0、R7.0.3、R6.5.6 (注4)
  • Lotus Notes R7.0~7.0.2、R6.5~R6.5.5、R6.0.1~6.0.5、R5
  • Eudora 7J rev2.0、Eudora 7J rev1.0、7J、6.2J、6J、5.1J、Mini
  • Becky! Internet Mail Ver.2、Ver.1
対応アプリケーション(連携翻訳)
  • Word 2013 (注10)、2010 (注7)、2007、2003、2002、2000
  • Excel 2013 (注10)、2010 (注7)、2007、2003、2002、2000
  • PowerPoint 2013 (注10)、2010 (注7)、2007、2003、2002、2000
  • Acrobat XI (注10)、X (注8)
  • Acrobat 9、Adobe Reader 9 (注4)
  • Acrobat 8、7、6、5 (注5)
  • Adobe Reader8、7、6、Acrobat Reader 5 (注5)
  • OASYS V10、2002、V8、V7 (注6)
  • 一太郎 9~13、2004~2007 (注6)

対応 OS、対応ブラウザ、対応メーラー、対応アプリケーションについては、メーカーのサポート終了に伴い、ATLAS製品のサポートも終了いたします。

(注1)64ビット版 OS では、WOW64 (Windows 32-bit On Windows 64-bit) サブシステム上で、32ビットアプリケーションとして動作します。

Windows 10での動作については以下にご留意ください。

Windows 8.1、Internet Explorer 11 での動作については以下にご留意ください。

Windows 8 での動作については以下にご留意ください。

(注2)Windows 7 での動作については以下にご留意ください。

(注3)JIS2004の文字には対応しておりません。詳細はJIS2004の文字(環境依存文字など)の対応状況をご参照ください。

(注4)ATLAS V14.0 L10 アップデートパック U001以降の適用が必要です。

(注5)

(注6)OASYS、一太郎では、マウス翻訳で英日翻訳はご利用いただけません。

(注7)ATLAS V14.0 L10 アップデートパック U002以降の適用が必要です。

(注8)ATLAS V14.0 L10 アップデートパック U003以降の適用が必要です。
なお、Adobe Reader X は対応しておりません。

(注9)Windows 7 用 Internet Explorer 10 を指しています。以下にご留意ください。

(注10)ATLAS V14.0 L10 アップデートパック U004の適用が必要です。
なお、Adobe Reader XI は対応しておりません。

本製品に関するお問い合わせ

お電話でのお問い合わせ

2月7日より、電話番号が変わりました。

03-3570-5100 ATLASサポートセンター

受付時間 9時~12時、13時~17時
(土曜・日曜・祝日・当社指定の休業日を除く)