GTM-MML4VXJ
Skip to main content

English

Japan

システム要件

erwin Data Modeler r9.8

OSシステム要件

  • Microsoft Windows 7 SP1
  • Microsoft Windows 8.1
  • Microsoft Windows 10
  • Microsoft Windows Server 2008 SP2, R2
  • Microsoft Windows Server 2012, R2
  • Microsoft Windows Server 2016
    ※32bit OS、64bit OS 共に正式対応。
    ※Microsoft .NET Framework 3.5 がインストールされ、かつ有効である必要があります。
    ※OS の管理者権限を持つユーザーかつ、管理者権限を実行してインストールする必要があります。

サポートデータベース一覧

  • DB2 for z/OS (8.1, 9.1/10/11)
  • DB2 for i (5.x/6.x/7.x)
  • DB2/LUW (9.5, 9.7/10.x)
  • Hive (2.1.x)
    Note: Refer to the Limitations in Hive topic.
  • Informix (10.x/11.x/12.x)
  • MySql (5.x)
  • ODBC/Generic (2.x, 3.x)
  • Oracle (10g/11g/12c)
  • Progress (9.x/10.x/11.x)
    ※erwin Data Modeler 64ビット版は、Progress 9.x / 10.xデータベースでは検証されていません
  • PostgreSQL 9.6
  • SAP ASE (15.x/16)
  • SAP IQ (15.x/16)
  • SAS (stabilized support)
  • SQL Azure(SQL Azure ライセンス購入が必要)
  • SQL Server (2008/2012/2014/2016)
  • Teradata Database (14.10/15.x/16.10)

※ターゲットデータベースへの接続クライアントをインストールし、かつ接続クライアントからもデータベースへ接続できる必要があります。
※erwin Data Modeler と、ターゲットデータベースへの接続クライアントは、bit数を統一させる必要があります。
※ターゲットデータベースへ接続出来る管理者権限を持ったデータベースユーザーが必要です。

クライアントマシン要件

  • Microsoftベースのクライアントマシン
  • 2GHZ以上 又は Intel Dual Core プロセッサ以上のCPU
  • 5GB以上のハードディスク空き容量
  • 4GB以上のメモリ
  • DVDを読み取り可能なデバイス(DVDメディアからインストールする場合のみ)
  • 物理的なマシンであること(仮想マシンは正式サポート対象外)
  • MACアドレスが取得可能であること
  • 画面解像度 1024 x 768 以上