PaperStream IP for Hyland


Hyland

PaperStream IP for Hyland

Hyland DCS 15.1.4 CP7, 16.1.2, 16.2.2 & Higher now supports PaperStream IP with barcode reading. Hyland ILE is supported as well. Only 64 bit operating systems are supported.

Please download the zip file, unzip it, run the install.bat as administrator, click through all install prompts.

Download