GTM-MML4VXJ
Skip to main content
  1. ホーム >
  2. 製品 >
  3. ソフトウェア >
  4. ミドルウェア >
  5. NetCOBOL >
  6. 動作環境 >
  7. 今までに発表した製品の動作環境

FUJITSU Software NetCOBOL
今までに発表した製品の動作環境

注意事項
今までに発表したNetCOBOL製品の動作環境を簡単に確認できる情報を提供しています。
製品ごとに必須なサービスパックなどのさまざまな注意事項がありますので、以下のページをあわせて参照してください。

Windows (32bit)

印の意味(対応:使用可、 未対応:使用不可)
プラットフォーム NetCOBOL
V10.1.0 V10.2.0 V10.3.0 V10.5.0 V11.0.0 V11.0.1 V12.0.0 V12.2.0
最新版
Windows Server 2019 未対応 未対応 未対応 未対応 未対応 未対応 未対応 対応
WOW64
Windows Server 2016 未対応 未対応 未対応 未対応 未対応 対応
WOW64
対応
WOW64
対応
WOW64
Windows Server 2012 R2 未対応 未対応 未対応 対応
WOW64
対応
WOW64
対応
WOW64
対応
WOW64
対応
WOW64
Windows Server 2012 未対応 未対応 未対応 対応
WOW64
対応
WOW64
対応
WOW64
対応
WOW64
対応
WOW64
Windows Server 2008 R2 対応
WOW64
対応
WOW64
対応
WOW64
対応
WOW64
対応
WOW64
対応
WOW64
対応
WOW64
対応
WOW64
Windows Server 2008 (64-bit) 対応
WOW64
対応
WOW64
対応
WOW64
対応
WOW64
未対応 未対応 未対応 未対応
Windows Server 2008 対応 対応 対応 対応 未対応 未対応 未対応 未対応
Windows 10 (64-bit) 未対応 未対応 未対応 未対応 未対応 対応
WOW64
対応
WOW64
対応
WOW64
Windows 10 未対応 未対応 未対応 未対応 未対応 対応 対応 対応
Windows 8.1 (64-bit) 未対応 未対応 未対応 対応
WOW64
対応
WOW64
対応
WOW64
対応
WOW64
対応
WOW64
Windows 8.1 未対応 未対応 未対応 対応 対応 対応 対応 対応
Windows 8 (64-bit) 未対応 未対応 未対応 対応
WOW64
対応
WOW64
対応
WOW64
未対応 未対応
Windows 8 未対応 未対応 未対応 対応 対応 対応 未対応 未対応
Windows 7 (64-bit) 未対応 対応
WOW64
対応
WOW64
対応
WOW64
対応
WOW64
対応
WOW64
対応
WOW64
対応
WOW64
Windows 7 対応 対応 対応 対応 対応 対応 対応 対応

参考
NetCOBOL V7.0、V7.2、V8.0、V9.0およびV10は、販売終了となっております。最新版へのバージョンアップをお薦めします。

Windows (64bit)

印の意味(対応:使用可、 未対応:使用不可)
プラットフォーム NetCOBOL
V10.1.0 V10.2.0 ⁄
V10.3.0
V10.5.0 V11.0.0 V11.0.1 V11.1.0 ⁄
V12.0.0 ⁄
V12.1.0
V12.2.0
最新版
Windows Server 2019 未対応 未対応 未対応 未対応 未対応 未対応 対応
Windows Server 2016 未対応 未対応 未対応 未対応 対応 対応 対応
Windows Server 2012 R2 未対応 未対応 対応 対応 対応 対応 対応
Windows Server 2012 未対応 未対応 対応 対応 対応 対応 対応
Windows Server 2008 R2 対応 対応 対応 対応 対応 対応 対応
Windows Server 2008 (64-bit) 対応 対応 対応 未対応 未対応 未対応 未対応
Windows 10 (64-bit) 未対応 未対応 未対応 未対応 対応 対応 対応
Windows 8.1 (64-bit) 未対応 未対応 対応 対応 対応 対応 対応
Windows 8 (64-bit) 未対応 未対応 対応 対応 対応 未対応 未対応
Windows 7 (64-bit) 未対応 対応 対応 対応 対応 対応 対応

参考
NetCOBOL V10は、販売終了となっております。最新版へのバージョンアップをお薦めします。

Windows (Itanium)

印の意味(対応:使用可、 未対応:使用不可)
プラットフォーム NetCOBOL
V9.0L10 V10.0.0最新版
Windows Server 2008 for Itanium -based Systems 未対応 対応
Windows Server 2003 Enterprise Edition for Itanium -based Systems
Windows Server 2003 Datacenter Edition for Itanium-based Systems
対応 対応

参考
NetCOBOL V9.0は、販売終了となっております。最新版へのバージョンアップをお薦めします。

Windows (.NET)

印の意味(対応:使用可、 未対応:使用不可)
プラットフォーム NetCOBOL
V4.0.0 V4.1.0 ⁄
V4.2.0
V5.0.0 V7.0.0 V8.0.0
最新版
Windows Server 2019 未対応 未対応 未対応 未対応 対応
WOW64
Windows Server 2016 未対応 未対応 未対応 対応
WOW64
対応
WOW64
Windows Server 2012 R2 未対応 未対応 対応
WOW64
対応
WOW64
対応
WOW64
Windows Server 2012 未対応 未対応 対応
WOW64
対応
WOW64
未対応
Windows Server 2008 R2 対応
WOW64
対応
WOW64
対応
WOW64
対応
WOW64
未対応
Windows Server 2008 (64-bit) 対応
WOW64
対応
WOW64
対応
WOW64
未対応 未対応
Windows Server 2008 対応 対応 対応 未対応 未対応
Windows 10 (64-bit) 未対応 未対応 未対応 対応
WOW64
対応
WOW64
Windows 10 未対応 未対応 未対応 対応 対応
Windows 8.1 (64-bit) 未対応 未対応 対応
WOW64
対応
WOW64
対応
WOW64
Windows 8.1 未対応 未対応 対応 対応 対応
Windows 8 (64-bit) 未対応 未対応 対応
WOW64
対応
WOW64
未対応
Windows 8 未対応 未対応 対応 対応 未対応
Windows 7 (64-bit) 未対応 対応
WOW64
対応
WOW64
対応
WOW64
対応
WOW64
Windows 7 対応 対応 対応 対応 対応

参考
NetCOBOL V2、V3、V4およびV5は、販売終了となっております。最新版へのバージョンアップをお薦めします。

Solaris (64bit)

印の意味(対応:使用可、 未対応:使用不可)
プラットフォーム NetCOBOL
V10.5.0 最新版
Solaris 11 対応
Solaris 10 未対応

Solaris (32bit)

印の意味(対応:使用可、 未対応:使用不可)
プラットフォーム NetCOBOL
7.0 ⁄ 7.1 7.2 V8.0 ⁄ V8.1 V9.0 ⁄ V9.1 V10.0.0 ⁄
V10.2.0
V10.2.1 ⁄
V10.5.0最新版
Solaris 11 未対応 未対応 未対応 未対応 未対応 対応
Solaris 10 未対応 対応
Solaris 10の新機能には、未対応
対応 対応 対応 対応
Solaris 9 対応 対応 対応 対応 未対応 未対応
Solaris 8 対応 対応 対応 対応 未対応 未対応
Solaris 7 対応 対応 対応 未対応 未対応 未対応
Solaris 2.6 対応 対応 未対応 未対応 未対応 未対応

参考
SPARC Enterpriseでサポートされているプラットホームは、Solaris 10以降であり、NetCOBOL V8.x以前の版での動作保証はしていません。

また、NetCOBOL 7、V8およびV9は、販売終了となっております。最新版へのバージョンアップをお薦めします。

Linux (32bit)

印の意味(対応:使用可、 未対応:使用不可)
プラットフォーム NetCOBOL
V7.0L10 V7.2L10 V7.3L10 最新版
Red Hat Enterprise Linux 7 (for Intel64) 未対応 未対応 未対応
Red Hat Enterprise Linux 6 (for Intel64) 未対応 未対応 対応
32bit互換モード
Red Hat Enterprise Linux 6 (for x86) 未対応 未対応 対応
Red Hat Enterprise Linux 5 (for Intel64) 未対応 未対応 対応
32bit互換モード
Red Hat Enterprise Linux 5 (for x86) 未対応 未対応 対応
Red Hat Enterprise Linux AS (v.4 for EM64T) 未対応 対応
32bit互換モード
対応
32bit互換モード
Red Hat Enterprise Linux AS (v.4 for x86) 未対応 対応 対応
Red Hat Enterprise Linux AS (v.3 for x86) 未対応 対応 未対応
Red Hat Enterprise Linux ES (v.3 for x86) 未対応 対応 未対応
Red Hat Enterprise Linux AS (v.2.1 for x86) 対応 対応 未対応
Red Hat Enterprise Linux ES (v.2.1 for x86) 対応 対応 未対応

参考
NetCOBOL V7.0およびV7.2は、販売終了となっております。最新版へのバージョンアップをお薦めします。

また、Linux (32bit) NetCOBOL のOSサポートは、Red Hat Enterprise Linux 6までとなっております。Red Hat Enterprise Linux 7以降でのご利用については、Linux (64bit) NetCOBOL への移行をお願いします。

Linux (64bit)

印の意味(対応:使用可、 未対応:使用不可)
プラットフォーム NetCOBOL
V10.1.0 V10.2.0 V10.3.0 ⁄
V10.5.0
V11.0.0 ⁄
V11.1.0 ⁄
V12.0.0 ⁄
V12.1.0最新版
Red Hat Enterprise Linux 7 (for Intel64) 未対応 未対応 未対応 対応
Red Hat Enterprise Linux 6 (for Intel64) 未対応 対応 対応 対応
Red Hat Enterprise Linux 5 (for Intel64) (5.3以降が対象) 対応 対応 対応 未対応

参考
NetCOBOL V10は、販売終了となっております。最新版へのバージョンアップをお薦めします。

Linux (Itanium)

印の意味(対応:使用可、 未対応:使用不可)
プラットフォーム NetCOBOL
V8.0L10 V9.0L10 V9.1L10 V10.0.0最新版
Red Hat Enterprise Linux 5 (for Intel Itanium) 未対応 未対応 対応 対応
Red Hat Enterprise Linux AS (v.4 for Itanium) 対応 対応 対応 対応

参考
NetCOBOL V8.0、V9.0およびV9.1は、販売終了となっております。最新版へのバージョンアップをお薦めします。

サポートについて

動作の前提環境(ハード/OS/必須ソフト)のサポートが終了になった場合、その環境での富士通製ミドルウェア製品のサポートも、原則として終了いたします。ミドルウェア製品のサポート期間については、以下を参照してください。

当社の保守・運用支援サービス「SupportDesk」をご契約いただきますと、保守、運用サービスに加え、最新バージョンを無償で提供いたします (お客様のご要求が必要です)。
「SupportDesk」を導入されていない場合は、新バージョンを改めてご購入頂く必要があります。 価格の優遇はございません。 「SupportDesk」を導入されていないお客様は、この機会にぜひご契約ください。詳細は、「SupportDeskについて」を参照してください。

以下に示す「SupportDeskサービス対象VL」より、「SupportDesk」をご契約のお客様に最新バージョンを無償で提供しています。

プラットフォーム SupportDeskサービス対象VL
Windows (64bit) V10.1.0以降
Windows (32bit) V8.0L10以降
Windows (Itanium) V9.0L10以降
Windows (.NET) 運用環境製品のみ V3.0L10以降
Solaris (64bit) V10.5.0以降
Solaris (32bit) V8.0L10以降
Linux (64bit) V10.1.0以降
Linux (Itanium) V8.0L10以降

バージョンアップ

上記の「SupportDeskサービス対象VL」以外の製品をご使用のお客様には、バージョンアップ製品を用意しています。対象となる旧製品については、以下の「バージョンアップ対象製品」を参照してください。
システムの信頼性向上のため、最新版へのバージョンアップをお薦めてしております。

なお、Windows (32bit)およびSolaris (32bit)のV7.2以前の旧製品からのバージョンアップにつきましては、弊社営業/SEにお問い合わせください。


本製品に関するお問い合わせ

Webでのお問い合わせ

入力フォームはこちらから

当社はセキュリティ保護の観点からSSL技術を使用しております。

お電話でのお問い合わせ

富士通コンタクトライン(総合窓口)0120-933-200

受付時間 9時~17時30分
(土曜・日曜・祝日・当社指定の休業日を除く)