GTM-MML4VXJ
Skip to main content

FUJITSU Software
Interstage Business Operations Platform
動作環境 詳細

本製品は2017年12月20日をもって販売を終了いたしました。

本ページに記載していない動作環境については、「本製品に関するお問い合わせ」または、当社担当営業までお問い合わせください。動作機種と対応OSの組み合わせについては、各動作機種のページなどに記載の情報にてご確認ください。

Windows

Windows(x64)

OS別に、対応OS、動作機種、メモリサイズ、必須ソフトウェアを確認できます。

製品名

  • Interstage Business Operations Platform Lite Edition V12.2.1 (注1
  • Interstage Business Operations Platform Standard Edition V12.2.1 (注1
Windows(x64) 動作環境詳細一覧表
  Lite Edition Standard Edition
動作機種 (注2
  • PRIMERGY
  • PRIMEQUEST
  • FUJITSU Cloud Service for OSS
  • マルチベンダーサーバ
  • マルチベンダークラウドサービス
対応OS (注2
  • Microsoft® Windows Server® 2012 R2 Standard
  • Microsoft® Windows Server® 2012 R2 Datacenter
  • Microsoft® Windows Server® 2012 Standard
メモリサイズ 開発テスト向け 10GB以上、運用向け 12GB以上
必須ソフトウェア

[データベース]
以下のいずれかが必要です。

  • Microsoft SQL Server 2014 Standard (Service Pack 1適用済み)
  • Microsoft SQL Server 2014 Business intelligence (Service Pack 1適用済み)
  • Microsoft SQL Server 2014 Datacenter (Service Pack 1適用済み)
  • Microsoft SQL Server 2012 Standard (Service Pack 1適用済み)
  • Microsoft SQL Server 2012 Standard (Service Pack 2適用済み)
  • Microsoft SQL Server 2012 Standard (Service Pack 3適用済み)
  • Microsoft SQL Server 2012 Business intelligence (Service Pack 1適用済み)
  • Microsoft SQL Server 2012 Business intelligence (Service Pack 2適用済み)
  • Microsoft SQL Server 2012 Business intelligence (Service Pack 3適用済み)
  • Microsoft SQL Server 2012 Datacenter (Service Pack 1適用済み)
  • Microsoft SQL Server 2012 Datacenter (Service Pack 2適用済み)
  • Microsoft SQL Server 2012 Datacenter (Service Pack 3適用済み)
  • Oracle Database Standard Edition 2 R12.1.0.2
  • Oracle Database Standard Edition 2 R11.2.0.4
  • Oracle Database Standard Edition One R11.2.0.4
  • Oracle Database Standard Edition R11.2.0.4
  • Oracle Database Enterprise Edition R12.1.0.2
  • Oracle Database Enterprise Edition R11.2.0.4
  • MySQL Standard Edition 5.6
  • MySQL Standard Edition 5.5
  • MySQL Enterprise Edition 5.6
  • MySQL Enterprise Edition 5.5
  • MySQL Community Edition 5.6
  • MySQL Community Edition 5.5

[Webサーバ]
以下のいずれかが必要です。

  • Microsoft Internet Information Services (IIS)8.5
  • Microsoft Internet Information Services (IIS)8.0

[Webブラウザ]
以下のいずれかが必要です。

  • Microsoft Internet Explorer 11
  • Windows Internet Explorer 10
  • Windows Internet Explorer 9
  • Google Chrome 51
  • Firefox 45

(注1) 本製品(本製品上のユーザーアプリケーションを含む)は、64ビットOS上で、64ビットアプリケーションとして動作します。

(注2) スマートデバイス対応状況については、「スマートデバイスにおける動作条件」をご覧ください。

Linux

Linux(Intel64)

OS別に、対応OS、動作機種、メモリサイズ、必須ソフトウェアを確認できます。

製品名

  • Interstage Business Operations Platform Lite Edition V12.2.1 (注1
  • Interstage Business Operations Platform Standard Edition V12.2.1 (注1
Linux(Intel64) 動作環境詳細一覧表
  Lite Edition Standard Edition
動作機種 (注3
  • PRIMERGY
  • PRIMEQUEST
  • FUJITSU Cloud Service for OSS
  • マルチベンダーサーバ
  • マルチベンダークラウドサービス
対応OS (注3
  • Red Hat Enterprise Linux 6(for Intel64)
  • Red Hat Enterprise Linux 5(for Intel64)
メモリサイズ 開発テスト向け 8GB以上、運用向け10GB以上
必須ソフトウェア

[データベース]
以下のいずれかが必要です。
データベースのご利用にあたっては、本製品と別サーバで運用することも可能です。
各製品の動作環境をご確認ください。

  • Microsoft SQL Server 2014 Standard (Service Pack 1適用済み) (注2
  • Microsoft SQL Server 2014 Business intelligence (Service Pack 1適用済み) (注2
  • Microsoft SQL Server 2014 Datacenter (Service Pack 1適用済み) (注2
  • Microsoft SQL Server 2012 Standard (Service Pack 1適用済み)(注2
  • Microsoft SQL Server 2012 Standard (Service Pack 2適用済み)(注2
  • Microsoft SQL Server 2012 Standard (Service Pack 3適用済み)(注2
  • Microsoft SQL Server 2012 Business intelligence (Service Pack 1適用済み)(注2
  • Microsoft SQL Server 2012 Business intelligence (Service Pack 2適用済み)(注2
  • Microsoft SQL Server 2012 Business intelligence (Service Pack 3適用済み)(注2
  • Microsoft SQL Server 2012 Datacenter (Service Pack 1適用済み)(注2
  • Microsoft SQL Server 2012 Datacenter (Service Pack 2適用済み)(注2
  • Microsoft SQL Server 2012 Datacenter (Service Pack 3適用済み)(注2
  • Oracle Database Standard Edition 2 R12.1.0.2
  • Oracle Database Standard Edition 2 R11.2.0.4
  • Oracle Database Standard Edition One R11.2.0.4
  • Oracle Database Standard Edition R11.2.0.4
  • Oracle Database Enterprise Edition R12.1.0.2
  • Oracle Database Enterprise Edition R11.2.0.4
  • MySQL Standard Edition 5.6
  • MySQL Standard Edition 5.5
  • MySQL Enterprise Edition 5.6
  • MySQL Enterprise Edition 5.5
  • MySQL Community Edition 5.6
  • MySQL Community Edition 5.5

[Webサーバ]
以下が必要です。

  • Apache 2.2.x

[Webブラウザ]
以下のいずれかが必要です。

  • Microsoft Internet Explorer 11
  • Windows Internet Explorer 10
  • Windows Internet Explorer 9
  • Google Chrome 51
  • Firefox 45

(注1) 本製品(本製品上のユーザーアプリケーションを含む)は、64ビットOS上で、64ビットアプリケーションとして動作します。

(注2) SQL Serverを使用する場合、別途Windowsマシンを用意してSQL Serverをインストールする必要があります。

(注3) スマートデバイス対応状況については、「スマートデバイスにおける動作条件」をご覧ください。

本製品に関するお問い合わせ

Webでのお問い合わせ

入力フォームはこちらから

当社はセキュリティ保護の観点からSSL技術を使用しております。

お電話でのお問い合わせ

富士通コンタクトライン(総合窓口)0120-933-200

受付時間 9時~17時30分
(土曜・日曜・祝日・当社指定の休業日を除く)