GTM-MML4VXJ
Skip to main content

FUJITSU Software OASYS
技術情報 Windows関連情報

Windows対応状況一覧

OASYS製品のWindows対応状況をご紹介します。

Windows対応状況一覧
製品名 Windows 10
(64ビット/32ビット)
Windows 8
(64ビット/32ビット)Windows 7
(64ビット/32ビット)
Windows Vista
(32ビット)
Windows
Server
2003
(32ビット)
Windows
XP
(32ビット)
Windows
2000
注1
Windows
Me
注1
Windows
98
注1
・OASYS V10
・OASYS V10 バージョンアップキット
対応
注2
注3
対応 対応 対応 非対応 非対応
・OASYS SuperOffice V10
・OASYS SuperOffice V10 バージョンアップキット
対応
注2
注4
非対応 対応 対応
注5
非対応 非対応
・OASYS 2002
・OASYS 2002 バージョンアップキット
・OASYS SuperOffice 2002
・OASYS SuperOffice 2002 バージョンアップキット
非対応 対応
注2
対応
注2
対応 対応 対応
・OASYS V8
・OASYS V8 バージョンアップキット
・OASYS SuperOffice V8
・OASYS SuperOffice V8 バージョンアップキット
非対応 非対応
注6
対応
注2
注3
対応 対応 対応
・OASYS V7
・OASYS V7 バージョンアップキット
・OASYS SuperOffice V7
・OASYS SuperOffice V7 グレードアップキット
・OAK V7
非対応 非対応 非対応 対応
注2
対応
注2
対応
・OASYS V6
・OASYS V6 バージョンアップキット
・OASYS SuperOffice V6
・OASYS SuperOffice V6 グレードアップキット
・OAK V6
非対応 非対応 非対応 非対応 非対応 対応
・OASYS V5
・OASYS V5 バージョンアップキット
・OASYS Office V5
・OASYS Office V5 グレードアップキット
・OAK V5
非対応 非対応 非対応 非対応 非対応 対応
注2
・OASYS for Windows95 V4.1以前(バージョンアップキット含)
・OASYS&ファミリパック for Windows95 V2.1以前(グレードアップキット含)
・OAK for Windows95 V4.1以前
非対応 非対応 非対応 非対応 非対応 非対応
・OASYS Jr. V2 非対応 非対応 非対応 非対応 非対応 対応
注2
・OASYS SDK V7 非対応 非対応 対応 対応 対応 対応
・OASYS SDK V6 非対応 非対応 非対応 非対応 非対応 対応
・OASYS APIライブラリ V5.0 非対応 非対応 非対応 非対応 非対応 対応
・OASYS-COM V5.0 非対応 非対応 対応 対応 対応 対応
・OASYS Viewer V8.0(無償版) 非対応 非対応 対応 対応 対応 対応

(注1)  マイクロソフトによるOSのサポート終了に伴い、OASYS製品のサポートも終了いたしました。

(注2)  修正モジュールの適用が必要です。ダウンロードのページから各製品の修正モジュール(最新版)を適用してください。

(注3)  「携帯OASYS」には修正モジュールが適用できないため、次の通り対応できないOSがあります。ご了承をお願いいたします。
  ・OASYS V10の「携帯OASYS」では、ディスクのレーベルの右側に「Microsoft Windows Vista」と記載が含まれているもののみ、Windows 10 / Windows 8 / Windows 7 / Windows Vistaで利用できます。 含まれていない場合は、Windows 10 / Windows 8 / Windows 7 / Windows Vistaで利用できません。
  ・OASYS V8の「携帯OASYS」は、Windows XPで利用できません。

(注4)  OASYS SuperOffice V10の内「OASYS V10」と「Japanist 2003」以外については、Windows 10 / Windows 8 / Windows 7 / Windows Vistaへの対応予定はありません。   「OASYS V10」と「Japanist 2003」の対応状況ついては、各製品の記事をご覧ください。

(注5)  OASYS SuperOffice V10のWindows 2000につきましては、Windows 2000 Serverには対応しておりません。

(注6)  OASYS V8の「OAK V8」については修正モジュールの適用により、Windows Server 2003でご利用できます。