GTM-MML4VXJ
Skip to main content

English

Japan

お知らせ


お客様各位

2020年2月14日:掲載
2020年3月16日:更新

2020年2月14日
株式会社富士通ビー・エス・シー

【重要】Acrobat DC / Acrobat Reader DCアップデート(APSB20-05)によるFENCEシリーズへの影響について

アドビ システムズ社より、以下製品に対してのアップデートが公開されました。
アップデートによるFENCEシリーズへの影響につきましてご連絡いたします。

項番 製品名 FENCEシリーズへの影響有無
1 Acrobat DC
2 Acrobat Reader DC
3 Acrobat 2017
4 Acrobat Reader 2017
5 Acrobat 2015
6 Acrobat Reader 2015

参考情報
Security update available for Adobe Acrobat and Reader | APSB20-05
Adobe Security Bulletin(外部サイト)新しいウィンドウで表示

1.対象製品

影響を受けるFENCE製品は以下となります。

項番 FENCE製品名称 対象バージョン 影響を受ける条件
1 FENCE-Pro 全バージョン 取り出し制限付きブリーフケースファイルを利用している。
2 FENCE-Explorer
3 FENCE-Pro Server
4 FENCE-Pro Lite
5 FENCE-Mail For Gateway
6 FENCEメール誤送信対策サービス
7 FENCE-Works

2.影響内容

影響内容につきましては以下となります。

取り出し制限付きブリーフケースファイル内のpdfファイルを開くことができません。

3.対処方法

この事象について、対応しました。
対処方法は以下2つがございます。

  • FENCE-Explorerの自動更新機能をONにしている場合
    一度インターネットに接続した状態で、取り出し制限付きFENCEブリーフケースファイル内のPDFを開いてください。
    ※二度目以降はインターネットに接続している必要はありません。
  • FENCE-Explorerの自動更新機能をOFFにしている場合
    FENCE-Explorer for Windows® ダウンロード
    上記ページ内「アプリケーション設定登録ツール」をダウンロードしてください。
    解凍した後、「fpbRegSettings.exe」を実行してください。

4. 今後について

今後もAcrobat DC / Acrobat Reader DCがアドビシステムズ社によりアップデートされた場合に同様の問題が発生する可能性があります。
その為、以下の対処方法をご検討ください。

対処方法は以下2つがございます。

  • Acrobat DC / Acrobat Reader DCアップデート(APSB20-05)を適応しない
    弊社より、Acrobat DC / Acrobat Reader DCアップデート(APSB20-05)への対応完了のご連絡があるまで、アップデートの適応をお控えください。

    ※Acrobat DC/Acrobat Reader DCの自動アップデート機能をOFFに設定いただきますようお願いいたします。

    参考情報
    アップデーターの自動チェックを変更する / 無効にする方法 (Acrobat/Reader DC)(外部サイト)新しいウィンドウで表示

  • Acrobat DC / Acrobat Reader DCの利用を止め、Classic版を利用する
    Acrobat DC / Acrobat Reader DCをアンインストールの後、Classic版をインストールします。
    Classic版製品は以下
    • Acrobat 2017
    • Acrobat Reader 2017
    • Acrobat 2015
    • Acrobat Reader 2015

【問い合わせ窓口について】

 保守ご契約時にご案内している窓口までお客様ID(FNCまたはFCLで始まる番号)を添えてお問い合わせ下さい。

GTM-TGJ93T