GTM-MQNC2Z4
Skip to main content
After updating to macOS 10.15 Catalina, I cannot use my ScanSnap Manager anymore.

After updating to macOS 10.15 Catalina, I cannot use my ScanSnap Manager anymore.


Former ScanSnap software such as ScanSnap Manager do not support macOS 10.15 Catalina.
If you are using macOS 10.15 Catalina, please use ScanSnap Home.

 


Target ScanSnap:
ScanSnap iX1500 / iX100 / S1300i / S1100i / SV600 / iX500 / S1100