GTM-MQNC2Z4
Skip to main content
  1. Home >
  2. Support >
  3. Products >
  4. Computing Products >
  5. Peripheral Devices >
  6. Scanners >
  7. ScanSnap >
  8. FAQ>
  9. ScanSnap iX500 Compatibility Status With macOS High Sierra v10.13

ScanSnap iX500 Compatibility Status With macOS High Sierra v10.13


Compatibility of ScanSnap iX500 applications with macOS High Sierra is described in the following table.

Software Status
ScanSnap Manager Supported by V6.3L70 or later.
ScanSnap Organizer Supported by V1.2L33 or later. (*1)
CardMinder Supported by V5.3L60 or later.
ScanSnap Receipt Supported by V1.5L41 or later.
Click here for incompatibility information.Open a new window
ScanSnap Online Update Supported by V2.0L80 or later.
ABBYY FineReader for ScanSnap™ Supported by V5.5 or later.
ABBYY FineReader Pro for Mac Check with each vendor for compatibility information.
(Compatibility information of third party applications will be informed later in this page.)
Nuance® PDF Converter for Mac
*1: By updating ScanSnap Manager to V6.3L70 or later, ScanSnap Organizer works properly.