I cannot log in Salesforce CRM linkage through CardMinder.
If your problem is as below, please find a solution at the end of this page:
Problem Description
The following message appears when pressing the [OK] button on the Login screen of Salesforce CRM linkage:
[Windows®]
[Mac]
Operating System where the problem occurs
Windows® : all editions
Mac : OS X v10.8 or earlier
Cause
Transport Layer Security (TLS) 1.0, a cryptographic protocol that is used in CardMinder for
accessing Salesforce, is not available now.
Refer to the following webpage for about salesforce disabling TSL 1.0:
Salesforce disabling TLS 1.0
Solution
For ScanSnap iX500/iX100/S1300i/S1100i/SV600 users:
Use the latest version of CardMinder.
It can be downloaded from:
Windows® : CardMinder V5.3L30 or later
Mac : CardMinder for Mac V5.3L40 or laterFor ScanSnap S1500/S1500M/S1300/S1100 users:
Install a patch file that perform the following steps:-
Update to the latest version of CardMinder.
//www.fujitsu.com/global/support/products/computing/peripheral/scanners/scansnap/software/cm41.html -
Downlaod the patch file (WinCardMinderPatch1.exe) onto the hard disk.
Patch for CardMinder (for Windows®)
[Download]
WinCardMinderPatch1.exe (3.02MB)
-
Quit CardMinder and any other applications that are running on the computer.
-
Run the downloaded "WinCardMinderPatch1.exe".
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The following message appears once installation is successfully completed:
[Reference]
There are other messages that may appear:- No need to apply the patch.
This message appears in the following cases:- CardMinder is not installed.
- The patch is already installed.
- The patch is earlier than the installed one.
- This patch cannot be run...
- The target version of CardMinder is not installed; or
- The version and level of CardMinder is earlier than V4.1L52.
- The installation failed...
- Quit other applications that are running on the computer and try again.
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Target ScanSnap:
iX500 / iX100 / S1300i / S1100i / SV600 / S1500 / S1500M / S1300 / S1100