GTM-MQNC2Z4
Skip to main content
  1. Home >
  2. Support >
  3. Products >
  4. Computing Products >
  5. Peripheral Devices >
  6. Scanners >
  7. fi Series >
  8. FAQ >
  9. fi-6130Z / fi-6230Z / fi-6140Z / fi-6240Z Compatibility status with Windows® 8.1 / Windows Server® 2012 R2

fi-6130Z / fi-6230Z / fi-6140Z / fi-6240Z Compatibility status with Windows® 8.1 / Windows Server® 2012 R2

The compatibility statuses of the fi-6130Z/fi-6230Z/fi-6140Z/fi-6240Z supported driver and software with Windows® 8.1 / Windows Server® 2012 R2 (*1) are indicated in the following tables.

Note:
Refer to the following link for downloading the latest software.
 Arrow  fi Series Software Downloads


Windows® 8.1 / Windows Server® 2012 R2

Supported Version
Driver / Related Software
TWAIN Driver 10.21.310 or later
ISIS™ Driver 2.1.11211.1002 or later
Error Recovery Guide 4.0.1.1 or later
Image Processing Software (Trial) V2.5L26 or later
Fujitsu Scanner Control SDK V2.2L21 or later
ScandAll PRO
ScandAll PRO V2 Series V2.0.12 or later
ScandAll PRO ScanSnap mode Add-in V1.0.2 or later
Scan to Microsoft SharePoint V3.4.1.0 or later (*2)
ABBYY FineReader for ScanSnap™ 4.1 or later
Scanner Central Admin
Scanner Central Admin Server (*3) 04.03.17 or later
Scanner Central Admin Console 03.01.28 or later
Scanner Central Admin Agent 1.02.0017.16 or later
Kofax® VRS
VRS 5.1 Professional 5.1
VRS 5.0 Professional Not supported (*4)
Other
QuickScan Pro (Trial) 4.7 or later (*2)

(*1)
Windows® 8.1 indicates the following:

  • Windows® 8.1
  • Windows® 8.1 Pro
  • Windows® 8.1 Enterprise

Windows Server® 2012 R2 indicates the following:

  • Windows Server® 2012 R2 Standard

(*2)
There is a precaution.
The installation may fail when .Net Framework 3.5 is not installed. To prevent from this issue, install .NET Framework 3.5 prior to the installation.

(*3)
Windows® 8.1 is not supported.

(*4)
VRS 5.0 Professional can upgrade to VRS 5.1 Professional.

Services & Products

Corporate Information

Country Selector

Global

Change

World Map