GTM-MQNC2Z4
Skip to main content
  1. Home >
  2. Support >
  3. Products >
  4. Computing Products >
  5. Peripheral Devices >
  6. Scanners >
  7. fi Series >
  8. FAQ >
  9. fi-7030/fi-7140/fi-7240/fi-7160/fi-7260/fi-7180/fi-7280/fi-7460/fi-7480 Compatibility status with Ubuntu 18.04 LTS

fi-7030/fi-7140/fi-7240/fi-7160/fi-7260/fi-7180/fi-7280/fi-7460/fi-7480 Compatibility status with Ubuntu 18.04 LTS

The compatibility statuses of the fi-7030/fi-7140/fi-7240/fi-7160/fi-7260/fi-7180/fi-7280/fi-7460/fi-7480 supported driver with Ubuntu 18.04 LTS is described in the following table.

Ubuntu 18.04 LTS
Driver Status
Image scanner driver for Linux Supported by 2.1.1 or later.

Services & Products

Corporate Information

Country Selector

Global

Change

World Map