GTM-MQNC2Z4
Skip to main content
Error message appears when I try to update PaperStream Capture from 1.0 to 1.5, or install PaperStream Capture 1.5 over existing PaperStream Capture 1.0.

Error message appears when I try to update PaperStream Capture from 1.0 to 1.5, or install PaperStream Capture 1.5 over existing PaperStream Capture 1.0.


You cannot update or overwrite PaperStream Capture 1.0 where batches that are suspended or batches that could not be saved remain. Please complete or remove all remaining batches prior to update.