fi-7140/fi-7240 Compatibility Status


The compatibility statuses of the fi-7140/fi-7240 bundled driver and software with Operating Systems are indicated in the followings.

Supported OS

Windows Server® 2019 (*1)

Driver / Software Support Version
PaperStream IP
PaperStream IP (TWAIN) Supported by 1.60 or later.
PaperStream IP (TWAIN x64)
PaperStream IP (ISIS)
Error Recovery Guide Supported by V4.9.0.4 or later.
2D Barcode for PaperStream Supported by 1.1.3 or later.
PaperStream Capture
PaperStream Capture Supported by 2.5.8 or later.
ScanSnap Manager for fi Series Supported by 1.0.14 or later.
ScandAll PRO
ScandAll PRO V2 Supported by 2.1.8 or later.
ScandAll PRO V2 Premium Not supported.
Scanner Central Admin
Scanner Central Admin Server Supported by 5.0.1 or later.
Scanner Central Admin Console Supported by 5.0.0 or later.
Scanner Central Admin Agent Supported by 5.0.1 or later.
fi Series Online Update
fi Series Online Update Supported by 1.2.16 or later.
Third party Products
ABBYY FineReader for ScanSnap™ Supported by V5.5 or later.
Scan to Microsoft SharePoint Supported by V3.4.2 / V5.0.1 or later.
(*1) Windows Server® 2019 indicates the following:
  - Windows Server® 2019 Standard

Windows Server® 2016 (*2)

Driver / Software Support Version
PaperStream IP
PaperStream IP (TWAIN) Supported by 1.42.0.5685 or later.
PaperStream IP (TWAIN x64)
PaperStream IP (ISIS)
Error Recovery Guide Supported by V4.8.0.1 or later.
2D Barcode for PaperStream Supported by 1.1.1 or later.
PaperStream Capture
PaperStream Capture Supported by 1.5.1 or later.
ScanSnap Manager for fi Series Supported by 1.0.7 or later.
ScandAll PRO
ScandAll PRO V2 Supported by 2.1.0 or later.
ScandAll PRO V2 Premium
Scanner Central Admin
Scanner Central Admin Server Supported by V04.06.25 or later.
Scanner Central Admin Console Supported by V03.04.24 or later.
Scanner Central Admin Agent Supported by V1.04.0026.23 or later.
fi Series Online Update
fi Series Online Update Supported by 1.2.7 or later.
Third party Products
ABBYY FineReader for ScanSnap™ Supported by V5.0 Update 3 or later.
Scan to Microsoft SharePoint Supported by V3.4.2 / V5.0.1 or later.
(*2) Windows Server® 2016 indicates the following:
  - Windows Server® 2016 Standard

Windows® 10 (*3) / Windows® 8.1 (*4) / Windows® 7 (*5) / Windows Server® 2012 R2 (*6) / Windows Server® 2012 (*7) / Windows Server® 2008 R2 (*8) / Windows Server® 2008 (*9)

  Supported by each version of software bundled or later version of the software.

(*3) Windows® 10 indicates the following:
  - Windows® 10 Home
  - Windows® 10 Pro
  - Windows® 10 Enterprise
  - Windows® 10 Enterprise 2016 LTSB
  - Windows® 10 Enterprise LTSC 2019
  - Windows® 10 Education
(*4) Windows® 8.1 indicates the following:
  - Windows® 8.1
  - Windows® 8.1 Pro
  - Windows® 8.1 Enterprise
(*5) Windows® 7 indicates the following:
  - Windows® 7 Home Premium
  - Windows® 7 Professional
  - Windows® 7 Enterprise
  - Windows® 7 Ultimate
(*6) Windows Server® 2012 R2 indicates the following:
  - Windows Server® 2012 R2 Standard
(*7) Windows Server® 2012 indicates the following:
  - Windows Server® 2012 Standard
(*8) Windows Server® 2008 R2 indicates the following:
  - Windows Server® 2008 R2 Standard
(*9) Windows Server® 2008 indicates the following:
  - Windows Server® 2008 Standard

Ubuntu 20.04 LTS

Driver Support Version
Image scanner driver for Linux Supported by 2.5.0 or later.

Ubuntu 18.04 LTS

Driver Support Version
Image scanner driver for Linux Supported by 2.1.1 or later.

macOS v11 Big Sur (fi-7140 only)

Driver Support Version
Image Scanner Driver for macOS Supported by 2.1.0 or later.
Click here for incompatibility information.

macOS 10.15 Catalina / macOS 10.14 Mojave (fi-7140 only)

Driver Support Version
Image Scanner Driver for macOS Supported by 2.0.0 or later.
Click here for incompatibility information.
Top of Page