Compatibility status with Windows® 8 / Windows Server® 2012: fi-6000NS


The compatibility statuses of the fi-6000NS supported software with Windows® 8 / Windows Server® 2012 (*1) are indicated in the following tables.
Note:
Refer to the latest software.

Software Status
fi Network Scanner Admin Tool 02.04.0004 or later. (*1)
fi-6000N SDK Not supported.
(*1) Windows® 8 indicates the following:
  - Windows® 8
  - Windows® 8 Pro
  - Windows® 8 Enterprise
Windows Server® 2012 indicates the following:
  - Windows Server® 2012 Standard
Top of Page