fi-5650C Compatibility Status


The compatibility statuses of the fi-5650C bundled driver and software with Operating Systems are indicated in the followings.

OS

Windows® 8 (*1) / Windows Server® 2012 (*2)

Driver / Software Support Version
Driver
TWAIN Driver Supported by 9.21.1307 or later.
ISIS™ Driver Supported by 1.2.10909.24001e or later.
Error Recovery Guide Supported by V3.2.0.3 or later.
Image Processing Software Supported by V2.5L26 or later.
Fujitsu Scanner Control SDK Supported by V2.1L32 or later.
ScandAll PRO
ScandAll PRO V1 Series Supported by 1.8.1 Update Pack 7
ScandAll PRO V2 Series Supported by 2.0.7 or later.
Scan to Microsoft SharePoint Supported by V3.4.1.0 or later. (*3)
Third party Products
VRS 4.2 Professional Not supported.
VRS 4.1 Basic
QuickScan Pro (Trial) Supported by 4.7 or later. (*3)
(*1) Windows® 8 indicates the following:
  - Windows® 8
  - Windows® 8 Pro
  - Windows® 8 Enterprise
(*2) Windows Server® 2012 indicates the following:
  - Windows Server® 2012 Standard
(*3) The installation may fail when .Net Framework 3.5 is not installed. To prevent from this issue, install .NET Framework 3.5 prior to the installation.

Windows® 7 (*4) / Windows Server® 2008 R2 (*5)

Driver / Software Support Version
Driver / Related Software
TWAIN Driver Supported.
(Need to apply the latest Driver.)
ISIS™ Driver
Error Recovery Guide Supported by V3.2.0.1 or later.
Image Processing Software (Trial) Supported by V2.5L20 or later.
ScandAll PRO
ScandAll PRO V1 Series V1.8.1 Update Pack 4 or later
Scan to Microsoft SharePoint Supported by V3.3.4000 or later.
(*4) Windows® 7 indicates the following:
  - Windows® 7 Home Premium
  - Windows® 7 Professional
  - Windows® 7 Enterprise
  - Windows® 7 Ultimate
(*5) Windows Server® 2008 R2 indicates the following:
  - Windows Server® 2008 R2 Standard

Windows Server® 2008 (*6)

  Supported by each version of software bundled or later version of the software.

(*6) Windows Server® 2008 indicates the following:
  - Windows Server® 2008 Standard
Unsupported OS
- Windows® 10
- Windows® 8.1
- Windows Server® 2019
- Windows Server® 2016
- Windows Server® 2012 R2
Top of Page