GTM-MQNC2Z4
Skip to main content

System Requirements

ATLAS Translation Standard V14

Operating System - Windows 10 (32-bit/64-bit) (US/JP) (*4)
- Windows 8.1 (32-bit/64-bit) (US/JP) (*4)
- Windows 8 (32-bit/64-bit) (US/JP) (*4)
- Windows 7 (32-bit/64-bit) (US/JP) (*1)
CPU, Memory 1 GB RAM minimum
Hard disk 570 MB or more
Display 1280 x 768 pixels or more is recommended.
Browser
(Web Translation)
- Internet Explorer 11 (*4)
- Internet Explorer 10 (*3)
- Internet Explorer 9 (*3)
- Internet Explorer 8 (*1)
- Internet Explorer 7
- Internet Explorer 6
Mail Software
(Mail Translation)
- Windows Live Mail 2012 (*4) / 2011 (*3)
- Windows Live Mail 2009 (*1)
- Windows Mail 6
- Outlook 2013 (*4) / 2010 (*2) / 2007 / 2003 / 2002 / 2000
- Outlook Express 5 or later
- Lotus Notes R8.5.3 (*4) / R8.5.2 / R8.5.1 / R7.0.4 (*3)
- Lotus Notes R8.5 / 8.0.2 / 8.0.1 / 8.0.0 / 7.0.3 / 6.5.6 (*1)
- Lotus Notes R7.0.2 / R7.0 / R6.5-R6.5.4
- Eudora 7J / 7J rev1.0 / 7J rev2.0 / 5.1J / 6J / 6.2J / Mini
- Becky! Internet Mail Ver.1 / Ver.2
Application
(Application Translation)
- Word 2013 (*4) / 2010 (*2) / 2007 / 2003 / 2002 / 2000
- Excel 2013 (*4) / 2010 (*2) / 2007 /2003 / 2002 / 2000
- PowerPoint 2013 (*4) / 2010 (*2) / 2007 / 2003 / 2002 / 2000
- Acrobat XI (*4) / X (*3) / Acrobat 9 (*1) / 8 / 7 / 6 / 5
- Adobe Reader 9 (*1) / 8 / 7 / 6
- Acrobat Reader 5

*1
ATLAS V14.0 Update Pack U001 or later needs to be installed.
ATLAS V14.0 Update Pack U004 includes U001.

*2
ATLAS V14.0 Update Pack U002 or later needs to be installed.
ATLAS V14.0 Update Pack U004 includes U002.

*3
ATLAS V14.0 Update Pack U003 or later needs to be installed.
ATLAS V14.0 Update Pack U004 includes U003.

*4
ATLAS V14.0 Update Pack U004 needs to be installed.

To set up technical dictionaries, the amount of disk space listed in ATLAS Technical Dictionaries V14 is required.

Services & Products

Corporate Information

Country Selector

Global

Change

World Map