GTM-W6VW56J
Skip to main content
  1. Avaleht >
  2. Support >
  3. ETERNUS VASA Provider Download

ETERNUS VASA Provider Download for ETERNUS SF Storage Cruiser 16

ETERNUS VASA Provider is a program designed to support VMware vSphere Storage APIs for Storage Awareness (VASA). By installing this program to the management server of ETERNUS SF Storage Cruiser (paid software), ETERNUS AF/ETERNUS DX can be managed in VMware VASA environment and use vSphere Virutual Volume.

For ETERNUS SF Storage Cruiser 16

To use this program, the following products and programs are required.

  • ETERNUS SF Storage Cruiser (Fujitsu product.)
  • ETERNUS VASA Provider (Free of charge). This program should be installed with ETERNUS SF Storage Cruiser Manager. It can be downloaded below.

For ETERNUS VASA Provider support, please contact your technical product support for ETERNUS SF Storage Cruiser.

Features of ETERNUS VASA Provider include:

space
vSphere Virtual Volumes ETERNUS AF or ETERNUS DX S4/S3 (except ETERNUS DX60 S4/S3) support vSphere Virtual Volumes in VMware vSphere 6.0.
BlockDevice Profile Provide LUN attribute information of ETERNUS.
Capability Profile


Operating environment

space
All-Flash Arrays ETERNUS AF250 S2/AF250
ETERNUS AF650 S2/AF650
ETERNUS DX200F
Hybrid Storage Systems/
Disk Storage System [1]
ETERNUS DX60 S4/S3
ETERNUS DX100 S4/S3, DX200 S4/S3
ETERNUS DX500 S4/S3, DX600 S4/S3
ETERNUS DX8700 S3 [2], DX8900 S4 [2]/S3 [2]
ETERNUS DX60 S2/DX60
ETERNUS DX80 S2/DX80
ETERNUS DX90 S2/DX90
ETERNUS DX400 S2/DX400 series
ETERNUS DX8000 S2/DX8000 series
(Except SAS models)
OS (for ETERNUS VASA Provider) Microsoft® Windows Server® 2019
Microsoft® Windows Server® 2016
Microsoft® Windows Server® 2012
Microsoft® Windows Server® 2012 R2
Microsoft® Windows Server® 2008 (x64)
Microsoft® Windows Server® 2008 R2
VMware® VMware vSphere 6.7 Standard
VMware vSphere 6.7 Enterprise
VMware vSphere 6.7 Enterprise Plus
VMware vSphere 6.5 Standard
VMware vSphere 6.5 Enterprise
VMware vSphere 6.5 Enterprise Plus
VMware vSphere 6.0 Standard
VMware vSphere 6.0 Enterprise
VMware vSphere 6.0 Enterprise Plus
VMware vSphere 5.5 Enterprise Plus
VMware vSphere 5.1 Enterprise Plus
VMware® vCenter® Server 5.1, 5.5, 6.0, 6.5, 6.7
ETERNUS SF Storage Cruiser V16.0, V16.1, V16.2,
V16.3 [3], V16.4 [3], V16.5 [3], V16.6 [3], V16.7 [3]

As of March 29, 2019  

Download

For vSphere 6.5, 6.7

Program and Document Size Release Date
icon-downloadETERNUS VASA Provider V3.0.5 [4][5]
(ETERNUS VMware Support Package(version 035.000.000))
md5 checksum: b74378bfd6d1e8b973e5edda36e04f98
113,222KB November 5, 2018
icon-downloadDocuments
md5 checksum: c5a54d3abd055155ee90137f19f84af5
- ETERNUS VASA Provider 3.0 User's Guide
- ETERNUS VASA Provider 3.x Release Note
- Use Conditions for Open source software
2,168KB February 25, 2019

For vSphere 6.0, 6.5

Program and Document Size Release Date
icon-downloadETERNUS VASA Provider V2.1.9 [6]
(ETERNUS VMware Support Package(version 029.001.000))
md5 checksum: 2770b6ea10257cd4130ec3a935bbf469
112,423KB November 5, 2018
icon-downloadDocuments
md5 checksum: d274a2ee8ac659c56fc3972ca7c4ab63
- ETERNUS VASA Provider 2.1 User's Guide
- ETERNUS VASA Provider 2.x Release Note
- Use Conditions for Open source software
1,834KB February 25, 2019

For vSphere 5.1, 5.5

Program and Document Size Release Date
icon-downloadETERNUS VASA Provider V1.2
md5 checksum : 65f11ee42070b5d604cb2f3cbcbd417d
40,255KB December 20, 2013
icon-downloadDocuments
md5 checksum : 9d92293e04d563bb6957ab08a2d46528
- ETERNUS VASA Provider Software Release Guide
- Use Conditions for Open source software
622KB December 20, 2013

[1] The capability information display for LUN concatenation volume and wide striping volume are not supported.
[2] ETERNUS DX8700 S3, DX8900 S4/S3 do not support ETERNUS VASA Provider V1.x.
[3] ETERNUS SF Storage Cruiser do not support ETERNUS VASA Provider V1.x
[4] ETERNUS VASA Provider V3.x is enclosed in ETERNUS VMware Support Package. Installing ETERNUS SF Storage Cruiser V16.4 and later and the latest patch are required to use ETERNUS VASA Provider V3.x.
[5] When used on VMware vSphere 6.7, installing ETERNUS SF Storage Cruiser V16.6 or later and the latest patch are required.
[6] ETERNUS VASA Provider V2.x is enclosed in ETERNUS VMware Support Package.
Installing ETERNUS SF Storage Cruiser V16.2 and later and the latest patch are required to use ETERNUS VASA Provider V2.x.