INSTANTCOPY 使用手引書 - INSTANTCOPY V6 使用手引書

INSTANTCOPY V6 使用手引書
○ 目次
1. はじめに
2. 機能概要
3. 導入
4. 使用方法
5. 各画面の使い方
6. トラブルシューティング
7. 留意事項
8. 付録

本書では各ソフトウェアの名称を以下の略称で表記しております。
  • Windowsの各種バージョン
    → 「Windows」

また、本書で説明する留意事項等については、2021年12月現在の内容であり、OSや各種ドライバ類の改版等により すでに修正済みの場合があります。
  • Microsoft、Windows、Excel、Office 365、Internet Explorer、Visual Basic、Microsoft Edge、およびWindows Serverは、米国 Microsoft Corporation の米国およびその他の国における登録商標または商標です。

  • Adobe、Adobeロゴ、Adobe Readerは、Adobe Systems Incorporated (アドビシステムズ社)の米国ならびに他の国における商標または登録商標です。

  • Google、Google Chromeは、Google Inc.の商標または登録商標です。

  • その他の製品名等は各開発メーカーの商標です。

  • 著作権の目的となっている著作物は、個人的に又は家庭内その他これに準ずる限られた範囲内において使用することを目的とするとき等著作権法上の例外に該当する場合に限って複製することができます。それ以外の場合は権利者の許可なしに複製することはできません。
Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 1. はじめに

1. はじめに
目次 次へ
ここでは、本書の内容および本書の開き方について説明します。

◎ 本書の内容
◎ 本書の開き方

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 本書の内容

本書の内容
目次 前へ 次へ
本書では、「INSTANTCOPY Standard」、「INSTANTCOPY Professional」および「INSTANTCOPY Enterprise」(注) に関する各種説明を記述します。

(注) INSTANTCOPY Enterprise ： INSTANTCOPY Enterprise製品の「インストーラ生成ソフト」が作成するセキュリティ機能を追加したINSTANTCOPY

● 特定のエディションのみで利用可能な機能について
特定のエディションのみで利用可能な機能については、下記の表記を行っています。
記載のない機能はすべてのエディションで利用可能です。

: Standardで利用可能
: Professionalで利用可能
: Enterpriseで利用可能

● 使い方
  • 機能を調べる ⇒ 機能概要
  • 使い方を調べる ⇒ 使用方法
  • 画面の操作方法 ⇒ 各画面の使い方
  • トラブル時の対応方法 ⇒ トラブルシューティング


INSTANTCOPY 使用手引書 - 本書の開き方

本書の開き方
目次 前へ 次へ
◎ 使い方（本書）の開きかた
＜ 全OS共通 ＞
  • タスクトレイから開く
    ※ INSTANTCOPYを起動している場合、実施できます。
    1. [タスクトレイ]に表示されているアイコン プリンターの形をしたアイコン をクリックします。
    2. 表示されるメニューから、「ヘルプ」を選択します。

  • インストールCDから開く
    1. インストールCD内の[icopy.chm]を実行することで起動します。

＜ OSが Windows 11の場合 および Windows Server 2022 の場合 ＞
  • スタートメニューから開く
    1. [スタートメニュー] - [すべてのアプリ] - [INSTANTCOPY] - [使用手引書]の手順で起動します。

＜ OSが Windows 10の場合 ＞
  • デスクトップモード時にスタートメニューから開く
    1. [スタートメニュー] - [すべてのアプリ] - [INSTANTCOPY] - [使用手引書]の手順で起動します。

  • タブレットモード時にスタート画面から開く
    1. [スタート画面] - [すべてのアプリ] - [INSTANTCOPY] - [使用手引書]の手順で起動します。

＜ OSが Windows 8.1 および Windows Server 2012 以降の場合 ＞
  • スタート画面から開く
    1. [スタート画面] - [すべてのアプリ] - [INSTANTCOPY] - [使用手引書] の手順で起動します。


INSTANTCOPY 使用手引書 - 2. 機能概要

2. 機能概要
目次 前へ 次へ
ここでは、INSTANTCOPY の全体概要および、各機能について説明します。

● 画面取得機能
● 印刷機能
● イメージファイル出力機能
● クリップボード出力機能
● 画面文字認識機能
● 画面キャプチャー編集機能
● 他ツール出力機能
● 運用機能

● INSTANTCOPY とは
デスクトップ画面からワンタッチで必要な情報を切り出して、印刷したり、イメージファイルやクリップボードに出力します。
INSTANTCOPYを利用すると画面上の有効な情報を簡単に様々なケースに活用できます。

● 全体構成
INSTANTCOPY の全体構成を図1に示します。

図1 INSTANTCOPY の全体構成

1 実行操作
2 画面取得機能： 画面キャプチャーを様々な設定で取得する機能
3 印刷機能： 様々な形式でプリンターに印刷する機能
4 イメージファイル出力機能： 様々なイメージファイルに出力する機能
5 クリップボード出力機能： クリップボードに出力する機能
6 画面文字認識機能： 画像データから文章を抽出しテキストデータ化する機能
7 画面キャプチャー編集機能： 画像編集用アプリケーションと連携して出力前にキャプチャーした画像を編集する機能
8 他ツール出力機能： キャプチャーした画像をOfficeなどのドキュメントに出力する機能(Excel／Wordに対応)
9 運用機能： キー設定や設定の保存などの運用支援機能

● 対応OS
本ソフトウェアは、以下のバージョンで動作可能です。

  • Windows 11 Home／Pro／Enterprise（64ビット プロセッサ バージョン) ※一部留意事項あり
  • Windows 10 Home／Pro／Enterprise（32ビット／64ビット プロセッサ バージョン) ※一部留意事項あり1 2
  • Windows 8.1 Pro／Enterprise（32ビット／64ビット プロセッサ バージョン）※一部留意事項あり
  • Windows Server 2022 Standard／Essentials／Datacenter（64ビット プロセッサ バージョン）※一部留意事項あり
  • Windows Server 2019 Standard／Essentials／Datacenter（64ビット プロセッサ バージョン）※一部留意事項あり
  • Windows Server 2016 Standard／Essentials／Datacenter（64ビット プロセッサ バージョン）※一部留意事項あり
  • Windows Server 2012 R2 Standard／Essentials／Datacenter（64ビット プロセッサ バージョン）※一部留意事項あり
  • Windows Server 2012 Standard／Essentials／Datacenter（64ビット プロセッサ バージョン）※一部留意事項あり


INSTANTCOPY 使用手引書 - 2.1 画面取得機能

2.1 画面取得機能
目次 前へ 次へ
ここでは、画面キャプチャーを実行する機能について説明します。

● 取得対象選択機能
● 取得設定オプション

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.1.1 取得対象選択機能

2.1.1 取得対象選択機能
目次 前へ 次へ
ここでは、画面キャプチャーの取得対象選択機能について説明します。

INSTANTCOPY はデスクトップ画面から様々な切り口で画面キャプチャーが実行できます。
取得対象は以下の項目から選択できます。

◎ デスクトップ全体
◎ アクティブウィンドウ
◎ アクティブウィンドウ（タイトル、枠なし）
◎ 範囲選択
◎ オブジェクト
◎ マウスのあるディスプレイ全体
◎ n番目のディスプレイ全体

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.1.1.1 デスクトップ全体

2.1.1.1 デスクトップ全体
目次 前へ 次へ
デスクトップ全体の画面キャプチャーを実行します。
複数のディスプレイをお使いの場合、複数のディスプレイ全体が取得範囲となります。
※ 緑の枠で括られた部分が画面キャプチャーの範囲です。

図2 デスクトップ全体の取得イメージ

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.1.1.2 アクティブウィンドウ

2.1.1.2 アクティブウィンドウ
目次 前へ 次へ
アクティブウィンドウのみの画面キャプチャーを実行します。
※ 緑の枠で括られた部分が画面キャプチャーの範囲です。

図3 アクティブウィンドウの取得イメージ

※ スタートメニューや通知センター等のWindows標準の画面をキャプチャーする場合、留意事項があります。


INSTANTCOPY 使用手引書 - 2.1.1.3 アクティブウィンドウ(タイトル、枠なし)

2.1.1.3 アクティブウィンドウ(タイトル、枠なし)
目次 前へ 次へ
アクティブウィンドウの、タイトルと枠を除いた部分だけの画面キャプチャーを実行します。
※ 緑の枠で括られた部分が画面キャプチャーの範囲です。

図4 アクティブウィンドウ(タイトル、枠なし)の取得イメージ

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.1.1.4 範囲選択

2.1.1.4 範囲選択
目次 前へ 次へ
画面キャプチャー時に、マウスで画面キャプチャーの対象を設定できます。
※ 緑の枠で括られた部分が範囲選択した画面キャプチャーの範囲です。

図5 範囲選択の取得イメージ

[Shift]キーを押しながら選択すると、前回と同じ大きさの枠で選択することができます。
選択中に[ESC]キーまたは、右クリックで選択範囲をキャンセルできます。
また、範囲選択はタッチ操作に対応しています。(⇒ タッチパネルで実行する)

※　Windowsの機能により常に最前面に表示されるウィンドウがある場合、留意事項があります。

● 範囲選択時の動作オプション
オプション設定画面から、範囲選択時の動作オプションとして以下の設定ができます。

◎ 範囲選択カーソルの表示形式変更
範囲選択時に表示する選択カーソルを「＋」カーソルとクロスカーソルから選択できます。
  • 設定方法詳細 ⇒ 4. 使用方法「範囲選択時にクロスカーソルを表示する」

図6 「＋」カーソルとクロスカーソルのイメージ

◎ 範囲選択時のマウスカーソル付近拡大表示
範囲選択時にマウスカーソル付近を拡大して表示することができます。
  • 設定方法詳細 ⇒ 4. 使用方法「範囲選択時に選択箇所を拡大表示する」


INSTANTCOPY 使用手引書 - 2.1.1.5 オブジェクト

2.1.1.5 オブジェクト
目次 前へ 次へ
マウスでオブジェクトを選択して画面キャプチャーを実行します。
オブジェクトとは、画面を構成するパーツを指します。
対象オブジェクトにスクロールバーが存在する場合はスクロール全領域の画面キャプチャーを実行します。(注)
※ 緑の枠で括られた部分が画面キャプチャーで取得できるオブジェクトです。

(注) オプション設定画面　画面キャプチャーで「スクロールキャプチャーする（オブジェクトのみ）」をチェックした場合。

図7 オブジェクトの取得イメージ

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.1.1.6 マウスのあるディスプレイ全体

2.1.1.6 マウスのあるディスプレイ全体
目次 前へ 次へ
2つ以上のディスプレイを使用している場合に、マウスがあるディスプレイのみ、ディスプレイ全体の画面キャプチャーを実行します。
※ 緑の枠で括られた部分が画面キャプチャーの範囲です。

図8 マウスのあるディスプレイ全体の取得イメージ

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.1.1.7 n番目のディスプレイ全体

2.1.1.7 n番目のディスプレイ全体
目次 前へ 次へ
2つ以上のディスプレイをお使いの場合、特定の1台のディスプレイ全体を画面キャプチャーできます。
(基本設定画面の「画面キャプチャーの取得対象」の「1番目のディスプレイ全体」「2番目のディスプレイ全体」…から選択します。)
※ 緑の枠で括られた部分が画面キャプチャーの範囲です。

図9 n番目のディスプレイ全体の取得イメージ

※ Windows10以降でディスプレイを他システム専用にする機能を利用している場合、留意事項があります。


INSTANTCOPY 使用手引書 - 2.1.2 取得設定オプション

2.1.2 取得設定オプション
目次 前へ 次へ
ここでは、画面キャプチャーを実行する際の各種設定オプションについて説明します。

◎ カラー反転出力
◎ マウスカーソル(含む／含まない)
◎ ガイダンス表示
◎ 取得対象をフラッシュ
◎ MDI時のドキュメント選択
◎ スクロールキャプチャー
◎ 画面キャプチャー下部へのURL出力

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.1.2.1 カラー反転出力

2.1.2.1 カラー反転出力
目次 前へ 次へ
画面の色を反転させて画面キャプチャーを実行します。
  • 設定方法詳細 ⇒ 5. 各画面の使い方「オプション設定画面」

図10 カラー反転出力例

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.1.2.2 マウスカーソル(含む／含まない)

2.1.2.2 マウスカーソル(含む／含まない)
目次 前へ 次へ
画面キャプチャー実行時にマウスカーソルを取り込むか、取り込まないか設定することができます。
※ マウスカーソルを含む設定にした場合でも、「画面キャプチャーの取得対象」が「オブジェクト」の場合は、マウスカーソルは取り込まれません。
  • 設定方法詳細 ⇒ 5. 各画面の使い方「オプション設定画面」

図11 マウスカーソルを含む画面キャプチャー実行例

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.1.2.3 ガイダンス表示

2.1.2.3 ガイダンス表示
目次 前へ 次へ
画面キャプチャー実行時にガイダンス画面を表示するか、表示しないか設定することができます。ガイダンス画面では、画面キャプチャーの対象と出力先を選択することができます。
※ INSTANTCOPY アイコンのメニューから「画面キャプチャー」を行った場合は、必ずガイダンス画面が表示されます。
  • 設定方法詳細 ⇒ 5. 各画面の使い方「オプション設定画面」

図12 ガイダンス画面表示例

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.1.2.4 取得対象をフラッシュ

2.1.2.4 取得対象をフラッシュ
目次 前へ 次へ
画面キャプチャー実行時に対象をフラッシュするか、フラッシュしないか設定することができます。
  • 設定方法詳細 ⇒ 5. 各画面の使い方「オプション設定画面」


INSTANTCOPY 使用手引書 - 2.1.2.5 MDI時のドキュメント選択

2.1.2.5 MDI時のドキュメント選択
目次 前へ 次へ
MDIドキュメント(親画面の中に複数の子画面をもつドキュメント)を対象とした際に、アクティブなMDI子ウィンドウのみを取得するか、親画面を取得するか設定することができます。

基本設定画面の「画面キャプチャーの取得対象」で「アクティブウィンドウ」または「アクティブウィンドウ（タイトル、枠なし）」が選択されていて、 「取得対象がMDIの時はドキュメントウィンドウを取得する」が無効の場合は、親画面全体を取得します。有効の場合は、そのドキュメントウィンドウ(MDI子ウィンドウ)の中でアクティブなウィンドウのみを取得します。
  • 設定方法詳細 ⇒ 5. 各画面の使い方「オプション設定画面」

図13 MDI時のドキュメント選択設定

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.1.2.6 スクロールキャプチャー

2.1.2.6 スクロールキャプチャー
目次 前へ 次へ
基本設定画面の「画面キャプチャーの取得対象」で「オブジェクト」が選択されている場合、実行時にスクロールキャプチャーするかしないか選択することができます。
スクロールキャプチャーした場合、スクロール領域をすべて１枚の画像として取得します。
また、スクロールキャプチャー中に対象の画面を右クリックすることで、実行をキャンセルすることができます。

  • 設定方法詳細 ⇒ 5. 各画面の使い方「オプション設定画面」

図14 スクロールキャプチャーでの取得例

スクロールキャプチャー対応アプリケーションは以下のとおりです。
  • Internet Explorer
  • Google Chrome
  • Microsoft Edge (Chromium) ※
  • エクスプローラ
  • ストア アプリ(Windows 8.1のみ)
  • コマンドプロンプト
  • Microsoft Word
  • Microsoft Excel
  • メモ帳
  • ワードパッド

※ IEモードも対応しています。


INSTANTCOPY 使用手引書 - 2.1.2.7 画面キャプチャー下部へのURL出力

2.1.2.7 画面キャプチャー下部へのURL出力
目次 前へ 次へ
Internet ExplorerやMicrosoft Edge (Chromium) IEモードを対象にキャプチャーを実行した場合、取得した画面キャプチャーの下部に対象WEBページのURLを出力します。
  • 設定方法詳細 ⇒ 5. 各画面の使い方「オプション設定画面」

図15 画面キャプチャー下部へのURL出力例

URL出力に対応している画面キャプチャー取得対象は以下のとおりです。
  • アクティブウィンドウ
  • アクティブウィンドウ(タイトル、枠なし)
  • オブジェクト

※ Microsoft Edge (Chromium) IEモードを対象に画面キャプチャーを実行する場合、留意事項があります。


INSTANTCOPY 使用手引書 - 2.2 印刷機能

2.2 印刷機能
目次 前へ 次へ
ここでは、印刷機能(プリンター出力)の各種機能について説明します。

◎ 印刷設定
◎ プレビュー機能

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.2.1 印刷設定

2.2.1 印刷設定
目次 前へ 次へ
ここでは、印刷する際の各種機能について説明します。

◎ 用紙の向き(縦，横)
◎ 倍率，位置の設定
◎ ヘッダー／フッター設定
◎ 複数画面印刷
◎ 余白サイズ
◎ 印刷部数
◎ 白黒二階調印刷
◎ まとめて印刷

● 印刷設定画面
画面キャプチャーを印刷する際の各種設定ができます。
  • 設定方法詳細 ⇒ 5. 各画面の使い方「印刷設定画面」

図16 印刷設定画面

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.2.1.1 用紙の向き(縦，横)

2.2.1.1 用紙の向き(縦，横)
目次 前へ 次へ
◎ 用紙の向き(縦，横)
用紙の向き(縦，横)を設定できます。

図17 用紙の向き(縦，横)設定時の印刷例

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.2.1.2 倍率，位置の設定

2.2.1.2 倍率，位置の設定
目次 前へ 次へ
◎ 倍率の設定
画面キャプチャーをどのように拡大、縮小印刷するかを、以下の項目から選択できます。
  • 等倍
    ディスプレイの1ドットをプリンターの1ドットに対応させます。

  • 拡大
    領域一杯に拡大します。

  • 等方拡大
    縦横比を一致させたまま各領域内で最大の大きさまで拡大します。

  • 拡縮率指定
    ディスプレイの1ドットをプリンターの1ドットを対応させた場合を100%として、任意の拡縮率を右横のボックスで指定します。

  • 等方拡大(全て同倍率)
    複数画面印刷の場合、全ての画面を同倍率で拡大します。

  • 横幅合わせ(複数ページ出力)
    横幅に合わせて拡縮します。1ページに収まりきらない場合は、複数ページに印刷します。
    なお、プレビュー画面で拡縮率を調整し、ページ合わせを行うことができます。

◎ 位置の設定
領域内のどの位置に画面キャプチャーを印刷するかを「中央」、「左上」、「左下」、「右上」、「右下」の中から指定できます。

図18 倍率，位置の設定時の印刷例

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.2.1.3 ヘッダー／フッター設定

2.2.1.3 ヘッダー／フッター設定
目次 前へ 次へ
◎ ヘッダー／フッター設定
画面キャプチャーに付け加えるヘッダー／フッター情報の各種設定ができます。

図19 ヘッダー／フッター設定時の印刷例

(注) ヘッダー／フッター情報の設定には留意事項があります。
  • 留意事項詳細 ⇒ 7. 留意事項「プリンター関連」


INSTANTCOPY 使用手引書 - 2.2.1.4 複数画面印刷

2.2.1.4 複数画面印刷
目次 前へ 次へ
◎ 複数画面印刷
用紙を縦／横方向にそれぞれ何分割するかを設定することで、1枚の用紙に複数の画面を印刷できます。

図20 複数画面印刷時の例

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.2.1.5 余白サイズ

2.2.1.5 余白サイズ
目次 前へ 次へ
◎ 余白サイズ
領域内での最低余白を、「なし」,「1Pixel」,「1mm」,「5mm」,「1cm」,「2cm」の中から選択できます。

図21 余白サイズ設定時の印刷例

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.2.1.6 印刷部数

2.2.1.6 印刷部数
目次 前へ 次へ
◎ 印刷部数
用紙の印刷部数を設定できます。


INSTANTCOPY 使用手引書 - 2.2.1.7 白黒二階調印刷

2.2.1.7 白黒二階調印刷
目次 前へ 次へ
◎ 白黒二階調印刷
白黒二階調印刷の設定にすると、カラ－画面を白黒の二階調で印刷できます。画面を白黒ではっきりと印刷したいときに使用します。
さらに以下の項目を設定できます。
－設定項目
  • 明るさ
    画面の明るさを設定できます。

  • 方式
    画面キャプチャー実行時および、印刷時のドライバへの依存方式を選択できます。

図22 白黒二階調印刷例

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.2.1.8 まとめて印刷

2.2.1.8 まとめて印刷
目次 前へ 次へ
「まとめて印刷」は、複数回取得した画面キャプチャーを蓄積して、まとめて印刷することができます。
また蓄積した画面キャプチャーは印刷プレビュー画面から編集、削除が可能です。
  • 設定方法詳細 ⇒ 4. 使用方法「まとめて印刷する」

                                                      図23 まとめて印刷
1 画面キャプチャーの蓄積
まとめて印刷を有効にすると、複数の画面キャプチャーを蓄積します。
画面キャプチャーは最大100枚まで蓄積できます。

(注)まとめて印刷を有効にすると、レイアウトは1 × 1の固定になります。

2 プレビュー表示／編集／削除
蓄積した画面キャプチャーは、印刷プレビュー画面からページを切り替えて表示できます。
また表示した画面キャプチャーの編集や削除ができます。
印刷プレビューを表示させずに、直接印刷することもできます。

(注)画面キャプチャー編集機能をご利用の場合、留意事項があります。

3 印刷実行
蓄積した画面キャプチャーを印刷できます。
プリンター側の両面印刷設定や集約印刷設定を利用して印刷できます。


INSTANTCOPY 使用手引書 - 2.2.2 プレビュー機能

2.2.2 プレビュー機能
目次 前へ 次へ
取得した画面キャプチャーを印刷する前に、印刷する内容の確認および印刷形式の変更ができます。 また、印刷設定で設定された内容で印刷イメージが表示され、その状況で印刷設定の変更、取得した画面キャプチャーの削除、編集ができます。
  • 設定方法詳細 ⇒ 5. 各画面の使い方「印刷プレビュー画面」

図24 印刷プレビュー画面

◎ 内容の確認
実行した画面キャプチャーを印刷する前に、現在のキャプチャー内容の確認ができます。

◎ 画面キャプチャーの削除
削除したい画面キャプチャーをマウスでクリックして選択し、「画面キャプチャーの削除」ボタンを押すと、選択した画面キャプチャーのみを削除できます。

◎ 画面キャプチャーの編集
編集したい画面キャプチャーをマウスでクリックして選択し、「編集」ボタンを押すと、画像編集用のアプリケーションが起動し、選択した画面キャプチャーを編集できます。
※ 画面キャプチャー編集機能をご利用の場合、留意事項があります。

◎ 印刷設定の変更
必要な設定を変更し、設定画面を閉じると、 印刷プレビュー画面に変更した内容を反映できます。
  • 設定方法詳細 ⇒ 5. 各画面の使い方「印刷設定画面」


INSTANTCOPY 使用手引書 - 2.3 イメージファイル出力機能

2.3 イメージファイル出力機能
目次 前へ 次へ
ここでは、イメージファイル出力機能について説明します。

◎ イメージファイル設定

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.3.1 イメージファイル設定

2.3.1 イメージファイル設定
目次 前へ 次へ
イメージファイル出力時の各種設定ができます。
  • 設定方法詳細 ⇒ 5. 各画面の使い方「イメージファイル設定画面」

● 各種イメージファイルの出力
取得した画面キャプチャーは以下のファイルフォーマットで出力できます。
  • BMP
  • モノクロBMP
  • 16色BMP
  • 256色BMP
  • 24bitBMP
  • JPEG
  • GIF
  • TIFF
  • PNG

図25 各種イメージファイルの出力

● ファイル名の自動設定
事前に出力ファイル名を固定部と可変部(通番や取得日時)で自動設定することができるので、簡単に連続して画面キャプチャーが実行できます。

図26 ファイル名の自動設定

● 複数画面出力設定
複数の画面キャプチャーを１ファイルに出力ができます。
印刷設定で複数画面指定した同じ形式でイメージファイルにも出力できます。
その他、タイトル入力、日付等、印刷設定画面の設定が有効です。

図27 複数画面出力設定

  • 設定方法詳細 ⇒ 4. 使用方法「複数の画面キャプチャーを1つのファイルに保存する」


INSTANTCOPY 使用手引書 - 2.4 クリップボード出力機能

2.4 クリップボード出力機能
目次 前へ 次へ
ここでは、クリップボード出力の各種設定方法について説明します。

◎ クリップボード(画像)出力
◎ クリップボード(テキスト)出力(画面文字認識機能)


INSTANTCOPY 使用手引書 - 2.4.1 クリップボード(画像)出力

2.4.1 クリップボード(画像)出力
目次 前へ 次へ
画面キャプチャーを画像としてクリップボードにコピーします。それを様々なツールに貼り付けることができます。


INSTANTCOPY 使用手引書 - 2.4.2 クリップボード(テキスト)出力(画面文字認識機能)

2.4.2 クリップボード(テキスト)出力(画面文字認識機能)
目次 前へ 次へ
「範囲選択」で取得した画面キャプチャーの画像に含まれる文字をテキストデータ化し、クリップボードにコピーします。それを様々なツールに貼り付けることができます。
  • 機能説明 ⇒ 2. 機能概要「画面文字認識機能」


INSTANTCOPY 使用手引書 - 2.5 画面文字認識機能

2.5 画面文字認識機能
目次 前へ 次へ
画面文字認識機能とは、INSTANTCOPY で取得した画面キャプチャー画像に含まれる文字をテキストデータに変換する機能です。
画面文字認識機能を利用すると、画面上に表示された画像データ内に含まれる文章や、普段ご利用の業務画面、システムが表示するメッセージ画面等に含まれる文章の画面キャプチャーを実行するだけで、内容をワンタッチでテキストデータ化することができます。
また変換結果をプレビューで確認し、必要に応じて内容を編集することができます。

図28 画面文字認識機能

◎ 抽出／変換機能
◎ テキスト編集機能

● 主な特長
特長
ご利用のPCに表示された画面上で、テキストデータ化したい文章が存在する箇所をマウスで選択(範囲選択)することにより、選択箇所に含まれる内容をテキストデータ化してクリップボードに保存することができます。
正しく認識できなかった文字が存在した場合、プレビュー／編集画面による内容の手動補正を行うことができます。
日本語文章／英語文章のテキストデータ化を行うことができます。
縦書き日本語文章のテキストデータ化を行うことができます。
表データのテキストデータ化を行うことができます。
下線付き文章のテキストデータ化を行うことができます。
ダイアログに含まれる文字（業務画面／システムメッセージ画面等）のテキストデータ化を行うことができます。
コンテキストメニューに含まれる文字のテキストデータ化を行うことができます。
画面上に表示したPDFファイルに含まれる文字のテキストデータ化を行うことができます。
半角空白の挿入によりインデントを再現します。


INSTANTCOPY 使用手引書 - 2.5.1 抽出／変換機能

2.5.1 抽出／変換機能
目次 前へ 次へ
画面キャプチャーに含まれる文字を画面文字認識機能により認識し、テキストデータとしてクリップボードにコピーします。
取得対象の設定が「範囲選択」となっている場合に利用可能です。
  • 設定方法詳細 ⇒ 5. 各画面の使い方「基本設定画面」
    テキストデータ化された文字列は、オプション設定で、全角／半角文字に統一することができます。
  • 設定方法詳細 ⇒ 5. 各画面の使い方「オプション設定画面　画面キャプチャー」

    ● 画面文字認識機能の様々な使い方
    INSTANTCOPY 画面文字認識機能を利用した様々なテキスト化サンプルをご紹介します。

    ◎ 日本語文章を含む画面のテキスト化（英単語混在可能）
    ◎ 英語文章を含む画面のテキスト化
    ◎ 縦書き日本語文章を含む画面のテキスト化
    ◎ 表データを含む画面のテキスト化
    ◎ 下線付き文章を含む画面のテキスト化
    ◎ ダイアログに含まれる文字のテキスト化
    ◎ コンテキストメニューに含まれる文字のテキスト化
    ◎ PDFファイルに表示される文字のテキスト化

    ◎ 日本語文章を含む画面のテキスト化（英単語混在可能）
    画面文字認識機能を実行する際、PCに表示されている画面より「日本語文章」を含んだ部分(サンプル画像の赤枠部分)を範囲選択することで、選択箇所の文字をテキストデータ化することができます。英単語が含まれる場合でもテキスト化が可能です。

    ◎ 英語文章を含む画面のテキスト化
    画面文字認識機能を実行する際、PCに表示されている画面より「英語文章」を含んだ部分(サンプル画像の赤枠部分)を範囲選択することで、選択箇所の文字をテキストデータ化することができます。

    ◎ 縦書き日本語文章を含む画面のテキスト化
    画面文字認識機能を実行する際、PCに表示されている画面から「縦書き文章」を含んだ部分(サンプル画像の赤枠部分)を範囲選択することで、選択箇所の文字をテキストデータ化することができます。

    ◎ 表データを含む画面のテキスト化
    画面文字認識機能を実行する際、PCに表示されている画面より「表データ」を含んだ部分(サンプル画像の赤枠部分)を範囲選択することで、選択箇所の文字をテキストデータ化することができます。
    ※ 表データを対象とした画面文字認識機能には留意事項があります。

    ◎ 下線付き文章を含む画面のテキスト化
    画面文字認識機能を実行する際、PCに表示されている画面より「下線付き文章」を含んだ部分(サンプル画像の赤枠部分)を範囲選択することで、選択箇所の文字をテキストデータ化することができます。

    ◎ ダイアログに含まれる文字のテキスト化
    画面文字認識機能を実行する際、「アプリケーションが表示するダイアログ」や、「システムが表示するメッセージダイアログ」内に含まれる文字部分（ラベル内容／リスト内容等）を範囲選択することで、選択箇所の文字をテキストデータ化することができます（サンプル画像の赤枠部分を参照）。

    ◎ コンテキストメニューに含まれる文字のテキスト化
    画面文字認識機能を実行する際、システムが表示する「コンテキストメニュー」内の文字部分(サンプル画像の赤枠部分)を範囲選択することで、選択箇所の文字をテキストデータ化することができます。

    ◎ PDFファイルに表示される文字のテキスト化
    画面文字認識機能を実行する際、「PDFファイル」内に含まれる文字部分(サンプル画像の赤枠部分)を範囲選択することで、選択箇所の文字をテキストデータ化することができます。

    ※ 上記のサンプル画像では、「Adobe Systems Incorporated（アドビシステムズ社）」の製品「Adobe Reader」でPDFファイルを表示しています。

    • Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.5.2 テキスト編集機能

2.5.2 テキスト編集機能
目次 前へ 次へ
オプション設定画面から、「クリップボード（テキスト）出力時にクリップボードプレビューを表示する」にチェックすると、画面キャプチャー実行時（画面文字認識機能実行時）に、毎回クリップボード(テキスト)プレビュー／編集画面を表示します。 クリップボード(テキスト)プレビュー／編集画面では、画面文字認識機能により画面キャプチャー画像から認識したテキスト内容を確認／編集することができます。
  • 設定方法詳細 ⇒ 5. 各画面の使い方「クリップボード(テキスト)プレビュー／編集画面」

図29 プレビュー編集画面

◎ 置換機能によるテキスト内容の編集
クリップボード(テキスト)プレビュー／編集画面の「置換」ボタンを押して起動する置換画面から、テキスト内容の個別または一括置換ができます。
  • 設定方法詳細 ⇒ 5. 各画面の使い方「クリップボード(テキスト)置換画面」


INSTANTCOPY 使用手引書 - 2.6 画面キャプチャー編集機能

2.6 画面キャプチャー編集機能
目次 前へ 次へ
ここでは、画面キャプチャー編集機能について説明します。

◎ 画面キャプチャー編集機能

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.6.1 画面キャプチャー編集機能

2.6.1 画面キャプチャー編集機能
目次 前へ 次へ
画面キャプチャー編集機能では、端末にインストールしている画像編集用アプリケーションと連携して画面キャプチャーの編集ができます。
編集は画面キャプチャー時および、プレビュー画面から行えます。
画面キャプチャーの内容をマスクする場合や、キャプチャーに情報を書き加える場合などに利用できます。

(参考) OLEサーバの機能を持ち、かつBMPファイルのOLEオブジェクトを作成できるアプリケーションと連携できます。(標準ではMicrosoft Paint)

◎ 画面キャプチャー時に編集する
オプション設定画面から「画面キャプチャー編集機能を有効にする」ことで、画面キャプチャー時に編集を行えます。
画面キャプチャーすると画像編集アプリケーションが自動起動し、取得した画像の編集ができます。
  • 設定方法詳細 ⇒ 4. 使用方法「画面キャプチャーを編集する」

◎ プレビュー画面から編集する
以下のプレビュー画面から「編集」ボタンを押すと、プレビュー中の画像が編集できます。
  • 印刷プレビュー画面
  • 画像情報入力画面

※ 画面キャプチャー編集機能をご利用の場合、留意事項があります。


INSTANTCOPY 使用手引書 - 2.7 他ツール出力機能

2.7 他ツール出力機能
目次 前へ 次へ
ここでは、他ツール出力機能について説明します。

他ツール出力機能とは、特定の外部アプリケーションに対してあらかじめ出力形式を設定したテンプレートファイルに、INSTANTCOPYでキャプチャーした画像を出力する機能です。
他ツール出力機能を利用すると、手順書やテストエビデンス資料などの定型的なドキュメントを手軽に作成することができます。
(Excel for Office 365, Excel 2013, 2016, 2019, 2021／Word for Office 365, Word 2013, 2016, 2019, 2021をサポート)

(注) 他ツール出力機能を使用するために作成するテンプレートファイルで、Excelテンプレート(*.xltx)、Wordテンプレート(*.dotx)ではありません。
(注) Microsoft Office 365 はデスクトップにインストールされたOfficeアプリのみサポート対象となります。

                                                                                図30 他ツール出力機能

1 テンプレート機能
ドキュメントの出力形式を設定する機能です。
テンプレートタグ(画面キャプチャーの位置、コメント位置、タイトル位置、ページ数 等)を用いて任意の出力形式を設定できます。

※ テンプレートファイルの雛形を以下のフォルダーに格納しています。
[システムドライブ]\Users\[ログインユーザー名]\Documents\ICOPY\Template

2 データ作成機能
画面キャプチャーデータおよび画面キャプチャー付加情報(ユーザー入力)を取り込み、蓄積する機能です。
画面キャプチャーデータの取得と情報付与を行う「対話モード」と、画面キャプチャーデータの取得のみを行う「連続モード」があります。

3 他ツールドキュメント出力機能
データ作成機能で取り込み、蓄積した情報をテンプレート機能で指定した出力形式でドキュメントに出力する機能です。


INSTANTCOPY 使用手引書 - 2.7.1 テンプレート機能

2.7.1 テンプレート機能
目次 前へ 次へ
テンプレート機能は出力するドキュメントの出力形式を設定する機能です。
テンプレートタグを用いて任意の出力形式を作成できます。画像、コメント等を貼り付ける位置にテンプレートタグを設定します。

  • 設定方法詳細 ⇒ 4. 使用方法「テンプレートを設定する」

● テンプレートタグ一覧
◎ Excelテンプレートタグ一覧
◎ Wordテンプレートタグ一覧

● テンプレートと出力結果の例
Excelを対象に、特定出力形式のテンプレートに、画面キャプチャーを2回出力した場合の結果例を下図に示します。

図31 テンプレート機能

● テンプレート雛形
テンプレートの雛形を以下のフォルダーに格納しています。
＜雛形の格納先＞
[システムドライブ]\Users\[ログインユーザー名]\Documents\ICOPY\Template

雛形の格納先には、以下のファイルを格納しています。
Template_Ver2.xlsx
         1ページに1画像を出力する表形式のExcelテンプレートです。
Template2_Ver2.xlsx
         1ページに2画像を出力する表形式のExcelテンプレートです。
Template3_Ver2.xlsx
         1ページに1画像を出力するExcelテンプレートです。
Template_Ver3.xlsx
         「Template_Ver2.xlsx」の繰り返しフォーマットカウンタ部分に<COUNTER>タグを使用せず、Excel関数を用いて連番を出力します。(注)
Template2_Ver3.xlsx
         「Template2_Ver2.xlsx」の繰り返しフォーマットカウンタ部分に<COUNTER>タグを使用せず、Excel関数を用いて連番を出力します。(注)
Template3_Ver3.xlsx
         「Template3_Ver2.xlsx」の繰り返しフォーマットカウンタ部分に<COUNTER>タグを使用せず、Excel関数を用いて連番を出力します。(注)
Template.docx
         1ページに1画像を出力する表形式のWordテンプレートです。
Template2.docx
         1ページに2画像を出力する表形式のWordテンプレートです。
Template3.docx
         1ページに1画像を出力するWordテンプレートです。
(注) 当テンプレートファイル利用時、出力したExcelファイルに手動で行追加や行削除を行った場合、繰り返しフォーマットカウンタ部分に設定したExcel関数で正しい番号を出力できなくなります。
(注) テンプレートを混在して出力しないようにしてください。混在させた場合、No欄に欠番や重複が発生する場合があります。


INSTANTCOPY 使用手引書 - 2.7.1.1 Excelテンプレートタグ一覧

2.7.1.1 Excelテンプレートタグ一覧
目次 前へ 次へ
Excelのテンプレートファイルに下記のテンプレートタグを設定します。

● Excelテンプレートタグ一覧

タグ形式 名称 設定場所 必須 設定個数上限 説明
<SHEET> シート名 </FORMAT>より上行の任意セル内 - 1 他ツール出力設定画面で設定した保存先シート名を出力するタグです。
<SHEET_DATE:"日時フォーマット"> シート作成日時 </FORMAT>より上行の任意セル内 - 1 シート作成日時を出力するタグです。
日時フォーマットで指定した形式で出力します。※1
<FORMAT> 繰返しフォーマット開始 任意セル内 ○ 1 画面キャプチャー時に、繰返し出力するフォーマット部分の開始行を表すタグです。
</FORMAT>(繰返しフォーマット終了タグ)行までの間を、繰返し部分として扱います。
</FORMAT> 繰返しフォーマット終了 <FORMAT>より下行の任意セル内 ○ 1 画面キャプチャー時に、繰返し出力するフォーマット部分の終了行を表すタグです。
<COUNTER> 繰返しフォーマットカウンタ <FORMAT>～</FORMAT>の間の任意セル内 - 1 フォーマット部分の繰返し回数を出力するタグです。
<PICTURE_[X]> 画面キャプチャーオブジェクト ※2 <FORMAT>～</FORMAT>の間に配置した任意オートシェイプ内 ○ 6 画面キャプチャーを出力するタグです。タグ形式の[X]には1～6までの数値が指定可能で、数値の順番に画面キャプチャーを出力します。
タグを設定したオートシェイプの位置と大きさが、画像キャプチャーの出力領域になります。
画面キャプチャーがオートシェイプより小さい場合は、等倍で出力します。
画面キャプチャーがオートシェイプより大きい場合は、縦横比を維持したままオートシェイプに収まるように出力します。
<PICTURE_[X]_DATE:"日時フォーマット"> 画面キャプチャー実行日時 ※2 <FORMAT>～</FORMAT>の間の任意セル内 - 6 画面キャプチャーの実行日時を出力するタグです。
<PICTURE_[X]>(画面キャプチャーオブジェクトタグ)の[X]に対応する実行日を出力します。
日時フォーマットで指定した形式で出力します。※1
<PICTURE_[X]_TITLE> 画面キャプチャー見出し ※2 <FORMAT>～</FORMAT>の間の任意セル内 - 6 画像情報入力画面で設定した、取得画像の見出しを出力するタグです。 <PICTURE_[X]>(画面キャプチャーオブジェクトタグ)の[X]に対応する見出しを出力します。
<PICTURE_[X]_COMMENT> 画面キャプチャーコメント ※2 <FORMAT>～</FORMAT>の間の任意セル内 - 6 画像情報入力画面で設定した、取得画像コメントを出力するタグです。 <PICTURE_[X]>(画面キャプチャーオブジェクトタグ)の[X]に対応するコメントを出力します。
<PAGE_BREAK> 改ページ <FORMAT>～</FORMAT>の間の任意セル内
※ <PICTURE_[X]>タグより上に<PAGE_BREAK>タグを指定しないようにしてください。 		- 1 現在の繰返しフォーマットへの出力終了後、次の繰返しフォーマットを出力する場合、出力前に改ページを行うタグです。
(注) Excelが用紙のサイズ等に依存して自動的に行う改ページについては、タグの有無に関係なく改ページが行われます。

（※1）"日時フォーマット"は、以下の指定ができます。
YYYY | 年（西暦）に変換されます。
MM | 月に変換されます。
DD | 日に変換されます。
hh | 時に変換されます。
mm | 分に変換されます。
ss | 秒に変換されます。
SSS | ミリ秒に変換されます。
設定例）<SHEET_DATE:"YYYY/MM/DD hh時mm分ss秒SSS">

（※2）テンプレートに設定したタグ形式[X]の数値に満たないキャプチャー数でファイルを出力した場合、出力したファイルには変換されなかったタグが残った状態になります。


INSTANTCOPY 使用手引書 - 2.7.1.2 Wordテンプレートタグ一覧

2.7.1.2 Wordテンプレートタグ一覧
目次 前へ 次へ
Wordのテンプレートファイルに下記のテンプレートタグを設定します。

● Wordテンプレートタグ一覧

タグ形式 名称 設定場所 必須 設定個数上限 説明
<FORMAT> 繰返しフォーマット開始 任意行 ○ 1 画面キャプチャー時に、繰返し出力するフォーマット部分の開始行を表すタグです。
</FORMAT>(繰返しフォーマット終了タグ)行までの間を、繰返し部分として扱います。
</FORMAT> 繰返しフォーマット終了 <FORMAT>より下の任意行 ○ 1 画面キャプチャー時に、繰返し出力するフォーマット部分の終了行を表すタグです。
<COUNTER> 繰返しフォーマットカウンタ <FORMAT>～</FORMAT>の間の任意行 - 1 フォーマット部分の繰返し回数を出力するタグです。
<PICTURE_[X]> 画面キャプチャーオブジェクト ※2 <FORMAT>～</FORMAT>の間に配置した任意オートシェイプ内 ○ 6 画面キャプチャーを出力するタグです。タグ形式の[X]には1～6までの数値が指定可能で、数値の順番に画面キャプチャーを出力します。
タグを設定したオートシェイプの位置と大きさが、画像キャプチャーの出力領域になります。
画面キャプチャーがオートシェイプより小さい場合は、等倍で出力します。
画面キャプチャーがオートシェイプより大きい場合は、縦横比を維持したままオートシェイプに収まるように出力します。
<PICTURE_[X]_DATE:"日時フォーマット"> 画面キャプチャー実行日時 ※2 <FORMAT>～</FORMAT>の間の任意行 - 6 画面キャプチャーの実行日時を出力するタグです。
<PICTURE_[X]>(画面キャプチャーオブジェクトタグ)の[X]に対応する実行日を出力します。
日時フォーマットで指定した形式で出力します。※1
<PICTURE_[X]_TITLE> 画面キャプチャー見出し ※2 <FORMAT>～</FORMAT>の間の任意行 - 6 画像情報入力画面で設定した、取得画像の見出しを出力するタグです。 <PICTURE_[X]>(画面キャプチャーオブジェクトタグ)の[X]に対応する見出しを出力します。
<PICTURE_[X]_COMMENT> 画面キャプチャーコメント ※2 <FORMAT>～</FORMAT>の間の任意行 - 6 画像情報入力画面で設定した、取得画像コメントを出力するタグです。 <PICTURE_[X]>(画面キャプチャーオブジェクトタグ)の[X]に対応するコメントを出力します。
<PAGE_BREAK> 改ページ <FORMAT>～</FORMAT>の間の任意行
※ <PICTURE_[X]>タグより上に<PAGE_BREAK>タグを指定しないようにしてください。 		- 1 現在の繰返しフォーマットへの出力終了後、次の繰返しフォーマットを出力する場合、出力前に改ページを行うタグです。
(注) Wordが用紙のサイズ等に依存して自動的に行う改ページについては、タグの有無に関係なく改ページが行われます。

（※1）"日時フォーマット"は、以下の指定ができます。
YYYY | 年（西暦）に変換されます。
MM | 月に変換されます。
DD | 日に変換されます。
hh | 時に変換されます。
mm | 分に変換されます。
ss | 秒に変換されます。
SSS | ミリ秒に変換されます。
設定例）<PICTURE_[1]_DATE:"YYYY/MM/DD hh時mm分ss秒SSS">

（※2）テンプレートに設定したタグ形式[X]の数値に満たないキャプチャー数でファイルを出力した場合、出力したファイルには変換されなかったタグが残った状態になります。


INSTANTCOPY 使用手引書 - 2.7.2 データ作成機能

2.7.2 データ作成機能
目次 前へ 次へ
データ作成機能は、画面キャプチャーしたデータおよび画面キャプチャーへの付与情報(見出し、コメント)を取り込み蓄積する機能です。
画面キャプチャーは最大100枚まで蓄積できます。
画面キャプチャー後に「画像情報入力画面」から確認、編集、コメント入力等を行う「対話モード」と、情報付与を行わない「連続モード」があります。
  • 設定方法詳細 ⇒ 5. 各画面の使い方「他ツール出力設定画面」

● 対話モード
画面キャプチャーする度に画像情報入力画面が起動し、情報付与を行うモードです。
画面キャプチャーと情報付与を繰り返し、情報付与後の他ツール出力プレビューを確認しながら出力データを作成できます。

◎ 画像情報入力画面から以下の操作ができます。
  • 取得画像の確認
    キャプチャーした画像を確認できます。

  • 見出しの付与
    キャプチャーした画像に見出し情報を付与できます。

  • コメントの付与
    キャプチャーした画像にコメントを付与できます。

  • 取得画像の編集
    画像編集用のアプリケーションを起動して、キャプチャーした画像を編集できます。
    ※ 画面キャプチャー編集機能をご利用の場合、留意事項があります。

  • 出力先シートの切り替え ※ 出力先がExcelの場合のみ有効となります。
    現在の出力先シートから別シートに出力先を切り替えることができます。

  • 出力プレビューの表示
    入力した付与情報を反映させた他ツール出力プレビューを確認できます。

設定方法詳細 ⇒ 5. 各画面の使い方「画像情報入力画面」

                                                                          図32 データ作成機能(対話モード)

● 連続モード
画面キャプチャー後に「画像情報入力画面」を表示せず、画面キャプチャーを蓄積するモードです。
連続して出力データを作成できます。

                                                                          図33 データ作成機能(連続モード)


INSTANTCOPY 使用手引書 - 2.7.3 他ツールドキュメント出力機能

2.7.3 他ツールドキュメント出力機能
目次 前へ 次へ
他ツールドキュメント出力機能は、データ作成機能で取込み、蓄積した情報を、テンプレート機能で設定した出力形式でドキュメントに出力する機能です。
出力される画像の品質は、イメージファイル設定画面の [4] 「ファイルの種類」で設定することができます。
他ツール出力実行画面で「実行」を押すか、 アイコンメニューから「他ツール出力 → 実行」を選択するか、 キーアサイン設定画面の「他ツール出力を実行する」に割り当てたキーを押すことで指定したドキュメントに出力します。
また出力は、出力先の他ツールおよび他ツール出力設定画面で設定した保存先の値によって、下記のいずれかの方法で行われます。

● Excelに出力する場合
◎ 出力先に新規ファイルパスの新規シート名を設定した場合
設定したファイル保存先に新規のドキュメントを作成しデータを出力します。
◎ 出力先に既存ファイルパスの新規シートを設定した場合
既存のドキュメント末尾に新規シート名を追加してデータを出力します。
◎ 出力先に既存ファイルパスの既存シート名を設定した場合
既存のドキュメントの既存シート末尾にデータを追加出力します。
● Excel以外のドキュメントに出力する場合
◎ 出力先に新規ファイルパス設定した場合
設定したファイル保存先に新規のドキュメントを作成しデータを出力します。
◎ 出力先に既存ファイルパスを設定した場合
既存のドキュメント末尾にデータを追加出力します。

                                                                        図34 他ツールドキュメント出力機能

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.8 運用機能

2.8 運用機能
目次 前へ 次へ
ここでは、INSTANTCOPYの運用に関する機能について説明します。

● キーアサイン機能
● 設定の保存と読込
● 「INSTANTCOPY基本設定」情報の移出/移入
● 動作モード
● 処理状態を示すアイコンの表示
● タイマー実行

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.8.1 キーアサイン機能

2.8.1 キーアサイン機能
目次 前へ 次へ
ここでは、キーアサインの各種機能について説明します。

◎ キー設定
◎ 設定できる機能
◎ 設定の保存と連動

● キーアサインの各種機能
ユーザーが任意のボタンにINSTANTCOPYの各種操作を割り当てる機能です。

図35 キーアサイン設定イメージ
Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.8.1.1 キー設定

2.8.1.1 キー設定
目次 前へ 次へ
キー設定とは、INSTANTCOPY の各機能を任意のキーに割り当てることです。
割り当てたキーを押すことで対応する機能を利用できます。
  • 設定方法詳細 ⇒ 5. 各画面の使い方「キーアサイン設定画面」

図36 キーアサイン設定画面

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.8.1.2 設定できる機能

2.8.1.2 設定できる機能
目次 前へ 次へ
キーアサイン設定で各キーに割り付けができる機能は以下の通りです。
  • 画面キャプチャーをとる(※)
  • 印刷プレビューを開く
  • 印刷を実行する
  • 設定画面を開く
  • 画面キャプチャーを削除する

    • ＜ 拡張機能表示 した場合 ＞
    • カラー反転出力で画面キャプチャーをとる(※)
    • 白黒二階調で画面キャプチャーをとる(※)
    • マウスカーソルを含めて画面キャプチャーをとる(※)
    • デスクトップ全体の画面キャプチャーをとる(※)
    • アクティブウィンドウの画面キャプチャーをとる(※)
    • アクティブウィンドウ(タイトル、枠なし)の画面キャプチャーをとる(※)
    • マウスで選択した範囲の画面キャプチャーをとる(※)
    • オブジェクトの画面キャプチャーをとる(※)
    • プリンターに出力する(※)
    • イメージファイルに出力する(※)
    • プリンター、イメージファイル両方に出力する(※)
    • クリップボード(画像)に出力する(※)
    • クリップボード(テキスト)に出力する(※)
    • 他ツール出力を実行する
    • INSTANTCOPYを終了する
    • 設定"setn.xxx"を使用して画面キャプチャーをとる

(※) キー設定した機能以外の設定値は 「INSTANTCOPY基本設定」の設定値となります。


INSTANTCOPY 使用手引書 - 2.8.1.3 「設定の保存」と連動

2.8.1.3 「設定の保存」と連動
目次 前へ 次へ
以下の書式の設定名でユーザーが任意に設定した設定値の保存を行い、キー設定を行うと、保存した設定を「キー」操作で実行することができます。

● 「設定の保存」と連動の例
条件：『取得対象「範囲選択」、出力先「イメージファイル」の画面キャプチャーを取る』を「Ctrl + Shift + A」キーに割り当てる。

図37 「設定の保存」と連動の例

※「キー」操作による画面キャプチャーは処理が完了すると、設定値は「INSTANTCOPY 基本設定」の設定値に戻ります。このため、1回の操作で完了せず、複数処理となる以下の設定はできません。

  • 複数画面の印刷設定
  • プレビュー

  上記の設定を行った場合、各々の設定は「INSTANTCOPY 基本設定」の設定値が有効となります。

  • 設定方法詳細 ⇒ 5. 各画面の使い方「設定の保存画面」
  • 設定方法詳細 ⇒ 5. 各画面の使い方「キーアサイン設定画面」


INSTANTCOPY 使用手引書 - 2.8.2 設定の保存と読込

2.8.2 設定の保存と読込
目次 前へ 次へ
ここでは、設定内容の保存と読込機能について説明します。

◎ 設定の保存
◎ 設定の読込

● 設定内容の保存と読込機能
「INSTANTCOPYの基本設定」の設定値を名前を付けて保存することができます。
保存した設定ファイルは保存設定名を指定し、「INSTANTCOPYの基本設定」に読み込むことができます。
異なる設定を業務ごとに名前を付けて保存し、業務に合わせて読込むことで簡単に設定できます。

図38 設定の保存と読込イメージ

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.8.2.1 設定の保存

2.8.2.1 設定の保存
目次 前へ 次へ
「INSTANTCOPY基本設定」の設定値を名前を付けて保存することができます。保存する項目を選択することもできます。

下記の機能単位での選択のほか、個別での項目の選択が可能です。
  • 基本設定
  • 印刷設定
  • イメージファイル設定
  • キーアサイン設定
  • オプション設定
  • 他ツール設定
  • その他

図39 設定の保存画面

  • 設定方法詳細 ⇒ 5. 各画面の使い方「設定の保存画面」


INSTANTCOPY 使用手引書 - 2.8.2.2 設定の読込

2.8.2.2 設定の読込
目次 前へ 次へ
設定の読込画面から、名前を付けて保存されている設定を読み込むことで保存された設定内容を「INSTANTCOPY基本設定」に反映できます。

図40 設定の読込画面

  • 設定作方法詳細 ⇒ 5. 各画面の使い方「設定の読込画面」


INSTANTCOPY 使用手引書 - 2.8.3 「INSTANTCOPY基本設定」情報の移出/移入

2.8.3 「INSTANTCOPY基本設定」情報の移出/移入
目次 前へ 次へ
ここでは、設定情報の配布機能について説明します。

◎ 設定情報の移出
◎ 設定情報の移入

● 「INSTANTCOPY基本設定」情報の移出/移入
移出/移入は「INSTANTCOPY基本設定」の設定を他のPCに配布する機能です。
共通の設定を利用したい場合に使用します。
●

図41 「INSTANTCOPY基本設定」情報の移出/移入の例

(注) 64ビット のINSTANTCOPYから出力した設定ファイルを用いて、32ビット プロセッサバージョンのOSへの設定配布はできません。32ビット プロセッサバージョンのOSに設定配布を行う場合、32ビット のINSTANTCOPYから設定ファイルを作成してください。


INSTANTCOPY 使用手引書 - 2.8.3.1 設定情報の移出

2.8.3.1 設定情報の移出
目次 前へ 次へ
「設定情報の移出」は「INSTANTCOPY基本設定」の設定値を任意の媒体/フォルダーに出力します。

INSTANTCOPY基本設定の設定値とは以下の通りです。
  • 現在のINSTANTCOPYの設定値
  • 「設定の保存」で保存した設定内容

作成イメージを「図41.設定情報の移出」に示します。

図42 設定情報の移出

  • 設定方法詳細 ⇒ 4. 使用方法「他のPCに移出」


INSTANTCOPY 使用手引書 - 2.8.3.2 設定情報の移入

2.8.3.2 設定情報の移入
目次 前へ 次へ
「設定情報の移入」は移出時に作成したファイル「icdSetup.exe」を配布先PCにて実行することで、「INSTANTCOPY基本設定」の設定値を移入することができます。

  • 設定方法詳細 ⇒ 4. 使用方法「他のPCへの設定ファイル移入」


INSTANTCOPY 使用手引書 - 2.8.4 動作モード

2.8.4 動作モード
目次 前へ 次へ
ここでは、動作モードについて説明します。

動作モードは、利用者が「INSTANTCOPY基本設定」で動作設定し、画面キャプチャーを実行する「通常モード」と、 利用者からINSTANTCOPYの動作を隠す「バックグラウンドモード」があります。
「バックグラウンドモード」は利用者が動作設定の変更ができないため、管理者が定めた運用設定の範囲で利用可能です。

◎ 通常モード
◎ バックグラウンドモード

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.8.4.1 通常モード

2.8.4.1 通常モード
目次 前へ 次へ
通常モードは利用者がINSTANTCOPYの動作設定を行い画面キャプチャーを実行する通常の動作モードです。
インストール時は通常モードが設定されています。

図43 通常モードの運用

  • 設定方法詳細 ⇒ 4. 使用方法「動作モード設定方法」


INSTANTCOPY 使用手引書 - 2.8.4.2 バックグラウンドモード

2.8.4.2 バックグラウンドモード
目次 前へ 次へ
バックグラウンドモードは利用者にINSTANTCOPYの動作を隠すモードです。
バックグラウンドモードを用いることで以下の運用が可能です。
  • アプリケーションから呼び出した場合、ウィンドウタイトルやメッセージにINSTANTCOPYの文字は表示されず、利用者からINSTANTCOPYの動作は見えません。
  • 管理者が事前に動作設定を行い、バックグラウンドモードにすると、利用者は設定変更できなくなり、動作を固定化した運用が可能です。

バックグラウンドモードを設定した場合は、以下の動作となります。
  • オープニング画面とタスクトレイは非表示。
  • 「INSTANTCOPY基本設定」画面の起動不可。
  • メッセージ、プレビューやガイダンス画面等のウィンドウタイトルから、INSTANTCOPYの文字の非表示。
  • 「起動時にキャプチャーボタンを表示する」をチェックしている場合、常にキャプチャーボタン表示。
    (キャプチャーボタンを閉じた場合、再表示する方法がないため)

図44 バックグラウンドモードによる運用

(注)複数の動作設定をキー設定することで複数の動作も可能
  • 設定方法詳細 ⇒ 4. 使用方法「動作モード設定方法」


INSTANTCOPY 使用手引書 - 2.8.5 処理状態を示すアイコンの表示

2.8.5 処理状態を示すアイコンの表示
目次 前へ 次へ
INSTANTCOPY のアイコンは、画面キャプチャーの出力先や状態によって表示が変化します。
※ コマンドから画面キャプチャーを実行した場合はアイコンの表示は変更されません。またアイコンは、オプション設定で、「起動中、アイコンを非表示にする」にチェックがない場合は、タスクトレイに表示されます。
以下に、画面キャプチャーの出力先や状態によるアイコンの状態を示します。

画面キャプチャーの出力先 | 状態 | アイコン
プリンター | 待機中
画面キャプチャー実行
印刷中
イメージファイル | 待機中
画面キャプチャー実行中
プリンター、イメージファイル両方 | 待機中
画面キャプチャー実行中
イメージファイル保存中
印刷中
クリップボード
および
他ツール 		待機中
画面キャプチャー実行中

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 2.8.6 タイマー実行

2.8.6 タイマー実行
目次 前へ 次へ
タイマー実行機能を利用すると、設定した開始日時や繰り返し間隔で自動的に画面キャプチャーを行い、イメージファイルに出力することができます。
画面のバックアップなどを目的として、周期的に画面キャプチャーしたい場合に利用できます。
  • 設定方法詳細 ⇒ 4. 使用方法「タイマーを設定する」

(注) Windowsの画面ロック時は、タイマー実行による画面キャプチャーが正しく動作しない場合があります。

                                      図45 タイマー実行

◎ タイマー設定
タイマー設定には以下を指定できます。
  • タイマー設定の有効、無効
  • 開始日時
  • 繰り返し間隔
  • 有効期限

◎ 画面キャプチャー対象
対象は以下を指定できます。
  • デスクトップ全体
  • アクティブウィンドウ
  • アクティブウィンドウ（タイトル、枠なし)
  • マウスのあるディスプレイ全体
  • n番目のディスプレイ全体

◎ 画面キャプチャー出力先
出力先はイメージファイル固定です。


INSTANTCOPY 使用手引書 - 3. 導入

3. 導入
目次 前へ 次へ
ここでは、INSTANTCOPY の導入方法について説明します。

● インストール
◎ インストール
◎ サイレントインストール

● アンインストール
◎ アンインストール

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 3.1 インストール

3.1 インストール
目次 前へ 次へ
ここでは、インストール方法について説明します。

インストールする方法は以下の2通りです。

◎ インストール
◎ サイレントインストール

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 3.1.1 インストール

3.1.1 インストール
目次 前へ 次へ
◎ 「INSTANTCOPY」のインストール

  1. 「INSTANTCOPY」のセットアップファイル内から「setup.exe」を実行します。

  2. 画面の指示に従いインストールを続行してください。

(注) Windows 8.1 以降で[システムドライブ]\Program Files 配下以外にインストールする場合、留意事項を参照してください。


INSTANTCOPY 使用手引書 - 3.1.2 サイレントインストール

3.1.2 サイレントインストール
目次 前へ 次へ
○ INSTANTCOPYのサイレントインストール方法
INSTANTCOPYセットアップは、画面を表示せずに大量のPCに自動でインストール(資源配布ソフト利用)を行うことを考慮した「サイレントインストール」機能を提供します。

◎ サイレントインストールとは
インストールを行う際に表示される画面／メッセージなどを一切表示しないインストール機能です。この機能を使用することにより、ユーザーからの入力を必要としない、資源配布ソフト等を使用した無人インストールが可能となります。

◎ サイレントインストールを実行する
INSTANTCOPYセットアップ「setup.exe」を実行する際、以下のオプションを設定することで、サイレントインストールを実行することができます。

setup.exe /Silent [オプション1] [オプション2] ・・・
※ 必ず1番目のオプションに /Silent を設定する必要があります

設定できるオプションは以下の通りです。
(斜体で書かれている箇所には、具体的な名称を設定します。)
オプション | 説明
/E | 既にインストールされているINSTANTCOPYの設定を引継ぐ際の動作を設定する
 | パラメータ | 0 | 既にインストールされているINSTANTCOPYの設定を引継がない （使用例）setup.exe /Silent /E 0
 |  | 1 | 既にインストールされているINSTANTCOPY「製品版」の設定を引継ぐ （使用例）setup.exe /Silent /E 1
 |  | 2 | 既にインストールされているINSTANTCOPY「トライアル版」の設定を引継ぐ （使用例）setup.exe /Silent /E 2
 | デフォルト | /E オプションを設定しなかった場合、以下のデフォルト動作を行う ＜製品版をインストールする場合＞ 既にインストールされているINSTANTCOPY「製品版」の設定を引継ぐ ＜トライアル版をインストールする場合＞ 既にインストールされているINSTANTCOPY「トライアル版」の設定を引継ぐ
/P | INSTANTCOPYのインストール先を設定する
 | パラメータ | インストール先 | 任意のインストール先（フォルダーパス）を設定する ※ 半角スペースを含む場合は「""」で囲むことが必要 （使用例）setup.exe /Silent /P "C:\Program Files\FUJITSU\ICOPY"
 | デフォルト | /P オプションを設定しなかった場合、インストール先は以下のフォルダーとなる [システムドライブ]\Program Files\ICOPY ※ 2回目以降のインストールの場合、インストール先は前回インストールしていたフォルダーとなる
/S | INSTANTCOPYをスタートアップに登録する際の設定を行う
 | パラメータ | 0 | INSTANTCOPYをスタートアップに登録しない （使用例）setup.exe /Silent /S 0
 |  | 1 | INSTANTCOPYをスタートアップに登録する （使用例）setup.exe /Silent /S 1
 | デフォルト | /S オプションを設定しなかった場合、INSTANTCOPYをスタートアップに登録する
/C | 製品版とトライアル版のINSTANTCOPYを、同じPCにインストールする際の設定を行う （異なるタイプのINSTANTCOPYの共存設定）
 | パラメータ | 0 | 異なるタイプのINSTANTCOPYをアンインストールする （使用例）setup.exe /Silent /C 0
 |  | 1 | 異なるタイプのINSTANTCOPYをアンインストールしない （使用例）setup.exe /Silent /C 1
 | デフォルト | /C オプションを設定しなかった場合、異なるタイプのINSTANTCOPYをアンインストールする

＜補足事項＞
・一度に複数のオプションを設定することが可能です。
  例）setup.exe /Silent /S 1 /E 1 ・・・

・存在しないオプションを設定した場合、エラーとなりインストールを中断します。
  例）setup.exe /Silent /X 1

・設定されたオプションに必要なパラメータが不足している場合、エラーとなりインストールを中断します。
  例）setup.exe /Silent /S

◎ 終了コード
サイレントインストール実行後、実行結果により以下の終了コードを返却します。
  ※ 終了コード「0」以外は、エラーが発生してインストールが中断された場合に返却されるコード
終了コード | 実行結果
0 | サイレントインストールが正常に完了
1 | セットアップ起動時のオプションに、存在しないオプションが設定されている
2 | セットアップ起動時のオプション/パラメータが不足している
3 | セットアップが既に起動中、またはINSTANTCOPYが起動中のため、セットアップを起動できない
6 | インストール先のハードディスク容量が不足している
7 | インストール先のフォルダーが作成できない
8 | INSTANTCOPYのセットアップ情報が取得できない
10 | インストール情報の書込みに失敗
11 | INSTANTCOPYを構成するファイルのインストールに失敗
20 | セットアップが管理者権限で実行されていない
21 | セットアップを動作するために必要なDLLの読込みに失敗
99 | その他の予期しないエラー

◎ 留意事項
サイレントインストールを実行する際、以下の留意事項があります。

  • インストール先PCでINSTANTCOPYが起動中の場合、正しくインストールを行う事ができません。INSTANTCOPYをスタートアップに登録している場合、スタートアップ前、または未ログイン状態でインストールを実行する必要があります。

    • Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 3.2 アンインストール

3.2 アンインストール
目次 前へ 次へ
ここでは、アンインストール方法について説明します。

◎ アンインストール

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 3.2.1 アンインストール

3.2.1 アンインストール
目次 前へ 次へ

◎ 「INSTANTCOPY」のアンインストール

INSTANTCOPYのアンインストール方法を説明します。

＜ 全OS共通 ＞
  • コントロールパネルからアンインストーラを起動する
    1. [コントロールパネル] - [プログラムと機能] - [INSTANTCOPY] の手順でアンインストーラを起動します。

    2. 画面の指示に従いアンインストールを実行してください。

＜ OSがWindows 11 および Windows Server 2022 の場合 ＞
  • スタートメニューからアンインストーラを起動する
    1. [スタートメニュー] - [すべてのアプリ] - [INSTANTCOPY] - [INSTANTCOPY] を選択して [右クリック] - アプリ バーの[アンインストール] - [プログラムと機能] - [INSTANTCOPY] の手順でアンインストーラを起動します。

    2. 画面の指示に従いアンインストールを実行してください。

＜ OSがWindows 10の場合 ＞
  • デスクトップモード時にスタートメニューからアンインストーラを起動する
    1. [スタートメニュー] - [すべてのアプリ] - [INSTANTCOPY] - [INSTANTCOPY] を選択して [右クリック] - アプリ バーの[アンインストール] - [プログラムと機能] - [INSTANTCOPY] の手順でアンインストーラを起動します。

    2. 画面の指示に従いアンインストールを実行してください。

  • タブレットモード時にスタート画面からアンインストーラを起動する
    1. [スタート画面] - [すべてのアプリ] - [INSTANTCOPY] - [INSTANTCOPY] を選択して [右クリック] - アプリ バーの[アンインストール] - [プログラムと機能] - [INSTANTCOPY] の手順でアンインストーラを起動します。

    2. 画面の指示に従いアンインストールを実行してください。

＜ OSが Windows 8.1 および Windows Server 2012 以降の場合 ＞
  • スタート画面からアンインストーラを起動する
    1. [スタート画面] - [すべてのアプリ] - [INSTANTCOPY] - [INSTANTCOPY] を選択して [右クリック] - アプリ バーの[アンインストール] - [プログラムと機能] - [INSTANTCOPY] の手順でアンインストーラを起動します。

    2. 画面の指示に従いアンインストールを実行してください。

◎ アンインストール時の選択オプション

アンインストール画面から「設定情報ファイルを削除する。」を有効にすることで、インストールした実行ファイルに加えて、以下のフォルダー配下に保存しているINSTANTCOPYの設定ファイルをすべて削除します。
  • [システムドライブ]\Users\[すべてのユーザー]\AppData\Roaming\ICOPY

    ※ 設定情報ファイルを削除すると次回インストール時、「INSTANTCOPY基本設定」の設定値を引き継がず、デフォルトの設定となります。


INSTANTCOPY 使用手引書 - 4. 使用方法

4. 使用方法
目次 前へ 次へ
ここでは、INSTANTCOPY の起動、終了および動作中の操作方法を説明します。

● 起動と終了
● 画面キャプチャーを実行する
● 画面キャプチャー実行時の動作を設定する
● 運用機能を利用する

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.1 起動と終了

4.1 起動と終了
目次 前へ 次へ
ここでは、INSTANTCOPY の起動方法と終了方法について説明します。

◎ INSTANTCOPY を起動する
◎ INSTANTCOPY を終了する

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.1.1 INSTANTCOPY を起動する

4.1.1 INSTANTCOPY を起動する
目次 前へ 次へ
INSTANTCOPY を起動しておくことにより、いつでもワンタッチで画面キャプチャーを実行できるようになります。
(注) スタートアップに登録した場合は、自動起動しますのでこの作業は必要ありません。

＜ OSが Windows 11 および Windows Server 2022 の場合 ＞
  • スタートメニューからINSTANTCOPYを起動する
    1. INSTANTCOPYを起動するには、[スタートメニュー] - [すべてのアプリ] - [INSTANTCOPY] - [INSTANTCOPY] を選びます。
    2. INSTANTCOPY が起動されると、アイコン プリンターの形をしたアイコン がタスクバー内の右端に表示され、マウスカーソルを近づけると、「ICOPY 0/1」と表示されます。

＜ OSが Windows 10の場合 ＞
  • スタートメニューからINSTANTCOPYを起動する (デスクトップモード)
    1. INSTANTCOPYを起動するには、[スタートメニュー] - [すべてのアプリ] - [INSTANTCOPY] - [INSTANTCOPY] を選びます。
    2. INSTANTCOPY が起動されると、アイコン プリンターの形をしたアイコン がタスクバー内の右端に表示され、マウスカーソルを近づけると、「ICOPY 0/1」と表示されます。

  • スタート画面からINSTANTCOPYを起動する (タブレットモード)
    1. INSTANTCOPYを起動するには、[スタート画面] - [すべてのアプリ] - [INSTANTCOPY] - [INSTANTCOPY] を選びます。
    2. INSTANTCOPY が起動されると、オープニング画面が表示されます。

＜ OSが Windows 8.1 および Windows Server 2012 以降の場合 ＞
  • スタート画面からINSTANTCOPYを起動する
    1. INSTANTCOPYを起動するには、[スタート画面] - [すべてのアプリ] - [INSTANTCOPY] - [INSTANTCOPY] を選びます。
    2. INSTANTCOPY が起動されると、アイコン プリンターの形をしたアイコン がタスクバー内の右端に表示され、マウスカーソルを近づけると、「ICOPY 0/1」と表示されます。

● 起動時の設定
◎ 起動時にタスクトレイのアイコンを表示する
基本設定画面の、「オプション設定」ボタンを押し、オプション設定画面を開きます。
起動オプションの「起動時にタスクトレイのアイコンを非表示にする」 のチェックを外すと、INSTANTCOPY 起動中、タスクトレイにアイコンが表示されます。
利用者に設定変更をさせたくない場合などは、非表示にしておくと効果的です。

◎ オープニング画面を表示する
基本設定画面の、「オプション設定」ボタンを押し、オプション設定画面を開きます。
起動オプションの「オープニング画面を表示する」にチェックすると、INSTANTCOPY 起動時に次の画面を表示します。
オープニング画面のイメージ

◎ キャプチャーボタンを表示する
キャプチャーボタンを表示する方法は以下の2通りがあります
(1) INSTANTCOPY 起動時に自動で表示する方法
基本設定画面の、「オプション設定」ボタンを押し、オプション設定画面を開きます。
起動オプションの 「起動時にキャプチャーボタンを表示する」 にチェックすると、次回INSTANTCOPY を起動時から、以下のキャプチャーボタンを表示します。
※ インストール直後は右上に表示されます。キャプチャーボタンの位置は移動可能で、表示位置は前回終了時の位置が引き継がれます。
キャプチャーボタンのイメージ
このボタンをマウスでクリックすると、画面キャプチャーを実行できます。
(2) INSTANTCOPY 起動後にタスクトレイから表示する方法
INSTANTCOPY を起動後、タスクトレイに表示されているINSTANTCOPY のアイコンをクリックし、メニューから「キャプチャーボタンの表示」を選択します。


INSTANTCOPY 使用手引書 - 4.1.2 INSTANTCOPY を終了する

4.1.2 INSTANTCOPY を終了する
目次 前へ 次へ
アイコンをクリックし、［終了]を選びます。
このほか、コマンドプロンプトから、またはショートカットキーを使って終了することもできます。
詳しくは、それぞれ、コマンドプロンプトからの操作、キーアサイン設定画面の説明を参照してください。


INSTANTCOPY 使用手引書 - 4.2 画面キャプチャーを実行する

4.2 画面キャプチャーを実行する
目次 前へ 次へ
ここでは、画面キャプチャーを実行する方法について説明します。

画面キャプチャーはあらかじめ「画面キャプチャー実行時の動作を設定する」で設定した設定値で実行します。
画面キャプチャーの実行は以下の操作で行います。

◎ キー操作で実行する
◎ アイコンから実行する
◎ キャプチャーボタンで実行する
◎ タッチパネルで実行する
◎ コマンドプロンプトで実行する
◎ カスタムURIスキームで実行する
Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.2.1 キー操作で実行する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.2.2 アイコンから実行する

4.2.2 アイコンから実行する
目次 前へ 次へ
※ ここで説明する手順は、インストール直後のデフォルト設定の状態を想定しています。
※ これらの操作を行うためには、INSTANTCOPY を起動しておくことが必要です。

INSTANTCOPY のアイコンをクリックし、メニューから「画面キャプチャー」を選択します。 ガイダンス画面が表示されるので、画面キャプチャーの対象と出力先を選択し、「OK」ボタンを押下すると画面キャプチャーが実行されます。

◎ アイコンからの操作
INSTANTCOPY のアイコン アイコンのイメージ は、INSTANTCOPY の起動中、表示されています。
アイコンからは、次の操作が行えます。
機能 説明 操作方法
設定画面を開く 基本設定画面を開きます。 ダブルクリック、または左クリック

※オプション設定画面で右クリックに変更可能。

メニューを開く 下記のメニューを表示します。 右クリック

※オプション設定画面で左クリックに変更可能。

プリンター出力時の画面キャプチャー蓄積数表示 n/m の形で画面キャプチャー数が表示されます。
nは蓄積されている画面キャプチャーの数、mは1枚の用紙の領域数です。
※まとめて印刷時は、n の形で蓄積中の画面キャプチャー数が表示されます。 		マウスカーソルを近づける
※メニューの内容
メニューのイメージ | 「設定」 | 基本設定画面を開きます。
「印刷プレビュー表示」 | 印刷プレビュー画面を開きます。
「キャプチャーボタンの表示」 | 画面に、キャプチャーボタンを表示します。
「画面キャプチャー」 | 画面キャプチャーを実行します。
「印刷」 蓄積された画面キャプチャーの印刷を開始します。

※蓄積された画面キャプチャー数が「0枚」の場合は使用不可となります。

「他ツール出力」 実行 他ツール出力のデータ作成機能で、蓄積した情報をドキュメントに保存します。

※他ツール出力のデータ作成機能を利用していない場合は使用不可となります。

取り消し 蓄積したドキュメント情報を削除し、データ作成機能を終了します。

※他ツール出力のデータ作成機能を利用していない場合は使用不可となります。

「ヘルプ」 | 使用手引書(本書）を開きます。
「バージョン情報」 | バージョン情報画面を開きます。
「終了」 | INSTANTCOPY を終了します。


INSTANTCOPY 使用手引書 - 4.2.3 キャプチャーボタンで実行する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.2.4 タッチパネルで実行する

4.2.4 タッチパネルで実行する
目次 前へ 次へ
◎ タッチ操作による画面キャプチャー実行
※ ここで説明する手順は、タッチ操作に対応した端末にインストールされた Windows 8.1 以降 での操作を想定しています。
※ ご利用端末環境が Windows 8.1 以降 の場合の留意事項については、Windows 8.1 以降 をご利用時の留意点を参照ください。

INSTANTCOPY専用のタッチ操作は、INSTANTCOPYの基本設定画面にて、画面キャプチャーの取得対象に「範囲選択」または「オブジェクト」を選択している場合、 ご利用いただけます。

「範囲選択」または「オブジェクト」の画面キャプチャー開始後に、以下のタッチ操作を実施することで、画面キャプチャーが実行できます。
取得対象 操作
「範囲選択」
範囲選択開始

(操作手順)
画面に1本の指でタッチする。
タッチ操作による範囲選択の開始
範囲選択

(操作手順)
画面をタッチしたまま指をスライドさせ、任意の矩形を選択する。
タッチ操作による画面キャプチャー範囲の選択
範囲選択確定

(操作手順)
タッチした指を画面から離す。
選択した範囲の画面キャプチャーが実行される。
タッチ操作による範囲選択の確定
範囲選択キャンセル

(操作手順)
（１）最初にタッチした指を離さずに別の指をもう1本、画面にタッチする。

（２）タッチした2本の指を画面から離す。

※ キャンセル後、再度範囲選択を行えます。

「オブジェクト」
オブジェクト選択開始

(操作手順)
画面に1本の指でタッチする。
タッチした部分のオブジェクトが取得対象として赤枠で囲われます。
タッチ操作による範囲選択の開始
オブジェクト選択

(操作手順)
画面をタッチしたまま指をスライドさせ、画面キャプチャー対象のオブジェクトを選択する。
 タッチ操作による画面キャプチャー範囲の選択
オブジェクト選択確定

(操作手順)
タッチした指を画面から離す。
赤枠で囲われている対象の画面キャプチャーが実行される。
タッチ操作による範囲選択の確定

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.2.5 コマンドプロンプトで実行する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.2.6 カスタムURIスキームで実行する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3 画面キャプチャー実行時の動作を設定する

4.3 画面キャプチャー実行時の動作を設定する
目次 前へ 次へ
ここでは、画面キャプチャー実行時の動作の設定方法について説明します。

● 画面取得時の動作を設定する
● 印刷時の動作を設定する
● イメージファイル出力時の動作を設定する
● クリップボード出力時の動作を設定する
● 画面キャプチャーを編集する
● 他ツール出力時の動作を設定する
Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.3.1 画面取得時の動作を設定する

4.3.1 画面取得時の動作を設定する
目次 前へ 次へ
ここでは、画面キャプチャー実行時の動作の設定方法について説明します。

◎ 取得対象を設定する
◎ 出力先を設定する
◎ マウスカーソルも含めて取得する
◎ スクロールキャプチャーで取得する
◎ 範囲選択の範囲(サイズ)を固定して取得する
◎ ガイダンス機能を表示して取得する
◎ カラー反転設定で取得する
◎ 取得時に取得対象をフラッシュする
◎ 画面キャプチャー下部にURLを出力する
◎ 範囲選択時にクロスカーソルを表示する
◎ 範囲選択時に選択箇所を拡大表示する

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.3.1.1 取得対象を設定する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.1.2 出力先を設定する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.1.3 マウスカーソルも含めて取得する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.1.4 スクロールキャプチャーで取得する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.1.5 範囲選択の範囲(サイズ)を固定して取得する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.1.6 ガイダンス機能を表示して取得する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.1.7 カラー反転設定で取得する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.1.8 取得時に取得対象をフラッシュする

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.1.9 MDIの時ドキュメントを取得する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.1.10 画面キャプチャー下部にURLを出力する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.1.11 範囲選択時にクロスカーソルを表示する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.1.12 範囲選択時に選択箇所を拡大表示する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.2 印刷時の動作を設定する

4.3.2 印刷時の動作を設定する
目次 前へ 次へ
ここでは、印刷時の動作の設定方法について説明します。

◎ プリンター設定をする
◎ 用紙の縦、横を変更する
◎ 倍率、位置の設定をする
◎ ヘッダー／フッターを設定する
◎ 1枚の用紙に複数画面を印刷する
◎ 用紙の上下、左右の余白サイズを指定する
◎ 印刷部数を設定する
◎ 白黒二階調印刷をする
◎ 印刷プレビュー画面を表示する
◎ 印刷中画面を表示する
◎ 画面キャプチャーをまとめて印刷する

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.3.2.1 プリンター設定をする

4.3.2.1 プリンター設定をする
目次 前へ 次へ
ここでは、画面キャプチャー実行時のプリンターの各種設定について説明します。

◎ プリンターの設定値を設定する
◎ INSTANTCOPY で使うプリンターを決める
◎ プリンタードライバとの相性問題を回避する

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.3.2.1.1 プリンターの設定値を設定する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.2.1.2 INSTANTCOPY で使うプリンターを決める

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.2.1.3 プリンタードライバとの相性問題を回避する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.2.2 用紙の縦、横を変更する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.2.3 倍率、位置の設定をする

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.2.4 ヘッダー／フッターを設定する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.2.5 1枚の用紙に複数画面を印刷する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.2.6 用紙の上下、左右の余白サイズを指定する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.2.7 印刷部数を設定する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.2.8 白黒二階調印刷をする

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.2.9 印刷プレビュー画面を表示する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.2.10 印刷中画面を表示する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.2.11 画面キャプチャーをまとめて印刷する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.3 イメージファイル出力時の動作を設定する

4.3.3 イメージファイル出力時の動作を設定する
目次 前へ 次へ
ここでは、イメージファイル出力時の動作の設定方法について説明します。

◎ 出力ファイルの種類を設定する
◎ 複数の画面キャプチャーを1つのファイルに保存する
◎ ファイル名の付け方を決める(自動設定)
◎ ファイル名を保存時に設定する
◎ 出力ファイルのドライブ／フォルダーを設定する

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.3.3.1 出力ファイルの種類を設定する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.3.2 複数の画面キャプチャーを1つのファイルに保存する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.3.3 ファイル名の付け方を決める(自動設定)

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.3.4 ファイル名を保存時に設定する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.3.5 出力ファイルのドライブ／フォルダーを設定する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.4 クリップボード出力時の動作を設定する

4.3.4 クリップボード出力時の動作を設定する
目次 前へ 次へ
ここでは、クリップボード出力時の動作の設定方法について説明します。

◎ クリップボード(画像)に出力する
◎ クリップボード(テキスト)に出力する

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.3.4.1 クリップボード(画像)出力する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.4.2 クリップボード(テキスト)に出力する

4.3.4.2 クリップボード(テキスト)に出力する
目次 前へ 次へ
ここでは、クリップボード(テキスト)に出力する方法について説明します。

◎ 画面キャプチャーの出力先 - 「クリップボード(テキスト)」を設定する
◎ クリップボード(テキスト)プレビューを表示する

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.3.4.2.1 画面キャプチャーの出力先「クリップボード(テキスト)」を設定する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.4.2.2 クリップボード(テキスト)プレビューを表示する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.5 画面キャプチャーを編集する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.6 他ツール出力時の動作を設定する

4.3.6 他ツール出力時の動作を設定する
目次 前へ 次へ
ここでは、他ツール出力時の動作の設定方法について説明します。

◎ テンプレートを設定する
◎ 他ツールドキュメントの保存先を設定する
◎ 他ツール出力取得モードを設定する
◎ 他ツール出力実行画面を表示する

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.3.6.1 テンプレートを設定する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.6.2 他ツールドキュメントの保存先を設定する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.6.3 他ツール出力取得モードを設定する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.3.6.4 他ツール出力実行画面を表示する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.4 運用機能を利用する

4.4 運用機能を利用する
目次 前へ 次へ
ここでは、設定内容を運用する機能の設定方法について説明します。

● 設定の保存／読込
● キーアサインを設定する
● 「INSTANTCOPY基本設定」を移出/移入する
● 他のアプリケーションからINSTANTCOPYを利用する
● 動作モード設定方法
● タイマーを設定する
Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.4.1 設定の保存／読込

4.4.1 設定の保存／読込
目次 前へ 次へ
ここでは、設定の保存、読込の方法について説明します。

◎ 設定した内容に名前を付けて保存する
◎ 保存した設定を読み込む

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.4.1.1 設定した内容に名前を付けて保存する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.4.1.2 保存した設定を読み込む

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.4.2 キーアサインを設定する

4.4.2 キーアサインを設定する
目次 前へ 次へ
ここでは、キーアサインの設定方法について説明します。

◎ キーの割り当てを設定する
◎ 複数のキーに機能を割り当てる

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.4.2.1 キーの割り当てを設定する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.4.2.2 複数のキーに機能を割り当てる

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 4.4.3 「INSTANTCOPY基本設定」を移出/移入する

4.4.3 「INSTANTCOPY基本設定」を移出/移入する
目次 前へ 次へ
ここでは、設定ファイルを移出/移入する方法について説明します。

◎ 他のPCに移出する
◎ 他のPCへの設定ファイル移入

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.4.3.1 他のPCに移出

4.4.3.1 他のPCに移出
目次 前へ 次へ
◎ 配布するINSTANTCOPYの設定を行う
ご利用のPCに管理者権限をもつユーザーでログインし、他のPCへの配布対象とするINSTANTCOPYの設定を行います。
INSTANTCOPYの設定方法については、本書「各画面の使い方」等、各設定画面の説明を参照ください。

◎ 配布用設定ファイル作成ソフトを起動する
他のPCに設定を配布ために必要なファイルを作成するソフトを起動します。ソフトの起動は以下の手順にて行ってください。

(1) ご利用のPCに、配布するINSTANTCOPYの設定を行った管理者ユーザーでログインする。

(2) INSTANTCOPYのインストール先フォルダーを手動で開く。
※ デフォルトインストール先は以下の通り
  • 「[システムドライブ]\Program Files\ICOPY」

(3) 「icdSetup.exe」を実行する。

◎ 配布用設定ファイル作成ソフトを使用し、設定ファイルを出力する
配布用設定ファイル作成ソフトを使用して、他のPCに配布するために必要なファイルを作成します。
ソフトの使用方法については、本書「各画面の使い方」の「配布用設定ファイル作成画面」を参照ください。


INSTANTCOPY 使用手引書 - 4.4.3.2 他のPCへの設定ファイル移入

4.4.3.2 他のPCへの設定ファイル移入
目次 前へ 次へ
● 他のPCへの設定ファイル配布（手動配布）
◎ 設定の配布に必要なファイルを配布先PCで参照する
「他のPCに移出」の手順を実行して作成したファイルを、設定配布先のPCで参照します。
参照方法は、リムーバブルメディア(CDやUSBメモリ等)を介したファイルの参照や、Windows共有を利用したファイルの参照など任意の方法を使用してください。

◎ 設定配布ソフトを起動する
前述で参照したファイル内の「icdSetup.exe」を実行することで、設定配布ソフトを起動します。
※ 必ず管理者権限をもつユーザーで実行する必要があります。

◎ 設定配布ソフトを使用し、設定ファイルを移入する
設定配布ソフトを使用して、他のPCにINSTANTCOPYの設定ファイルを移入します。1台のPCで複数のユーザーがINSTANTCOPYを利用している場合、全てのユーザーのINSTANTCOPYの設定が更新されます。
ソフトの使用方法については、本書「各画面の使い方」の「設定配布画面」を参照ください。
※ 配布用の設定を作成する際に、「配布用設定ファイル作成画面」にて「設定配布時、画面／確認メッセージを表示する」項目をOFFしている場合、画面は表示されず設定配布が自動で行われます（配布完了メッセージも表示されません）。

● 他のPCへの設定ファイル配布（資源配布ソフト等を利用した自動配布）
◎ 設定配布先のPCに設定配布ソフトを自動配布／実行する
ネットワークを介してクライアントPCに自動で資産を配布／実行するためのソフト（資源配布管理ソフト等）をご利用の場合、「他のPCに移出」の手順を実行して作成したファイル（全ファイル）を クライアントPCへの資源配布対象（クライアントPC上でファイル内の「icdSetup.exe」を自動実行）とすることで、複数のPCに設定ファイルを自動で配布することができます。
この機能を利用するためには、以下の留意事項があります。

＜「配布用設定ファイル作成画面」の設定方法＞
  • 配布用の設定を作成する際に、「配布用設定ファイル作成画面」にて「設定配布時、画面／確認メッセージを表示する」項目をOFFする必要があります。

    ＜資源配布された実行ファイルがPCにログイン中のユーザー権限で動作する場合の留意事項＞
  • 資源配布された実行ファイルを自動実行するユーザー以外のユーザーがINSTANTCOPYを実行している場合、設定を配布することができません。Windows「ユーザーの切り替え」等により同じPCに複数ユーザーが同時にログインしている場合、留意事項に該当する可能性があります。

  • INSTANTCOPY操作中（画面キャプチャー実行中）の場合、設定を配布することができません。設定の配布実行は業務開始前、または業務終了後に行ってください。

    ＜資源配布された実行ファイルがバックグラウンド(システム権限等)で動作する場合の留意事項＞
  • 設定配布対象のPCでINSTANTCOPYが起動中の場合、設定を配布することができません。INSTANTCOPYをスタートアップに登録している場合、スタートアップ起動前、または未ログイン状態で設定の配布を行う必要があります。

    ◎ 設定配布ソフトの自動実行結果を取得する
    前述の「設定配布先のPCに設定配布ソフトを自動配布／実行」結果は、終了コードとして実行ファイルの実行元に返却されます。
    終了コード | 実行結果
    0 | 設定の配布が完了。
    1 | 配布先のインストール済みのINSTANTCOPYバージョンが、設定配布ソフトの対象バージョン/レベルと異なる。
    2 | 設定の配布に失敗（ファイルの書込みに失敗）。
    3 | 設定配布時、INSTANTCOPYを再起動できない。
    4 | INSTANTCOPYのインストール情報の検索に失敗。またはINSTANTCOPYがインストールされていない。
    5 | 設定配布ソフトに関する情報の検索に失敗。
    7 | 設定配布ソフトが、配布先のPCで既に実行中。
    8 | 配布するINSTANTCOPYの設定（プリンター情報を含む）が存在しない。
    10 | セキュリティ設定によって制限されているため、設定の配布ができない。
    99 | その他、何らかの予期しないエラー。

    • Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.4.4 他のアプリケーションからINSTANTCOPY を利用する

4.4.4 他のアプリケーションからINSTANTCOPY を利用する
目次 前へ 次へ
ここでは、他のアプリケーションからの利用方法について説明します。

◎ 他のアプリケーションからの利用方法

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.4.4.1 他のアプリケーションからの利用方法

4.4.4.1 他のアプリケーションからの利用方法
目次 前へ 次へ
INSTANTCOPYの一部機能を、他のアプリケーションから制御して使うことができます。
Visual Basicから使う場合のサンプルをホームページに掲載しています。


INSTANTCOPY 使用手引書 - 4.4.5 動作モード設定方法

4.4.5 動作モード設定方法
目次 前へ 次へ
ここでは、バックグラウンドモードと通常モードの切替え方法について説明します。
インストール時は、通常モードが設定されています。
切替える場合、再起動しても動作モードは維持されます。

● モード切替えプログラムを実行する
(1) 管理者ユーザーでログインします。

(2) INSTANTCOPYのインストール先フォルダーを手動で開きます。
※ デフォルトインストールフォルダーでは以下の通りです。
  • [システムドライブ]\Program Files\ICOPY\

(3) 「icBkSetting.exe」を実行します。

(4) メッセージが表示されます。
内容に従ってOKを押下すると、モードを切替えます。
キャンセルを押下すると何も処理を行わずプログラムを終了します。

● コマンドで実行する
(1) 管理者ユーザーでコマンドラインを起動します。

(2) 以下のコマンドを実行します。
※ デフォルトインストールフォルダーでは以下の通りです。
  • [システムドライブ]\Program Files\ICOPY\icBkSetting /bkmode [オプション]
※ /bkmode パラメータは省略できません。

設定できるオプションは「on」と「off」の2種類です。
  • 「on」：動作モードをバックグラウンドモードに設定します。
  • 「off」：動作モードを通常モードに設定します。

例1 ： バックグラウンドモードに設定します
icBkSetting /bkmode on

例2 ： 通常モードに設定します
icBkSetting /bkmode off


INSTANTCOPY 使用手引書 - 4.4.6 タイマーを設定する

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.各画面の使い方

5.各画面の使い方
目次 前へ 次へ
ここでは、INSTANTCOPY の各画面ごとに、詳細を説明します。

各画面名をクリックすると、説明に移ります。

◎ 画面取得設定
◎ 基本設定画面
◎ オプション設定画面
◎ タイマー設定画面
◎ ガイダンス画面

◎ 印刷設定
◎ 印刷設定画面
◎ 印刷プレビュー画面
◎ ヘッダー／フッター詳細設定画面

◎ イメージファイル出力設定
◎ イメージファイル設定画面
◎ 通番設定画面
◎ 日時設定画面
◎ イメージファイルの保存画面

◎ 画面文字認識設定
◎ クリップボード(テキスト)プレビュー／編集画面
◎ クリップボード(テキスト)置換画面

◎ 他ツール出力設定
◎ 他ツール出力設定画面
◎ 画像情報入力画面

◎ 運用機能設定
◎ 設定の保存画面
◎ 設定の読込画面
◎ キーアサイン設定画面
◎ 配布用設定ファイル作成画面
◎ 設定配布画面
◎ バージョン情報画面

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 5.1 画面取得設定

5.1 画面取得設定
目次 前へ 次へ
ここでは、画面取得設定の詳細を説明します。

各画面名をクリックすると、説明に移ります。

◎ 基本設定画面
◎ オプション設定画面
◎ タイマー設定画面
◎ ガイダンス画面

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 5.1.1 基本設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.1.2 オプション設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.1.2.1 オプション設定画面 画面キャプチャー

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.1.2.2 オプション設定画面 その他

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.1.3 タイマー設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.1.4 ガイダンス画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.2 印刷設定

5.2 印刷設定
目次 前へ 次へ
ここでは、印刷設定の詳細を説明します。

各画面名をクリックすると、説明に移ります。

◎ 印刷設定画面
◎ 印刷プレビュー画面
◎ ヘッダー／フッター詳細設定画面

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 5.2.1 印刷設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.2.1.1 印刷設定画面 レイアウト設定

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.2.1.2 印刷設定画面 印刷設定

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.2.2 印刷プレビュー画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.2.3 ヘッダー／フッター詳細設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.3 イメージファイル出力設定

5.3 イメージファイル出力設定
目次 前へ 次へ
ここでは、イメージファイル出力設定の詳細を説明します。

各画面名をクリックすると、説明に移ります。

◎ イメージファイル設定画面
◎ 通番設定画面
◎ 日時設定画面
◎ イメージファイルの保存画面

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 5.3.1 イメージファイル設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.3.2 通番設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.3.3 日時設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.3.4 イメージファイルの保存画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.4 画面文字認識設定

5.4 画面文字認識設定
目次 前へ 次へ
ここでは、画面文字認識設定の詳細を説明します。

画面名をクリックすると、説明に移ります。

◎ クリップボード(テキスト)プレビュー／編集画面
◎ クリップボード(テキスト)置換画面

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 5.4.1 クリップボード(テキスト)プレビュー／編集画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.4.2 クリップボード(テキスト)置換画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.5 他ツール出力設定

5.5 他ツール出力設定
目次 前へ 次へ
ここでは、他ツール出力設定の詳細を説明します。

画面名をクリックすると、説明に移ります。

◎ 他ツール出力設定画面
◎ 画像情報入力画面

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 5.5.1 他ツール出力設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.5.2 画像情報入力画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.6 運用機能設定

5.6 運用機能設定
目次 前へ 次へ
ここでは、運用機能設定の詳細を説明します。

各画面名をクリックすると、説明に移ります。

◎ 設定の保存画面
◎ 設定の読込画面
◎ キーアサイン設定画面
◎ 配布用設定ファイル作成画面
◎ 設定配布画面
◎ バージョン情報画面

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 5.6.1 設定の保存画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.6.2 設定の読込画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.6.3 キーアサイン設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.6.4 配布用設定ファイル作成画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.6.5 設定配布画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 5.6.6 バージョン情報画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY 使用手引書 - 6. トラブルシューティング

6. トラブルシューティング
目次 前へ 次へ
ここでは、INSTANTCOPYのトラブルシューティングについて説明します。

● お客様からよく寄せられるご質問
◎ よくある質問

● システムエラーメッセージ一覧
◎ エラーメッセージ一覧
◎ エラーメッセージ一覧（エラーコード付き）

● その他のFAQについて
INSTANTCOPYホームページに、最新の情報を掲載しています。下記のURLアドレスのサイト内検索で「INSTANTCOPY」と入力してください。
検索結果の中からINSTANTCOPYのページを開き、画面左のメニューから「よくあるご質問(FAQ)」を参照してください。
URL: https://www.fujitsu.com/jp/

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 6.1 よくある質問

6.1 よくある質問
目次 前へ 次へ
ここでは、よくある質問ついて説明します。

◎ よくある質問

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 6.1.1 よくある質問

6.1.1 よくある質問
目次 前へ 次へ
● よくあるトラブル
次のような場合について、各番号をクリックすると確認事項／対処方法を表示します。
1
 画面キャプチャーが全く取れません
2
 印刷できません
3
 真っ黒／真っ白な画面が印刷されます
4
 カラー印刷時に色がおかしくなります
5
 印刷した時に文字色と背景色が同じになって見えません
6
 画面キャプチャーをとると、画面のフラッシュ（ちかちかする）がしばらく止まりません
7
 キーアサイン設定画面で、重複したキー設定は行っていないのに「キーアサインは重複できません。」とのメッセージが表示されます
8
 キーを押しても画面キャプチャーが実行されないことがあります
9
 特定の画面のみ、画面キャプチャーが取れません
10
 対象とした画面の一部しか画面キャプチャーが実行できません
11
 PrintScreenキーで画面キャプチャーが取れません
12
 INSTANTCOPYで使用しているキーが、他のアプリケーションで使えません
13
 INSTANTCOPY起動時や利用中にイメージファイルのコピー／作成に失敗した旨のエラーメッセージが表示されることがあります
14
 インストールする際、管理者権限を持つユーザーIDとパスワードを入力しても「管理者権限をもつユーザーか確認してください」のメッセージが表示されてインストールできません
15
 印刷プレビュー画面表示時に特定ウィンドウの前面／背面表示が入れ替わります
16
 タスクトレイのINSTANTCOPYアイコンをクリックしても反応がありません
17
 カスタムURIスキームが動きません

● 確認事項／対処方法
1.画面キャプチャーが全く取れません
PC管理ソフト又はセキュリティ対策ソフトがINSTANTCOPYの動作を抑止している場合があります。
PC管理ソフト又はセキュリティ対策ソフトがインストールされているか確認してください。

インストールされている場合、画面キャプチャー動作に関連した設定を確認してください。

例)
・PrintScreenキーの抑止
・アプリケーションによる画面キャプチャー機能の抑止、等
2.印刷できません
以下の点を確認してください。
・INSTANTCOPYは起動していますか？
・メモ帳からの印刷が行えますか？
もしできなければ、Windowsの問題です。印刷できる環境をセットアップしてください。 以下の内容を確認してください。
- プリンタードライバの設定
- プリンターケーブル
- ハードウェア（プリンター、本体）
- 仮想メモリ領域確認
- ディスク容量確認（印刷時、Windowsがテンポラリファイルとして使用するため）
- メモ帳による印刷確認
等
・基本設定画面 の「画面キャプチャーの出力先」に 「プリンター」 が選択されていますか？
・印刷設定画面 レイアウト設定の「画面数」の設定で、 画面数があまりに大きな数になっていませんか？
（例）縦2×横2の設定では、4回[Print Screen]押下するまで、印刷されません。
・印刷設定画面 印刷設定の「印刷方式」の設定で、「方式1」が選択されていませんか？
「方式2（推奨)」または「方式3」でお試し下さい。
・印刷設定画面 印刷設定の「プリンター設定」に表示されているプリンターは有効なプリンターですか？
・キーアサイン設定画面で設定した「画面キャプチャーをとる」キーを押下していますか？
キーアサイン設定画面の設定内容をもう一度ご確認ください。
3.真っ黒／真っ白な画面が印刷されます
・印刷設定画面 印刷設定の「印刷方式」の設定で、「方式1」が選択されていませんか？
「方式2（推奨)」または「方式3」でお試し下さい。
・印刷設定画面 印刷設定の「印刷方式」の設定で「白黒二階調印刷」に チェックを付けて、明るさに 0% または 100% 近い値を設定していませんか？
明るさを変えてお試し下さい。
4.カラー印刷時に色がおかしくなります
ディスプレイが256色モード時のカラー印刷において、まれに色がおかしくなります。(OpenGLのフルスクリーン画面、PowerPointのスライドショー画面等） これは、画面を表示しているアプリケーションが特殊な、画面表示方法をとっているためです。（クリップボードにコピーした場合にも同じ結果になります） 対処法として、ディスプレイのモードを256色より多いモードに変えてください。
5.印刷した時に文字色と背景色が同じになって見えません
印刷設定画面 印刷設定の「印刷方式」の設定で「白黒二階調印刷」にチェックを付け、［明るさ］を調整することで改善できます。
(例1）バックカラーが黒で、赤の文字が表示されている画面を取るときは、明るさは75％にすることで、良好な結果を得られます。
(例2）例1の画面を反転印刷する場合は、明るさを25％に設定することで良好な結果を得られます。
6.画面キャプチャーをとると、画面のフラッシュ（ちかちかする）がしばらく止まりません
オプション設定画面　画面キャプチャーで「画面キャプチャー時に対象をフラッシュする」のチェックをはずすことで、回避できます。
7.キーアサイン設定画面で、重複したキー設定は行っていないのに「キーアサインは重複できません。」とのメッセージが表示されます
キーアサイン設定画面にて拡張機能も表示 (拡張機能表示にチェックする) し、登録しようとしたキーが既に登録されていないか確認してください。
8.キーを押しても画面キャプチャーが実行されないことがあります
キー設定が他のアプリケーションと競合している可能性があります。
キーアサイン設定画面にて以下を確認してください。

＜キーボード制御方式が「方式1(キー共有型)」をご利用の場合＞
他のアプリケーションと同じキー設定を共有することができますが
以下の場合、キー設定が動作しないケースが発生する場合があります。

  • 他のアプリケーションが同じキー設定を優先的に使用している。
  • セキュリティ上保護された画面を選択した状態でキーを押下した。
    ※ セキュリティ上保護された画面の例
    • Microsoft Edge
    • Windows10 以降の「Windowsの設定」画面 等

事象が継続する場合、キーボード制御方式を「方式1」から「方式2」に変更してください。

＜キーボード制御方式が「方式2(キー専有型)」をご利用の場合＞
キー設定が他のアプリケーションと競合していないか確認してください。

キー設定が競合している場合、キー設定を変更してください。
または、競合するアプリケーションのキー設定を変更してください。
9.特定の画面のみ、画面キャプチャーが取れません
・画面キャプチャーの対象は管理者権限で起動した画面ではありませんか？
・キャプチャーボタンを表示して使用するか、INSTANTCOPYを管理者として起動してご利用ください。
※ 詳細については、全OS共通の留意点を参照ください。
10.対象とした画面の一部しか画面キャプチャーが実行できません
・DPIの値が96DPI／120DPI以外の設定になっていませんか？
INSTANTCOPYは、96DPIおよび120DPIに対応しています。
DPIの設定は以下の方法で確認／変更することができます。

[コントロールパネル] - [デスクトップのカスタマイズ] - [ディスプレイ] の設定を「小 - 100%」もしくは「中 - 125%」に変更してください。
11.PrintScreenキーで画面キャプチャーが取れません
セキュリティ対策ソフトがPrintScreenキーを抑止している場合があります。 例えば、Systemwalker Desktop Keeper がインストールされて「PrintScreenキーの無効化」が設定されていると、INSTANTCOPY は PrintScreenキーで画面キャプチャーが取れません。 セキュリティ対策ソフトのPrintScreenキー抑止の設定変更、もしくは、キーアサイン設定画面で画面キャプチャーキーを変更してください。
12.INSTANTCOPYで使用しているキーが、他のアプリケーションで使えません
・キーアサイン設定画面の「キーボード制御方式」の設定で、「方式2」を選択していませんか？
「方式2」を選択している場合には、INSTANTCOPYで設定したキーは他のアプリケーションでは使えなくなります。他のアプリケーションでも使うキーを割り当てる場合には、「方式1」、または「方式3」を選択してください。
13.INSTANTCOPY起動時や利用中にイメージファイルのコピー／作成に失敗した旨のエラーメッセージが表示されることがあります
起動時や利用中に以下のエラーメッセージが表示されることがあります。
- 「イメージファイルコピー失敗」
- 「イメージファイルの作成に失敗しました。」

Active Directoryのポリシーやローカルポリシーで、ローカルフォルダーに対して書き込みが制限されている場合にエラー画面が表示されます。
これはINSTANTCOPYの設定情報を記録したファイルや取得したイメージファイルを格納することができないためです。
下記フォルダーに、ログインユーザーに対する書き込み権限を与えることで回避できます。

  1. ユーザープロファイルの格納先フォルダー
      [システムドライブ]\Users\[ログインユーザー名]\AppData\Roaming\ICOPY

  2. 取得したイメージファイルの格納先フォルダー
      [システムドライブ]\Users\[ログインユーザー名]\Documents\ICOPY

※ポリシー上、書き込み権限を付与できない場合の影響について
当該フォルダーに対して書き込み権限を付与できない場合、このエラーメッセージを消すことはできません。
また、設定を変更しても保存できないため、起動ごとに設定をやり直す必要があります。
※ トライアル版の場合、作成されるフォルダーは『ICOPYT』となります。
14.インストールする際、管理者権限を持つユーザーIDとパスワードを入力しても「管理者権限をもつユーザーか確認してください」のメッセージが表示されてインストールできません
Active Directory配下のユーザーIDを入力した場合に、このような事象が発生します。
インストーラ生成ソフトで生成されたインストーラでインストールを行うと、
インストールウィザードの途中で、管理者権限を持つユーザーIDとパスワードの入力を要求されます。ここには、Active Directory配下のユーザーを入力することはできません。
当該マシンのローカルに登録されている管理者権限を持つユーザーIDを入力してください。
15.印刷プレビュー画面表示時に特定ウィンドウの前面／背面表示が入れ替わります
・INSTANTCOPYをお使いの端末に、ウィンドウの前面／背面表示を操作する他のアプリケーション等が動作していませんか？
印刷プレビュー画面表示時に、まれに他のアプリケーションの影響を受け、画面の前後関係状態が入れ替わる場合があります。
印刷設定画面 印刷設定の「プリンター出力時に印刷プレビューを表示する」、「印刷中は、印刷中画面を表示する」のチェックを外すことで、現象を回避することができます。
16.タスクトレイのINSTANTCOPYアイコンをクリックしても反応がありません
・「INSTANTCOPY Enterprise」をご利用ではありませんか？
「INSTANTCOPY Enterprise」をご利用の場合、セキュリティ設定や端末の環境設定に問題がある可能性があります。
システム管理者へお問い合わせください。
17.カスタムURIスキームが動きません
・お使いの端末で、過去に製品版とトライアル版の両方をインストールしたことはありませんか？
カスタムURIスキームの設定が製品版とトライアル版で競合していることが考えられます。
現在インストールされている製品版およびトライアル版をアンインストールし、カスタムURIスキームを利用する製品版またはトライアル版のINSTANTCOPYを再度インストールしてください。


INSTANTCOPY 使用手引書 - 6.2 システムエラーメッセージ一覧

6.2 システムエラーメッセージ一覧
目次 前へ 次へ
ここでは、各システムエラーメッセージついて説明します。

◎ エラーメッセージ一覧
◎ エラーメッセージ一覧（エラーコード付き）


INSTANTCOPY 使用手引書 - 6.2.1 エラーメッセージ一覧

6.2.1 エラーメッセージ一覧
目次 前へ 次へ
次のようなメッセージが画面に表示された場合について、該当するメッセージの各番号をクリックすると確認事項／対処方法を表示します。

エラーメッセージサンプル

1 | 画面キャプチャーの取得に失敗しました。メモリが足りない可能性があります。
2 | インストール情報が変更されているため、INSTANTCOPYを起動することができません。
3 | 画面キャプチャーの印刷に失敗しました。スプールに必要なディスクおよびメモリの容量が足りない可能性が あります。または強制的に印刷ジョブが中断された可能性があります。
4 | 画面キャプチャーの印刷に失敗しました。
5 | 印刷ジョブの開始に失敗しました。INSTANTCOPYの印刷設定から、適切なプリンターを選択していますか？選択されたプリンターで、メモ帳等から印刷テストを行ってください。
6 | 印刷の開始に失敗しました。INSTANTCOPYの印刷設定から、適切なプリンターを選択していますか？選択されたプリンターで、メモ帳等から印刷テストを行ってください。
7 | 印刷中画面をオープンできませんでした。
8 | 以前のプリンター設定が使用不能の為、Windowsの通常使うプリンターを使用します。
9 | Windowsから使用できるプリンターが存在しません。Windowsにプリンターを組み込んでください。
10 | キーアサインは重複できません。
11 | イメージファイルの作成に失敗しました。
12 | イメージファイル[ファイル名]の保存に失敗しました。
13 | 「キーアサイン名」のキー設定が他のシステムと競合したので、使用不可能です。（ショートカットアイコンに割り当てたキーなどと競合している可能性があります。）INSTANTCOPY のキーアサイン設定で、設定を変えるか、他のシステムのキーの設定を変更して下さい。（ショートカットアイコンのキー設定は、ショートカットアイコンを右クリック-[プロパティ]-[ショートカット]で変更できます。）
14 | 設定ファイルの書き込みに失敗しました。"set"フォルダーがあるかを確認してください。
15 | 存在しないコマンドが指定されています[コマンド名]。
16 | オプションが正しく指定されていません[オプション名]。
17 | 指定された設定名は存在しません[設定ファイル名]。
18 | スクロール回数の制限に達しています。正常にスクロール出来ていない可能性があります。
19 | クリップボードにコピーできませんでした。領域が足りない可能性があります。
20 | インストール情報の読込みに失敗しました。インストールを終了します。もう一度最初からやり直してください。
21 | 必要なファイルのオープンに失敗しました。もう一度最初からインストールをやり直してください。
22 | ディスクの空き容量が足りません。いくつかのファイルを削除してからインストールし直してください。
23 | ファイルのコピーに失敗しました。インストールを終了します。もう一度最初からやり直してくさだい。
24 | インストール情報の書込みに失敗しました。
25 | 検索失敗
26 | この保存ファイル名は利用できません。

● 確認事項／対処方法
1.「画面キャプチャーの取得に失敗しました。メモリが足りない可能性があります。」
確認事項 (1) メモリ不足またはグラフィックメモリが不足していませんか？

(2) 画面キャプチャーの処理中に、対象としている画面を操作（閉じる/スクロール/移動等）していませんか？
対処方法 (1) メモリまたはグラフィックメモリを多く使用しているアプリケーションを終了後、再度画面キャプチャーを行ってください。

(2) 画面キャプチャー処理中は、対象とした画面を操作せずに処理が終了するまで待機ください。
※画面キャプチャー処理中はタスクトレイに表示されるICOPYのアイコンが赤く表示されます
2.「インストール情報が変更されているため、INSTANTCOPY を起動することができません。」
確認事項 | (1) INSTANTCOPYのプログラムまたは設定ファイルを変更または削除していませんか？
対処方法 | (1)INSTANTCOPYを再度インストールし、起動確認を行ってください。
3.「画面キャプチャーの印刷に失敗しました。スプールに必要なディスクおよびメモリの容量が足りない可能性が あります。または強制的に印刷ジョブが中断された可能性があります。」
確認事項 | (1) 印刷する際に利用したプリンターは使用できますか？
対処方法 | (1) 本使用手引書「6.トラブルシューティング」の「確認事項／対処方法」に記載している「1.印刷できない」を確認ください。
4.「画面キャプチャーの印刷に失敗しました。」
確認事項 | (1) 印刷する際に利用したプリンターは使用できますか？
対処方法 | (1) 本使用手引書「6.トラブルシューティング」の「確認事項／対処方法」に記載している「1.印刷できない」を確認ください。
5.「印刷ジョブの開始に失敗しました。INSTANTCOPY の印刷設定から、適切なプリンターを選択していますか？選択されたプリンターで、メモ帳等から印刷テストを行ってください。」
確認事項 | (1) 印刷する際に利用したプリンターは使用できますか？
対処方法 | (1) 本使用手引書「6.トラブルシューティング」の「確認事項／対処方法」に記載している「1.印刷できない」を確認ください。
6.「印刷の開始に失敗しました。INSTANTCOPYの印刷設定から、適切なプリンターを選択していますか？選択されたプリンターで、メモ帳等から印刷テストを行ってください。」
確認事項 | (1) 印刷する際に利用したプリンターは使用できますか？
対処方法 | (1) 本使用手引書「6.トラブルシューティング」の「確認事項／対処方法」に記載している「1.印刷できない」を確認ください。
7.「印刷中画面をオープンできませんでした。」
確認事項 | (1) 印刷する際に利用したプリンターは使用できますか？
対処方法 | (1) 本使用手引書「6.トラブルシューティング」の「確認事項／対処方法」に記載している「1.印刷できない」を確認ください。
8.「以前のプリンター設定が使用不能の為、Windowsの通常使うプリンターを使用します。」
確認事項 | (1) 印刷する際に利用したプリンターは使用できますか？
対処方法 | (1) 本使用手引書「6.トラブルシューティング」の「確認事項／対処方法」に記載している「1.印刷できない」を確認ください。
9.「Windowsから使用できるプリンターが存在しません。Windowsにプリンターを組み込んでください。」
確認事項 | (1) ご使用のPCにプリンターはインストールされていますか？または利用可能なプリンターはインストールされていますか？。
対処方法 | (1) 本使用手引書「6.トラブルシューティング」の「確認事項／対処方法」に記載している「1.印刷できない」を確認ください。
10.「キーアサインは重複できません。」
確認事項 | (1) キーアサイン設定画面に、キーの組み合わせが重複しているショートカットキーはありませんか？
対処方法 | (1) キーが同じ組み合わせとならないよう、ショートカットキーの設定を行ってください。
11.「イメージファイルの作成に失敗しました。」
確認事項 (1) メモリ不足またはグラフィックメモリが不足していませんか？

(2) 画面キャプチャーの処理中に、対象としている画面を操作（閉じる/スクロール/移動等）していませんか？
対処方法 (1) メモリまたはグラフィックメモリを多く使用しているアプリケーションを終了後、再度画面キャプチャーを行ってください。

(2) 画面キャプチャー処理中は、対象とした画面を操作せずに処理が終了するまで待機ください。
※画面キャプチャー処理中はタスクトレイに表示されるICOPYのアイコンが赤く表示されます
12.「イメージファイル[ファイル名]の保存に失敗しました。」
確認事項 イメージファイル設定画面、もしくはイメージファイルの保存画面にてドライブ／フォルダー名に設定した出力先フォルダーが以下に該当していませんか？
(1) フォルダーが存在しない。
(2) フォルダーが読み取り専用となっている。
(3) フォルダーに書き込み権限がない。
対処方法 (1) フォルダーを作成するか、他のフォルダーを出力先に指定ください。
(2) 読み取り専用を解除するか、他のフォルダーを出力先に指定ください。
(3) ユーザーがフォルダーに書き込みを行えるよう権限を設定するか、他のフォルダーを出力先に指定ください。
13.「「キーアサイン名」のキー設定が他のシステムと競合したので、使用不可能です。（ショートカットアイコンに割り当てたキーなどと競合している可能性があります。）INSTANTCOPY のキーアサイン設定で、設定を変えるか、他のシステムのキーの設定を変更して下さい。（ショートカットアイコンのキー設定は、ショートカットアイコンを右クリック-[プロパティ]-[ショートカット]で変更できます。）」
確認事項 | (1) キーアサイン設定画面で登録しているショートカットキーの組み合わせと同じショートカットキーを使用している他のアプリケーションを実行していませんか？
対処方法 | (1) INSTANTCOPYのキーアサイン設定画面にて競合の原因となっているショートカットキーを異なる組み合わせのキーに変更するか、他のアプリケーションのショートカットキーを変更してください。
14.「設定ファイルの書き込みに失敗しました。"set"フォルダーがあるかを確認してください。」
確認事項 設定ファイルの保存先フォルダーが以下に該当していませんか？

(1) フォルダーが存在しない。
(2) フォルダーが読み取り専用となっている。
(3) フォルダーに書き込み権限がない。

※設定ファイルの保存先フォルダーは以下の場所となります。
  製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\Set」
  トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\Set」
対処方法 (1) INSTANTCOPYを再起動するか、フォルダーを作成してください。
(2) 読み取り専用を解除してください。
(3) ユーザーがフォルダーに書き込みを行えるよう権限を設定してください。
15.「存在しないコマンドが指定されています[コマンド名]。」
確認事項 | (1) コマンドプロンプトで入力したINSTANTCOPYのコマンド名は正しく入力されていますか？
対処方法 | (1) 本使用手引書「4.使用方法→画面キャプチャーを実行する」の「コマンドプロンプト操作で取得する」に記載しているコマンド一覧を参照し、コマンド名が正しいか確認してください。
16.「オプションが正しく指定されていません[オプション名]。」
確認事項 | (1) コマンドプロンプトで入力したINSTANTCOPYのオプション名（パラメータの組合せ）は正しく入力されていますか？
対処方法 | (1) 本使用手引書「4.使用方法→画面キャプチャーを実行する」の「コマンドプロンプト操作で取得する」に記載しているコマンド一覧を参照し、オプション名（パラメータの組合せ）が正しいか確認してください。
17.「指定された設定名は存在しません[設定ファイル名]。」
確認事項 コマンドプロンプトで指定している設定ファイル名が以下に該当していませんか？

(1) 指定した設定ファイルが存在しない。
(2) 指定した設定ファイルが読み取り不可となっている。

※設定ファイルの保存先フォルダーは以下の場所となります。
  製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\Set」
  トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\Set」
対処方法 (1) 設定の保存画面で設定ファイルを作成するか、他の設定ファイルを指定してください。
(2) ユーザーがファイルの読込みを行えるよう権限を設定するか、他の設定ファイルを指定してください。
18.「スクロール回数の制限に達しています。正常にスクロール出来ていない可能性があります。」
確認事項 | (1) オブジェクトキャプチャー（スクロールあり）を行う際に対象とした画面はアニメーション等含んでいませんか？
対処方法 | (1) 本使用手引書「7.留意事項」の「オブジェクトキャプチャー(スクロールキャプチャー関連)」に記載している留意事項に該当していないか確認してください。
19.「クリップボードにコピーできませんでした。領域が足りない可能性があります。」
確認事項 (1) 画面キャプチャー対象にクリップボードを指定し、非常に大きいサイズの画像を取得すると発生する場合があります。この条件に該当していますか？

例1) スクロールキャプチャーで非常に大きなページを取得した。
例2) 解像度が非常に大きなモニタで画面キャプチャーを行った。
例3) 複数のマルチモニタを接続し、デスクトップ全体を対象とした画面キャプチャーを行った。
対処方法 (1) 画面キャプチャーを実行する際に指定するコピー対象の範囲を、エラーとならない範囲で指定する。
※クリップボードにコピーできる最大の画像サイズは、ご使用のPC環境に依存します。
20.「インストール情報の読込みに失敗しました。インストールを終了します。もう一度最初からやり直してください。」
確認事項 | (1) INSTANTCOPYのセットアップ用プログラムを変更または削除していませんか？
対処方法 | (1) ICOPYセットアップモジュールに含まれるファイルが出荷時の内容と異なっている可能性があるため、出荷時のプログラムを実行し、インストール結果を確認してください。
21.「必要なファイルのオープンに失敗しました。もう一度最初からインストールをやり直してください。」
確認事項 | (1) INSTANTCOPYのセットアップ用プログラムを変更または削除していませんか？
対処方法 | (1) ICOPYセットアップモジュールに含まれるファイルが出荷時の内容と異なっている可能性があるため、出荷時のプログラムを実行し、インストール結果を確認してください。
22.「ディスクの空き容量が足りません。いくつかのファイルを削除してからインストールし直してください。」
確認事項 (1) セットアップを行う際に使用しているディスクドライブの空き容量が不足していませんか？
※空き容量が100Mバイトに満たない等問題がある場合。
対処方法 (1) ディスクの空き容量を増やしてから再度インストールを行ってください。
23.「ファイルのコピーに失敗しました。インストールを終了します。もう一度最初からやり直してくさだい。」
確認事項 (1) インストール先に指定したフォルダーに書込み権限がありますか？

(2) 2回目以降のインストールの場合、インストール先にINSTANTCOPYに関連するファイルが読み取り専用（書込み権限がない状態）で残っていませんか？

(3) INSTANTCOPYのセットアップ用プログラムを変更または削除していませんか？
対処方法 (1) ユーザーがフォルダーに書き込みを行えるよう権限を設定するか、他のフォルダーをインストール先に指定した後、再度インストールを行ってください。

(2) インストール先に残っているファイルを削除した後、再度インストールを行ってください。

(3) ICOPYセットアップモジュールに含まれるファイルが出荷時の内容と異なっている可能性があるため、出荷時のプログラムを実行し、インストール結果を確認してください。
24.「インストール情報の書込みに失敗しました。」
確認事項 | (1) 「C\WINDOWS」フォルダーに書込み権限がありますか？
対処方法 | (1) ユーザーがフォルダーに書き込みを行えるよう権限を設定した後、再度インストールを行ってください。
25.「検索失敗」
確認事項 ユーザーのドキュメントフォルダーが以下に該当していませんか？

(1) 読み取り権限がない。

※ユーザーのドキュメントフォルダーは以下の場所となります。
  「C:\Users\[ユーザー名]」
対処方法 (1) ユーザーがフォルダーの読み取りを行えるよう権限を設定した後、再度インストールを行ってください。
26.「この保存ファイル名は利用できません。」
確認事項 (1) 設定しようとした保存ファイル名に以下の文字が含まれていませんか？

Excelファイルの保存ファイル名⇒ : [ ] ? " | * < > /
Wordファイルの保存ファイル名⇒ ? " | * < > /
対処方法 (1) 以下の文字が含まれない保存ファイル名を設定してください。

Excelファイルの保存ファイル名⇒ : [ ] ? " | * < > /
Wordファイルの保存ファイル名⇒ ? " | * < > /


INSTANTCOPY 使用手引書 - 6.2.2 エラーメッセージ一覧（エラーコード付き）

6.2.2 エラーメッセージ一覧（エラーコード付き）
目次 前へ 次へ
次のようなメッセージが画面に表示された場合について、該当するメッセージに付与されているエラーコードをクリックすると確認事項／対処方法を表示します。

エラーメッセージサンプル

-1000 | セキュリティ設定ファイルの読込みに失敗しました。
-1100 | システムエラーが発生しました。
-1200 | システムエラーが発生しました。
-1300 | システムエラーが発生しました。
-1301 | システムエラーが発生しました。
-1400 | システムエラーが発生しました。
-1401 | システムエラーが発生しました。
-1500 | システムエラーが発生しました。
-1501 | システムエラーが発生しました。
-1502 | システムエラーが発生しました。
-1503 | 画面キャプチャーの取得に失敗しました。メモリが足りない可能性があります。
-1504 | システムエラーが発生しました。
-1505 | システムエラーが発生しました。
-1506 | 画面キャプチャーの取得に失敗しました。メモリが足りない可能性があります。
-1507 | 画面キャプチャーの取得に失敗しました。メインメモリまたはグラフィックメモリが足りない可能性があります。
-1508 | システムエラーが発生しました。
-1509 | システムエラーが発生しました。
-1510 | 画面キャプチャーの取得に失敗しました。メモリが足りない可能性があります。
-1511 | システムエラーが発生しました。
-1512 | システムエラーが発生しました。
-1513 | 画面キャプチャーの取得に失敗しました。メモリが足りない可能性があります。
-1514 | システムエラーが発生しました。
-1600 | システムエラーが発生しました。
-1601 | 画面キャプチャーの取得に失敗しました。メインメモリまたはグラフィックメモリが足りない可能性があります。
-1602 | システムエラーが発生しました。
-1603 | システムエラーが発生しました。
-1700 | システムエラーが発生しました。
-1701 | システムエラーが発生しました。
-1702 | システムエラーが発生しました。
-1800 | システムエラーが発生しました。
-1801 | システムエラーが発生しました。
-1802 | システムエラーが発生しました。
-1900 | システムエラーが発生しました。
-1901 | 画面キャプチャーの取得に失敗しました。メインメモリまたはグラフィックメモリが足りない可能性があります。
-1902 | システムエラーが発生しました。
-2000 | システムエラーが発生しました。
-2001 | 画面キャプチャーの取得に失敗しました。メインメモリまたはグラフィックメモリが足りない可能性があります。
-2002 | システムエラーが発生しました。
-2100 | システムエラーが発生しました。
-2200 | システムエラーが発生しました。
-2201 | 画面キャプチャーの取得に失敗しました。メインメモリまたはグラフィックメモリが足りない可能性があります。
-2202 | システムエラーが発生しました。
-2900 | セキュリティ機能の実行に失敗しました。処理を終了します。
-1 | システムエラーが発生しました。

● 確認事項／対処方法
-1000.「セキュリティ設定ファイルの読込みに失敗しました。」
確認事項 (1) INSTANTCOPYのプログラムまたは設定ファイルを変更または削除していませんか？
対処方法 (1) システム管理者にINSTANTCOPYのセットアッププログラムを再度配布、インストールしてもらい、起動確認を行ってください。
-1100.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1200.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1300.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1301.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1400.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1401.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1500.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1501.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1502.「システムエラーが発生しました。」
確認事項 (1) INSTANTCOPYのプログラムまたは設定ファイルを変更または削除していませんか？

(2) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 (1) システム管理者にINSTANTCOPYのセットアッププログラムを再度配布、インストールしてもらい、起動確認を行ってください。

(2) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1503.「画面キャプチャーの取得に失敗しました。メモリが足りない可能性があります。」
確認事項 | (1) メモリが不足していませんか？
対処方法 | (1) メモリを多く使用しているアプリケーションを終了後、再度画面キャプチャーを行ってください。
-1504.「システムエラーが発生しました。」
確認事項 (1) INSTANTCOPYのプログラムまたは設定ファイルを変更または削除していませんか？

(2) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 (1) システム管理者にINSTANTCOPYのセットアッププログラムを再度配布、インストールしてもらい、起動確認を行ってください。

(2) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1505.「システムエラーが発生しました。」
確認事項 (1) INSTANTCOPYのプログラムまたは設定ファイルを変更または削除していませんか？

(2) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 (1) システム管理者にINSTANTCOPYのセットアッププログラムを再度配布、インストールしてもらい、起動確認を行ってください。

(2) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1506.「画面キャプチャーの取得に失敗しました。メモリが足りない可能性があります。」
確認事項 | (1) メモリが不足していませんか？
対処方法 | (1) メモリを多く使用しているアプリケーションを終了後、再度画面キャプチャーを行ってください。
-1507.「画面キャプチャーの取得に失敗しました。メインメモリまたはグラフィックメモリが足りない可能性があります。」
確認事項 | (1) グラフィックメモリが不足していませんか？
対処方法 | (1) グラフィックメモリを多く使用しているアプリケーションを終了後、再度画面キャプチャーを行ってください。また、マルチモニタ等を利用している場合、デスクトップ全体のような大きいサイズのキャプチャーを避け、アクティブウィンドウ等を利用したキャプチャーにてセキュリティ機能を利用してください。
-1508.「システムエラーが発生しました。」
確認事項 (1) INSTANTCOPYのプログラムまたは設定ファイルを変更または削除していませんか？

(2) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 (1) システム管理者にINSTANTCOPYのセットアッププログラムを再度配布、インストールしてもらい、起動確認を行ってください。

(2) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1509.「システムエラーが発生しました。」
確認事項 (1) INSTANTCOPYのプログラムまたは設定ファイルを変更または削除していませんか？

(2) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 (1) システム管理者にINSTANTCOPYのセットアッププログラムを再度配布、インストールしてもらい、起動確認を行ってください。

(2) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1510.「画面キャプチャーの取得に失敗しました。メモリが足りない可能性があります。」
確認事項 | (1) メモリが不足していませんか？
対処方法 | (1) メモリ多く使用しているアプリケーションを終了後、再度画面キャプチャーを行ってください。
-1511.「システムエラーが発生しました。」
確認事項 (1) INSTANTCOPYのプログラムまたは設定ファイルを変更または削除していませんか？

(2) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 (1) システム管理者にINSTANTCOPYのセットアッププログラムを再度配布、インストールしてもらい、起動確認を行ってください。

(2) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1512.「システムエラーが発生しました。」
確認事項 (1) INSTANTCOPYのプログラムまたは設定ファイルを変更または削除していませんか？

(2) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 (1) システム管理者にINSTANTCOPYのセットアッププログラムを再度配布、インストールしてもらい、起動確認を行ってください。

(2) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1513.「画面キャプチャーの取得に失敗しました。メモリが足りない可能性があります。」
確認事項 | (1) メモリが不足していませんか？
対処方法 | (1) メモリ多く使用しているアプリケーションを終了後、再度画面キャプチャーを行ってください。
-1514.「システムエラーが発生しました。」
確認事項 (1) INSTANTCOPYのプログラムまたは設定ファイルを変更または削除していませんか？

(2) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 (1) システム管理者にINSTANTCOPYのセットアッププログラムを再度配布、インストールしてもらい、起動確認を行ってください。

(2) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1600.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1601.「画面キャプチャーの取得に失敗しました。メインメモリまたはグラフィックメモリが足りない可能性があります。」
確認事項 | (1) グラフィックメモリが不足していませんか？
対処方法 | (1) グラフィックメモリを多く使用しているアプリケーションを終了後、再度画面キャプチャーを行ってください。また、マルチモニタ等を利用している場合、デスクトップ全体のような大きいサイズのキャプチャーを避け、アクティブウィンドウ等を利用した画面キャプチャーを行ってください。
-1602.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1603.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1700.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1701.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1702.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1800.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1801.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1802.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1900.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-1901.「画面キャプチャーの取得に失敗しました。メインメモリまたはグラフィックメモリが足りない可能性があります。」
確認事項 | (1) グラフィックメモリが不足していませんか？
対処方法 | (1) グラフィックメモリを多く使用しているアプリケーションを終了後、再度画面キャプチャーを行ってください。また、マルチモニタ等を利用している場合、デスクトップ全体のような大きいサイズのキャプチャーを避け、アクティブウィンドウ等を利用した画面キャプチャーを行ってください。
-1902.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-2000.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-2001.「画面キャプチャーの取得に失敗しました。メインメモリまたはグラフィックメモリが足りない可能性があります。」
確認事項 | (1) グラフィックメモリが不足していませんか？
対処方法 | (1) グラフィックメモリを多く使用しているアプリケーションを終了後、再度画面キャプチャーを行ってください。また、マルチモニタ等を利用している場合、デスクトップ全体のような大きいサイズのキャプチャーを避け、アクティブウィンドウ等を利用した画面キャプチャーを行ってください。
-2002.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-2100.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-2200.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-2201.「画面キャプチャーの取得に失敗しました。メインメモリまたはグラフィックメモリが足りない可能性があります。」
確認事項 | (1) グラフィックメモリが不足していませんか？
対処方法 | (1) グラフィックメモリを多く使用しているアプリケーションを終了後、再度画面キャプチャーを行ってください。また、マルチモニタ等を利用している場合、デスクトップ全体のような大きいサイズのキャプチャーを避け、アクティブウィンドウ等を利用した画面キャプチャーを行ってください。
-2202.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。
-2900.「セキュリティ機能の実行に失敗しました。処理を終了します。」
確認事項 (1) INSTANTCOPYのセットアップ用プログラムを変更または削除していませんか？

(2) インストールを行うPCの環境は適切ですか？
対処方法 (1) システム管理者に連絡し、INSTANTCOPYのセットアッププログラムを再度配布してもらった後インストール確認を行ってください。

(2) インストールを行う際のPCの環境を管理者に確認/設定してもらい、再度インストール確認を行ってください。
-1.「システムエラーが発生しました。」
確認事項 | (1) エラーコード、エラーが発生した際の状況（画面キャプチャー対象、INSTANTCOPYの基本設定等）を確認してください。
対処方法 | (1) 確認事項で確認した内容をシステム管理者にご連絡ください。


INSTANTCOPY 使用手引書 - 7. 留意事項

7. 留意事項
目次 前へ 次へ
ここでは、ご利用時の留意点およびご利用端末のＯＳやインストール製品による留意点について説明します。

● 注意事項
◎ プリンター関連
◎ キーボード関連
◎ 画面キャプチャー関連
◎ スクロールキャプチャー関連
◎ 画面文字認識機能関連

● ご利用端末環境による留意事項
◎ 全OS共通の留意点
◎ Windows Server Coreをご利用時の留意点
◎ Windows 8.1 以降 をご利用時の留意点
◎ Windows 10 をご利用時の留意点
◎ Windows 11 をご利用時の留意点
◎ INSTANTCOPY Enterprise をご利用時の留意点
◎ リモートデスクトップサービスをご利用時の留意点
Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 7.1 注意事項

7.1 注意事項
目次 前へ 次へ
ここでは、INSTANTCOPY の留意事項をカテゴリごとに説明します。

各カテゴリ名をクリックすると、説明に移ります。

◎ プリンター関連
◎ キーボード関連
◎ 画面キャプチャー関連
◎ スクロールキャプチャー関連
◎ 画面文字認識機能関連

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 7.1.1 プリンター関連

7.1.1 プリンター関連
目次 前へ 次へ
● 対応プリンターについて
理論的には任意の組み合わせで印刷が可能です。ただし、Windowsの印刷環境下では PC、プリンター、ディスプレイドライバ、プリンタードライバ、（場合によっては） プリントサーバなどの組み合わせによる相性問題が発生します。特に、[印刷方式]が、 「方式1」では印刷されない事があります。INSTANTCOPYでは[印刷方式]を変更する事で、 これらの問題を解消できる可能性があります。

● 印刷品質について
カラー画面をモノクロ印刷する場合、画面の色設定やプリンター設定を調節するこ とによって、より画面に近い印刷結果が得られる可能性があります。ご使用になる 環境で、印刷の設定やプリンター固有の設定を調整しながらテスト印刷を行い、 良好な結果が得られるような設定にすることをお勧めします。

● 256色モード時の印刷の異常について
ディスプレイが256色モード時のカラー印刷において、まれに色がおかしくなります。（OpenGLのフルスクリーン画面、PowerPointのスライドショー画面等。） これは、画面を表示しているアプリケーションが特殊な、画面表示方法をとっているためです。（クリップボードにコピーした場合にも同じ結果になります。） 対処方法として、ディスプレイのモードを256色より色数の多いモードに変えてください。

● 印刷部数の設定について
印刷部数の設定ができるプリンターをお使いの場合、INSTANTCOPY の印刷設定画面 印刷設定の [9] 「印刷部数」と、 [11] 「プリンター設定」を押下して開いたプリンターのプロパティで表示される印刷部数とは異なることがあります。INSTANTCOPY では [9] 「印刷部数」で設定した値が有効となります。プリンター設定で印刷部数を設定しても、INSTANTCOPY の設定には反映されません。ご注意ください。
但し、印刷設定画面 印刷設定の [10] 「設定の読込み方」で 「常にWindowsの通常使うプリンターの設定に従う」を選択している場合には、プリンター設定で指定された部数が有効となり、印刷設定画面の [9] 「印刷部数」で指定した内容は無視されます。

● INSTANTCOPY で設定しているプリンターのドライバを変更した場合の動作について
これは、INSTANTCOPY のプリンター設定で「起動時に前回のプリンター設定を読込む」を選択時の留意事項です。
INSTANTCOPY で使用しているプリンターのドライバを変更した時に、INSTANTCOPY で保持している内容と整合性がとれなくなり、正常に印刷できなくなる場合があります。この場合は、次の通り対処してください。
対処：一度「起動時にWindowsの通常使うプリンター設定に従う」を選択し、設定を保存した後に、再び「起動時に前回のプリンター設定を読込む」を選択し、設定しなおしてください。

● ヘッダー／フッター情報の設定について
長い文字列などのヘッダー／フッター情報を複数設定すると、印刷結果のヘッダー／フッターが重なって出力される場合があります。
ヘッダー／フッター詳細設定画面の「用紙イメージ」で状態を確認しながら、各ヘッダー／フッターが重ならないように設定することをお勧めします。


INSTANTCOPY 使用手引書 - 7.1.2 キーボード関連

7.1.2 キーボード関連
目次 前へ 次へ
● キーボード制御について
キーボード制御方式を三種類用意してあります。
「方式1」では、INSTANTCOPYで割り当てたキー組み合わせは、他のアプリケーションでも有効となります。ただし、希に他のアプリケーションとの間でキー操作が不安定になる場合があります。
「方式2」ではWindowsのショートカットキー機能を使用します。 Windowsのショートカットキー機能は、ショートカットキーを割り当てたアプリケーションのみで有効 となり、 それ以外のアプリケーションではそのキー組み合わせは使用不可能となります。 よって、「方式2」では、INSTANTCOPYで割り当てたキーは他のアプリケーションでは無効なキーとなります。
「方式3」では、INSTANTCOPYで割り当てたキー組み合わせは、他のアプリケーションでも有効となり、他のアプリケーションより優先的に使用されます。 また、INSTATCOPY Enterpriseをご使用の場合、セキュリティ設定によってシステム管理者が指定した任意のキーが、他のアプリケーションでは無効なキーとなります。

● キー割り当て不可能なキーについて
INSTANTCOPYから、割り当てることのできないキー組み合わせが存在します。これは、 使用環境（キーボード、OS、INSTANTCOPY以外のアプリケーション）により異なります。 特に、INSTANTCOPYとは別のアプリケーションなどで、Windowsのショートカットキー機能を使用して 割り当てられたキー組み合わせは、INSTANTCOPY では使用できません。（たとえば、デスクトップ上のショートカットアイコンの プロパティ画面でショートカットキーを割り当てると、そのキーはINSTANTCOPY では使用できなくまります。） その他の割り当て不可能キーについては、使用不可能な特殊キーについてを参照してください。

● クリップボードと[Print Screen]キー
◎ 出力先の設定を「クリップボード」以外に設定している場合には、次の留意事項があります。
  1. 「画面キャプチャーをとる」キーに[Print Screen]キーを使い、[キーボード制御方式]に「方式2」を 選択すると、Windowsの機能である、画面のクリップボードへの取り込みが、無効になります。 これは、「方式2」では、PrintScreenキーがINSTANTCOPYのみに有効になるためです。
  2. 「画面キャプチャーをとる」キーに[Print Screen]キーを使い、[キーボード制御方式]に「方式1」を 選択した場合、Windowsの機能である、画面のクリップボードへの取り込みは有効です。この場合は 事前にクリップボードに取り込んでいた内容（ワープロソフトなどで貼り付けするために、コピーをしたり、切り取ったりした文章など）は、画面内容で上書きされます。

◎ 出力先の設定を「クリップボード」に設定している場合には、次の留意事項があります。
  1. 「画面キャプチャーをとる」キーに[Print Screen]キーを使い、[キーボード制御方式]に「方式3」を 選択すると、Windowsの機能である、画面のクリップボードへの取り込みが、無効になります。 これは、「方式3」では、INSTANTCOPYの機能の次にWindowsの機能が動作することで、INSTANTCOPYがクリップボードに取込んだ画面キャプチャーのデータがWindowsのクリップボードへの画面取込み機能で上書きされることを防ぐ目的で意図的に無効にしているためです。

● OS標準のショートカットキーを割り当てる場合について
OS標準のショートカットキーを「画面キャプチャーをとる」に割り当てると、正常に画面キャプチャーを実行できない場合があります。（[Alt] + [F4] 等。）この場合は、次の通り対処してください。
対処1：オプション設定画面　画面キャプチャーの「画面キャプチャー時に対象をフラッシュする」のチェックをはずしてください。
対処2：キーアサイン設定画面の[キーボード制御方式]で「方式2」を選択してください。


INSTANTCOPY 使用手引書 - 7.1.3 画面キャプチャー関連

7.1.3 画面キャプチャー関連
目次 前へ 次へ
● フルスクリーン表示のコマンドプロンプト画面について
フルスクリーン表示のコマンドプロンプト画面の画面キャプチャーを実行するには次の留意事項があります。
留意事項（その 1）
必ず次の手順で操作してください。
  1. ワンタッチで画面キャプチャーを実行したい場合には、「画面キャプチャーをとる」キーに[PrintScreen]を設定してください。但し、まれに画面キャプチャーを実行できない場合があります。
  2. 1.で画面キャプチャーを実行できない場合には、「画面キャプチャーをとる」キーに[PrintScreen]以外のキーを設定すると、下記の方法で画面キャプチャーを実行できます。

＜画面キャプチャーを実行できない場合＞
  1. 「画面キャプチャーをとる」キーには、[PrintScreen]以外のキー(※)を割り当ててください。
  2. 画面キャプチャーを実行する際には、[PrintScreen]キーを一度押下した後、1.で割り当てたキーを押下してください。
※ [Scroll Lock]、[Pause]、[Break]、[Home] 等、キーによっては「画面キャプチャーをとる」キーとして有効にならない場合があります。必ず動作確認の上、「画面キャプチャーをとる」キーを指定してください。

留意事項（その 2）
  1. フルスクリーン表示の場合には、コマンドによる画面キャプチャーは実行できません。
  2. FEP(かな漢字変換)の表示部分の画面キャプチャーは実行できません。
  3. 必ず白黒二階調で出力されます。
  4. イメージファイルに出力する場合、ディスプレイのプロパティの解像度に依存してサイズが決まります。(ディスプレイ全体のサイズになるため、解像度が高いほど大きくなります。)
  5. 画面キャプチャー実行時に何らかのアクションを起こす設定をしている場合、アクティブなウィンドウがコマンドプロンプトのフルスクリーンから切り替わり、自動で元には戻りません。そのような設定は、すべてOFFにして使うことをおすすめします。
    例えば、次のような設定です。
    ・自動で印刷プレビューを表示する
    ・印刷中画面を表示する
    ・ヘッダーやフッターでコメントを入力する
    ・ファイル保存時に名前を付ける
    ・ファイル保存前に確認画面を表示する
    ・ファイル保存中画面を表示する

(参考) INSTANTCOPY では、フルスクリーン表示のコマンドプロンプト画面の画面キャプチャー実行時にはクリップボードのテキスト内容を取り込んでいます。よって、上記以外の操作をされた時には正しく画面キャプチャーを実行できません。

● 動画の画面キャプチャーについて
動画再生ソフトやTV等で動画を表示している領域については正常に画面キャプチャーを実行できない場合があります。

● INSTANTCOPY アイコンのメニューから画面キャプチャーを実行する場合について
アイコンのメニューから画面キャプチャーを実行する場合は次の留意事項があります。

  1. 画面キャプチャーの取得対象が「アクティブウィンドウ」または、「アクティブウィンドウ（タイトル、枠なし）」の場合、次の留意事項があります。
    ⇒ アクティブな画面よりも前面に表示されている画面（タスクマネージャなど）が存在する場合、前面に表示されている画面が対象になります。
    ⇒ タイトルバー（画面キャプション）が表示されていない画面を対象にすることはできません。

  2. オプション設定画面の「画面キャプチャー時にガイダンス画面を表示する」のチェック、ガイダンス画面内の「今後、このガイダンスを表示しない」のチェックは、アイコンのメニューから画面キャプチャーを実行する場合には無視されます。

● オブジェクトキャプチャーについて
オブジェクトキャプチャーでは選択時に表示される赤枠内の画像と実際に取得される画像が異なる場合があります。
異なる画像が取得される場合は取得対象を「オブジェクト」以外に設定して取得してください。

● イメージファイル出力時の留意事項
以下の条件をすべて満たした場合、イメージファイル保存先は「[システムドライブ]:\Windows\System32」となります。
  • イメージファイル設定画面でイメージファイル保存先をドライブ直下に設定する。
  • INSTANTCOPYを管理者権限で実行している。
  • イメージファイル設定画面でファイル名の付け方を「自動」に設定する。
  • 画面キャプチャー実行時に表示されるファイル保存メッセージで「いいえ」を選択して、イメージファイルの保存画面で保存先を変更せず出力する。

● 範囲選択による画面キャプチャーについて
Windowsの機能により常に最前面に表示されるウィンドウがある場合、そのウィンドウの表示されている場所を「範囲選択」の開始位置に設定することはできません。

● アクティブウィンドウを対象とした画面キャプチャーについて
Windows標準の画面を対象に「アクティブウィンドウ」で画面キャプチャーすると、対象のウィンドウより大きい範囲の画面キャプチャーが取得される場合があります。

● URL出力機能について
Microsoft Edge (Chromium) IEモードを対象に画面キャプチャーを実行する場合、URLはエンコードされた状態で出力されます。

● 画面キャプチャー編集機能について
画面キャプチャー編集機能をご利用の場合は次の留意事項があります。

  1. 取得した画面キャプチャーの総ピクセル数が約5,240,000ピクセル(例：2090×2090 ピクセル)以上の際、画面キャプチャー編集機能が利用できない場合があります。

  2. Windows 11の場合、画面キャプチャー編集機能は使用できません。


INSTANTCOPY 使用手引書 - 7.1.4 スクロールキャプチャー関連

7.1.4 スクロールキャプチャー関連
目次 前へ 次へ
● 全般
  1. スクロール後の画面表示に時間がかかる場合はスクロールキャプチャーが失敗する場合があります。
  2. スクロールする領域が大きい場合、スクロールキャプチャーが失敗する場合があります。
  3. キャプチャー対象のオブジェクト（ウィンドウ）が極端に小さい場合、スクロールキャプチャーが失敗する場合があります。
  4. 赤枠でオブジェクトを選択した後のスクロール処理中に、キーボード操作を行うと正常に処理が完了されません。
    処理が完了するまで、キーボード操作は行わないようにしてください。
  5. ブラウザ内に複数のスクロールオブジェクト（フレームを含む）が存在する場合、スクロールキャプチャーが失敗する場合があります。
    その場合は、ウィンドウのサイズを変更し、オブジェクト選択時のマウスクリック位置を変更してください。
  6. モニター枠からはみ出したオブジェクトをスクロールキャプチャーすることはできません。対象が隠れることなく画面内に表示されるように移動した後、キャプチャーを行ってください。
  7. スクロールキャプチャーを行う場合、透明ウィンドウ(Windows Aero等)を取得することができません。透明ウィンドウをキャプチャーする場合はオプション設定画面の「スクロールキャプチャー（オブジェクトのみ）」を未チェックにした後、キャプチャーを行ってください。
  8. テキストフィールドなどの入力項目にフォーカスがある場合、スクロール処理が実行できないことがあります。スクロール処理が行われなかった場合はフォーカスを入力項目以外に移動してから再度キャプチャーしてください。
  9. 取得対象に別ウィンドウなどが映り込む際、スクロールキャプチャーが失敗する場合があります。
  10. スクロールに合わせて移動するヘッダー部分などがある場合、スクロールキャプチャーが失敗する場合があります。(スティッキーヘッダーなど)。
  11. 単一色が大部分を占める画面や、同じ文字の羅列など一様な表示の画面は、スクロールキャプチャーが失敗する場合があります。

● アプリケーション別
アプリケーション名 | バージョン | 留意事項
Internet Explorer 各ＯＳでサポートしているバージョン ・ スクロールキャプチャーの方式が旧方式（比較結合）の設定で画面キャプチャーを実行すると、WEBページ内にアニメーションするイメージ等存在する場合はスクロールキャプチャー失敗する場合があります。
  （キャプチャー処理が完了までにWEBページの内容が動的に変化する場合）
・ フレーム分割しているWEBページについてはフレーム単位のスクロールキャプチャーができません。
・ クイックタブを対象とすることはできません(対象選択前にクイックタブが閉じる)。
・ (9.0以降) マウスドラッグ操作中のタブを対象とすることはできません(対象選択前にドラッグ操作が解除される)。
・ IE11の互換モードの場合、画面キャプチャーに線が入る場合があります。
・ INSTANTCOPY V5L60以前を利用しスクロールキャプチャーできていたWEBページが正しくキャプチャーできなくなった場合、 オプション設定画面 から旧方式（比較結合）を選択することで以前と同様の結果を得ることができます。
※ Internet Explorerと同様に、Microsoft Edge (Chromium) IEモードもスクロールキャプチャーが利用できます。
Google Chrome - ・ WEBページ内にアニメーションするイメージ等存在する場合はスクロールキャプチャー失敗する場合があります。
  （キャプチャー処理が完了までにWEBページの内容が動的に変化する場合）
・ フレーム分割しているWEBページについてはフレーム単位のスクロールキャプチャーができません。
・ Webサイト表示画面でオブジェクトが作成されないケースがあり、スクロールキャプチャーされない場合があります。
    対処方法:Google Chromeのウィンドウサイズを変更後スクロールキャプチャーを再実行します。
Microsoft Edge (Chromium) | 79以降 | Google Chromeと同様です。
Microsoft Office Word 2013
2016
2019
2021 		・ 印刷レイアウト等の背景にグラデーションが表示されている場合、画面に表示されているグラデーション部分が広い場合にスクロールキャプチャーが失敗する場合があります。
・ウィンドウを分割表示している場合、スクロールキャプチャーはできません。
・BackStageビューのスクロールキャプチャーはできません。
Microsoft Office Excel 2013
2016
2019
2021 		・数式バーが複数行表示されている場合、Excelのセルと数式の枠が重なってしまいスクロールキャプチャーに失敗する場合があります。
・キャプチャーされた画像の一番右側のセルデータが途中で切れてしまう場合があります。
・ウィンドウを分割表示している場合、スクロールキャプチャーはできません。
・BackStageビューのスクロールキャプチャーはできません。
Excel for Office 365,Word for Office 365 ‐ Microsoft Office Excel、Microsoft Office Wordと同様です。
エクスプローラ - 表示形式が「一覧」で、見出し（固定ヘッダー）が表示されている場合はスクロールキャプチャーができません。
ストア アプリ ‐ ・ アプリ画面内にアニメーションするイメージ等存在する場合はスクロールキャプチャーが失敗する場合があります。
  （キャプチャー処理が完了までにアプリ画面の内容が動的に変化する場合）
・ アプリ画面内にスクロール後も表示位置が変わらない文字や背景等があると、スクロールキャプチャーが失敗する場合があります。
・ Windows 10 以降のストアアプリには対応していません。


INSTANTCOPY 使用手引書 - 7.1.5 画面文字認識機能関連

7.1.5 画面文字認識機能関連
目次 前へ 次へ
◎ 画面文字認識機能実行時の範囲選択に関する留意事項
◎ 認識できる文字に関する留意事項
◎ 表データの認識に関する留意事項

◎ 画面文字認識機能実行時の範囲選択に関する留意事項
画面文字認識機能を実行する際に選択できる範囲には留意事項があります。詳細は以下の通りです。
留意事項 参考図
「アイコン」や「画像」など、文字以外の対象を範囲選択した場合、文章全体の誤認識が発生する可能性があります。
（右図の赤枠を参照）

「アイコン」や「画像」を避け、文字部分のみを範囲選択することで、正しく文字を認識することができます。
（右図の青枠を参照）
「吹き出し」や「図形」などを含めて範囲選択した場合、文字を正しく認識できない可能性があります。
（右図の赤枠を参照）

「吹き出し」や「図形」を避け、文字部分のみを範囲選択することで、正しく文字を認識することができます。
（右図の青枠を参照）
「文字が欠損」するような範囲選択、または「文字と背景の境界部分」を範囲選択した場合、文字を正しく認識できない可能性があります。
（右図の赤枠を参照）

選択枠が文字と重ならないように範囲選択を行うことで、正しく文字を認識することができます。
（右図の青枠を参照）
「複雑な背景色」の上に存在する文字を範囲選択した場合、文字を正しく認識できない可能性があります。
（右図の赤枠を参照）

「複雑な背景色」上の文字を選択せず、「単一の背景色」上の文字を選択することで、正しく文字を認識することができます。
（右図の青枠を参照）
「複雑なレイアウト(左右の文字同士で行間隔が一致しない等)」が選択した範囲内に含まれる場合、正しく文字を認識することができません。
（右図の赤枠を参照）

「行間隔が一致する部分」を複数回に分けて画面キャプチャー実行（範囲選択）することで、テキスト認識が可能となります。
（右図の青枠を参照）
画面文字認識機能の対象として選択できる「範囲のサイズ」には、注意があります。
  • サイズ下限：「幅：5ピクセル　高さ：5ピクセル」
  • サイズ上限：「幅：3200ピクセル　高さ：2560ピクセル」
-

◎ 認識できる文字に関する留意事項
画面文字認識機能で認識できる文字には留意事項があります。詳細は以下の通りです。
留意事項 参考図
「斜体文字」や「イタリック文字」などの傾きのある文字を対象とした場合、文字を正しく認識できない可能性があります。

（右図を参照）
認識対象とする「フォント種類」により、認識精度に差異が発生する可能性があります。
  • ゴシックや明朝などの常用フォント：認識精度「高」
  • 行書体などの複雑フォント：認識精度「低」
（右図を参照）
「外字」や「手書き文字」を対象とした場合、文字を正しく認識できない可能性があります。

（右図を参照）
「フォントの表示サイズが小さい」等の理由により文字が潰れている場合、文字を正しく認識できない可能性があります。

（右図を参照）

◎ 表データの認識に関する留意事項
画面文字認識機能で表データ等を対象とする場合、留意事項があります。詳細は以下の通りです。
留意事項 参考図
「縦書き」、「横書き」、「網掛け」、「異なる文字行数のセルが隣り合う」など、複雑な表現が混在する表からの認識を行った場合、表の内容を正しく認識できない可能性があります。

（右図を参照）
「Microsoft Excel」に認識結果を貼り付ける場合、認識結果の行／列とセルを対応付けた表の再現を行うことはできません。

(一つのセル内に全ての文字データが貼り付きます)
-
表データの認識結果を「テキストエディタ等」に貼り付ける場合、貼り付け先エディタの「フォント設定」によっては「表のインデント表現」が再現できない場合があります。

(注意対象：プロポーショナルフォント設定)
-


INSTANTCOPY 使用手引書 - 7.2 ご利用端末環境による留意事項

7.2 ご利用端末環境による留意事項
目次 前へ 次へ
ここでは、ご利用端末のＯＳやインストール製品による留意事項について説明します。

◎ 全OS共通の留意点
◎ Windows Server Coreをご利用時の留意点
◎ Windows 8.1 以降 をご利用時の留意点
◎ Windows 10 をご利用時の留意点
◎ Windows 11 をご利用時の留意点
◎ INSTANTCOPY Enterprise をご利用時の留意点
◎ リモートデスクトップサービスをご利用時の留意点

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 7.2.1 全OS共通の留意点

7.2.1 全OS共通の留意点
目次 前へ 次へ
● プログラム互換性アシスタントについて
インストール処理が完了した後、以下のプログラム互換性アシスタント画面が表示される場合があります。
この場合、必ず「このプログラムは正しくインストールされました」を選択してください。

● 起動時のエラーについて
インストール処理が完了した後、初回起動時に以下のエラーが表示された場合
互換モードを変更する手順を参照し、プログラムを再インストールしてください。

＜互換モードを変更する手順＞

１．setup.exeのプロパティを表示する

２．「すべてのユーザーの設定を変更 」ボタンを押下する

３．「互換モードでこのプログラムを実行する」のチェックをはずす

４．インストール済の製品をアンインストールする

５．setup.exeを実行し、製品をインストールする

● Windows 8.1以降のOSをご利用時は、キーアサイン設定画面の「キーボード制御方式」を「方式2」に変更してください。
Windows 8.1以降のOSでは、「キーボード制御方式」が「方式1」の場合、特定アプリケーション（Internet Explorer など）のアクティブウィンドウの画面キャプチャーを実行できない場合があります。
設定の変更方法は、キーアサイン設定画面を参照してください。

● 蓄積された画面キャプチャーが指定した数に達している場合の印刷について
印刷プレビューが有効の場合、蓄積された画面キャプチャーが限界数に達すると、「印刷されずに残っている画面キャプチャーがあります。」とメッセージ表示されます。
「はい」を押下すると現在表示されている画面の画面キャプチャーが有効となります。Windows Aero 機能が有効の場合、画面キャプチャーの画像にメッセージボックスの残像が残ってしまうことがあります。
以下の画面キャプチャーのような現象です。

この場合は、次の通り対処してください。
対処：Windows Aero 機能を無効にしてください。

● 環境依存文字 (Unicode)について
環境依存文字 (Unicode) を含む文字はINSTANTCOPYのヘッダー、フッター、ファイル名などには使用できません。
画面イメージとして画面キャプチャーを実行することは可能です。
（例）
  Windows 7以降のOSで追加された文字

  Windows 7以前のOSから存在する文字

● Microsoft Office 2019をご利用時、オフラインでの他ツール出力の動作遅延について
Microsoft Office 2019をご利用の場合、オフライン状態で他ツール出力機能を利用すると他ツール出力に時間がかかることがあります。
この動作はMicrosoft Office の仕様となります。

● 管理者として起動した画面の画面キャプチャーを実行する際の留意点
Windows UACが動作するPC環境で、「管理者」として起動している画面が前面表示（アクティブ）となっている場合、画面キャプチャーを実行する際に使用するショートカットキー（Print Screenなど）が動作しない場合があります。

「管理者」として起動する画面には、以下が該当します。

  • アイコンに「盾 (シールド) アイコン」が付いているアプリケーションを実行した際に表示される画面

  • 左端に「盾 (シールド) アイコン」が付いているメニューを選択した際に表示される画面

  • 実行ファイルを右クリックし、メニューから「管理者として実行」を選択した際に表示される画面

    ※ 上記以外にも、「管理者」として自動起動（システム起動時など）するアプリケーションが存在する場合があります。

    「管理者」として起動している画面の画面キャプチャーを実行するためには、以下のいずれかの操作を行う必要があります。
    操作内容 操作手順
    INSTANTCOPYを「管理者」として起動 INSTANTCOPYを「管理者」として起動することで、同じ「管理者」として起動中の画面の画面キャプチャーを実行することができます。起動方法は以下の通りです。

    ＜Windows 8.1 以降のOSの場合＞
    (1) 起動中のINSTANTCOPYを終了します。

    (2) [スタートメニュー]-[すべてのアプリ]-[INSTANTCOPY]を右クリック後、アプリ バーに表示される「管理者として実行」を選択してINSTANTCOPYを起動します。

    (3) 画面キャプチャーを実行します。

    ＜Windows 10の場合＞
    ・デスクトップモード
    (1) 起動中のINSTANTCOPYを終了します。

    (2) [スタートメニュー]-[すべてのプログラム]-[INSTANTCOPY]を開き、INSTANTCOPYを右クリック後、「管理者として実行」を選択してINSTANTCOPYを起動します。

    (3) 画面キャプチャーを実行します。

    ・タブレットモード
    (1) 起動中のINSTANTCOPYを終了します。

    (2) [スタート画面]-[すべてのアプリ]-[INSTANTCOPY]を右クリック後、アプリ バーに表示される「管理者として実行」を選択してINSTANTCOPYを起動します。

    (3) 画面キャプチャーを実行します。

    ＜Windows 11の場合＞
    (1) 起動中のINSTANTCOPYを終了します。

    (2) [スタートメニュー]-[すべてのアプリ]-[INSTANTCOPY]を開き、INSTANTCOPYを右クリック後、「管理者として実行」を選択してINSTANTCOPYを起動します。

    (3) 画面キャプチャーを実行します。

    ※ Windows ログオン時にINSTANTCOPYを「管理者」としてスタートアップ起動することはできません。Windows UACのセキュリティ仕様によりスタートアップが抑止されます。
    キャプチャーボタンによる画面キャプチャー実行 INSTANTCOPYの機能に含まれる「キャプチャーボタン」を利用した画面キャプチャーを行った場合、「管理者」として起動している画面がアクティブになっている状態でも画面キャプチャーを実行することができます。操作方法は以下の通りです。

    (1) タスクトレイの「INSTANTCOPY」アイコンを右クリックして、メニューを表示します。
        （メニューを表示する操作は、オプション設定画面で左クリックに変更可能）

    (2) メニューから「キャプチャーボタンの表示」を選択します。
        （デスクトップ上にINSTANTCOPYキャプチャーボタンが表示されます）

    (3) 「管理者」として起動中の画面を前面（アクティブ）にします。

    (4) キャプチャーボタンをクリックすることで、画面キャプチャーを実行できます。

    ※ オプション設定画面で「起動時にキャプチャーボタンを表示する」 を選択することで、INSTANTCOPYスタートアップ時に自動的に キャプチャーボタンを表示することもできます。
    画面キャプチャー時のショートカットキーを変更 INSTANTCOPYで画面キャプチャーを実行するためのショートカットキーを、「管理者」として起動している画面のホットキーと競合しないようなキー設定に変更することで、通常通り画面キャプチャーを実行することができます。操作方法は以下の通りです。

    (1) キーアサイン設定画面を起動します。

    (2) キーアサイン設定画面で、キーボード制御方式「方式2」を選択します。

    (3) キーアサイン設定画面で、「画面キャプチャーをとる」のキー組合せを変更します（「管理者」として起動している画面のホットキーと競合しないよう設定）。

        変更例）Ctrl + Print Screen
    範囲選択画面キャプチャーを使用 INSTANTCOPY「範囲選択」画面キャプチャー機能を以下のように使用することで、「管理者」として起動中の画面の画面キャプチャーを実行することができます。

    (1) 基本設定画面で「画面キャプチャーの取得対象」を「範囲選択」に変更します。

    (2) 「管理者」として起動中の画面以外を前面（アクティブ）にします。
        （デスクトップをアクティブにする等）

    (3) 画面キャプチャーを実行し、「管理者」として起動中の画面を範囲選択します。

    • Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 7.2.2 Windows Server Coreをご利用時の留意点

7.2.2 Windows Server Coreをご利用時の留意点
目次 前へ 次へ
● 動作についての留意点
セットアップを行う際、スタートアップ登録確認画面で「はい」を選択しても、スタートアップに登録できません。
使用手引書を表示することはできません。
タスクトレイが存在しないため、タスクトレイの操作およびバージョン情報画面を表示することはできません。
印刷設定画面 印刷設定でプリンター設定画面を開き、「ネットワーク」ボタンを押下した際、プリンターの接続画面を開くことはできません。

● 起動方法について
INSTANTCOPYはコマンドで起動する必要があります。


INSTANTCOPY 使用手引書 - 7.2.3 Windows 8.1 以降 をご利用時の留意点

7.2.3 Windows 8.1 以降 をご利用時の留意点
目次 前へ 次へ
● INSTANTCOPYのインストールフォルダーについての留意点

[システムドライブ]\Program Files 配下以外にインストールする場合、以下の留意点があります。

  • オブジェクトキャプチャーを実行できない。
    「スタート画面」や「ストア アプリ」を対象にオブジェクトキャプチャーを実行した場合、デスクトップの画面キャプチャーが実行されます。
  • 対象の画面が最小化する場合がある。
    画面キャプチャー実行時に、「スタート画面」や「ストア　アプリ」が最小化され、デスクトップ画面に遷移する場合があります。
  • 印刷プレビュー画面等が最前面に表示されない場合がある。
    印刷プレビュー等の画面が、「スタート画面」や「ストア アプリ」の背面に表示され、画面上に表示されないように見受けられる場合があります。

  • 自動でデスクトップに遷移する場合がある。
    オープニング画面の表示を有効にしている場合、INSTANTCOPY起動時に自動でデスクトップに遷移する場合があります。

Windows 8.1 以降の＜スタート画面の例＞ Windows 10の＜スタート画面の例＞

Windows 8.1 以降の＜ストア アプリの例＞

● タブレット端末でのご利用方法

タブレット端末にて画面キャプチャーを実行する際の手順
キーボードや、マウスの無い端末でINSTANTCOPYで画面キャプチャーを実行する場合、以下の手順を実施ください。

  • キャプチャーボタンから画面キャプチャーを実行する （推奨）
    1) オプション設定画面にて「起動時にキャプチャーボタンを表示する」の設定を有効にすることで、INSTANTCOPYの起動時に画面にキャプチャーボタンを表示することができます。
    2) 画面上に表示されたキャプチャーボタンをタッチすることで、画面キャプチャーが実行できます。

    ＜キャプチャーボタン＞

    ※ キャプチャーボタンは画面キャプチャー実行時に非表示となり、キャプチャーした画像に映りこむことがないため、当手順での画面キャプチャー実行を推奨します。

  • スクリーンキーボードから画面キャプチャーを実行する
    1)OS標準で用意されている「スクリーン キーボード」から、画面キャプチャー実行キーに割り当てたキー(デフォルト設定の場合、PrintScreenキー)にタッチすることで、画面キャプチャーを実行できます。

    ※ スクリーンキーボードにPrintScreenキーが見当たらない場合等は、キーアサイン設定画面にて任意のキーに画面キャプチャーを実行する機能を割り当てることができます。

    ※ 画面に表示されているスクリーンキーボードが、取得した画像に映りこむ可能性があります。

タブレット端末にて画面キャプチャーを実行する際の操作
  • タブレット端末等のタッチ操作が可能な端末にインストールされたWindows 8.1 以降 で画面キャプチャーを実行する際、一部の機能についてタッチに対応した操作が用意されています。
    ※ 詳細はタッチパネルで実行するを参照ください。


INSTANTCOPY 使用手引書 - 7.2.4 Windows 10 をご利用時の留意点

7.2.4 Windows 10 をご利用時の留意点
目次 前へ 次へ
● マルチディスプレイ接続環境をご利用時の留意点

マルチディスプレイ接続環境にて、以下の条件に該当するディスプレイ設定を行った場合、画面キャプチャーを正しく実行することができません。(キャプチャー結果の一部が欠落します)
問題を回避するためには、メインディスプレイとサブディスプレイに同じ拡大率を設定してください。

  • ディスプレイごとに、異なる拡大率(DPI)を設定している状態の例

    メインディスプレイ：100%
    サブディスプレイ：125%

● OSの機能でマウスカーソルのサイズを変更している場合の留意点

INSTANTCOPYのオプション設定にて「マウスカーソルを含めて出力する」を有効に設定して画面キャプチャーすると、OSの機能でマウスカーソルのサイズを変更している場合でもマウスカーソルのサイズは必ず変更前の通常サイズでキャプチャーされます。

● OSの機能でディスプレイを他システム専用にする機能を利用している場合の留意点

他システム専用として設定しているディスプレイは、INSTANTCOPY側ではディスプレイとして認識されないため画面キャプチャーは取得できません。
そのため、取得対象の「マウスカーソルのあるディスプレイ全体」、「n番目のディスプレイ全体」を選択することができません。


INSTANTCOPY 使用手引書 - 7.2.5 Windows 11 をご利用時の留意点

7.2.5 Windows 11 をご利用時の留意点
目次 前へ 次へ
● OSの機能でマウスカーソルのサイズを変更している場合の留意点

INSTANTCOPYのオプション設定にて「マウスカーソルを含めて出力する」を有効に設定して画面キャプチャーすると、OSの機能でマウスカーソルのサイズを変更している場合でもマウスカーソルのサイズは必ず変更前の通常サイズでキャプチャーされます。

● OSの機能でディスプレイを他システム専用にする機能を利用している場合の留意点

他システム専用として設定しているディスプレイは、INSTANTCOPY側ではディスプレイとして認識されないため画面キャプチャーは取得できません。
そのため、取得対象の「マウスカーソルのあるディスプレイ全体」、「n番目のディスプレイ全体」を選択することができません。

● 画面キャプチャー編集機能の留意点

画面キャプチャー編集機能は使用できません。


INSTANTCOPY 使用手引書 - 7.2.6 INSTANTCOPY Enterprise をご利用時の留意点

7.2.6 INSTANTCOPY Enterprise をご利用時の留意点
目次 前へ 次へ
システム管理者は、各機能に利用制限を設定することができます。
以下に制限される項目および、制限された場合の動作を示します。
具体的に適用される制限内容につきましては、システム管理者へ問い合わせてください。

● 制限される画面キャプチャーの取得対象／画面キャプチャーの出力先について
システム管理者の設定により、画面キャプチャーの取得対象と出力先の使用が制限されます。
画面キャプチャーの取得対象
制限内容
備考
デスクトップ全体 | 基本設定画面の「画面キャプチャーの取得対象」のリストから除外されます。
アクティブウィンドウ | 基本設定画面の「画面キャプチャーの取得対象」のリストから除外されます。
アクティブウィンドウ（タイトル、枠なし） | 基本設定画面の「画面キャプチャーの取得対象」のリストから除外されます。
範囲指定 | 基本設定画面の「画面キャプチャーの取得対象」のリストから除外されます。
オブジェクト | 基本設定画面の「画面キャプチャーの取得対象」のリストから除外されます。
ｎ番目のディスプレイ全体 | 基本設定画面の「画面キャプチャーの取得対象」のリストから除外されます。 | マルチディスプレイ状態のみ
マウスカーソルのあるディスプレイ | 基本設定画面の「画面キャプチャーの取得対象」のリストから除外されます。 | マルチディスプレイ状態のみ
画面キャプチャーの出力先
制限内容
備考
プリンター | 基本設定画面の「画面キャプチャーの出力先」のボタンが選択不可となります。
イメージファイル | 基本設定画面の「画面キャプチャーの出力先」のボタンが選択不可となります。
プリンター、イメージファイル両方 | 基本設定画面の「画面キャプチャーの出力先」のボタンが選択不可となります。
クリップボード(画像) | 基本設定画面の「画面キャプチャーの出力先」のボタンが選択不可となります。
クリップボード(テキスト) | 基本設定画面の「画面キャプチャーの出力先」のボタンが選択不可となります。
他ツール | Excel | 基本設定画面の「画面キャプチャーの出力先」のボタンの「他ツール」のリストから除外されます。
Word | 基本設定画面の「画面キャプチャーの出力先」のボタンの「他ツール」のリストから除外されます。
※ ショートカットキーやコマンドプロンプトで、取得対象／出力先を指定して画面キャプチャーを実行した場合、制限されている旨を利用者に通知します。

● 制限される運用機能、動作について
システム管理者の設定により、運用機能とINSTANTCOPYの動作が制限されます。
制限設定
制限内容
備考
設定の保存 | 基本設定画面の「設定の保存」ボタンが使用不可となります。
設定の読込 基本設定画面の「設定の読込」ボタンが使用不可となります。
※コマンドプロンプトで、設定の読込を実行した場合、管理者によって制限されている旨のアラートが表示されます。
キーアサイン設定の変更 | キーアサイン設定画面の「変更」ボタンが使用不可となります。
「INSTANTCOPY基本設定」情報の移出 | 移出を実行した場合、管理者によって制限されている旨のアラートが表示されます。
「INSTANTCOPY基本設定」情報の移入 | 移入を実行した場合、管理者によって制限されている旨のアラートが表示されます。
タスクトレイアイコンの表示/非表示 | オプション設定画面 その他の「タスクトレイアイコンを非表示にする」チェックボックスが使用不可となります。
タスクトレイアイコンを非表示 | オプション設定画面 その他の「タスクトレイアイコンを非表示にする」チェックボックスがチェックONとなります。
INSTANTCOPYの終了 基本設定画面の「INSTANTCOPYの終了」ボタンが使用不可となります。
メニューの「終了」メニューが使用不可となります。
※ショートカットキーやコマンドプロンプトでINSTANTCOPYを終了した場合、管理者によって制限されている旨のアラートが表示されます。

● セキュリティポリシーに違反した画面キャプチャーを実行した場合の動作について
利用者がセキュリティポリシーに違反した画面キャプチャーを実行しようとした場合、システム管理者の設定により、画面キャプチャー実行の抑止、または警告が表示されます。
制限される操作
制限内容
備考
プリンター出力 | プリンター出力が利用できません。 | 設定により、出力できない旨を伝えるアラートが表示されます。
警告を示すアラートが表示されます。
「OK」ボタンを押下するとプリンター出力が可能となります。
イメージファイル出力 | イメージファイルに出力ができません。 | 設定により、出力できない旨を伝えるアラートが表示されます。
警告を示すアラートが表示されます。
「OK」ボタンを押下するとイメージファイル出力が可能となります。
クリップボード(画像)出力 | クリップボードに出力できません。 | 設定により、出力できない旨を伝えるアラートが表示されます。
警告を示すアラートが表示されます。
「OK」ボタンを押下するとクリップボード出力が可能となります。
クリップボード(テキスト)出力 | クリップボードにテキストが出力できません。 | 設定により、出力できない旨を伝えるアラートが表示されます。
警告を示すアラートが表示されます。
「OK」ボタンを押下するとクリップボード出力が可能となります。
他ツール出力 | Excel | Excelファイルに出力できません。 | 設定により、出力できない旨を伝えるアラートが表示されます。
警告を示すアラートが表示されます。
「OK」ボタンを押下するとExcelファイル出力が可能となります。
Word | Wordファイルに出力できません。 | 設定により、出力できない旨を伝えるアラートが表示されます。
警告を示すアラートが表示されます。
「OK」ボタンを押下するとWordファイル出力が可能となります。

● 画面キャプチャー出力結果に透かし文字が印字される
システム管理者が設定したセキュリティポリシーに違反すると、画面キャプチャー出力結果に透かし文字が印字される場合があります。
セキュリティポリシーについては、システム管理者に問い合わせてください。
またセキュリティポリシーに違反していない場合でも、システム管理者の設定によっては常に画面キャプチャー出力結果に透かし文字が印字されます。

● Internet Explorer の画面キャプチャー
Internet Explorer のタブをマウスドラッグしている状態で画面キャプチャーを実行することはできません。
(上記の状態で画面キャプチャー実行した場合、エラーメッセージを表示します)

● 画面キャプチャー実行時のレスポンスについて
高解像度のディスプレイやマルチディスプレイ利用時に画面キャプチャー実行処理に時間がかかる場合があります。
その場合はアクティブウィンドウでの取得や解像度を低く設定して画面キャプチャーを実行してください。

● オフライン時の画面キャプチャーについて
システム管理者の設定により、管理サーバ、またはメールサーバへ接続ができない環境での画面キャプチャー実行が制限されます。

● キーボード制御方式について
キーボード制御方式は必ず「方式3」で動作します。
システム管理者の設定により、他のアプリケーションで使用できないキーの割り当てが存在する場合があります。


INSTANTCOPY 使用手引書 - 7.2.7 リモートデスクトップサービスをご利用時の留意点

7.2.7 リモートデスクトップサービスをご利用時の留意点
目次 前へ 次へ
● インストール方法について
リモートデスクトップサービスの役割機能を追加したサーバ機で本ソフトを使用する場合、以下の手順でインストール作業を行ってください。

＜インストール手順＞

１．[スタート]をクリックし、[すべてのプログラム]-[アクセサリ]を順に選択し、[コマンドプロンプト]をクリックして起動します。

２．コマンドプロンプトにて、「change user /install」コマンドを実行します。

３．本ソフトのセットアップを実行し、インストールを行います。

４．コマンドプロンプトにて、「change user /execute」コマンドを実行します。

※本ソフトのセットアップを行った後にリモートデスクトップサービスの役割機能を追加した場合、上記の手順で本ソフトを再度インストールしてください。

● 外部アプリケーションからINSTANTCOPYを実行した際の留意事項
リモートデスクトップ上で外部アプリケーションからINSTANTCOPYを実行して画面キャプチャーを行っている場合、リモートデスクトップ画面が最小化されていると画面キャプチャーは動作しません。
リモートデスクトップ画面を最小化しないようにしてください。


INSTANTCOPY 使用手引書 - 8. 付録

8. 付録
目次 前へ 次へ
ここでは、INSTANTCOPY の詳細情報について説明します。

◎ INSTANTCOPYの機能
◎ レスポンスを改善するには
◎ 美しく印刷するには
◎ バージョン情報の表示
◎ バージョン／レベルアップ情報

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 8.1 INSTANTCOPYの機能

8.1 INSTANTCOPYの機能
目次 前へ 次へ
INSTANTCOPYをご購入いただくことで利用可能となる機能をご紹介します。

◎ INSTANTCOPYの基本機能
◎ 画面文字認識機能
◎ セキュリティ機能

◎ INSTANTCOPYの基本機能
INSTANTCOPYをインストールすることで、以下の基本機能を利用することができます。
画面キャプチャーの取得対象の設定
デスクトップ全体 | デスクトップ全体を対象とすることができる（ディスプレイを複数接続している際は、全てのディスプレイを含めた画面キャプチャーを実行）。
アクティブウィンドウ | アクティブなウィンドウを対象とすることができる。
アクティブウィンドウ
(タイトル、枠なし) 		アクティブなウィンドウを対象とし、タイトルバーと枠を除いた部分を取得できる。
範囲選択 | 画面キャプチャー対象とする範囲をマウスで選択できる。
オブジェクト 画面キャプチャー対象とする画面内の部品(ボタン／リスト等)をマウスで選択できる。
また、スクロール可能な部品を対象とした際、スクロールキャプチャーが実行できる。
マウスカーソルのある
ディスプレイ全体 		複数のディスプレイ接続時、マウスカーソルのあるディスプレイのみ対象とすることができる。
n番目の
ディスプレイ全体 		複数のディスプレイ接続時、取得対象とするディスプレイ番号を指定することができる。
画面キャプチャー出力先の設定
プリンター | 画面キャプチャー結果をプリンターに出力することができる。
イメージファイル | 画面キャプチャー結果をイメージファイルに出力することができる。
プリンター、
イメージファイル両方 		1回の画面キャプチャー操作で、結果をプリンターとイメージファイル両方に出力することができる。
クリップボード(画像) | 画面キャプチャー結果の画像を、クリップボードに出力することができる。
クリップボード(テキスト) | 画面キャプチャー対象の画像に対して画面文字認識機能を実行し、画像に含まれる文章をクリップボードに出力することができる。
他ツール | Excel | 画面キャプチャーを、任意形式のExcelテンプレートファイルに出力することができる。
Word | 画面キャプチャーを、任意形式のWordテンプレートファイルに出力することができる。
プリンター出力時の印刷設定
複数画面印刷 | 複数の画面キャプチャーを1枚の用紙に印刷することができる（並べ方の設定／画面キャプチャー取消しが可能）。
印刷プレビューの表示 | 画面キャプチャー実行時、印刷プレビューを表示することができる(ON／OFF可能)。
ヘッダー／
フッターの設定 		ヘッダー／フッターにコメントや日時等の印刷を行うことができる。
印刷時の倍率／
位置の設定 		用紙に印刷する画面キャプチャーの倍率や印刷する位置を設定することができる。
印刷方式の設定 | 白黒二諧調印刷や、プリンタードライバへの依存度を選択することができる。
プリンターの設定 | 出力先プリンターの選択や、印刷方向(縦／横)、印刷部数を設定することができる。
まとめて印刷 | 複数の画面キャプチャーを蓄積して印刷することにより、プリンターの両面印刷設定や集約印刷設定を利用して印刷することができる。
イメージファイル出力時の設定
ファイルの種類選択 | ファイルの種類を「BMP／JPEG(品質選択可能)／GIF／TIFF／PNG」から選択することができる。
ファイル名の自動設定
「通番」 		画面キャプチャー実行時、ファイル名を自動設定(通番を追加)することができる。
ファイル名の自動設定
「日時」 		画面キャプチャー実行時、ファイル名を自動設定(日時を追加)することができる。
保存時に
ファイル名を設定 		画面キャプチャー実行ごとにイメージファイル名／ファイルの種類を設定することができる。
印刷時の
レイアウトで出力 		「プリンター、イメージファイル両方」同時出力を行う場合に限り、印刷レイアウトと同じ内容のイメージファイル出力ができる。
キーアサインの設定
キーアサインの設定 | INSTANTCOPYの操作ごと（画面キャプチャー実行／設定画面表示 等）に、任意の組合せでキー割り当てを設定することができる。
オプション設定
カラー反転出力 | 画面キャプチャー結果の色を反転して出力する機能のON／OFF設定を行うことができる。
マウスカーソルの表示 | マウスカーソルを含めた画面キャプチャー結果を出力する機能のON／OFF設定を行うことができる。
ガイダンス画面の表示 | 画面キャプチャー実行時、ガイダンス画面(画面キャプチャーの対象／出力先の選択が可能)を表示する機能のON／OFF設定を行うことができる。
画面キャプチャー対象の
フラッシュ 		画面キャプチャー実行時に対象をフラッシュする機能のON／OFF設定を行うことができる。
MDIドキュメントの
画面キャプチャー 		MDIドキュメント(Microsoft Excelのように、親画面の中に複数の子画面をもつドキュメント)を対象とした際に、アクティブな子画面の画面キャプチャーを実行する機能のON／OFF設定を行うことができる。
スクロールキャプチャー | スクロールキャプチャー機能のON／OFF設定を行うことができる。スクロールキャプチャーは、画面キャプチャーの取得対象「オブジェクト」を選択した場合のみ実行することができる。
タスクトレイの
アイコン表示 		タスクトレイのINSTANTCOPYアイコンを非表示にする機能のON／OFF設定を行うことができる。
オープニング画面の
表示 		INSTANTCOPY起動時にオープニング画面(INSTANTCOPYロゴ画像)を表示する機能のON／OFF設定を行うことができる。
キャプチャーボタン | 画面キャプチャー実行用のボタンをデスクトップ上に表示し、マウス操作のみで画面キャプチャー実行が行える機能のON／OFF設定を行うことができる。
画面キャプチャー下部へのURL出力 | Internet ExplorerやMicrosoft Edge (Chromium) IEモードを対象にキャプチャーを実行した場合、取得した画面キャプチャーの下部に対象WEBページのURLを出力する機能のON／OFF設定を行うことができる。
表示言語 | 表示言語の設定を行うことができる。
タイマー設定 | タイマーによる画面キャプチャー実行の設定を行うことができる。
画面キャプチャー編集 | 画面キャプチャー編集機能のON／OFF設定を行うことができる。
他ツール出力実行画面の表示 | 他ツール出力実行画面の表示のON／OFF設定を行うことができる。
範囲選択時クロスカーソル表示 | 範囲選択時のクロスカーソル表示のON／OFF設定を行うことができる。
範囲選択時拡大表示 | 範囲選択時に拡大表示のON／OFF、および、拡大範囲、拡大率の設定を行うことができる。
クリップボード(テキスト)
プレビュー表示 		クリップボード(テキスト)プレビュー表示のON／OFF設定を行うことができる。
クリップボード(テキスト)
全角／半角の統一 		クリップボード(テキスト)全角／半角の統一のON／OFF設定を行うことができる。
INSTANTCOPYの設定保存／読込
設定の保存 | INSTANTCOPYの設定内容のうち、必要な設定内容のみを選択して保存することができる。
設定の読込 | 設定の保存機能で保存した設定を読込むことができる。
その他補助機能
コマンド操作 INSTANTCOPYにコマンドラインオプションを送ることにより、外部からINSTANTCOPYの操作を行うことができる。
コマンドプロンプト／バッチファイル／業務アプリケーションからの操作が可能。
他のPCへの
設定ファイル配布 		他のPC（PC内の全ユーザー）にINSTANTCOPYの設定を配布する機能を使用できる。
資源配布ソフト等を利用した無人設定配布も可能。
サイレントインストール | サイレントインストール（画面を表示しないインストール）により、資源配布ソフト等を利用した無人インストールを行うことができる。
動作モードの設定 利用者が動作設定し画面キャプチャーを実行する「通常モード」と
利用者からINSTANTCOPYの動作を隠す「バックグラウンドモード」切り替えることができる。

◎ 画面文字認識機能
画面文字認識機能に含まれる機能をご紹介します。
画面キャプチャー出力先への機能追加
クリップボード(テキスト) 画面キャプチャー対象の画像に対して画面文字認識機能を実行し、画像に含まれる文章をクリップボードに出力することができる。
画面文字認識機能実行結果のプレビュー／編集機能
クリップボード(テキスト)
プレビュー／編集 		画面文字認識機能の実行結果（画像に含まれる文章）をプレビュー表示することができる。
また、結果をエディタ形式で編集し、編集内容をクリップボードに出力することができる。

◎ セキュリティ機能
セキュリティ機能に含まれる機能をご紹介します。
セキュリティ機能の内容
権限設定 システム管理者がINSTANTCOPYの権限設定（セキュリティポリシー設定）を行うことがきる。利用端末ごと、または、利用者ごとの権限設定が可能。
画面キャプチャー抑止 セキュリティポリシーに反する画面キャプチャー操作を抑止することが可能。
システム管理者がセキュリティポリシーを設定することができる。
透かし文字の埋め込み セキュリティポリシーに反する画面キャプチャー操作を行った場合、画面キャプチャー結果に「社外秘」などの透かし文字を埋め込むことが可能。
システム管理者がセキュリティポリシーを設定することができる。
操作ログの蓄積 セキュリティポリシーに反する画面キャプチャー操作および、通常の画面キャプチャー操作時のログを蓄積することが可能。
必要に応じて、システム管理者がログを閲覧することができる。
管理者への通知 INSTANTCOPYを利用した特定の操作が行われた際、操作内容を管理者に通知することが可能。
通知内容／条件等はシステム管理者が任意に設定することができる。
アップデート機能 INSTANTCOPYのアップデートサーバを用意することで、各種設定(INSTANTCOPYの設定／セキュリティポリシー)のアップデートおよび、INSTANTCOPYの自動レベルアップ／アップグレードを行うことが可能。
アップデートする内容については、システム管理者が任意に設定することができる。


INSTANTCOPY 使用手引書 - 8.2 レスポンスを改善するには

8.2 レスポンスを改善するには
目次 前へ 次へ
以下の方法により、レスポンスが改善する可能性があります。
ポイント | 設定個所 | 変更内容
INSTANTCOPY の印刷設定で「印刷方式」が「方式3」であると、レスポンスは悪化します。 | 印刷設定 | 「方式1」または「方式2（推奨）」に設定します。
印刷する面積が小さいほどレスポンスは向上します。 | 印刷設定画面で「画面キャプチャーの倍率」を調整して、印刷される画面を小さくします。
印刷設定画面で「プリンター設定」ボタンを押下して、「プリンター設定」画面を開き、用紙のサイズ、用紙の向き（縦／横）を変更します。
DPI（プリンター解像度）を小さくすると、レスポンスは向上します。 | 印刷設定画面で「プリンター設定」ボタンを押下して、 「プリンター設定」画面を開き、DPI（プリンター解像度）を小さくします。（この設定がないプリンターも存在します。）
ディスプレイの解像度および、色数を小さくすることで、レスポンスは向上します。 | ディスプレイの設定 | 各OS、ディスプレイドライバにより操作は異なりますが、解像度および色数を小さくします。


INSTANTCOPY 使用手引書 - 8.3 美しく印刷するためには

8.3 美しく印刷するためには
目次 前へ 次へ
◎ 「プリンター設定」画面を開き、その中で、特にグラフィックス関連の設定を調整します。(設定項目はプリンターによって異なります。)
例）ハーフトーンカラー、ディザリング、濃度などの調整。

◎ 「印刷設定」で「印刷方式」を変更します。
※INSTANTCOPYの「印刷方式」(方式1,2,3）のいずれかを使用することによりプリンタードライバに依存した問題を回避できる可能性があります。
但し、以下の問題が発生する場合があります。
・各モードで印刷結果に相違（印刷品質悪化）が発生する場合があります。
・「方式3」選択時は、CPU負荷、ディスク消費が多くなり、レスポンス悪化が発生する場合があります。
(各印刷方式の詳細については、印刷設定画面 印刷設定の説明を参照してください。)


INSTANTCOPY 使用手引書 - 8.4 バージョン情報の表示

8.4 バージョン情報の表示
目次 前へ 次へ
INSTANTCOPYのバージョンを表示するためには、INSTANTCOPY を起動しておくことが 必要です。

◎ バージョン情報の表示のしかた
バージョン情報画面は、アイコンのメニューで「バージョン情報」を選択、またはオプション設定画面　その他の「バージョン情報」ボタンをクリックして開きます。


INSTANTCOPY 使用手引書 - 8.5 バージョン／レベルアップ情報

8.5 バージョン／レベルアップ情報
目次 前へ
ここでは、各バージョン／レベルで、以前と比較した場合の主な追加機能および非互換点をご紹介します。

● V6L50 → V6L51 の主なレベルアップ内容

■ Microsoft Edge (Chromium) IEモードのサポート
■ Windows 11のサポート
■ Windows Server 2022のサポート
■ Microsoft Office 2021のサポート
● V6L40 → V6L50 の主なレベルアップ内容

■ 他ツール出力機能
  • 新しいExcelテンプレートの追加
■ 画面キャプチャーへのURL出力機能のサポート
■ Microsoft Edge (バージョン79以降)に対するスクロールキャプチャーをサポート
■ タイマー実行時のファイル上書き防止機能のサポート
■ カスタムURIスキームからのコマンド実行機能のサポート
■ 一部機能における脆弱性への対応
■ Windows 10 May 2020 Updateのサポート
■ Windows 10 October 2020 Updateのサポート
● V6L30 → V6L40 の主なレベルアップ内容

■ イメージファイル出力機能
  • ファイルパス指定方法拡充のサポート
■ タイマー機能
  • ファイルパス指定方法拡充のサポート
■ 使用制限機能の改善
  • タスクトレイアイコンを非表示にする機能
■ セキュリティ機能の強化
■ Microsoft Office 2019のサポート
■ Microsoft Office 365のサポート
● V6L20 → V6L30 の主なレベルアップ内容

■ キーボード制御方式「方式3」のサポート
※Enterpriseでは方式3固定となり、方式1と方式2が使用できなくなりました。
■ キーアサイン設定にてWindowsキーのサポート
■ キーアサイン設定にて初期値の見直し
  • 設定画面を開く
    • 変更前：[Alt] [PrintScreen]
    変更後：[Ctrl]+[Shift]+[S]

  • アクティブウィンドウの画面キャプチャーをとる
    • 変更前：[なし]
    変更後：[Alt]+[PrintScreen]

  • 他ツール出力を実行する
    • 変更前：[Ctrl]+[Shift]+[PrintScreen]
    変更後：[なし]
■ 使用制限機能の強化
■ 専有キー設定機能のサポート
■ Windows Server 2019のサポート
● V6L10 → V6L20 の主なレベルアップ内容

■ 各設定画面にてヘルプ表示機能のサポート
■ スクロールキャプチャーにて方式選択機能のサポート
■ 他ツール出力機能
  • Wordドキュメント化機能のサポート
  • 改ページ機能のサポート
  • ファイルパス指定方法拡充のサポート
  • 実行機能の操作性改善
● V5L60 → V6L10 の主なバージョンアップ内容

■ 高精細ディスプレイのサポート
■ アンインストール時の設定完全削除機能のサポート
■ ガイダンス画面の出力先選択機能のサポート
■ Office 2016のサポート
■ Professional版の英語サポート
■ 範囲選択時のクロスカーソル機能のサポート
■ 範囲選択時の拡大表示のサポート
■ 画面文字認識機能の認識文字列の全角/半角統一機能のサポート
■ 画面文字認識機能のプレビュー画面での文字列置換機能のサポート
■ まとめて印刷機能のサポート
■ Excelドキュメント化機能のサポート
■ 画面キャプチャー編集機能のサポート
■ Microsoft Edgeに対するスクロールキャプチャーをサポート対象外としました
※ Windows10 Creators Update (Version 1703) のMicrosoft Edge内部仕様変更による非互換項目
● V5L50 → V5L60 の主なレベルアップ内容

■ Windows 10 Anniversary Updateのサポート
● V5L40 → V5L50 の主なレベルアップ内容

■ Windows 10のサポート
■ Microsoft　Edgeのサポート
■ ハードコピーを画面キャプチャーに名称変更
● V5L30 → V5L40 の主なレベルアップ内容

■ 横幅に合わせた印刷のサポート
■ Google Chromeのサポート
■ 32bit/64bitのインストーラを共通化
■ バックグラウンドモードのサポート
■ キャプチャーボタン初期表示位置のカストマイズ機能のサポート
■ 「移入／移出」に以下の設定を追加
  • 「設定の保存」で保存した設定
● V5L20 → V5L30 の主なレベルアップ内容

■ 英語版のサポート(画面表示言語の切替が可能)
■ V5L20 SP1の取込
  • Windows 8.1のサポート
  • Windows Server 2012 R2 および Windows Server 2012 の Server Coreモードのサポート
  • Office 2013 のサポート
  • Internet Explorer 11のサポート
  • スクロールキャプチャー機能の性能改善
    (3回スクロールするWebページの場合、現行より3分の1程度の時間で取得できます)
  • スクロールキャプチャー実行中の進捗画面、キャンセル機能をサポート
■ マニュアル改版(機能概要、利用方法等を追記)
■ 非互換項目
  • 設定の保存画面のデフォルト保存項目を変更(保存項目を全て選択)
● V4L60 → V5L20 の主なバージョンアップ内容

■ Windows 8のサポート
■ Windows Server 2012のサポート
■ Internet Explorer 9のサポート
■ Internet Explorer 10のサポート
■ INSTANTCOPY 新エディションのサポート(Professional／Enterprise)
■ INSTANTCOPY 64ビットのサポート
■ 新機能「画面文字認識機能」のサポート
■ イメージファイル出力形式を追加(GIF／TIFF／PNG)
■ イメージファイル出力時のJPEG品質設定を追加
Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.3.5 画面キャプチャーを編集する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [7] 「オプション設定」ボタンを押し、オプション設定画面を開き、 [1] 画面キャプチャータブを選択します。
(4) | [8] 「画面キャプチャー編集機能を使用する」にチェックします。
(5) | 「OK」ボタンを押して、オプション設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.5 画面キャプチャーを編集する

4.3.5 画面キャプチャーを編集する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.4.2.2 クリップボード(テキスト)プレビューを表示する

(1) オプション設定画面を開きます。
(2) オプション設定画面 画面キャプチャーで [image] [クリップボード(テキスト)出力時にクリップボードプレビューを表示する]をチェックします。
(3) オプション設定画面で [image] [OK]をクリックします。
(4) 画面キャプチャーの出力先「クリップボード(テキスト)」を設定するの手順に従って画面キャプチャーを実行することで、プレビュー／編集画面が表示されます。
※ プレビュー／編集画面の操作手順については、クリップボード(テキスト)プレビュー／編集画面の説明を参照ください。
クリップボード(テキスト)プレビュー／編集画面

Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.3.4.2.2 クリップボード(テキスト)プレビューを表示する

4.3.4.2.2 クリップボード(テキスト)プレビューを表示する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.3.5 出力ファイルのドライブ／フォルダーを設定する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [5] 「イメージファイル設定」ボタンを押し、イメージファイル設定画面を開きます。
(4) [2] 「保存先」にある「参照」ボタンを押し、保存したいフォルダーを選択します。
※ イメージファイル保存先をドライブ直下に指定した場合、留意事項があります。
(5) | 「OK」ボタンを押して、イメージファイル設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.3.5 出力ファイルのドライブ／フォルダーを設定する

4.3.3.5 出力ファイルのドライブ／フォルダーを設定する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.3.3 ファイル名の付け方を決める(自動設定)

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [5] 「イメージファイル設定」ボタンを押し、イメージファイル設定画面を開きます。
(4) [1] 「ファイル名」で、ファイル名の付け方を選択します。

「固定」を選択した場合、この画面で指定したファイル名が使われます。
[3] 「オプション」で「保存時に確認メッセージを表示する」のチェックをはずしておくと、ファイル保存時には確認メッセージが表示されず上書きされます。

「自動」を選択した場合、通番または日時を付けて自動でファイル名を生成しながら保存します。

「保存時に名前を付ける」を選択した場合、画面キャプチャーを実行する度に、 イメージファイルの保存画面が表示されるので、そこでファイル名を指定します。
(5) | 必要に応じて、 [2] 「保存先」を変更します。
(6) | 「OK」ボタンを押して、イメージファイル設定画面を閉じます。
(7) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.3.3 ファイル名の付け方を決める(自動設定)

4.3.3.3 ファイル名の付け方を決める(自動設定)
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.3.2 複数の画面キャプチャーを1つのファイルに保存する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [2] 「画面キャプチャーの出力先」で、「プリンター、イメージファイル両方」を選びます。
(4) | [5] 「イメージファイル設定」ボタンを押し、イメージファイル設定画面を開きます。
(5) | [3] 「オプション」の、「プリンターに出力する内容を保存する」をチェックします。
(6) | 「OK」ボタンを押して、イメージファイル設定画面を閉じます。
(7) | 基本設定画面で [4] 「印刷設定」ボタンを押し、印刷設定画面を開き、 [1] レイアウト設定タブを選択します。
(8) | [1] 「用紙レイアウト設定」の設定など、出力したいレイアウトの設定を行います。
(9) | 「OK」ボタンを押して、印刷設定画面を閉じます。
(10) | 「OK」ボタンを押して、基本設定画面を閉じます。
(11) | 上記の設定を行うと、画面キャプチャーの実行時に印刷される内容と同じレイアウトでファイルにも保存されます。
(注)複数の画面キャプチャーを1つのファイルに保存する場合は、必ず印刷も行われます。


INSTANTCOPY 使用手引書 - 4.3.3.2 複数の画面キャプチャーを1つのファイルに保存する

4.3.3.2 複数の画面キャプチャーを1つのファイルに保存する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.3.4 ファイル名を保存時に設定する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [5] 「イメージファイル設定」ボタンを押し、イメージファイル設定画面を開きます。
(4) [3] 「オプション」の次の項目に、必要に応じて、チェックを付けます。

「保存時に確認メッセージを表示する」にチェックを付けると、ファイル保存前に、その名前で本当に保存するかどうかの確認メッセージを表示します。
チェックした場合は、「毎回表示する」か「上書き保存時のみ表示する」かを選択します。
※この項目は、 [1] 「ファイル名」で「保存時に名前を付ける」を選択している場合には設定できません。

「保存中は、保存中画面を表示する」にチェックを付けると、ファイル保存中に進行状況を表示する画面を表示します。
(5) | 「OK」ボタンを押して、イメージファイル設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.3.4 ファイル名を保存時に設定する

4.3.3.4 ファイル名を保存時に設定する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.3.1 出力ファイルの種類を設定する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [5] 「イメージファイル設定」ボタンを押し、イメージファイル設定画面を開きます。
(4) | [4] 「ファイルの種類」で、保存したいファイル形式やBMPの種類を選択します。
(5) | 「OK」ボタンを押して、イメージファイル設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.3.1 出力ファイルの種類を設定する

4.3.3.1 出力ファイルの種類を設定する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.2.1.3 プリンタードライバとの相性問題を回避する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [4] 「印刷設定」ボタンを押し、印刷設定画面を開き、 [2] 印刷設定タブを選択します。
(4) [04] 「印刷方式」の [06] で、方式を変更します。
プリンタードライバとの相性により印刷が正常に行われない場合には、 ここを「方式3」にすると印刷できることがあります。
※ 各方式の詳細については、印刷設定画面 印刷設定を参照してください。
(5) | 「OK」ボタンを押して、印刷設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.2.1.3 プリンタードライバとの相性問題を回避する

4.3.2.1.3 プリンタードライバとの相性問題を回避する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.2.1.2 INSTANTCOPY で使うプリンターを決める

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [4] 「印刷設定」ボタンを押し、印刷設定画面を開き、 [2] 印刷設定タブを選択します。
(4) [07] 「プリンターの設定」の [10] で、プリンターの指定方法を選択します。

「起動時に前回のプリンター設定を読込む」
INSTANTCOPYで前回設定したプリンター設定を使用します。
Windowsで「通常使うプリンター」に指定されていないプリンターを使いたい場合や、 INSTANTCOPY用にプリンターのプロパティを設定しておきたい場合などに効果的です。

「起動時にWindowsの通常使うプリンター設定を読込む」
最初はWindowsで「通常使うプリンター」に指定されているプリンターを 使用しますが、途中で変更することができます。

「常にWindowsの通常使うプリンターの設定に従う」
Windowsで通常使うプリンターに指定されているプリンターを使用します。
プリンターのプロパティも、Windowsで指定されている通りです。

(5) | OKボタンを押して、印刷設定画面を閉じます。
(6) | OKボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.2.1.2 INSTANTCOPY で使うプリンターを決める

4.3.2.1.2 INSTANTCOPY で使うプリンターを決める
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.2.1.1 プリンターの設定値を設定する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [4] 「印刷設定」ボタンを押し、印刷設定画面を開き、 [2] 印刷設定タブを選択します。
(4) | [11] 「プリンター設定」ボタンを押し、プリンター設定画面を開きます。
(5) | 「プロパティ」ボタンを押し、プリンター固有の設定(グラフィックス／ハーフトーン／dpi等、プリンターにより異なる）を行います。
(6) | 「OK」ボタンを押し、プリンター設定画面を閉じます。
※ ここで、印刷設定画面の、 [10] で「起動時に前回のプリンター設定を読み込む」を選択しておくと、上で設定した内容が毎回使われます。
(7) | 「OK」ボタンを押し、印刷設定画面を閉じます。
(8) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.2.1.1 プリンターの設定値を設定する

4.3.2.1.1 プリンターの設定値を設定する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.4.2.1 画面キャプチャーの出力先「クリップボード(テキスト)」を設定する

(1) | 基本設定画面を開きます。
(2) | 基本設定画面で [image] [画面キャプチャーの取得対象]から[範囲選択]を選択します。
(3) | 基本設定画面で [image] [画面キャプチャーの出力先]から[クリップボード(テキスト)]を選択します。
(4) | 基本設定画面で [image] [OK]または [image] [適用]をクリックします。
(5) | 「Print Screen」キーを押すことで、画面キャプチャーを開始します。 ※ 画面キャプチャーを実行するキーは、キーアサイン設定画面で変更が可能です。
(6) PCに表示されている画面から、テキスト化したい箇所を範囲選択します。
※ 範囲選択できる内容には留意事項があります。
(7) | 画面文字認識機能によりテキスト化したデータがクリップボードに出力されます。
(8) 結果のプレビュー／編集機能が表示設定となっている場合、クリップボード(テキスト)プレビュー／編集画面が表示されます。
※ 表示方法については、クリップボード(テキスト)プレビューを表示するを参照ください。
(9) | クリップボードに出力されたテキストデータを、任意の対象「メモ帳／Word／Excel／メール等」に貼り付けることができます。


INSTANTCOPY 使用手引書 - 4.3.4.1 クリップボード(画像)出力する

(1) | 基本設定画面を開きます。
(2) | 基本設定画面で [image] [画面キャプチャーの出力先]から[クリップボード(画像)]を選択します。
(3) | 基本設定画面で [image] [OK]または [image] [適用]をクリックします。
(4) 「Print Screen」キーを押すことで、画面キャプチャーを開始します。
※ 画面キャプチャーを実行するキーは、キーアサイン設定画面で変更が可能です。


INSTANTCOPY 使用手引書 - 4.3.4.2.1 画面キャプチャーの出力先「クリップボード(テキスト)」を設定する

4.3.4.2.1 画面キャプチャーの出力先「クリップボード(テキスト)」を設定する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.4.1 クリップボード(画像)出力する

4.3.4.1 クリップボード(画像)出力する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.6.3 他ツール出力取得モードを設定する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [8] 「他ツール出力設定」ボタンを押し、他ツール出力設定画面を開きます。
(4) [6] 「取得モード」を選択します。
※各モードの詳細については他ツール出力設定画面の説明を参照してください。
(5) | 「OK」ボタンを押して、他ツール出力設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.6.3 他ツール出力取得モードを設定する

4.3.6.3 他ツール出力取得モードを設定する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.6.2 他ツールドキュメントの保存先を設定する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [8] 「他ツール出力設定」ボタンを押し、他ツール出力設定画面を開きます。
(4) | [4] 「参照」ボタンを押して、画面キャプチャーを出力するドキュメント保存先を選択します。
(5) [5] 「保存先シート名」に、画面キャプチャーを出力するドキュメントのシート名を設定します。
[3] 「保存先ファイル名」で設定したドキュメントが既に存在する場合は、ファイル内のシートから出力先を選択できます。
※ [5] 「保存先シート名」は、出力先がExcelの場合のみ表示されます。
(6) | 「OK」ボタンを押して、他ツール出力設定画面を閉じます。
(7) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.6.2 他ツールドキュメントの保存先を設定する

4.3.6.2 他ツールドキュメントの保存先を設定する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.6.4 他ツール出力実行画面を表示する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [7] 「オプション設定」ボタンを押し、オプション設定画面を開き、 [1] 画面キャプチャータブを選択します。
(4) | [9] 「他ツール出力確定時に実行画面を表示する」をチェックします。
(5) | 「OK」ボタンを押して、オプション設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.6.4 他ツール出力実行画面を表示する

4.3.6.4 他ツール出力実行画面を表示する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.6.1 テンプレートを設定する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [8] 「他ツール出力設定」ボタンを押し、他ツール出力設定画面を開きます。
(4) | [2] 「参照」ボタンを押して、任意のテンプレートファイルを選択します。
(5) | 「OK」ボタンを押して、他ツール出力設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.6.1 テンプレートを設定する

4.3.6.1 テンプレートを設定する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.4.6 タイマーを設定する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [7] 「オプション設定」ボタンを押し、オプション設定画面を開き、 [2] その他タブを選択します。
(4) | [6] 「タイマー設定」ボタンを押し、タイマー設定画面を開きます。
(5) | タイマー設定画面の [1] タイマー設定を有効にするにチェックを付けます。
(6) タイマーの各種設定を行います。
※各項目の詳細についてはタイマー設定画面の説明を参照してください。
(7) | 「OK」ボタンを押して、タイマー設定画面を閉じます。
(8) | 「OK」ボタンを押して、オプション設定画面を閉じます。
(9) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.4.6 タイマーを設定する

4.4.6 タイマーを設定する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.2.3 キャプチャーボタンで実行する

画面上にキャプチャーボタンを表示し、表示されたボタンをクリックすることで画面キャプチャーを実行します。

キャプチャーボタンの表示方法は以下のとおりです。

(1) | INSTANTCOPYアイコンをクリックし、メニューの「キャプチャーボタンの表示」を選びます。
(2) キャプチャーボタンを表示します。
※オプション設定画面　その他で [03] 「起動時にキャプチャーボタンを表示する」にチェックしておくと、次にINSTANTCOPYを起動する時からキャプチャーボタンが自動で表示されます。
(3) | キーを押すかわりに、キャプチャーボタンをクリックすることにより、画面キャプチャーを実行できるようになります。

※ インストール直後は右上に表示されます。キャプチャーボタンの位置は移動可能で、表示位置は前回終了時の位置が引き継がれます。


INSTANTCOPY 使用手引書 - 4.2.3 キャプチャーボタンで実行する

4.2.3 キャプチャーボタンで実行する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.2.5 コマンドプロンプトで実行する

※ ここで説明する手順は、インストール直後のデフォルト設定の状態を想定しています。
※ これらの操作を行うためには、INSTANTCOPY を起動しておくことが 必要です。

(1) コマンドプロンプトや、スタートメニューの「ファイル名を指定して実行(R)...」で、以下のコマンドを実行します。また、引数にはINSTANTCOPY に対するオプションを一度に複数指定することができます。 これにより、バッチファイルからの操作や他のアプリケーションとの連携を実現できます。
ICOPY32.exeへのパス\icopy32 [オプション1] [オプション2] ・・・

※ 以下のオプションの組み合わせはできません。
     ・ print + [オプション]
     ・ setup + [オプション]
     ・ quit + [オプション]

※ deleteオプションの後ろにその他のオプションを組み合わせる場合、deleteオプションのパラメータは省略できません。
(2) 以下のコマンドを実行することにより、画面キャプチャーを実行します。
ICOPY32.exeへのパス\icopy32 copy
(使用例) たまっている画面キャプチャーをひとつ削除し、「業務設定」という名前で保存した設定ファイルを使用して画面キャプチャーを実行し、INSTANTCOPY を終了する場合：
ICOPY32.exeへのパス\icopy32 delete 1 copy -r 業務設定 quit

不正なオプション、パラメータが設定された場合は、プロセスのリターンコードに１が設定されます。

設定できるオプションは下記の表を参照してください。(斜体で書かれている箇所には、具体的な数値や名称が入ります。)
※ パラメータを複数指定すると後ろのパラメータが前のパラメータを上書きします。
    「設定の保存」で保存した「業務設定」※を利用して画面キャプチャーを実行する場合を例に、パラメータの指定順による動作結果を以下に示します。

    ※「業務設定」の設定内容は以下のとおりとします。
        取得対象：アクティブウィンドウ
        出力先　：プリンター

(使用例1)
  ・ 実行コマンド
  ICOPY32.exeへのパス\icopy32 copy -t0 -o1 -r 業務設定

  ・ 実行結果
        取得対象：アクティブウィンドウ
        出力先　：プリンター

        取得対象「-t0(デスクトップ全体)」、出力先「-o1(イメージファイル)」が、
        「業務設定」の取得対象(アクティブウィンドウ)、出力先(プリンター)に上書きされます。

(使用例2)
  ・ 実行コマンド
  ICOPY32.exeへのパス\icopy32 copy -r 業務設定 -t1 -o1

  ・ 実行結果
        取得対象：アクティブウィンドウ
        出力先　：イメージファイル

        「業務設定」の出力先（プリンター）が、「-o1(イメージファイル)」に上書きされます。

(使用例3)
  ・ 実行コマンド
  ICOPY32.exeへのパス\icopy32 copy -t5 -o3 -t0 -o1

  ・ 実行結果
        取得対象：デスクトップ全体
        出力先　：イメージファイル

        最後に指定した取得対象「-t0(デスクトップ全体)」、出力先「-o1(イメージファイル)」が適用されます。

オプション | 説明
copy | 画面キャプチャーを実行する
対象パラメータ なし 現在の設定に従う
(使用例)ICOPY32.exeへのパス\icopy32 copy
-t0 デスクトップ全体
(使用例)ICOPY32.exeへのパス\icopy32 copy -t0
-t1 アクティブウィンドウ
(使用例)ICOPY32.exeへのパス\icopy32 copy -t1
-t2 アクティブウィンドウ(タイトル、枠なし)
(使用例)ICOPY32.exeへのパス\icopy32 copy -t2
-t3 マウスで範囲を選択する
(使用例)ICOPY32.exeへのパス\icopy32 copy -t3
-t4 x y w h 指定領域
ディスプレイ上の座標 ( x , y ) から幅 w, 高さ h で指定された範囲
(使用例)ICOPY32.exeへのパス\icopy32 copy -t4 0 0 200 100
-t5 オブジェクト
(使用例)ICOPY32.exeへのパス\icopy32 copy -t5
-tgm マウスのあるディスプレイ
※ マルチディスプレイ時のみ
(使用例)ICOPY32.exeへのパス\icopy32 copy -tgm
-tgn n番目のディスプレイ
※ マルチディスプレイ時のみ
(使用例)ICOPY32.exeへのパス\icopy32 copy -tg1
出力先パラメータ なし 現在の設定に従う
(使用例)ICOPY32.exeへのパス\icopy32 copy
-o0 プリンター
(使用例)ICOPY32.exeへのパス\icopy32 copy -o0
-o1 イメージファイル
(使用例)ICOPY32.exeへのパス\icopy32 copy -o1
-o2 プリンターとイメージファイル
(使用例)ICOPY32.exeへのパス\icopy32 copy -o2
-o3 クリップボード(画像)
(使用例)ICOPY32.exeへのパス\icopy32 copy -o3
-o4 クリップボード(テキスト)
(使用例)ICOPY32.exeへのパス\icopy32 copy -o4
使用する設定ファイルパラメータ なし 現在の設定に従う
(使用例)ICOPY32.exeへのパス\icopy32 copy
-r setname 設定ファイル"setname"を使用して画面キャプチャーを実行する
※ INSTANTCOPY の設定は変更されません。
(使用例)ICOPY32.exeへのパス\icopy32 copy -r set2.ガイダンス表示
delete | 画面キャプチャーを削除する
削除対象パラメータ なし 最後にとった画面キャプチャー
(使用例)ICOPY32.exeへのパス\icopy32 delete
n n 番目の画面キャプチャー
(使用例)ICOPY32.exeへのパス\icopy32 delete 1
print 印刷する
(使用例)ICOPY32.exeへのパス\icopy32 print
setup 設定画面を開く
(使用例)ICOPY32.exeへのパス\icopy32 setup
readset setname 設定ファイル "setname" を読み込む
※ INSTANTCOPY の設定が変更され、次に画面キャプチャーを実行する時から有効になります。
(使用例)ICOPY32.exeへのパス\icopy32 readset set2.ガイダンス表示
quit INSTANTCOPYを終了する
(使用例)ICOPY32.exeへのパス\icopy32 quit

※ 他ツール出力はコマンドプロンプトからの画面キャプチャー実行を使用できません。


INSTANTCOPY 使用手引書 - 4.2.5 コマンドプロンプトで実行する

4.2.5 コマンドプロンプトで実行する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.2.6 カスタムURIスキームで実行する

※ これらの操作を行うためには、INSTANTCOPY を起動しておくことが 必要です。

HTMLにて以下のようにカスタムURIスキームを設定することで、WEBアプリケーションとの連携を実現できます。
また、引数にはINSTANTCOPYのコマンドプロンプトで実行するの場合と同様のINSTANTCOPY実行コマンドを設定できます。
icopy:[INSTANTCOPY実行コマンド]

不正なオプション、パラメータが設定された場合は、エラーメッセージが表示されます。

(実装例1)
    デスクトップ全体を取得し、イメージファイルに出力する場合

    <button onclick="location.href='icopy:copy -t0 -o1'">画面キャプチャー実行</button>

      「画面キャプチャー実行」ボタンを押すと、実装しているコマンドが起動して
      指定した取得対象、出力先で画面キャプチャーを実行します。

(実装例2)
    設定ファイルを利用して画面キャプチャーを取得する場合

    <button onclick="location.href='icopy:copy -r set1.print1'">画面キャプチャー実行</button>

    ※「set1.print1」の設定内容は以下のとおりとします。
        取得対象：アクティブウィンドウ
        出力先　：プリンター

      「画面キャプチャー実行」ボタンを押すと、実装しているコマンドが起動して
      「set1.print1」ファイルの設定通りに画面キャプチャーを実行します。

        ※使用する設定ファイル名は英数字で命名してください。
            「readset setname」を使用する場合も同様です。

(実装例3)
    取得対象「アクティブウィンドウ(タイトル、枠なし)」、出力先「プリンター」で画面キャプチャーを取得し、印刷する場合

    <button onclick="location.href='icopy:copy -t2 -o0 print'">画面キャプチャー印刷</button>

      「画面キャプチャー印刷」ボタンを押すと、実装しているコマンドが起動して
      指定した取得対象、出力先で画面キャプチャーを実行し、その後印刷します。


INSTANTCOPY 使用手引書 - 4.2.6 カスタムURIスキームで実行する

4.2.6 カスタムURIスキームで実行する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.2.1 キー操作で実行する

(1) 「キーアサイン設定」で設定したキーを押下し、画面キャプチャーを実行します。
※初期設定では、[PrintScreen]キーを押下することで画面キャプチャーを実行できます。
  • 設定方法詳細 ⇒ 4. 機能概要「キーアサインを設定する」


INSTANTCOPY 使用手引書 - 4.2.1 キー操作で実行する

4.2.1 キー操作で実行する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.4.2.2 複数のキーに機能を割り当てる

ここでは、次のような設定を例に説明します。

<例１> [PrintScreen]：ディスプレイ全体の画面キャプチャーを普通に印刷する(デフォルト値)
<例２> [F10]：エミュレータ画面用に白黒二階調かつ反転印刷で印刷する
<例３> [F11]：ファイルに保存する
<例４> [F12]：ガイダンスを表示してから画面キャプチャーを実行する
(1) <例２>の設定を行う
基本設定画面の [1] 「画面キャプチャーの取得対象」に「アクティブウィンドウ」を選びます。続けて、印刷設定画面 印刷設定で、 [05] 「白黒二階調印刷」の設定をし、オプション設定画面　画面キャプチャーで、 [6] 「カラー反転出力をする」の設定をします。
(2) <例２>の設定を保存する
設定の保存画面で、 [2] 「保存項目の選択」から「白黒二階調印刷」と「カラー反転出力」を選択します。 [1] 「設定名」には「例）set1.白黒二階調反転印刷」という名前を付けます。
[3] 「保存」ボタンを押し、設定を保存します。
(3) <例４>の設定を行い、保存する
オプション設定画面　画面キャプチャーで、 [3] 「画面キャプチャー時にガイダンス画面を表示する」の設定をし、設定の保存画面で [2] 「保存項目の選択」から「ガイダンス画面の表示」を選択して「例）set2.ガイダンス表示」という名前で保存します。
(4) <例２><例４>以外の設定に変更する
(1)(3)で変更した設定項目を元に戻して(対象：デスクトップ全体／白黒二階調印刷：しない／カラー反転出力：しない／ガイダンス：表示しない／出力先：プリンター）適用しておきます。
(5) キーの割り当てを行う
ワンタッチで各機能／設定を使って画面キャプチャーを実行できるようにキー割り当てを変更します。
キーアサイン設定画面の [3] 「拡張機能表示」をチェックします。

<例３>のキーの割り当て
「イメージファイルに出力する」を選択し、[F11]キーを設定します。

<例２>のキーの割り当て
「設定"set1.xxx"を使用して画面キャプチャーをとる」を選択し、[F10]キーを設定します。

<例４>のキーの割り当て
「設定"set2.xxx"を使用して画面キャプチャーをとる」を選択し、[F12]キーを設定します。
(6) 割り当てたキーを使用する
これらの設定後は、[F10]、[F11]、[F12]、[PrintScreen] の各キーを使って、ワンタッチでそれぞれの設定に応じた種類の画面キャプチャーを実行できます。
[PrintScreen]キーを押した時には必ずデスクトップ全体の画面キャプチャーが印刷されます。
[F10]キーを押すと、アクティブなウィンドウが反転されて白黒二階調で印刷されます。
[F11]キーを押すと、印刷せずにファイルに保存します。（※ファイルの保存方法は、イメージファイル設定画面での設定内容に従います。)
[F12]キーを押すと、画面キャプチャーを実行する前にガイダンスを表示し、取得対象を変更することができます。


INSTANTCOPY 使用手引書 - 4.4.2.2 複数のキーに機能を割り当てる

4.4.2.2 複数のキーに機能を割り当てる
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.4.2.1 キーの割り当てを設定する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [6] 「キーアサイン設定」ボタンを押し、キーアサイン設定画面を開きます。
(4) [1] 「キーアサイン一覧」に、現在設定されているキー割り当ての一覧が表示されます。
キーを変更したい機能を選び、ダブルクリックするか、 [2] 「変更」ボタンを押します。
(5) キー選択の画面が開きます。ここで、設定したいキーの組み合わせを指定します。

※ リストで「なし」を選択すると、その機能にはキーは割り当てられません。

「OK」ボタンを押すと、設定した内容が [1] 「キーアサイン一覧」に反映されます。
(6) よく使用する特定の機能や名前を付けて保存した設定にキーを割り当てたい場合は、 [3] 「拡張機能表示」をチェックします。
INSTANTCOPYでキー割り当てのできる機能／設定が一覧に表示されるので、(5)の手順でキーを設定します。
※ キー割り当ての詳細は、キーアサイン設定画面の説明を参照してください。
(7) | 「OK」ボタンを押して、キーアサイン設定画面を閉じます。
(8) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.4.2.1 キーの割り当てを設定する

4.4.2.1 キーの割り当てを設定する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.1.1 取得対象を設定する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [1] 「画面キャプチャーの取得対象」から、該当するものを選択します。
(4) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.1.1 取得対象を設定する

4.3.1.1 取得対象を設定する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.2.11 画面キャプチャーをまとめて印刷する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [4] 「印刷設定」ボタンを押し、印刷設定画面を開き、 [1] レイアウト設定タブを選択します。
(4) | [01] 「用紙レイアウト設定」の、 [16] まとめて印刷にチェックを付けます。
(5) | 「OK」ボタンを押して、印刷設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.2.11 画面キャプチャーをまとめて印刷する

4.3.2.11 画面キャプチャーをまとめて印刷する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.1.7 カラー反転設定で取得する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [7] 「オプション設定」ボタンを押し、オプション設定画面を開き、 [1] 画面キャプチャータブを選択します。
(4) | [6] 「カラー反転出力をする」にチェックを付けます。
(5) | 「OK」ボタンを押して、オプション設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.1.7 カラー反転設定で取得する

4.3.1.7 カラー反転設定で取得する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.2.2 用紙の縦、横を変更する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [4] 「印刷設定」ボタンを押し、印刷設定画面を開き、 [1] レイアウト設定タブを選択します。
(4) | [01] 「用紙レイアウト設定」の、 [02] 「縦」または「横」にチェックを付けます。
(5) | 「OK」ボタンを押して、印刷設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.2.2 用紙の縦、横を変更する

4.3.2.2 用紙の縦、横を変更する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.1.8 取得時に取得対象をフラッシュする

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [7] 「オプション設定」ボタンを押し、オプション設定画面を開き、 [1] 画面キャプチャータブを選択します。
(4) | [4] 「画面キャプチャー時に対象をフラッシュする」にチェックを付けると、 画面キャプチャーの瞬間に画面が数回反転し、どの部分の画面キャプチャーを実行したか確認できます。
(5) | 「OK」ボタンを押して、オプション設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.1.8 取得時に取得対象をフラッシュする

4.3.1.8 取得時に取得対象をフラッシュする
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.1.6 ガイダンス機能を表示して取得する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [7] 「オプション設定」ボタンを押し、オプション設定画面を開き、 [1] 画面キャプチャータブを選択します。
(4) | [3] 「画面キャプチャー時にガイダンス画面を表示する」 にチェックします。
(5) | 「OK」ボタンを押して、オプション設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。
(7) | 上記の設定を行うと、画面キャプチャーの実行時にガイダンス画面が表示され、画面キャプチャーの対象および出力先を指定できるようになります。


INSTANTCOPY 使用手引書 - 4.3.1.6 ガイダンス機能を表示して取得する

4.3.1.6 ガイダンス機能を表示して取得する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.2.4 ヘッダー／フッターを設定する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [4] 「印刷設定」ボタンを押し、印刷設定画面を開き、 [1] レイアウト設定タブを選択します。
(4) [15] 「ヘッダー／フッター詳細設定」ボタンを押し、ヘッダー／フッター詳細設定画面を開きます。
（または、 [13] 「ヘッダー」／ [14] 「フッター」に文字を入力します。ここで編集した文字は下の(6)での固定文に相当します。）
(5) ヘッダー／フッター詳細設定画面の [1] 「用紙イメージ」上でマウスを動かすと、 ヘッダー／フッターを印刷できる位置（左上／真中上／右上／左下／真中下／右下）が四角形で表示されるので、 印刷したい位置を決めてクリックし、 [3] 「項目設定」ボタンを押すか、 [1] 「用紙イメージ」上の印刷したい位置でダブルクリックすると、ヘッダー／フッター設定 項目設定画面が開きます。
※ 既に設定されているヘッダー／フッターを取り消したい場合は、そのヘッダー／フッターをマウスでクリックし、 [4] 「項目削除」ボタンを押します。
(6) ヘッダー／フッター設定 項目設定画面で印刷したい項目を選び、更に項目ごとの詳細を決定します。
※各項目の詳細についてはヘッダー／フッター詳細設定画面の説明を参照してください。
(7) | 「OK」ボタンを押して、項目の詳細の設定画面を閉じます。
(8） | 「OK」ボタンを押して、ヘッダー／フッター設定 項目設定画面を閉じます。
(9) | 「OK」ボタンを押して、ヘッダー／フッター詳細設定画面を閉じます。
(10) | 「OK」ボタンを押して、印刷設定画面を閉じます。
(11) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.2.4 ヘッダー／フッターを設定する

4.3.2.4 ヘッダー／フッターを設定する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.2.3 倍率、位置の設定をする

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [4] 「印刷設定」ボタンを押し、印刷設定画面を開き、 [1] レイアウト設定タブを選択します。
(4) [8] 「画面キャプチャー設定」で、該当する項目を設定します。
※各項目の詳細については、印刷設定画面 レイアウト設定を参照してください。
(5) | 「OK」ボタンを押して、印刷設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.2.3 倍率、位置の設定をする

4.3.2.3 倍率、位置の設定をする
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.1.9 MDIの時ドキュメントを取得する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [7] 「オプション設定」ボタンを押し、オプション設定画面を開き、 [1] 画面キャプチャータブを選択します。
(4) | [5] 「取得対象がMDIの時は、ドキュメントウィンドウを取得する」にチェックします。
(5) | 「OK」ボタンを押して、オプション設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。

  • 機能詳細 ⇒ 2. 機能概要「MDI時のドキュメント選択 」


INSTANTCOPY 使用手引書 - 4.3.1.9 MDIの時ドキュメントを取得する

4.3.1.9 MDIの時ドキュメントを取得する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.2.8 白黒二階調印刷をする

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [4] 「印刷設定」ボタンを押し、印刷設定画面を開き、 [2] 印刷設定タブを選択します。
(4) [4] 「印刷方式」の [5] 「白黒二階調印刷」にチェックを付け、右の「明るさ」を設定します。
(目安としては、濃い色のバックに濃い色の文字が重なる画面を印刷する場合は75％程度です。 テスト印刷を行いながら、値を調整してください。)
※ 以前のバージョン／レベルからアップしてお使いの場合には、レベルアップ情報の非互換項目の説明を参照してください。
(5) | 「OK」ボタンを押して、印刷設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.2.8 白黒二階調印刷をする

4.3.2.8 白黒二階調印刷をする
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.1.3 マウスカーソルも含めて取得する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [7] 「オプション設定」ボタンを押し、オプション設定画面を開き、 [1] 画面キャプチャータブを選択します。
(4) | [2] 「マウスカーソルを含めて出力する」にチェックします。
(5) | 「OK」ボタンを押して、オプション設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.1.3 マウスカーソルも含めて取得する

4.3.1.3 マウスカーソルも含めて取得する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.2.5 1枚の用紙に複数画面を印刷する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [4] 「印刷設定」ボタンを押し、印刷設定画面を開き、 [1] レイアウト設定タブを選択します。
(4) | [1] 「用紙レイアウト設定」の [3] で、縦／横方向にそれぞれ用紙を何分割するか指定します。縦×横で指定した数の画面キャプチャーが1枚の用紙に印刷できます。
(5) | [1] 「用紙レイアウト設定」の [4] で画面キャプチャーを並べる向きを指定します。左上から、右向き／下向きのどちら向きに並べるかを指定します。
(6) | 必要に応じて、 [5] 「画面間隔」を変更します。
(7) | [6] 「間隔枠」にチェックを付けると、画面キャプチャーの間隔に枠が印刷されます。
(8) | 「OK」ボタンを押して、印刷設定画面を閉じます。
(9) | 「OK」ボタンを押して、基本設定画面を閉じます。
(10) | 設定後は、画面キャプチャーを実行する度にメモリに蓄積し、上記(4)で指定した数に達すると、印刷を開始します。指定した数に達する前に途中で印刷したい場合は、メニューの「印刷」を選ぶか、印刷キー(デフォルトでは[Ctrl]+[Shift]+[P])を押します。


INSTANTCOPY 使用手引書 - 4.3.2.5 1枚の用紙に複数画面を印刷する

4.3.2.5 1枚の用紙に複数画面を印刷する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.2.7 印刷部数を設定する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [4] 「印刷設定」ボタンを押し、印刷設定画面を開き、 [2] 印刷設定タブを選択します。
(4) | [7] 「プリンターの設定」の [9] 「印刷部数」に必要部数を指定します。
(5) 「OK」ボタンを押して、印刷設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。
  • 「印刷部数の設定について」留意事項があります。
    • Copyright 1995-2022 FUJITSU LIMITED


INSTANTCOPY 使用手引書 - 4.3.2.7 印刷部数を設定する

4.3.2.7 印刷部数を設定する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.1.2 出力先を設定する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [2] 「画面キャプチャーの出力先」で、出力先を選択します。
(4) 「プリンター」を選択した場合は [4] 「印刷設定」が、「イメージファイル」を選択した場合は [5] 「イメージファイル設定」がそれぞれ設定できるようになります。

＜ 画面キャプチャーを印刷する場合 ＞
(4-1) 基本設定画面で [4] 「印刷設定」ボタンを押し、印刷設定画面を開きます。
(4-2)必要に応じて設定を行ってください。
(4-3)「OK」ボタンを押し、印刷設定画面を閉じます。

＜ 画面キャプチャーをイメージファイルに保存する ＞
(4-1) 基本設定画面で [5] 「イメージファイル設定」ボタンを押し、イメージファイル設定画面を開きます。
(4-2) [4] 「ファイルの種類」を選択します。
(4-3)「OK」ボタンを押し、イメージファイル設定画面を閉じます。

＜ 画面キャプチャーをFAXに送信する ＞
(4-1) 基本設定画面で [4] 「印刷設定」ボタンを押し、印刷設定画面を開き、 [2] 印刷設定タブを選択します。
(4-2) [11] 「プリンター設定」ボタンを押し、プリンター設定画面を開きます。
(4-3)プリンターの一覧から、送信したいFAXを選択します。(注1)
(4-4)「OK」ボタンを押し、プリンター設定画面を閉じます。
(4-5)「OK」ボタンを押し、印刷設定画面を閉じます。
(注1)FAXに送信する場合は、Microsoft FAX 等のプリンタードライバ経由でFAX送信を行うアプリケーションの設定をあらかじめ行っておく必要があります。
(5) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.1.2 出力先を設定する

4.3.1.2 出力先を設定する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.1.10 画面キャプチャー下部にURLを出力する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [7] 「オプション設定」ボタンを押し、オプション設定画面を開き、 [1] 画面キャプチャータブを選択します。
(4) | [7] 「Internet Explorerの画面キャプチャー下部にURLを出力する」 にチェックします。
(5) | 「OK」ボタンを押して、オプション設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.1.10 画面キャプチャー下部にURLを出力する

4.3.1.10 画面キャプチャー下部にURLを出力する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.2.9 印刷プレビュー画面を表示する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [4] 「印刷設定」ボタンを押し、印刷設定画面を開き、 [2] 印刷設定タブを選択します。
(4) [2] 「プリンター出力時に印刷プレビューを表示する」にチェックを付けると、 画面キャプチャーの度にレイアウト状態を印刷プレビュー表示します。
(このチェックをはずした場合でも、アイコンのメニューから「印刷プレビュー表示」を選択することにより、いつでも印刷プレビュー画面を表示できます。)
また、「自動でクローズする」にチェックを付けると、 クローズするまでの時間を設定できます。
(5) | 「OK」ボタンを押して、印刷設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.2.9 印刷プレビュー画面を表示する

4.3.2.9 印刷プレビュー画面を表示する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.2.10 印刷中画面を表示する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [4] 「印刷設定」ボタンを押し、印刷設定画面を開き、 [2] 印刷設定タブを選択します。
(4) [3] 「印刷中は、印刷中画面を表示する」にチェックを付けると、 印刷中に印刷中止を行うことができる画面を表示します。
(5) | 「OK」ボタンを押して、印刷設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.2.10 印刷中画面を表示する

4.3.2.10 印刷中画面を表示する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.1.4 スクロールキャプチャーで取得する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [7] 「オプション設定」ボタンを押し、オプション設定画面を開き、 [1] 画面キャプチャータブを選択します。
(4) | [1] 「スクロールキャプチャーする（オブジェクトのみ）」 をチェックし、「Internet Explorerのスクロールキャプチャー方式」を選択します。
(5) | 「OK」ボタンを押して、オプション設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.1.4 スクロールキャプチャーで取得する

4.3.1.4 スクロールキャプチャーで取得する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.1.5 範囲選択の範囲(サイズ)を固定して取得する

(1) 範囲選択の対象範囲を、マウスで選択する時に、Shiftキーを押しながらマウスをドラッグすることにより、前回マウスで範囲を選択した時と同じサイズで範囲を指定することができます。


INSTANTCOPY 使用手引書 - 4.3.1.5 範囲選択の範囲(サイズ)を固定して取得する

4.3.1.5 範囲選択の範囲(サイズ)を固定して取得する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.2.6 用紙の上下、左右の余白サイズを指定する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [4] 「印刷設定」ボタンを押し、印刷設定画面を開き、 [1] レイアウト設定タブを選択します。
(4) | [7] 「用紙余白」に余白を空けたい数値を指定します。
(5) | 「OK」ボタンを押して、印刷設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.2.6 用紙の上下、左右の余白サイズを指定する

4.3.2.6 用紙の上下、左右の余白サイズを指定する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.1.11 範囲選択時にクロスカーソルを表示する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [7] 「オプション設定」ボタンを押し、オプション設定画面を開き、 [1] 画面キャプチャータブを選択します。
(4) | [10] 「範囲選択時にクロスカーソルを表示する」にチェックします。
(5) | 「OK」ボタンを押して、オプション設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.1.11 範囲選択時にクロスカーソルを表示する

4.3.1.11 範囲選択時にクロスカーソルを表示する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.3.1.12 範囲選択時に選択箇所を拡大表示する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [7] 「オプション設定」ボタンを押し、オプション設定画面を開き、 [1] 画面キャプチャータブを選択します。
(4) [11] 「範囲選択時に拡大表示する」にチェックを付け、下の「拡大する範囲」と「拡大率」を設定します。
拡大する範囲は、マウスカーソルから何ピクセルの範囲を拡大するかを小(50×50ピクセル)、中(100×100ピクセル)、大(200×200ピクセル)から選択することができます。
拡大率は、100%～500%、50%刻みで設定できます。
(5) | 「OK」ボタンを押して、オプション設定画面を閉じます。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.3.1.12 範囲選択時に選択箇所を拡大表示する

4.3.1.12 範囲選択時に選択箇所を拡大表示する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.4.1.2 保存した設定を読み込む

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [10] 「設定の読込」ボタンを押し、設定の読込画面を開きます。
(4) | [1] 「設定名」から、読込みたい設定名を選択します。
(5) | [2] 「OK」ボタンを押すと、設定を読込み、設定の読込画面を閉じます。次に実行する画面キャプチャーから、読み込んだ設定が有効になります。
(6) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.4.1.2 保存した設定を読み込む

4.4.1.2 保存した設定を読み込む
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 4.4.1.1 設定した内容に名前を付けて保存する

(1) | INSTANTCOPYアイコンをクリックし、メニューの「設定」を選びます。
(2) | 基本設定画面が開きます。
(3) | [9] 「設定の保存」ボタンを押し、設定の保存画面を開きます。
(4) [1] 「設定名」に名前を指定します。
ここで、「setn.XXX」( n = 1～10 ) の書式の名前を指定すると、その設定をキーで呼び出せるようになります。
(5) | [2] 「保存項目」で、保存したい設定項目を選択します。
(6) | [3] 「保存」ボタンを押すと、設定を保存し、設定の保存画面を閉じます。
(7) | 「OK」ボタンを押して、基本設定画面を閉じます。


INSTANTCOPY 使用手引書 - 4.4.1.1 設定した内容に名前を付けて保存する

4.4.1.1 設定した内容に名前を付けて保存する
目次 前へ 次へ


INSTANTCOPY 使用手引書 - 各種設定画面イメージ

 説明文中の各画面名をクリックすると、ここに画面のサンプルを表示します。


INSTANTCOPY 使用手引書 - 5.1.1 基本設定画面 - イメージ

基本設定画面の説明へ


INSTANTCOPY 使用手引書 - 5.1.1 基本設定画面－詳細

● 基本設定画面でできること
この画面では、画面キャプチャーの取得対象と、出力先の設定をします。
また、この画面から、印刷設定、イメージファイル設定、キーアサイン設定、オプション設定、他ツール出力設定、設定の保存、設定の読込の各画面を開きます。
● 基本設定画面の開き方
次のいずれかの方法で開きます。
  • INSTANTCOPYアイコンを右クリック(※)して、メニューを表示し、「設定(S)...」を選択します。
  • INSTANTCOPYアイコンを左クリック(※)して開きます。
  • INSTANTCOPYアイコンをダブルクリックして開きます。
  • 設定画面を開くキー(デフォルトでは[Alt]+[PrintScreen])を押します。
  • スタートメニューからINSTANTCOPYアイコンを左クリックして開きます。

    (※) クリック時の動作はオプション設定画面　その他で設定可能
● 設定項目の内容
1 「画面キャプチャーの取得対象」
画面キャプチャーの取得対象を、次の中から選択します。
「デスクトップ全体」 | デスクトップ全体を画面キャプチャーします。
「アクティブウィンドウ」 | アクティブウィンドウのみを画面キャプチャーします。
「アクティブウィンドウ（タイトル、枠なし）」 | アクティブウィンドウの、タイトルと枠を除いた部分だけを画面キャプチャーします。
「範囲選択」 画面キャプチャー時に、マウスで画面キャプチャーの対象範囲を選択します。
[Shift]キーを押しながら選択すると、前回と同じ大きさの枠で選択することができます。
選択中に[ESC]キーまたは、右クリックで選択範囲をキャンセルできます。

※ この機能は Windows 8.1 以降 のタッチ操作にも対応しています。詳細はタッチパネルで実行するを参照ください。
「オブジェクト」 画面キャプチャー時に、マウスでオブジェクトを選択します。
対象オブジェクトにスクロールが存在する場合はスクロール全領域を画面キャプチャーします。

※ この機能は Windows 8.1 以降 のタッチ操作にも対応しています。詳細はタッチパネルで実行するを参照ください。
「マウスカーソルのあるディスプレイ全体」 | 2つ以上のディスプレイをお使いの場合に、マウスカーソルがあるディスプレイのみ、ディスプレイ全体を画面キャプチャーします。
「n番目のディスプレイ全体」 | 2つ以上のディスプレイをお使いの場合に、n番目のディスプレイのみ、ディスプレイ全体を画面キャプチャーします。

2 「画面キャプチャーの出力先」
画面キャプチャーの出力先を次の中から選択します。
「プリンター」 画面キャプチャーをプリンターに印刷します。
[4] 「印刷設定」で詳細を設定します。
「イメージファイル」 画面キャプチャーをイメージファイルに保存します。
[5] 「イメージファイル設定」で詳細を設定します。
「プリンター、イメージファイル両方」 画面キャプチャーの印刷とファイル保存の両方を行います。
[4] 「印刷設定」および [5] 「イメージファイル設定」でそれぞれの詳細を設定します。
「クリップボード(画像)」 画面キャプチャーを画像としてクリップボードにコピーします。
「クリップボード(テキスト)」
画面キャプチャーに含まれる文字を画面文字認識機能により認識し、テキストデータとしてクリップボードにコピーします。
※ この機能は、画面キャプチャーの対象が「範囲選択」の場合に利用できます。
「他ツール」
Excel
         事前に作成した任意のExcelテンプレートファイルを指定することで、テンプレートの形式に沿ってキャプチャーを出力します。
※ この機能は、Microsoft Excelがインストールされている場合に利用できます。
Word
         事前に作成した任意のWordテンプレートファイルを指定することで、テンプレートの形式に沿ってキャプチャーを出力します。
※ この機能は、Microsoft Wordがインストールされている場合に利用できます。

3 「ヘルプ」
本書「INSTANTCOPY 使用手引書」が開きます。

4 「印刷設定」
印刷設定画面が開きます。 このボタンは、 [2] 「画面キャプチャーの出力先」で「プリンター」または「プリンター、イメージファイル両方」がチェックされているときのみ有効です。

5 「イメージファイル設定」
イメージファイル設定画面が開きます。 このボタンは、 [2] 「画面キャプチャーの出力先」で「イメージファイル」または「プリンター、イメージファイル両方」がチェックされているときのみ有効です。

6 「キーアサイン設定」
キーアサイン設定画面が開きます。

7 「オプション設定」
オプション設定画面が開きます。

8 「他ツール出力設定」
他ツール出力設定画面が開きます。
このボタンは、 [2] 「画面キャプチャーの出力先」で「他ツール」がチェックされているときのみ有効です。

9 「設定の保存」
設定の保存画面が開きます。

10 「設定の読込」
設定の読込画面が開きます。

11 「OK」
この設定画面で入力した設定を確定し、この設定画面を閉じます。

12 「キャンセル」
この設定画面で入力した設定を取り消し、この設定画面を閉じます。

13 「適用」
この設定画面で入力した設定を確定し、この設定画面に留まります。

14 「INSTANTCOPYの終了」
INSTANTCOPYを終了します。


INSTANTCOPY 使用手引書 - 5.1.1 基本設定画面－タイトル

5.1.1 基本設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.4.1 クリップボード(テキスト)プレビュー／編集画面 - イメージ

クリップボード(テキスト)プレビュー／編集画面の説明へ


INSTANTCOPY 使用手引書 - 5.4.1 クリップボード(テキスト)プレビュー／編集画面－詳細

● クリップボード(テキスト)プレビュー／編集画面でできること
この画面では、画面文字認識機能でテキスト化したデータのプレビューおよび、元データ（画面キャプチャー画像）との対応付けを行いながら編集することができます。また、編集したテキストデータをクリップボードに出力することができます。

● クリップボード(テキスト)プレビュー／編集画面の開き方
オプション設定画面で「クリップボード(テキスト)出力時にクリップボードプレビューを表示する」にチェックを付けた状態で、画面文字認識機能を実行することで開くことができます。

● 設定項目の内容
1 「画像プレビュー」
画面文字認識機能の処理対象とした画面キャプチャー画像をプレビュー表示します。このプレビューでは、以下の操作を行うことができます。
操作内容
「マウスホイールのアップ／ダウン操作」により、画像の拡大／縮小を行うことができます。
スクロール可能な状態で「Ctrlキー+マウス左ドラッグ操作」を行うことにより、画像表示位置の移動ができます。
プレビュー上を「マウスカーソルが通過」することで、テキスト認識位置を矩形で強調表示することができます。
※ [image] 「編集モード：簡易編集モード」の場合のみ有効
矩形で強調表示されたテキスト認識位置を「ダブルクリック」することで、認識位置に対応する [image] 「テキストプレビュー／編集領域」のデータを編集することができます。
※ [image] 「編集モード：簡易編集モード」の場合のみ有効

2 「画像プレビューの表示倍率」
「スライダー」を操作することで、 [image] 「画像プレビュー」の拡大／縮小を行うことができます。また、「原寸大」ボタンを押すことで、 [image] 「画像プレビュー」の表示倍率を原寸大(100%)にすることができます。

3 「編集モード」
ラジオボタンの選択を変更することで、 [image] 「テキストプレビュー／編集領域」の編集モードを変更することができます。
編集モード：簡易編集モード
「画像プレビュー」と対応付けながら、 [image] 「テキストプレビュー／編集領域」のテキストデータを編集するモードです。
「テキストプレビュー／編集領域」で編集中のデータが、 [image] 「画像プレビュー」上のどの箇所から認識されたかを矩形で強調表示することができます。
編集モード：自由編集モード
一般的なエディタと同じように、テキストデータを自由に編集するモードです。

4 「置換」
「置換」ボタンを押すことで、クリップボード(テキスト)置換画面が開き、任意の文字列を検索や置換することができます。

5 「テキストプレビュー／編集領域」
画面文字認識機能の実行によりテキスト化されたデータを編集することができます。編集内容は、「Ctrl + Z／Ctrl + Y」により「アンドゥ／リドゥ」が可能です。
編集方法は、編集モードにより異なります。
編集モード：簡易編集モード
テキストデータはリスト形式で1行ずつ表示されます。リストから行を選択し、「ダブルクリック」または「Enterキー」を押すことで、行の編集が可能です。

(1行内に3000文字以上の入力を行うと、自動改行されて文字が表示されない場合があります)
編集モード：自由編集モード
一般的なエディタと同じように、自由な編集が可能です。

画面を初期起動した際に表示されるテキストのフォント色は、画面文字認識機能を実行した結果「認識信頼度」ごとに異なるフォント色で表示されます。
フォント色「　黒　」 | 認識信頼度：高
フォント色「ピンク」 | 認識信頼度：中
フォント色「　赤　」 | 認識信頼度：低

6 「ヘルプ」
本書「INSTANTCOPY 使用手引書」が開きます。

7 「初期状態に戻す」
「テキストプレビュー／編集領域」の内容を、編集前の状態に戻します。

8 「クリップボードに保存」
編集後の [image] 「テキストプレビュー／編集領域」の内容をクリップボードに出力します。

9 「閉じる」
「テキストプレビュー／編集領域」の編集内容をキャンセルし、画面を閉じます。


INSTANTCOPY 使用手引書 - 5.4.2 クリップボード(テキスト)置換画面 - イメージ

クリップボード(テキスト)置換画面の説明へ


INSTANTCOPY 使用手引書 - 5.4.2 クリップボード(テキスト)置換画面－詳細

● クリップボード(テキスト)置換画面でできること
この画面では、画面文字認識機能でテキスト化したデータを対象に、任意の文字列を検索したり置換することができます。

● クリップボード(テキスト)置換画面の開き方
クリップボード(テキスト)プレビュー／編集画面で「置換」ボタンを押すことで開くことができます。

● 設定項目の内容
1 「検索する文字列」
検索する文字列を設定します。

2 「置換後の文字列」
置換後の文字列を設定します。

3 「大文字と小文字を区別する」
チェックすると、大文字と小文字を区別して検索や置換を行います。

4 「検索する方向」
文字列の検索や置換を行う方向を設定します。
検索する方向：上へ
現在のカーソル位置から、上方向に検索や置換を行います。
検索する方向：下へ
現在のカーソル位置から、下方向に検索や置換を行います。

5 「検索」
「検索する文字列」を検索します。

6 「置換して次へ」
「検索する文字列」が選択されていない状態で押下すると [image] 「検索する文字列」を検索します。
「検索する文字列」が選択されている状態で押下すると選択中の文字列を [image] 「置換後の文字列」に置き換え、次の [image] 「検索する文字列」を検索します。

7 「すべて置換」
「検索する文字列」を検索し、存在した文字列すべてを [image] 「置換後の文字列」に置換します。

8 「閉じる」
画面を閉じます。


INSTANTCOPY 使用手引書 - 5.4.2 クリップボード(テキスト)置換画面－タイトル

5.4.2 クリップボード(テキスト)置換画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.4.1 クリップボード(テキスト)プレビュー／編集画面－タイトル

5.4.1 クリップボード(テキスト)プレビュー／編集画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.6.4 配布用設定ファイル作成画面 - イメージ

配布用設定ファイル作成画面の説明へ


INSTANTCOPY 使用手引書 - 5.6.4 配布用設定ファイル作成画面－詳細

● 配布用設定ファイル作成画面でできること
この画面では、INSTANTCOPYの設定を他のPCに配布するために必要なファイルの作成を行うことができます。設定ファイルの配布を行うために必要な手順等は、「他のPCに移出」および「他のPCへの設定ファイル移入」を参照ください。
● 配布用設定ファイル作成画面の開き方
配布用設定ファイル作成画面は、INSTANTCOPYのインストール先フォルダー内に含まれる「icdSetup.exe」を実行することで起動することができます。
※ 当画面は管理者権限をもつユーザーのみ起動することができます。メニューのアイコンを右クリックして「管理者権限として実行」を選択してください。
● 項目の内容
1 「出力先プリンターの情報を更新する」
出力先プリンターを配布対象に含めるかを設定します。
当項目は、INSTANTCOPYのプリンター設定が「起動時に前回のプリンターを読込む」の場合のみ有効（配布先PCに適用）となります。
※ 配布先のPCにインストールされているOSやプリンタードライバが異なる場合、出力先プリンター情報の配布に失敗する場合があります。
2 「キャプチャーボタンの位置情報を更新する」
キャプチャーボタンの位置情報を配布対象に含めるかを設定します。
※オプション設定画面の起動オプションで「起動時にキャプチャーボタンを表示する」が有効になっている場合のみ表示されます。
3 「設定配布時、画面／確認メッセージを表示する」
設定画面や確認メッセージ等の表示を行うかを設定します。
資源配布ソフト等を利用して設定の自動配布を行う場合は、この項目をOFF設定してください。
4 「作成」
配布用設定ファイルを任意のフォルダーに出力し、画面を閉じます。
「作成」を押下すると出力先設定画面が表示されます。 出力先フォルダーを設定すると以下のファイルが出力されます。
Set | 配布対象となるINSTANTCOPYの設定ファイルを格納するフォルタです。
icdSetup.exe | 他のPCで設定を配布する際に実行するファイルです。
icCommonRes.dll | プログラムが動作するために必要なファイルです。
icdSetupRes.dll | プログラムが動作するために必要なファイルです。
ICopyDefSet.ini | 配布対象となるINSTANTCOPYの設定ファイルです。
ICopyDefSet.prn 配布対象となるINSTANTCOPYの設定ファイル(プリンター情報)です。
[1] 「出力先プリンター情報を更新する」がONの時のみ出力されます。
ICopyDefOpt.ini | 配布用設定ファイル作成画面（当画面）で設定した内容を含むオプションファイルです。
ICopyDefSet.ptb 配布対象となるINSTANTCOPYの設定ファイル(キャプチャーボタン座標情報)です。
[2] 「キャプチャーボタンの位置情報を更新する」がONの時のみ出力されます。
5 「終了」
画面で入力した設定を取り消し、画面を閉じます。


INSTANTCOPY 使用手引書 - 5.6.4 配布用設定ファイル作成画面－タイトル

5.6.4 配布用設定ファイル作成画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.3.3 日時設定画面 - イメージ

日時設定画面の説明へ


INSTANTCOPY 使用手引書 - 5.3.3 日時設定画面－詳細

● 日時設定画面でできること
この画面では、イメージファイル保存時のファイル名に、自動で日時を追加するためのフォーマット設定を行います。
● 日時設定画面の開き方
この画面は、イメージファイル設定画面およびタイマー設定画面で「日時を自動設定」を選択し、「詳細設定」ボタンを押して開きます。
● 設定項目内容
1 「ファイル名」
日時設定画面で設定したフォーマット内容をファイル名として表示します。フォーマット内容はシステム日時に変換されます。
ファイル名は、フォルダー名や拡張子もあわせて半角259文字以内です。
2 「標準フォーマットを使用」
標準フォーマットを使用します。
「日時設定」
日時フォーマットを以下から選択します。
「YYYYMMDDhhmmss」
「YYYYMMDD_hhmmss」
「YYYY-MM-DD_hh-mm-ss」
「MMDDhhmmss」
「MMDD_hhmmss」
「MM-DD_hh-mm-ss」
「DDhhmmss」
「DD_hhmmss」
「DD_hh-mm-ss」
上記フォーマットをシステム日時に変換してファイル名に追加します。変換時の規則は下記項目「フリーフォーマットを使用」を参照。
「固定部を追加」 チェックすると、入力ボックスに指定した文字をファイル名に追加します。
「先頭に追加」を選択するとファイル名の先頭に追加され、「末尾に追加」を選択するとファイル名の末尾に追加されます。
「画面キャプチャーの実行時に秒数が重複した場合、連番を追加」 連続して画面キャプチャーを実行することで、システム時間（秒）が重複した場合、ファイル名に連番を追加します。
3 「フリーフォーマットを使用」
入力したフォーマットをシステム日時に変換してファイル名に追加します。システム日時への変換の対象となる文字は以下の通りです。
YYYY | 年（西暦）に変換されます。
MM | 月に変換されます。
DD | 日に変換されます。
hh | 時に変換されます。
mm | 分に変換されます。
ss | 秒に変換されます。
SSS | ミリ秒に変換されます。
※上記フォーマット以外の文字はシステム日時に変換されず、そのまま使用されます。
※システム日時に変換するフォーマットは、必ず半角文字で設定してください。
4 「OK」
この設定画面で入力した設定を確定し、この画面を閉じます。
5 「キャンセル」
この設定画面で入力した設定を取り消し、この画面を閉じます。


INSTANTCOPY 使用手引書 - 5.3.3 日時設定画面－タイトル

5.3.3 日時設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.1.4 ガイダンス画面 - イメージ

ガイダンス画面の説明へ


INSTANTCOPY 使用手引書 - 5.1.4 ガイダンス画面－詳細

● ガイダンス画面でできること
この画面では、画面キャプチャー時に、画面キャプチャーの対象と出力先を設定できます。 基本設定画面の「画面キャプチャーの取得対象」および「画面キャプチャーの出力先」で指定した内容より優先されますが、1回限り有効な設定です。

● ガイダンス画面の開き方
ガイダンス画面は、画面キャプチャーする度に自動で表示される画面です。
自動で表示させるには、オプション設定画面　画面キャプチャーで、「画面キャプチャー時にガイダンス画面を表示する」にチェックを付けます。
このチェックをはずすか、ガイダンス画面が表示された時に「今後、このガイダンスを表示しない」にチェックを付けるまで、画面キャプチャーする度にこの画面が自動で表示されます。

● 設定項目の内容
1 「画面キャプチャーの取得対象」
画面キャプチャーの対象を、次の中から選択します。
「デスクトップ全体」 | デスクトップ全体をキャプチャーします。
「アクティブウィンドウ」 | アクティブウィンドウのみをキャプチャーします。
「アクティブウィンドウ（タイトル、枠なし）」 | アクティブウィンドウの、タイトルと枠を除いた部分だけをキャプチャーします。
「範囲選択」 画面キャプチャー時に、マウスでキャプチャーの対象範囲を選択します。
[Shift]キーを押しながら選択すると、前回と同じ大きさの枠で選択することができます。
選択中に[ESC]キーまたは、右クリックで選択範囲をキャンセルできます。
「オブジェクト」 画面キャプチャー時に、マウスでオブジェクトを選択します。
選択された領域がスクロールする場合はスクロール領域すべてのキャプチャーを取得します。
「n番目のディスプレイ全体」 | 2つ以上のディスプレイをお使いの場合に、n番目のディスプレイのみのディスプレイ全体をキャプチャーします。

2 「画面キャプチャーの出力先」
画面キャプチャーの出力先を次の中から選択します。
「プリンター」 | 画面キャプチャーをプリンターに印刷します。
「イメージファイル」 | 画面キャプチャーをイメージファイルに保存します。
「プリンター、イメージファイル両方」 | 画面キャプチャーの印刷とファイル保存の両方を行います。
「クリップボード(画像)」 | 画面キャプチャーを画像としてクリップボードにコピーします。
「クリップボード(テキスト)」
画面キャプチャーに含まれる文字を画面文字認識機能により認識し、テキストデータとしてクリップボードにコピーします。
※ この機能は、画面キャプチャーの対象が「範囲選択」の場合に利用できます。
他ツール
Excel
         事前に作成した任意のExcelテンプレートファイルを指定することで、テンプレートの形式に沿ってキャプチャーを出力します。
※ この機能は、Microsoft Excelがインストールされている場合に利用できます。
Word
         事前に作成した任意のWordテンプレートファイルを指定することで、テンプレートの形式に沿ってキャプチャーを出力します。
※ この機能は、Microsoft Wordがインストールされている場合に利用できます。

3 「今後、このガイダンスを表示しない」
チェックを付けると、次に画面キャプチャーを実行する時からこのガイダンスが表示されなくなります。
(注) ここにチェックを付けても、INSTANTCOPY アイコンのメニューから「画面キャプチャー」を行った場合は、必ずガイダンス画面が表示されます。

4 「OK」
ガイダンス画面で選択した対象と出力先で画面キャプチャーします。

5 「キャンセル」
画面キャプチャーを取り消します。


INSTANTCOPY 使用手引書 - 5.1.4 ガイダンス画面－タイトル

5.1.4 ガイダンス画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.2.3 ヘッダー／フッター詳細設定画面 - イメージ

ヘッダー／フッター詳細設定画面の説明へ


INSTANTCOPY 使用手引書 - 5.2.3 ヘッダー／フッター詳細設定画面－詳細

● ヘッダー／フッター詳細設定画面でできること
この画面では、画面キャプチャーに付け加えるヘッダー／フッター情報の設定をします。
● ヘッダー／フッター詳細設定画面の開き方
印刷設定画面 レイアウト設定で、「ヘッダー／フッター詳細設定」ボタンを押下して開きます。
● 設定項目の内容と設定手順
1 「用紙イメージ」
印刷イメージが表示されます。
ここで、次の手順に従い、ヘッダー／フッターの追加／変更／削除を行います。
（1）ヘッダー／フッター情報を印刷する位置を選択します。
用紙イメージ上で、マウスを動かして四角形を移動させ、ヘッダー／フッターを印刷したい位置を クリックします。
選択できる位置は、用紙および各領域に対して、それぞれ 「左上」「真中上」「右上」「左下」「真中下」「右下」の6ヶ所、計12ヶ所あります。
クリックすると、位置が選択され、四角形が塗りつぶされた状態になります。また、 [2] 「選択位置：設定内容」に選択された位置が表示されます。
（2）(1)の位置に印刷する情報を選択します。
[3] 「項目設定」ボタンを押すか、ダブルクリックします。
次の、ヘッダー／フッターの設定 項目選択画面が開きますので、印刷したい情報にチェックを付け、「OK」ボタンを押します。
ヘッダー／フッターの設定 項目選択画面のイメージ

各項目の内容は次の通りです。用紙に対して設定するか、各領域に対して設定するかにより、内容が変わるものがあります。
「画面キャプチャー時にコメントを入力する」 | この項目が、用紙のヘッダー／フッターとして選択された場合には印刷時に、各領域に対するヘッダー／フッターとして選択された場合には画面キャプチャー時に、それぞれコメント入力画面が表示され、そこで入力した文が印刷されます。
「固定文」 | 固定文を印刷します。タイトルなどに使用します。
「日時」 | この項目が、用紙のヘッダー／フッターとして選択された場合には印刷開始日時を、各領域に対するヘッダー／フッターとして選択された場合には画面キャプチャーを実行した瞬間の日時を、それぞれ印刷します。
「画面キャプチャー番号」
（領域のみ） 		画面キャプチャーを実行した順に、各領域に1から番号を付けて印刷します。用紙ごとに、1から番号が付けられます。
「ページ番号」
（用紙のみ） 		用紙に通し番号を付けます。
「ログオン情報」 | マシン名、ユーザー名の両方またはいずれかを印刷します。
「イメージ」 | 指定したビットマップファイルを印刷します。ロゴなどに使用します。
「環境変数」 | 任意の環境変数を印刷します。
「イメージファイル名」
（領域のみ） 		基本設定画面の「画面キャプチャーの出力先」に「プリンター、イメージファイル両方」を選択した場合に、各領域に印刷される画面キャプチャーのイメージファイル名を印刷します。
（3）(2)の情報について、フォーマット等を決めます。
(2)でOKすると、続けて各項目の詳細画面が表示されます。それぞれ次の内容および、印刷時のフォント等を設定します。
「画面キャプチャー時にコメントを入力する」 | 実際に印刷される文は画面キャプチャー時に表示される入力画面で指定しますが、ここでは、コメント入力画面にデフォルト表示する文を設定します。
「固定文」 | 印刷したい固定文を設定します。
「日時」 日付と時間について、印刷したいものにチェックを付け、それぞれのフォーマットを次の中から選択します。
日付のフォーマット：「YYYY/MM/DD」,「YYYY.MM.DD」,「YYYY年MM月DD日」
時間のフォーマット：「HH:MM」「AM/PM HH:MM」「午前/午後 HH時MM分」
「画面キャプチャー番号」
（領域のみ） 		フォーマットを次の中から選択します。
「画面1」,「図1」,「<図1>」,「<1>」,「Fig.1」,「<Fig.1>」,「No.1」
「ページ番号」
（用紙のみ） 		フォーマットと初期値を指定します。再度初期値を変更するまで、印刷の度に番号は増加します。
フォーマットは次の中から選択します。
「-1-」,「<1>」,「No.1」,「1」,「Page 1」,「ページ1」
「ログオン情報」 | 「マシン名」,「ログオンユーザー名」のうち、印刷するものにチェックを付けます。
「イメージ」 印刷するビットマップファイルを選択します。
印刷時のサイズは、ポイント数で指定した値が高さになります。
「環境変数」 | 印刷したい環境変数を入力します。
「イメージファイル名」
（領域のみ） 		「ファイル名」か「フルパス」を選択します。
（4）(1)～(3)を必要なだけ繰り返します。
※ 設定されているヘッダー／フッターを削除するには
削除したいヘッダー／フッターの位置を選択し、 [4] 「項目削除」ボタンを押します。
※ 設定されているヘッダー／フッターの項目を変更するには
変更したいヘッダー／フッターを一旦削除してから、再度設定してください。

(注) ヘッダー／フッター情報の設定には留意事項があります。
  • 留意事項詳細 ⇒ 7. 留意事項「プリンター関連」

2 「選択位置：設定内容」
[1] 「用紙イメージ」上で位置を選択すると、選択した位置と、その位置に設定されている項目を表示します。

3 「項目設定」
[1] 「用紙イメージ」上でヘッダー／フッターを 設定したい位置を選択し、このボタンを押すと、ヘッダー項目選択画面が開きます。

4 「項目削除」
[1] 「用紙イメージ」上でヘッダー／フッターを削除したい位置を選択し、このボタンを押すと、その位置のヘッダー／フッターを削除します。

5 「OK」
この設定画面で入力した設定を確定し、この画面を閉じます。

6 「キャンセル」
この設定画面で入力した設定を取り消し、この画面を閉じます。

7 「ヘルプ」
本書「INSTANTCOPY 使用手引書」が開きます。


INSTANTCOPY 使用手引書 - 5.2.3 ヘッダー／フッター詳細設定画面－タイトル

5.2.3 ヘッダー／フッター詳細設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.3.1 イメージファイル設定画面 - イメージ

イメージファイル設定画面の説明へ


INSTANTCOPY 使用手引書 - 5.3.1 イメージファイル設定画面－詳細

● イメージファイル設定画面でできること
この画面では、ファイル保存する時のファイルの種類や保存先などの設定を行います。
● イメージファイル設定画面の開き方
この画面は、基本設定画面で「イメージファイル設定」ボタンを押して開きます。
● 設定項目内容
1 「ファイル名」
画面キャプチャーをイメージファイルに保存する時のファイル名の付け方を次の中から選択し、必要に応じてファイル名を設定します。
「固定」 入力ボックスに指定したファイル名で保存します。
ファイルを上書き保存したい場合に使います。
「自動」 通番または日時からファイル名を自動生成します。

「詳細設定」ボタンを押すと、以下の詳細設定画面が表示されるので、画面に従って設定してください。

通番：通番設定画面
日時：日時設定画面
「保存時に名前を付ける」 この設定画面ではファイル名を設定しません。ファイルに保存する度に、イメージファイルの保存画面が表示され、そこでファイル名を付けます。

2 「保存先」
ファイルを保存する時のドライブおよびフォルダーを設定することができます。
必要に応じて、ネットワークドライブを割り当てたり、新しくフォルダーを作成することもできます。

下記表の「変数名」を入力することで、「変数値」に設定される内容へ置換し動作します。
変数名
 変数値
%DOCUMENTS%
 「ドキュメントフォルダーパス」
ドキュメントフォルダーパスは、[システムドライブ]\Users\[ログインユーザー名]\Documentsまでのパスです。
※ イメージファイル保存先をドライブ直下に指定した場合、留意事項があります。

3 「オプション」
ファイル保存時の、その他の設定をします。
「保存時に確認メッセージを表示する」 チェックすると、次の設定に従い、ファイルを保存する前に確認メッセージを表示します。
「毎回表示する」にチェックすると、保存前に必ずメッセージが表示され、保存／名前の変更／保存のキャンセルのいずれかの操作が行えます。
「上書き保存時のみ表示する」にチェックすると、保存時に同名のファイルが既にある場合のみメッセージが表示され、保存／名前の変更／保存のキャンセルのいずれかの操作が行えます。
「保存時は、保存中画面を表示する」 チェックすると、ファイルの保存中に進行状況を確認できる画面を表示します。
「プリンターに出力する内容を保存する」 チェックすると、印刷設定画面で指定したレイアウトでファイルを保存します。
ファイルのサイズは、ディスプレイの解像度に依存し、ディスプレイ内に収まる最大の大きさに 調整されます。
このオプションは、「基本設定画面」で、画面キャプチャーの出力先に「プリンター、イメージファイル両方」が選択されている場合のみ有効です。

4 「ファイルの種類」
保存するファイルのフォーマットを、次の中から選択します。
「BMP(自動選択）」 | BMPファイルで保存します。 ディスプレイの色数に応じた、最適なBMPファイル形式で保存します。
「モノクロBMP」 | モノクロBMPファイルで保存します。 ディスプレイの色数が2色より多い場合、減色されます。
「16色BMP」 | 16色BMPファイルで保存します。 ディスプレイの色数が16色より多い場合、減色されます。
「256色BMP」 | 256色BMPファイルで保存します。 ディスプレイの色数が256色より多い場合、減色されます。
「24bitBMP」 | フルカラーBMPファイルで保存します。
「JPEG」 JPEGファイルで保存します。
「品質」スライダーを操作することで、JPEGファイル保存時の品質を選択することができます。
「GIF」 | GIFファイルで保存します。 ディスプレイの色数が256色より多い場合、減色されます。
「TIFF」 | TIFFファイルで保存します。
「PNG」 | PNGファイルで保存します。

5 「OK」
この設定画面で入力した設定を確定し、この画面を閉じます。

6 「キャンセル」
この設定画面で入力した設定を取り消し、この画面を閉じます。

7 「適用」
この設定画面で入力した設定を確定し、この設定画面に留まります。

8 「ヘルプ」
本書「INSTANTCOPY 使用手引書」が開きます。


INSTANTCOPY 使用手引書 - 5.3.4 イメージファイルの保存画面 - イメージ

イメージファイルの保存画面の説明へ


INSTANTCOPY 使用手引書 - 5.3.4 イメージファイルの保存画面－詳細

● イメージファイルの保存画面でできること
この画面では、ファイルの保存先やファイル名およびファイルの種類を設定できます。
● イメージファイルの保存画面の開き方
イメージファイルの保存画面は、イメージファイル設定画面にて「保存時に名前を付ける」を選択している場合に表示されます。
● 設定項目の内容
1 「ファイル名」
新しいファイル名を入力します。
2 「フォルダーの参照」
フォルダーの参照画面が開き、ファイルを保存する時のドライブおよびフォルダーを選択することができます。
必要に応じて、ネットワークドライブを割り当てたり、新しくフォルダーを作成することもできます。
3 「ファイルの種類」
保存するファイルのフォーマットを、次の中から選択します。
「BMP(自動選択）」 | BMPファイルで保存します。 ディスプレイの色数に応じた、最適なBMPファイル形式で保存します。
「モノクロBMP」 | モノクロBMPファイルで保存します。 ディスプレイの色数が2色より多い場合、減色されます。
「16色BMP」 | 16色BMPファイルで保存します。 ディスプレイの色数が16色より多い場合、減色されます。
「256色BMP」 | 256色BMPファイルで保存します。 ディスプレイの色数が256色より多い場合、減色されます。
「24bitBMP」 | フルカラーBMPファイルで保存します。
「JPEG」 | JPEGファイルで保存します。
「GIF」 | GIFファイルで保存します。 ディスプレイの色数が256色より多い場合、減色されます。
「TIFF」 | TIFFファイルで保存します。
「PNG」 | PNGファイルで保存します。
4 「OK」
この設定画面で入力した設定に従い、画面キャプチャーをイメージファイルに保存します。
5 「キャンセル」
画面キャプチャーを取り消します。


INSTANTCOPY 使用手引書 - 5.3.4 イメージファイルの保存画面－タイトル

5.3.4 イメージファイルの保存画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.3.1 イメージファイル設定画面－タイトル

5.3.1 イメージファイル設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.6.3 キーアサイン設定画面 - イメージ

キーアサイン設定画面の説明へ


INSTANTCOPY 使用手引書 - 5.5.3-2 キー選択画面 - イメージ

キーアサイン設定画面の説明へ


INSTANTCOPY 使用手引書 - 5.6.3 キーアサイン設定画面－詳細

● キーアサイン設定画面でできること
この画面では、INSTANTCOPY で使用するキーの設定をします。
● キーアサイン設定画面の開き方
この画面は、基本設定画面で、「キーアサイン設定」ボタンを押下して開きます。
● 設定項目の内容と設定手順
1 「キーアサイン一覧」
設定されているキー割り当ての一覧が表示されます。
次の手順に従い、キー割り当ての追加／変更を行います。
（1）キー設定を変更したい機能名を選択し、 [2] 「変更」ボタンを押します。
基本機能の内容は次の通りです。
「画面キャプチャーをとる」 | ディスプレイから画面キャプチャーを実行する時に使用するキーを指定します。
「印刷プレビューを開く」 | 印刷プレビューを開くためのキーを指定します。
「印刷を実行する」 | 蓄積した画面キャプチャーを印刷するためのキーを指定します。
「設定画面を開く」 | INSTANTCOPYの基本設定画面を開くためのキーを指定します。
「画面キャプチャーを削除する」 | 直前に取得した画面キャプチャーを削除するためのキーを指定します。 ただし、この機能は印刷処理中は無効です。
（2）次のキー選択画面が開きます。

（3）使用するキーを選択し、「OK」ボタンを押します。
[Ctrl],[Shift],[Alt],[Windows]のうち、チェックを付けたキーと、 リストから選択したキーの組み合わせが割り当てられます。
（4）(1)～(3)を必要な機能分繰り返します。
設定内容が、 [1] 「キーアサイン一覧」に反映されます。
※ [PrintScreen]キーは、一部のキーボードでは[Copy]キーの場合があります。また、ノートブック等のキーボードには、拡張キー（「Fn」と刻印されているキー）と同時に押す必要のある機種があります。
2 「変更」
[1] 「キーアサイン一覧」で変更したい機能を選択して、上記のキー選択画面が開きます。
3 「拡張機能表示」
チェックすると、 [1] 「キーアサイン一覧」に、INSTANTCOPY でキーを割り当てられる機能がすべて表示されます。
拡張機能の内容は次の通りです。
※ ここで割り当てたキーを使用した場合のみ、各機能が有効になります。キーの使用により、各設定画面で設定した内容が変更されることはありません。
「カラー反転出力で画面キャプチャーをとる」 | この機能に割り当てたキーを押下した時には、「オプション設定」の「カラー反転出力する」を有効にし、画面キャプチャーを実行します。
「白黒二階調で画面キャプチャーをとる」 この機能に割り当てたキーを押下した時には、「印刷の設定」の「白黒二階調印刷」を有効にし、画面キャプチャーを実行します。
※ 出力先がイメージファイルの場合には白黒二階調化されません。
「マウスカーソルを含めて画面キャプチャーをとる」 | この機能に割り当てたキーを押下した時には、「オプション設定」の「マウスカーソルを含めて出力する」を有効にし、画面キャプチャーを実行します。
「デスクトップ全体の画面キャプチャーをとる」 | この機能に割り当てたキーを押下した時には、「基本設定」の「画面キャプチャーの取得対象」を「デスクトップ全体」に設定し、画面キャプチャーを実行します。
「アクティブウィンドウの画面キャプチャーをとる」 | この機能に割り当てたキーを押下した時には、「基本設定」の「画面キャプチャーの取得対象」を「アクティブウィンドウ」に設定し、画面キャプチャーを実行します。
「アクティブウィンドウ(タイトル、枠なし)の画面キャプチャーをとる」 | この機能に割り当てたキーを押下した時には、「基本設定」の「画面キャプチャーの取得対象」を「アクティブウィンドウ(タイトル、枠なし）」に設定し、画面キャプチャーを実行します。
「範囲選択して画面キャプチャーをとる」 | この機能に割り当てたキーを押下した時には、「基本設定」の「画面キャプチャーの取得対象」を「マウスで選択した範囲」に設定し、画面キャプチャーを実行します。
「オブジェクトの画面キャプチャーをとる」 | この機能に割り当てたキーを押下した時には、「基本設定」の「画面キャプチャーの取得対象」を「オブジェクト」に設定し、画面キャプチャーを実行します。
「プリンターに出力する」 | この機能に割り当てたキーを押下した時には、「基本設定」の「画面キャプチャーの出力先」を「プリンター」に設定し、画面キャプチャーを実行します。
「イメージファイルに出力する」 | この機能に割り当てたキーを押下した時には、「基本設定」の「画面キャプチャーの出力先」を「イメージファイル」に設定し、画面キャプチャーを実行します。
「プリンター、イメージファイル両方に出力する」 | この機能に割り当てたキーを押下した時には、「基本設定」の「画面キャプチャーの出力先」を「プリンター、イメージファイル両方」に設定し、画面キャプチャーを実行します。
「クリップボード(画像)に出力する」 | この機能に割り当てたキーを押下した時には、「基本設定」の「画面キャプチャーの出力先」を「クリップボード(画像)」に設定し、画面キャプチャーを実行します。
「クリップボード(テキスト)に出力する」 この機能に割り当てたキーを押下した時には、「基本設定」の「画面キャプチャーの出力先」を「クリップボード(テキスト)」に設定し、画面キャプチャーを実行します。
「他ツール出力を実行する」 | この機能に割り当てたキーを押下した時には、他ツールドキュメント出力機能を実行します。
「INSTANTCOPYを終了する」 | INSTANTCOPY を終了するためのキーを指定します。
「設定"setn.XXX"を使用して画面キャプチャーをとる」 この機能に割り当てたキーを押下した時には、設定の保存時に「setn.XXX」( n = 1～10 ）の書式の名前を付けて保存した設定を使用し、画面キャプチャーを実行します。
setn.XXXの設定に含まれない項目は、INSTANTCOPY基本設定の設定が適用されます。また、「setn.XXX」の設定が存在しない場合には何も動作しません。
デフォルトでは、[Ctrl] + [Shift] + [Fn] ( n = 1～10 ）キーが設定されています。
4 「キーボード制御方式」
次の中から、キーボード制御方式を選択します。特に問題がない場合、変更する必要はありません。
また、使用不可能な特殊キーについても参照してください。
Enterprise版のキーボード制御方式は方式3固定になります。
「方式1」 INSTANTCOPY 独自のキーボード制御方式を使用します。
INSTANTCOPYに割り当てたキーは、他のアプリケーションでも機能します。
他のアプリケーションでも、そのアプリケーション独自のキーボード制御方式を使用している場合、他のアプリケーションとの間でキー操作が不安定になる場合があります。その場合は、方式2を選択してください。
「方式2(推奨)」 Windowsのショートカットキーの割り当て機能を使用します。
この方式を選択した場合、INSTANTCOPYに割り当てたキーは、他のアプリケーションでは機能しなくなります。
「方式3」 INSTANTCOPY独自のキーボード制御方式を使用します。
INSTANTCOPYに割り当てたキーは、他のアプリケーションでも機能します。(※)
その際、INSTANTCOPYは割り当てたキーを他のアプリケーションより優先して使用します。

※ 一部例外があります。
以下の場合、他のアプリケーションの機能は動作しません。

・ クリップボードを出力先とした画面キャプチャーを実行した場合

・ システム管理者の設定により、他のアプリケーションでキーを使用できない設定にしている場合
5 「OK」
この設定画面で入力した設定を確定し、この画面を閉じます。
6 「キャンセル」
この設定画面で入力した設定を取り消し、この画面を閉じます。
7 「適用」
この設定画面で入力した設定を確定し、この設定画面に留まります。
8 「ヘルプ」
本書「INSTANTCOPY 使用手引書」が開きます。


INSTANTCOPY 使用手引書 - 5.6.3 キーアサイン設定画面－タイトル

5.6.3 キーアサイン設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.6.2 設定の読込画面 - イメージ

設定の読込画面の説明へ


INSTANTCOPY 使用手引書 - 5.6.2 設定の読込画面－詳細

● 設定の読込画面でできること
この画面では、名前を付けて保存されている設定を読み込むことができます。
● 設定の読込画面の開き方
この画面は基本設定画面で「設定の読込」ボタンを押して開きます。
● 項目の内容
1 「設定名」
保存されている設定の名前が一覧表示されます。読込みたい設定名を選択します。
2 「OK」
[1] 「設定名」で選択された設定内容で現在の設定を上書きし、この画面を閉じます。
※ [1] 「設定名」で「全てデフォルト」を選択して読み込むと、
・INSTANTCOPY で使用するプリンター
・用紙の縦／横
・イメージファイルの出力先フォルダー
を除く、全ての設定がインストール直後の状態に戻ります。
3 「キャンセル」
設定を何も変更せず、設定の読込画面を閉じます。


INSTANTCOPY 使用手引書 - 5.6.2 設定の読込画面－タイトル

5.6.2 設定の読込画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.1.2.1 オプション設定画面 画面キャプチャー - イメージ

オプション設定画面 画面キャプチャーの説明へ


INSTANTCOPY 使用手引書 - 5.1.2.1 オプション設定画面 画面キャプチャー－詳細

● オプション設定画面 画面キャプチャーでできること
この画面では、INSTANTCOPY の画面キャプチャーに関する様々な設定をします。

● オプション設定画面 画面キャプチャーの開き方
オプション設定画面の、画面キャプチャータブを押して開きます。

● 設定項目の内容
1 「スクロールキャプチャーする（オブジェクトのみ）」
チェックすると、基本設定画面の [1] 「画面キャプチャーの取得対象」で「オブジェクト」が選択されている場合に、スクロール領域をすべて１枚の画像として取得します。
新方式（単純結合） | V6L10以降の「固定長スクロール」で動作する方式です。
旧方式（比較結合） | V5L60以前の「画像差分比較による重ね合わせ」で動作する方式です。
※ INSTANTCOPY V5L60以前でスクロールキャプチャーできていたWebページが取得できなくなった場合、旧方式を選択することで以前と同様の結果を得ることができます。

2 「マウスカーソルを含めて出力する」
チェックすると、画面キャプチャー実行時にマウスカーソルも取り込みます。

3 「画面キャプチャー時にガイダンス画面を表示する」
チェックすると、画面キャプチャー実行時にガイダンス画面を表示します。
ガイダンス画面では、画面キャプチャーの対象と出力先を選択することができます。

4 「画面キャプチャー時に対象をフラッシュする」
チェックすると、画面キャプチャー実行時に対象をフラッシュします。
※ 画面キャプチャーの対象がオブジェクトの場合は対象のフラッシュを行いません。

5 「取得対象がMDIの時は、ドキュメントウィンドウを取得する」
チェックすると、基本設定画面の [1] 「画面キャプチャーの取得対象」で「アクティブウィンドウ」または「アクティブウィンドウ（タイトル、枠なし）」が選択されている場合に、MDIアプリケーションがアクティブな状態で画面キャプチャーを実行することで、そのドキュメントウィンドウ（MDI子ウィンドウ）の中でアクティブなウィンドウのみの画面キャプチャーを実行します。

6 「カラー反転出力をする」
チェックすると、画面の色を反転させて画面キャプチャーを実行します。

7 「Internet Explorerの画面キャプチャー下部にURLを出力する」
チェックすると、基本設定画面の [1] 「画面キャプチャーの取得対象」で「アクティブウィンドウ」、「アクティブウィンドウ（タイトル、枠なし）」、「オブジェクト」のいずれかが選択されている場合に、Internet ExplorerやMicrosoft Edge (Chromium) IEモードを対象にキャプチャーを実行すると、取得した画面キャプチャーの下部に対象WEBページのURLを出力します。
※ 小さい画面キャプチャーに印字する際や長いURLを印字する際は印字したURLが見切れる可能性があります。

8 「画面キャプチャー編集機能を使用する」
チェックすると、画面キャプチャー後にキャプチャー編集機能が起動します。
※ 画面キャプチャー編集機能をご利用の場合、留意事項があります。

9 「他ツール出力確定時に実行画面を表示する」
チェックすると、他ツール出力が実行可能になったときから、以下の他ツール出力実行画面を自動で表示します。
※ インストール直後は右上に表示されます。他ツール出力実行画面の位置は移動可能で、表示位置は前回終了時の位置が引き継がれます。
他ツール出力実行画面のイメージ
この画面を利用し、蓄積した情報をドキュメントに保存したり、ドキュメント情報を削除することができます。

10 「範囲選択時にクロスカーソルを表示する」
チェックすると、基本設定画面の [1] 「画面キャプチャーの取得対象」で「範囲選択」が選択されている場合、キャプチャーの選択範囲をクロスカーソルで表示します。

11 「範囲選択時に拡大表示する」
チェックすると、基本設定画面の [1] 「画面キャプチャーの取得対象」で「範囲選択」が選択されている場合、キャプチャー時に拡大表示ウィンドウが起動し、マウスカーソル付近を拡大表示します。 拡大表示する範囲は以下の設定から選択します。拡大率は100～500%の間を50%単位で選択します。
「小(50×50ピクセル)」 | マウスカーソルを中心に、50×50ピクセルの範囲を拡大表示します。
「中(100×100ピクセル)」 | マウスカーソルを中心に、100×100ピクセルの範囲を拡大表示します。
「大(200×200ピクセル)」 | マウスカーソルを中心に、200×200ピクセルの範囲を拡大表示します。

12 「クリップボード（テキスト）出力時にクリップボードプレビューを表示する」
チェックすると、クリップボード(テキスト)を出力先とした画面キャプチャー時（画面文字認識機能実行時）に、毎回クリップボード(テキスト)プレビュー／編集画面を表示します。クリップボード(テキスト)プレビュー／編集画面では、画面文字認識機能により画面キャプチャー画像から認識したテキスト内容を確認／編集することができます。

13 「クリップボード（テキスト）出力時に全角/半角を統一する」
チェックすると、クリップボード(テキスト)を出力先とした画面キャプチャー時（画面文字認識機能実行時）に、カナ/英数/記号の画面文字認識結果を、全角または半角に統一します。


INSTANTCOPY 使用手引書 - 5.1.2.1 オプション設定画面 画面キャプチャー－タイトル

5.1.2.1 オプション設定画面 画面キャプチャー
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.1.2 オプション設定画面 - イメージ

オプション設定画面の説明へ


INSTANTCOPY 使用手引書 - 5.1.2.2 オプション設定画面 その他 - イメージ

オプション設定画面 その他の説明へ


INSTANTCOPY 使用手引書 - 5.1.2.2 オプション設定画面 その他－詳細

● オプション設定画面 その他でできること
この画面では、INSTANTCOPY のその他動作に関する様々な設定をします。

● オプション設定画面その他の開き方
オプション設定画面の、その他タブを押して開きます。

● 設定項目の内容
1 「タスクトレイアイコンを非表示にする」
チェックすると、INSTANTCOPY起動中もタスクトレイにアイコンを表示しません。
利用者に設定変更をさせたくない場合など、非表示にしておくと効果的です。

2 「オープニング画面を表示する」
チェックすると、INSTANTCOPY起動時に以下の画面を表示します。
オープニング画面のイメージ

3 「起動時にキャプチャーボタンを表示する」
チェックすると、次回のINSTANTCOPYを起動時から、以下のキャプチャーボタンを自動で表示します。
※ インストール直後は右上に表示されます。キャプチャーボタンの位置は移動可能で、表示位置は前回終了時の位置が引き継がれます。
キャプチャーボタンのイメージ
このボタンをマウスでクリックすると、画面キャプチャーできます。

4 「表示言語」
ここで言語を選択すると、表示言語を切り替えることができます。
表示言語の切り替えを適用するには、INSTANTCOPY の再起動が必要です。

5 「タスクトレイアイコンから基本設定画面を起動する方法」
タスクトレイアイコンから基本設定画面を起動する方法を設定します。「左クリック」「右クリック」の選択で以下の動作となります。
「左クリック」 | 左クリック：基本設定画面が起動します。
右クリック：メニューが起動します。
「右クリック」 | 左クリック：メニューが起動します。
右クリック：基本設定画面が起動します。

6 「タイマー設定」
タイマー設定画面が起動します。

7 「バージョン情報」
バージョン情報画面が起動します。


INSTANTCOPY 使用手引書 - 5.1.2.2 オプション設定画面 その他－タイトル

5.1.2.2 オプション設定画面 その他
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.1.2 オプション設定画面－詳細

● オプション設定画面でできること
この画面では、INSTANTCOPY の動作に関する様々な設定をします。

● オプション設定画面の開き方
基本設定画面の、「オプション設定」ボタンを押して開きます。

● 設定項目の内容
1 「画面キャプチャー」
クリックすると、画面キャプチャータブに切り替わります。

2 「その他」
クリックすると、その他タブに切り替わります。

3 「OK」
この設定画面で入力した設定を確定し、この設定画面 を閉じます。

4 「キャンセル」
この設定画面で入力した設定を取り消し、この設定画面を閉じます。

5 「適用」
この設定画面で入力した設定を確定し、この設定画面に留まります。

6 「ヘルプ」
本書「INSTANTCOPY 使用手引書」が開きます。


INSTANTCOPY 使用手引書 - 5.1.2 オプション設定画面

5.1.2 オプション設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.5.2 画像情報入力画面 - イメージ

画像情報入力画面の説明へ


INSTANTCOPY 使用手引書 - 5.5.2 画像情報入力画面－詳細

● 画像情報入力画面でできること
この画面では、他ツール出力の「対話モード」で取得した画面キャプチャーを確認し画像の編集、破棄、および、見出しとコメントの付与ができます。
● 他ツール出力設定画面の開き方
他ツール出力設定画面の取得モードを「対話モード」に設定して、他ツール出力の画面キャプチャーを実行した際に表示されます。
● 設定項目の内容
1 「現在出力情報」
現在のドキュメント情報です。以下の情報が表示されます。
「ドキュメント名」 | 現在のドキュメント保存先パスです。
「テンプレート」 | 現在指定しているテンプレートファイルのパスです。
「シート名」 現在のドキュメント保存先シート名です。
※ 出力先がExcelの場合のみ表示されます。

2 「出力プレビュー」
この画面の設定内容を反映した他ツール出力プレビューが開きます。
表示される画像の品質は、イメージファイル設定画面の [4] 「ファイルの種類」で設定した品質となります。

3 「出力先シートの切り替え」※ 出力先がExcelの場合のみ表示されます。
他ツール出力設定画面が開き、出力先のシートを切り替えることができます。
シートの切り替えを行うと、以降、取得した画面キャプチャーは切り替え後のシートに出力されます。

4 「見出し」
取得画像の見出しを入力します。テンプレートファイルの<PICTURE_X_TITLE>タグ(X:1～6)に出力されます。
テンプレートファイルにタグがない場合、入力した内容は無視されます。
入力可能文字数は255文字です。

5 「取得画像」
取得画像のプレビューが表示されます。
表示される画像の品質は、キャプチャーした画面と同等となります。

6 「画像編集」
画像編集用のアプリケーションが起動します。取得画像を編集することができます。
編集対象の画像データの品質は、キャプチャーした画面と同等となります。
※ 画面キャプチャー編集機能をご利用の場合、留意事項があります。

7 「コメント」
取得画像のコメントを入力します。テンプレートファイルの<PICTURE_X_COMMENT>タグ(X:1～6)に出力されます。
テンプレートファイルにタグがない場合、入力した内容は無視されます。
入力可能文字数は32767文字です。

8 「確定」
現在の設定内容で他ツール出力を確定します。

(注)このボタンを押した時点では、他ツール出力はされません。 ドキュメントへ出力するには、他ツール出力実行画面で「実行」を押す、 またはアイコンメニューから「他ツール出力 → 実行」を選択する、 またはキーアサイン設定画面の「他ツール出力を実行する」に割り当てたキーを押してください。

9 「キャンセル」
取得した画面キャプチャーを破棄して、この画面を閉じます。

10 「ヘルプ」
本書「INSTANTCOPY 使用手引書」が開きます。


INSTANTCOPY 使用手引書 - 5.5.2 画像情報入力画面－タイトル

5.5.2 画像情報入力画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.5.1 他ツール出力設定画面 - イメージ

他ツール出力設定画面の説明へ


INSTANTCOPY 使用手引書 - 5.5.1 他ツール出力設定画面－詳細

● 他ツール出力設定画面でできること
この画面では、出力テンプレートの選択や、ドキュメントの保存先、他ツール出力時の取得モードなどの設定をします。
● 他ツール出力設定画面の開き方
次のいずれかの方法で開きます。
  • 基本設定画面の、「他ツール出力設定」ボタンを押して開きます。
  • 画面キャプチャーの出力先に他ツールを選択した状態で初めて画面キャプチャーした場合、この画面が開きます。
● 設定項目の内容
1 「テンプレートファイル：ファイル名」　(※)
他ツール出力時に使用するテンプレートファイルのパスを設定します。

下記表の「変数名」を入力することで、「変数値」に設定される内容へ置換し動作します。
変数名
 変数値
%DOCUMENTS%
 「ドキュメントフォルダーパス」
ドキュメントフォルダーパスは、[システムドライブ]\Users\[ログインユーザー名]\Documentsまでのパスです。

2 「テンプレートファイル：参照」
テンプレートファイルのパス参照画面が開きます。

3 「保存先：ファイル名」　(※)
画面キャプチャーを出力するドキュメントの保存先パスを設定します。

下記表の「変数名」を入力することで、「変数値」に設定される内容へ置換し動作します。
変数名
 変数値
%DOCUMENTS%
 「ドキュメントフォルダーパス」
ドキュメントフォルダーパスは、[システムドライブ]\Users\[ログインユーザー名]\Documentsまでのパスです。

4 「保存先：参照」
画面キャプチャーを出力するドキュメント保存先のパス参照画面が開きます。

5 「保存先：シート名」
画面キャプチャーを出力するドキュメントのシート名を設定します。
なお、 [3] 「保存先：ファイル名」で設定したドキュメントが既に存在する場合は、ファイル内のシートから出力先を選択できます。
※ 出力先がExcelの場合のみ表示されます。

6 「取得モード」
他ツール出力時の取得モードを次の中から選択します。
「対話モード」 画面キャプチャーをする度に画像情報入力画面が開き、
取得画像の確認や見出し、コメントの記入を行うモードです。
「連続モード」 画面キャプチャーのみを繰り返すモードです。
画像情報入力画面は開きません。

7 「OK」
この設定画面で入力した設定を確定し、この設定画面を閉じます。

8 「キャンセル」
この設定画面で入力した設定を取り消し、この設定画面を閉じます。

9 「ヘルプ」
本書「INSTANTCOPY 使用手引書」が開きます。

(※) 出力先がExcelの場合は、拡張子「.xlsx」「.xls」のファイルを指定できます。出力先がWordの場合は、拡張子「.docx」のファイルを指定できます。


INSTANTCOPY 使用手引書 - 5.5.1 他ツール出力設定画面－タイトル

5.5.1 他ツール出力設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.2.2 印刷プレビュー画面 - イメージ

印刷プレビュー画面の説明へ


INSTANTCOPY 使用手引書 - 5.2.2 印刷プレビュー画面－詳細

● 印刷プレビュー画面でできること
この画面では、画面キャプチャーを印刷する前に、内容の確認および変更ができます。印刷プレビュー画面を開いた時点での、画面キャプチャー状況が印刷イメージで表示されます。

● 印刷プレビュー画面の開き方
印刷プレビュー画面は、画面キャプチャーを実行する度に自動で表示させたり、手動で表示させることもできます。
（A)自動で表示させる方法
オプション設定画面で、「プリンター出力時に印刷プレビューを表示する」にチェックを付けます。
ただし、基本設定で、出力先に「プリンター」「プリンター、イメージファイル両方」以外が選択されている場合は表示されません。
（B)手動で表示させる方法
アイコンのメニューから、「印刷プレビュー表示」を選びます。
または、印刷プレビュー画面を開くキー（デフォルトでは[Ctrl]+[Shift]+[V]）を押下します。

● 設定項目の内容
1 「印刷」
このボタンを押すと直ちに印刷を開始し、印刷プレビュー画面に表示されている状態で印刷されます。

2 「画面キャプチャーの削除」
削除したい画面キャプチャーをクリックして選択し、「画面キャプチャーの削除」ボタンを押すと、選択した画面キャプチャーだけが削除されます。
削除する画面キャプチャーを選択せずに「画面キャプチャーの削除」ボタンを押すと、直前に取った画面キャプチャーが削除されます。
(注1) 一旦削除すると元へ戻りません。

3 「印刷設定」
印刷設定画面が開きます。必要な設定を変更し、設定画面を閉じると、 印刷プレビュー画面に変更した内容が反映されます。

4 「編集」
画像編集アプリケーションを起動して表示中のキャプチャーした画像を編集します。
※ 画面キャプチャー編集機能をご利用の場合、留意事項があります。

5 「閉じる」
この画面を閉じます。
ただし、画面キャプチャーに自動で表示された場合は、オプション設定で「自動でクローズする」設定がされていて、かつその時間内に何も操作を行わなければ、「閉じる」ボタンを押さなくても自動で閉じます。

6 「前のページ」　(※)
前のページへ切替えます。

7 「次のページ」　(※)
次のページへ切替えます。

8 「現在のページ/総ページ数」　(※)
現在のページ / 総ページ数を表示します。

9 「拡縮スライドバー」　(※)
スライドバーで、画像の拡大率を変更できます。
100%時は横幅に合わせて最大拡大します。
拡大率を下げることで、画像の縮小を行いページ数を調整することができます。

10 「用紙の向き」
用紙の向きを「縦」、「横」で指定します。

11 「印刷開始までの時間」
印刷を開始するまでの時間を表示します。
(注2)オプション設定で「プリンター出力時に印刷プレビューを表示する」をチェックし、かつ「自動でクローズする」にチェックが付いてない場合は、印刷待ち状態と表示します。

(※) まとめて印刷の設定が有効な場合または、印刷設定画面の拡大方法を横幅合わせ(複数ページ出力)に設定している場合に表示されます。


INSTANTCOPY 使用手引書 - 5.2.2 印刷プレビュー画面－タイトル

5.2.2 印刷プレビュー画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.2.1 印刷設定画面 - イメージ

印刷設定画面の説明へ


INSTANTCOPY 使用手引書 - 5.2.1.1 印刷設定画面 レイアウト設定 - イメージ

印刷設定画面 レイアウト設定の説明へ


INSTANTCOPY 使用手引書 - 5.2.1.1 印刷設定画面 レイアウト設定－詳細

● 印刷設定画面 レイアウト設定でできること
この画面では、レイアウトに関する様々な設定を行います。また、ヘッダー／フッター詳細設定画面を開きます。
● 印刷設定画面 レイアウト設定の開き方
この画面は印刷設定画面の、レイアウト設定タブを押して開きます。
● 設定項目の内容
1 「用紙レイアウト設定」
ここでは、画面キャプチャーを印刷する際のレイアウトについて、次の [2] ～ [7] の設定をします。

2 「用紙向き」
用紙の向きを「縦」、「横」で指定します。

3 「画面数」
1枚の用紙に設ける画面キャプチャーの数について設定します。
用紙を縦横方向にそれぞれ何分割するか、1～10の範囲で選択します。 例えば、縦 2 ×横 3 とすると、1枚の用紙に6つの画面キャプチャーを出力します。

4 「配置」
1枚の用紙に複数の画面キャプチャーを出力する場合、キャプチャーを左上から右向きに並べるか下向きに並べる かを指定します。

5 「画面間隔」
1枚の用紙に複数の画面キャプチャーを出力する場合の、画面キャプチャー間の余白を指定します。
「なし」、「1pixel」、「1mm」、「5mm」、「1cm」、「2cm」の中から選択します。

6 「間隔枠」
チェックをつけると、画面キャプチャー間隔の周りに枠を表示します。

7 「用紙余白」
用紙の上下左右の印刷可能な領域からの余白をそれぞれ0mm～300mmの間で指定します。

8 「画面キャプチャー設定」
ここでは、画面キャプチャーをどのように出力するかについて、次の [9] ～ [12] の設定します。

9 「拡大方法」
画面キャプチャーをどのように拡大、縮小印刷するかを次の中から指定します。
「等倍」 | ディスプレイの1ドットをプリンターの1ドットに対応させます。
「拡大」 | 領域一杯に拡大します。縦横比は画面と必ずしも一致しません。
「等方拡大」 | 縦横比を一致させたまま各領域内で最大の大きさまで拡大します。複数の領域がある場合、領域ごとに拡大率は異なります。
「拡縮率指定」 ディスプレイの1ドットをプリンターの1ドットと対応させた場合を100%として、任意の拡縮率を右横のボックスで指定します。
領域をはみ出す大きさに設定した場合は、領域いっぱいの大きさで印刷されます。
「等方拡大(全て同倍率)」 | 縦横比を一致させたまま最大の大きさまで拡大します。複数の領域がある場合、すべての領域で同じ拡大率を用います。
「横幅合わせ(複数ページ出力)」 横幅に合わせて拡縮します。1ページに収まりきらない場合は、複数ページに印刷します。
拡縮率はプレビュー画面で調整し、ページ合わせを行うことができます。
複数レイアウト印刷を行うことはできません。必ず1×1のレイアウトで印刷され、用紙レイアウト設定の [3] ～ [5] の設定を行うことはできません。

10 「余白」
「領域余白」に、領域内での最低余白を、「なし」,「1Pixel」,「1mm」,「5mm」,「1cm」,「2cm」の中から選択します。

11 「位置」
領域内のどの位置に画面キャプチャーを印刷するかを指定します。
「中央」、「左上」、「左下」、「右上」、「右下」の中から指定します。

12 「画面キャプチャー枠」
チェックすると、画面キャプチャーを囲む実線を印刷します。

13 「ヘッダー」
ここに入力した文は、用紙の真中上のヘッダーとして印刷されます。
(注) [15] 「ヘッダー／フッター詳細設定」で、用紙の真中上に「固定文」以外の設定を行った場合、この画面では入力できません。

14 「フッター」
ここに入力した文は、用紙の真中下のフッターとして印刷されます。
(注) [15] 「ヘッダー／フッター詳細設定」で、用紙の真中下に「固定文」以外の設定を行った場合、この画面では入力できません。

15 「ヘッダー／フッター詳細設定」
ヘッダー／フッター詳細設定画面を開きます。

16 「まとめて印刷」
チェックすると、複数の画面キャプチャーを蓄積し、まとめて印刷します。
まとめて印刷を行う場合、 [3] 画面数は1 × 1のレイアウトになり、用紙レイアウト設定の [3] ～ [5] の設定を行うことはできません。

● 設定変更時の注意点
設定の変更を行った際に、印刷プレビューに表示されるイメージが表示可能なサイズを下回った場合、印刷プレビューに表示されるイメージのサイズを、表示可能となる最小のサイズに変更します。


INSTANTCOPY 使用手引書 - 5.2.1.1 印刷設定画面 レイアウト設定－タイトル

5.2.1.1 印刷設定画面 レイアウト設定
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.2.1.2 印刷設定画面 印刷設定 - イメージ

印刷設定画面 印刷設定の説明へ


INSTANTCOPY 使用手引書 - 5.2.1.2 印刷設定画面 印刷設定－詳細

● 印刷設定画面 印刷設定でできること
この画面では、印刷に関する様々な設定を行います。また、プリンター設定画面を開きます。
● 印刷設定画面 印刷設定の開き方
この画面は印刷設定画面の、印刷設定タブを押して開きます。
● 設定項目の内容
1 「印刷プレビュー」
印刷プレビューの動作について、次の [2] ～ [3] の設定します。

2 「プリンター出力時に印刷プレビューを表示する」
チェックすると、プリンターを出力先とした画面キャプチャー時に、毎回印刷プレビュー画面を一定時間表示します。印刷プレビュー画面では、印刷イメージを確認でき、また、画面キャプチャーの削除や設定の変更などが行えます。
チェックした場合は、印刷プレビューの表示について、詳細を設定します。
「自動でクローズする」 チェックすると、「クローズするまでの時間」で指定した時間内に印刷プレビュー画面で何も操作が行われなければ、自動で印刷プレビュー画面を閉じます。
この項目にチェックした場合でも、表示中に印刷プレビュー画面から操作を行ったり、印刷プレビュー画面をマウスでクリックした場合には、自動で閉じません。
チェックをはずすと、印刷プレビュー画面は自動で閉じません。印刷プレビュー画面を閉じるには、印刷プレビュー画面で「閉じる」ボタンを押します。

3 「印刷中は、印刷中画面を表示する」
チェックすると、画面キャプチャーの印刷中に、印刷中画面を表示します。
印刷中画面では、印刷の中止が行えます。

4 「印刷方式」
画面キャプチャーの印刷方式について、次の [5] ～ [6] の設定します。

5 「白黒二階調印刷」
チェックすると、カラ－画面を白黒の二階調で印刷します。（プリンターの種類には関係ありません。）画面を白黒ではっきりと印刷したいときに使用します。
特に、ホストエミュレータ画面の印刷や、解像度の粗い白黒プリンターで印刷するときに有効です。
また、下の印刷方式で「方式2」か「方式3」にすると、「明るさ」の指定が行えます。
明るさの % を変えても色の差を白黒できれいに印刷できない場合には、「旧方式の明るさ計算」をチェックして試してみてください。明暗の階調が変わる場合があります。

（注）この設定を有効にするとカラープリンターであっても白黒印刷になります。
6 「方式」
ここでは、画面キャプチャー実行時および印刷時のドライバへの依存方式を、次の中から選択します。
方式 | 「白黒二階調印刷」をチェックしない場合 | 「白黒二階調印刷」をチェックした場合
「方式1」 ディスプレイ、プリンターの両ドライバに強く依存した印刷を行います。
ディスプレイの設定によっては、正常に印刷されない可能性があります。その場合は、方式2(推奨）を選択してください。 		画面を白黒二階調で印刷します。二階調化はディスプレイドライバに依存します。
「方式2(推奨）」 | プリンタードライバの機能を最大限使用し、印刷します。 | 画面を白黒二階調で印刷します。二階調化はINSTANTCOPYが行います。印刷時の明暗を％単位で指定できます。
「方式3」 プリンタードライバへの依存を最小限にして印刷します。
この方式を選択すると、プリンタードライバ固有のイメージ処理は行われにくくなりますが、CPU負担／ディスク領域の消費量が大きくなるため印刷速度が遅くなります。 		画面を白黒二階調で印刷します。二階調化はINSTANTCOPYが行います。印刷時の明暗を％単位で指定できます。「方式2（推奨)」で印刷が出力されないときに使用してください。ただし、印刷時間が長くなります。
※ 基本的には、「方式2（推奨)」を使用してください。もし、印刷結果が正常に出力されなかった場合は、他の方式を選択・確認してください。

7 「プリンター設定」
ここでは、INSTANTCOPY で使用するプリンターについて、次の [8] ～ [11] の設定、確認をします。

8 「プリンター名」
INSTANTCOPY の印刷先に設定されているプリンターが表示されます。

9 「印刷部数」
用紙の印刷部数を指定します。
（注） 印刷部数の設定に関する注意事項は「プリンター関連」の印刷部数の設定についてを参照してください。

10 「設定の読込み方」
プリンターの設定情報をどのように読み込むか、次の中から指定します。
「起動時に前回のプリンター設定を読込む」 INSTANTCOPY で前回に使用したプリンター設定を使用します。この設定にしておくとWindowsで通常使うプリンターに指定したプリンターのプロパティとは関係なく毎回INSTANTCOPY専用の印刷先、プリンター設定を使用します。
通常使うプリンターとは別のプリンターに印刷したり、印刷用紙の向きや、ハーフトーン等の設定をいつも同じにしておくことができます。
「起動時にWindowsの通常使うプリンターの設定を読込む」 | INSTANTCOPYを起動した時にWindowsの通常使うプリンターの設定をINSTANTCOPYの設定として読込みます。ただし、INSTANTCOPY 起動中に通常使うプリンターの設定を変更しても、INSTANTCOPYのプリンター設定および印刷結果には影響しません。
「常にWindowsの通常使うプリンターの設定に従う」 | INSTANTCOPYが印刷を行う時、常にWindowsの通常使うプリンターの設定に従います。

11 「プリンター設定」
プリンター設定画面を開きます。


INSTANTCOPY 使用手引書 - 5.2.1.2 印刷設定画面 印刷設定－タイトル

5.2.1.2 印刷設定画面 印刷設定
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.2.1 印刷設定画面－詳細

● 印刷設定画面でできること
この画面では、レイアウトや印刷に関する様々な設定を行います。
● 印刷設定画面の開き方
この画面は基本設定画面で「印刷設定」ボタンを押して開きます。
● 設定項目の内容
1 「レイアウト設定」
クリックすると、レイアウト設定タブに切り替わります。

2 「印刷設定」
クリックすると、印刷設定タブに切り替わります。

3 「OK」
この設定画面で入力した設定を確定し、この設定画面 を閉じます。

4 「キャンセル」
この設定画面で入力した設定を取り消し、この設定画面を閉じます。

5 「適用」
この設定画面で入力した設定を確定し、この設定画面に留まります。

6 「ヘルプ」
本書「INSTANTCOPY 使用手引書」が開きます。


INSTANTCOPY 使用手引書 - 5.2.1 印刷設定画面－タイトル

5.2.1 印刷設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.6.1 設定の保存画面 - イメージ

設定の保存画面の説明へ


INSTANTCOPY 使用手引書 - 5.6.1 設定の保存画面－詳細

● 設定の保存画面でできること
この画面では、現在の設定内容のうち必要な項目を選び、設定名を付けて保存することができます。
● 設定の保存画面の開き方
この画面は基本設定画面で「設定の保存」ボタンを押して開きます。
● 項目の内容
1 「設定名」
保存する設定につける名前を入力します。
名前の付け方は自由ですが、「setn.XXX」( n = 1～10 ) の書式の名前を付けて保存すると、[Ctrl] + [Shift] + [Fn] キーを押下したときに、その設定を使って画面キャプチャーを実行することができます。キーで呼び出すことができる設定は最大10個です。
※ 「setn.XXX」の書式の名前で保存された各設定は、キーアサイン設定画面の拡張機能で表示される、「設定 "setn.XXX" を使用して画面キャプチャーをとる」で呼び出される設定となります。必要に応じてキーの変更もできます。
（参考）設定を保存すると、ここで指定した名前の設定ファイルが作成されます。
2 「保存項目の選択」
現在の設定内容のうち、名前を付けて保存したい項目を一覧から選択します。
マウスで項目をクリックすると選択され、もう一度クリックすると選択を解除します。
「基本設定」「印刷設定」「イメージファイル設定」「キーアサイン設定」「オプション設定」「他ツール設定」「その他」の各項目にチェックすると、それぞれの設定画面に関連する項目が全て選択されます。
3 「保存」
[2] 「保存項目の選択」で選択された項目の設定内容を、 [1] 「設定名」で指定した名前で保存し、この画面を閉じます。

4 「キャンセル」
この画面で入力した内容を取り消し、この画面を閉じます。

5 「削除」
[1] 「設定名」の一覧で削除したい設定を選択し、その設定を削除します。一旦削除すると、元へは戻せません。

6 「設定名変更」
[1] 「設定名」の一覧で名前を変更したい設定を選択し、「設定名変更」ボタンを押すと以下の設定名変更画面が表示されます。
設定名変更画面のイメージ
ここで、「旧設定名」には選択した設定名が表示されます。「新設定名」に、新しく付ける名前を設定し、「OK」ボタンを押すと設定名が変更されます。

7 「ヘルプ」
本書「INSTANTCOPY 使用手引書」が開きます。


INSTANTCOPY 使用手引書 - 5.6.1 設定の保存画面－タイトル

5.6.1 設定の保存画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.3.2 通番設定画面 - イメージ

通番設定画面の説明へ


INSTANTCOPY 使用手引書 - 5.3.2 通番設定画面－詳細

● 通番設定画面でできること
この画面では、イメージファイル保存時のファイル名に、自動で通番を追加するためのフォーマット設定を行います。
● 通番設定画面の開き方
この画面は、イメージファイル設定画面およびタイマー設定画面で「通番を自動設定」を選択し、「詳細設定」ボタンを押して開きます。
● 設定項目内容
1 「ファイル名」
「現在の通番」と「固定部を追加」で指定した文字を組み合わせた結果を、保存時のファイル名として表示します。
ファイル名は、フォルダー名や拡張子もあわせて半角259文字以内です。

2 「通番」
「現在の通番」 次回イメージファイルを保存する時に使用する通番を変更することができます。入力ボックスの横の「▲」「▼」ボタンを押すことにより、数字の増減が可能です。
「通番の桁数」 「現在の通番」の桁数を変更することができます。桁数の変更は1桁～9桁の範囲で行えます。入力ボックスの横の「▲」「▼」ボタンを押すことにより、数字の増減が可能です。
「固定部を追加」 チェックすると、入力ボックスに指定した文字をファイル名に追加します。
「先頭に追加」を選択するとファイル名の先頭に追加され、「末尾に追加」を選択するとファイル名の末尾に追加されます。
3 「通番初期化」
「現在の通番」の値を0に初期化します。
4 「OK」
この設定画面で入力した設定を確定し、この画面を閉じます。
5 「キャンセル」
この設定画面で入力した設定を取り消し、この画面を閉じます。


INSTANTCOPY 使用手引書 - 5.3.2 通番設定画面－タイトル

5.3.2 通番設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.6.5 設定配布画面 - イメージ

設定配布画面の説明へ


INSTANTCOPY 使用手引書 - 5.6.5 設定配布画面－詳細

● 設定配布画面でできること
この画面では、INSTANTCOPYの設定を他のPCに配布することができます。設定ファイルの配布を行うために必要な手順等は、「他のPCに移出」および「他のPCへの設定ファイル移入」を参照ください。
● 設定配布画面の開き方
設定配布画面は、「他のPCに移出」の手順を実行して作成したフォルダー内のファイル「icdSetup.exe」を、配布先PCにて実行することで起動することができます。
※ 当画面は管理者権限をもつユーザーのみ起動することができます。メニューのアイコンを右クリックして「管理者権限として実行」を選択してください。
● 項目の内容
1 「出力先プリンターの情報を更新する」
設定配布を行う際、出力先プリンターを配布対象に含めるかを設定します。
当項目は、INSTANTCOPYのプリンター設定が「起動時に前回のプリンターを読込む」の場合のみ有効（配布先PCに適用）となります。
※ 配布先のPCにインストールされているOSやプリンタードライバが異なる場合、出力先プリンター情報の配布に失敗する場合があります。
2 「実行」
配布先PCにINSTANTCOPYの設定ファイルを配布し、画面を閉じます。
※ 1台のPCで複数のユーザーがINSTANTCOPYを利用している場合、全てのユーザーのINSTANTCOPYの設定が更新されます。
3 「終了」
画面で入力した設定を取り消し、画面を閉じます。


INSTANTCOPY 使用手引書 - 5.6.5 設定配布画面－タイトル

5.6.5 設定配布画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 使用不可能な特殊キーについて

● 使用不可能な特殊キーについて
キーボードの種類、キー制御方式により、特殊なキーの割り当てやINSTANTCOPYでの実行ができないものがあります。
キー割り当てに特殊なキーを使う場合、必ず動作確認をしてください。
参考までに、次表に、106キーボードでのキー割り当ての可否とINSTANTCOPYでの実行可否を示します。
キーの組み合せ | キーボード制御方式
方式1 | 方式2 | 方式3
なし [PrintScreen] ○ ○ ○
[Alt] [PrintScreen] ○ ○ ○
[Shift] [PrintScreen] ○ ○ ○
[Shift]+[Alt] [PrintScreen] ○ ○ ○
[Ctrl] [PrintScreen] ○ ○ ○
[Ctrl]+[Alt] [PrintScreen] ○ ○ ○
[Ctrl]+[Shift] [PrintScreen] ○ ○ ○
[Ctrl]+[Shift]+[Alt] [PrintScreen] ○ ○ ○
[Windows] [PrintScreen] ○ × ※2 ○
[Alt]+[Windows] [PrintScreen] ○ × ※1 ○
なし [F12] ○ × ○
[Alt] [F12] ○ ○ ○
[Shift] [F12] ○ × ○
[Shift]+[Alt] [F12] ○ ○ ○
[Ctrl] [F12] ○ ○ ○
[Ctrl]+[Alt] [F12] ○ ○ ○
[Ctrl]+[Shift] [F12] ○ ○ ○
[Ctrl]+[Shift]+[Alt] [F12] ○ ○ ○
なし [Pause] ○ ○ ○
[Alt] [Pause] ○ ○ ○
[Shift] [Pause] ○ ○ ○
[Shift]+[Alt] [Pause] ○ ○ ○
[Ctrl] [Pause] × × ×
[Ctrl]+[Alt] [Pause] × × ×
[Ctrl]+[Shift] [Pause] × × ×
[Ctrl]+[Shift]+[Alt] [Pause] × × ×
なし [Break] × × ×
[Alt] [Break] × × ×
[Shift] [Break] × × ×
[Shift]+[Alt] [Break] × × ×
[Ctrl] [Break] ○ ○ ○
[Ctrl]+[Alt] [Break] ○ ○ ○
[Ctrl]+[Shift] [Break] ○ ○ ○
[Ctrl]+[Shift]+[Alt] [Break] ○ ○ ○
[Shift]+[Windows] [S] ×※1 ×※2 ○
[Windows] [F] × × ○
※1　Windows8.1以前のOSでは使用が可能です。
※2　Windows7以前のOSでは使用が可能です。


INSTANTCOPY 使用手引書 - 5.1.3 タイマー設定画面 - イメージ

タイマー設定画面の説明へ


INSTANTCOPY 使用手引書 - 5.1.3 タイマー設定画面－詳細

● タイマー設定画面でできること
この画面では、日時や繰り返し間隔を指定して自動で画面キャプチャーを行うためのタイマー設定をします。

● タイマー設定画面の開き方
この画面は、オプション設定画面　その他で「タイマー設定」ボタンを押して開きます。

● 設定項目の内容
1 「タイマー設定を有効にする」
チェックすると、タイマー設定を有効にします。

2 「開始日時」
タイマーの開始日時を設定します。
指定した開始日時からタイマーによる画面キャプチャーが始まります。

3 「繰り返し間隔」
タイマーによる画面キャプチャーの繰り返し間隔を設定します。
10秒～23時間59分59秒の間で指定します。

4 「有効期限」
タイマーによる画面キャプチャーの有効期限を設定します。
システム時間が有効期限が過ぎると、タイマーによる画面キャプチャーは実行されなくなります。

5 「次回実行予定」
タイマーによる画面キャプチャーの次回実行予定時間を表示します。

6 「画面キャプチャーの取得対象」
画面キャプチャーの対象を、次の中から選択します。
「デスクトップ全体」 | デスクトップ全体を画面キャプチャーします。
「アクティブウィンドウ」 | アクティブウィンドウのみを画面キャプチャーします。
「アクティブウィンドウ（タイトル、枠なし）」 | アクティブウィンドウの、タイトルと枠を除いた部分だけを画面キャプチャーします。
「マウスカーソルのあるディスプレイ全体」 | 2つ以上のディスプレイをお使いの場合に、マウスカーソルがあるディスプレイのみ、ディスプレイ全体を画面キャプチャーします。
「n番目のディスプレイ全体」 | 2つ以上のディスプレイをお使いの場合に、n番目のディスプレイのみ、ディスプレイ全体を画面キャプチャーします。

7 「カラー反転出力をする」
チェックすると、画面の色を反転させて画面キャプチャーを実行します。

8 「画面キャプチャー時に対象をフラッシュする」
チェックすると、画面キャプチャー時に対象をフラッシュします。

9 「ファイル名」
画面キャプチャーをイメージファイルに保存する時のファイル名の付け方を次の中から選択し、必要に応じてファイル名を設定します。
「固定」 入力ボックスに指定したファイル名で保存します。
ファイルを上書き保存したい場合に使います。
「自動」 通番または日時からファイル名を自動生成します。

「詳細設定」ボタンを押すと、以下の詳細設定画面が表示されるので、画面に従って設定してください。

通番：通番設定画面
日時：日時設定画面
※ 通番設定にてファイル名が重複した場合、ファイル名の末尾に連番を自動付与して上書きを防止します。連番は(99)を上限とし、上限を超えると(99)の連番を付与したファイルに上書きします。(V6L40以前はファイルを上書きする動作でしたが、V6L50からはファイルの上書きを防止する動作に仕様変更しています。)

10 「保存先」
ファイルを保存する時のドライブおよびフォルダーを設定することができます。
必要に応じて、ネットワークドライブを割り当てたり、新しくフォルダーを作成することもできます。

下記表の「変数名」を入力することで、「変数値」に設定される内容へ置換し動作します。
変数名
 変数値
%DOCUMENTS%
 「ドキュメントフォルダーパス」
ドキュメントフォルダーパスは、[システムドライブ]\Users\[ログインユーザー名]\Documentsまでのパスです。

11 「ファイルの種類」
保存するファイルのフォーマットを、次の中から選択します。
「BMP(自動選択）」 | BMPファイルで保存します。 ディスプレイの色数に応じた、最適なBMPファイル形式で保存します。
「モノクロBMP」 | モノクロBMPファイルで保存します。 ディスプレイの色数が2色より多い場合、減色されます。
「16色BMP」 | 16色BMPファイルで保存します。 ディスプレイの色数が16色より多い場合、減色されます。
「256色BMP」 | 256色BMPファイルで保存します。 ディスプレイの色数が256色より多い場合、減色されます。
「24bitBMP」 | フルカラーBMPファイルで保存します。
「JPEG」 JPEGファイルで保存します。
「品質」スライダーを操作することで、JPEGファイル保存時の品質を選択することができます。
「GIF」 | GIFファイルで保存します。 ディスプレイの色数が256色より多い場合、減色されます。
「TIFF」 | TIFFファイルで保存します。
「PNG」 | PNGファイルで保存します。

12 「OK」
この設定画面で入力した設定を確定し、この設定画面 を閉じます。

13 「キャンセル」
この設定画面で入力した設定を取り消し、この設定画面を閉じます。

14 「適用」
この設定画面で入力した設定を確定し、この設定画面に留まります。

15 「ヘルプ」
本書「INSTANTCOPY 使用手引書」が開きます。


INSTANTCOPY 使用手引書 - 5.1.3 タイマー設定画面－タイトル

5.1.3 タイマー設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY 使用手引書 - 5.6.6 バージョン情報画面 - イメージ

バージョン情報画面の説明へ


INSTANTCOPY 使用手引書 - 5.6.6 バージョン情報画面－詳細

● バージョン情報画面でできること
この画面では、INSTANTCOPY のバージョン情報を確認できます。
● バージョン情報画面の開き方
バージョン情報画面は、アイコンのメニューで「バージョン情報」を選択、またはオプション設定画面　その他の「バージョン情報」ボタンをクリックして開きます。
● 項目の内容
1 「製品名 エディション」
お使いのINSTANTCOPYの製品名 エディション（Standard、またはProfessional、またはEnterprise）が表示されます。

2 「バージョン」
お使いのINSTANTCOPYの「バージョンレベル」／「ビット数」が表示されます。

3 「セキュリティバージョン」
適用中のセキュリティバージョンが表示されます。

4 「権限名」
適用中の権限名が表示されます。

5 「OK」
このボタンを押すと、バージョン情報画面を閉じます。


INSTANTCOPY 使用手引書 - 5.6.6 バージョン情報画面－タイトル

5.6.6 バージョン情報画面
目次 画面一覧へ 前へ 次へ