INSTANTCOPY Enterprise セキュリティ機能使用手引書 - INSTANTCOPY Enterprise V6 セキュリティ機能使用手引書

INSTANTCOPY Enterprise V6 セキュリティ機能使用手引書
○ 目次
1. はじめに
2. 機能概要
3. 導入
4. 使用方法
5. 各画面の使い方
6. トラブルシューティング
7. 留意事項
8. 付録

なお、本書では各ソフトウェアの名称を以下の略称で表記しております。
  • Windowsの各種バージョン
    → 「Windows」

  • INSTANTCOPY Enterprise インストーラ生成ソフト
    → 「インストーラ生成ソフト」

  • INSTANTCOPY Enterpriseログ情報管理ソフト
    → 「ログ情報管理ソフト」

  • INSTANTCOPY Enterprise製品の総称
    → INSTANTCOPY Enterprise製品

  • インストーラ生成ソフトが作成するセキュリティ機能を追加したINSTANTCOPY
    → INSTANTCOPY Enterprise

また、本書で説明する留意事項等については、2022年6月現在の内容であり、OSや各種ドライバ類の改版等により すでに修正済みの場合があります。
  • Microsoft、Windows、Excel、Internet Explorer、Microsoft Edge、およびWindows Serverは、米国 Microsoft Corporation の米国およびその他の国における登録商標または商標です。

  • その他の製品名等は各開発メーカーの商標です。

  • 著作権の目的となっている著作物は、個人的にまたは家庭内その他これに準ずる限られた範囲内において使用することを目的とするとき等著作権法上の例外に該当する場合に限って複製することができます。それ以外の場合は権利者の許可なしに複製することはできません。

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 1. はじめに

1. はじめに
目次 次へ
ここでは、本書の内容および本書の開き方について説明します。

◎ 本書の内容
◎ 本書の開き方

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 本書の内容

本書の内容
目次 前へ 次へ
    本書はINSTANTCOPY Enterprise製品のセキュリティ機能の機能説明並びに使用方法を説明しています。
    INSTANTCOPY の機能については「INSTANTCOPY使用手引書」を参照してください。

● 使い方
  • 機能を調べる ⇒ 機能概要
  • 使い方を調べる ⇒ 使用方法
  • 画面の操作方法 ⇒ 各画面の使い方
  • トラブル時の対応方法 ⇒ トラブルシューティング


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 本書の開き方

本書の開き方
目次 前へ 次へ
◎ インストーラ生成ソフト
  • OSが Windows 11 および Windows Server 2022 の場合
    1. [スタートメニュー] - [すべてのアプリ] - [INSTANTCOPY インストーラ生成ソフト] - [使用手引書] の手順で起動します。

  • OSが Windows 10 の場合
    デスクトップモード
    1. [スタートメニュー] - [すべてのアプリ] - [INSTANTCOPY インストーラ生成ソフト] - [使用手引書] の手順で起動します。

    タブレットモード
    1. [スタート画面] - [すべてのアプリ] - [INSTANTCOPY インストーラ生成ソフト] - [使用手引書] の手順で起動します。

  • OSが Windows 8.1 および Windows Server 2012 以降の場合
    1. [スタート画面] - [すべてのアプリ] - [INSTANTCOPY インストーラ生成ソフト] - [使用手引書] の手順で起動します。

◎ ログ情報管理ソフト
  • OSが Windows 11 および Windows Server 2022 の場合
    1. [スタートメニュー] - [すべてのアプリ] - [INSTANTCOPY ログ情報管理ソフト] - [使用手引書] の手順で起動します。

  • OSが Windows 10 の場合
    デスクトップモード
    1. [スタートメニュー] - [すべてのアプリ] - [INSTANTCOPY ログ情報管理ソフト] - [使用手引書] の手順で起動します。

    タブレットモード
    1. [スタート画面] - [すべてのアプリ] - [INSTANTCOPY ログ情報管理ソフト] - [使用手引書] の手順で起動します。

  • OSが Windows 8.1 および Windows Server 2012 以降の場合
    1. [スタート画面] - [すべてのアプリ] - [INSTANTCOPY ログ情報管理ソフト] - [使用手引書] の手順で起動します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2. 機能概要

2. 機能概要
目次 前へ 次へ
ここでは、INSTANTCOPY Enterprise製品の全体概要および、各機能について説明します。

● 全体概要
◎ 全体構成
◎ プロダクト構成
◎ 対応OS

● セキュリティ機能
◎ フィルター設定
◎ 権限ごとの動作制限設定
権限の登録・設定
フィルター設定
アクション設定
使用制限設定
透かし文字設定
専有キー設定
基本設定の読込
◎ 利用者端末／利用者グループと権限の設定機能
端末ごとの権限設定
利用者グループごとの権限設定

● セキュリティ監視機能
◎ 操作ログ収集
通常操作ログ
制限操作ログ
その他のログ
◎ ログの閲覧
◎ ログのCSVファイル出力
◎ アラート通知

● 運用管理機能
◎ INSTANTCOPY Enterpriseの生成
◎ セキュリティ設定値の変更
◎ 基本設定値の変更
◎ 自動レベルアップ機能
◎ セキュリティ設定情報のバックアップ管理機能

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.1 全体概要

2.1 全体概要
目次 前へ 次へ
ここでは、INSTANTCOPY Enterprise製品の全体概要について説明します。

◎ 全体構成
◎ プロダクト構成
◎ 対応OS

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.1.1 全体構成

2.1.1 全体構成
目次 前へ 次へ
● INSTANTCOPY Enterprise製品とは
INSTANTCOPYにセキュリティ機能を追加した製品です。

セキュリティ機能には以下のものがあります。
  • 動作制限機能
    禁止ワードを含む場合の取得抑止や使用できる機能を制限する機能

  • セキュリティ監視機能
    利用者の画面キャプチャー状況を監視する機能

  • 運用管理機能
    利用者端末の設定やセキュリティ設定値の変更や製品を自動レベルアップする機能

● 全体構成
INSTANTCOPY Enterprise製品の全体構成を図1に示します。

1
利用者/利用者グループごとにセキュリティ定義の設定を行い、セキュリティ機能を追加したINSTANTCOPY（INSTANTCOPY Enterprise）を作成
2
各利用者端末でセキュリティ違反が行われた場合、メールサーバにメールを送信、またはメッセージを管理サーバに転送
3
システム管理者にアラート通知(メールまたはメッセージ)
4
各利用者端末の画面キャプチャー操作ログを管理サーバ上に転送
5
画面キャプチャー操作ログの閲覧
6
セキュリティ定義の設定変更、バージョン/レベルアップ用の資産を管理サーバに登録。利用者端末へ自動更新

図1 INSTANTCOPY Enterpriseの全体構成

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.1.2 プロダクト構成

2.1.2 プロダクト構成
目次 前へ 次へ
INSTANTCOPY Enterprise製品のプロダクト構成を図2に示します。

  • インストーラ生成ソフト:
    セキュリティ機能の設定を行い、セキュリティ機能を追加したINSTANTCOPY（INSTANTCOPY Enterprise）を作成するプロダクト
    利用者端末/利用者グループごとにセキュリティ設定が異なるINSTANTCOPY を作成可能

  • ログ情報管理ソフト:
    管理サーバに蓄積された画面キャプチャー実行ログを検索、閲覧するプロダクト

  • INSTANTCOPY Enterprise:
    インストーラ生成ソフトから生成されるセキュリティ機能を追加したINSTANTCOPY

図2 INSTANTCOPY Enterpriseのプロダクト構成
Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.1.3 対応OS

2.1.3 対応OS
目次 前へ 次へ
本ソフトウェアは、以下のバージョンで動作可能です。

  • Microsoft(R) Windows(R) 11
  • Microsoft(R) Windows(R) 10
  • Microsoft(R) Windows(R) 8.1
  • Microsoft(R) Windows Server(R) 2022
  • Microsoft(R) Windows Server(R) 2019 ※
  • Microsoft(R) Windows Server(R) 2016 ※
  • Microsoft(R) Windows Server(R) 2012 R2 ※
  • Microsoft(R) Windows Server(R) 2012 ※

※ インストールオプション「Server Core」を含む

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.2 セキュリティ機能

2.2 セキュリティ機能
目次 前へ 次へ
セキュリティ機能は システム管理者のセキュリティポリシーに沿って、利用者端末／利用者グループごとにINSTANTCOPYに動作制限を設定する機能です。

● (1) フィルター設定
  フィルターは画面キャプチャー実行時に動作制限をかける設定です。
画面のタイトル名、URLまたは画面内文字列とセキュリティレベル(1／2／3)を指定します。

● (2) 権限ごとの動作制限設定
  動作制限設定は画面キャプチャー実行時、フィルターに合致した場合セキュリティレベルに応じた、出力抑止や出力先制限、画像印字付加(透かし文字)、利用者へのアラート表示などのアクション設定や、取得対象、出力先などの使用制限を設定できます。
動作制限設定は「権限名」を付けて登録し、動作制限レベルが異なる設定を複数登録することができます。

● (3) 利用者端末／利用者グループと権限の設定
  利用者端末／利用者グループごとに適用する権限名を割り当てることができます。
これにより利用者の権限レベルに合わせて、動作制限設定が異なるINSTANTCOPYを利用することができます。

図3 セキュリティ機能

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.2.1 フィルター設定

2.2.1 フィルター設定
目次 前へ 次へ
フィルターは画面キャプチャー実行時に動作制限をかけることができます。
フィルター設定はフィルター名、セキュリティレベルと制限設定を登録します。
画面キャプチャー実行時にフィルターに該当した場合、セキュリティレベルごとに設定した動作制限にしたがってアクションが実行されます。
（「2.2.2権限ごとの動作制限設定」参照 ）
フィルターを複数設定した場合、レベルが高いフィルターが優先されます。セキュリティレベルは、3（高）～1（低）の範囲で設定できます。

● (1) フィルター設定画面
フィルター設定画面
図4　フィルター設定画面

● (2) 制限設定について
制限設定は以下の項目で設定することができます。
  • 種別、文字列、および 除外指定

● 種別
種別は以下の3つから選択します。
  • タイトル名
  • URL
  • 画面内文字列

◎ タイトル名
ウィンドウのタイトルバーの文字列を設定します。

◎ URL
URLを設定します。
※ 以下のブラウザに対応しています。
  • Internet Explorer
  • Microsoft Edge (Chromium) IEモード

    • ◎ 画面内文字列
    任意の文字列を設定します。

    注)画面内文字列の検出は画面文字認識機能を用いて行っています。
    画面文字認識機能の特性上、フォントの表示サイズが小さく、文字が潰れている場合など、 取得する画像によっては文字が検出されない、もしくは誤って検出されてしまう場合があります。

    図5　条件種別の説明

    ● 文字列
    文字列は制限設定または除外とする文字列を設定します(部分一致)。

    ● 除外(チェック)
    制限設定に一致した場合でも除外（キャプチャー許可）とする場合設定します。

    ● (3) フィルター設定例
    ①以下の制限設定をセキュリティレベル3に設定する
    • タイトル名に「社外秘」が含まれる。

    ②以下の制限設定をセキュリティレベル3に設定する
    • 取得画面に「画面キャプチャー禁止」が含まれる。
      但し、タイトル名に「サンプル」が含まれている場合は除く。

    ③以下の制限設定をセキュリティレベル3に設定する
    • タイトル名に「社外秘」が含まれる。
      かつ、取得対象画像に「画面キャプチャー禁止」が含まれる。
    ③多重条件のフィルター設定例

    図6　フィルター設定例
    ● (4) フィルターチェック対象範囲
    制限設定の種別により、取得対象画面のチェック対象範囲が異なります。
    取得対象ごとの各フィルターのチェック対象範囲を「表1 フィルターチェック対象範囲」に示します。

    「表1 フィルターチェック対象範囲」

    Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.2.2 権限ごとの動作制限設定

2.2.2 権限ごとの動作制限設定
目次 前へ 次へ
動作制限設定は「権限名」を付けて登録し、動作制限設定が異なる設定を複数登録することができます。
また、「権限名」ごとに以下の動作制限設定ができます。

◎ 権限の登録・設定
◎ フィルター設定
◎ アクション設定
◎ 使用制限設定
◎ 透かし文字設定
◎ 専有キー設定
◎ 基本設定の読込
Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.2.2.1 権限の登録・設定

2.2.2.1 権限の登録・設定
目次 前へ 次へ
◎ 権限の登録・設定
動作制限設定が異なる利用者端末／利用者グループごとに設定する「権限」の登録を行います。

図7　権限設定画面
  • 操作方法詳細 ⇒ 5. 各画面の使い方「権限設定画面」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.2.2.2 フィルター設定

2.2.2.2 フィルター設定
目次 前へ 次へ
◎ フィルター設定
権限にフィルターを設定します。
フィルター設定(定義済みフィルター)から適用するフィルターを選択します。
(フィルターの新規作成は「フィルター設定」参照)
フィルター設定画面
図8　フィルター設定

  • 操作方法詳細 ⇒ 5. 各画面の使い方「フィルター設定」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.2.2.3 アクション設定

2.2.2.3 アクション設定
目次 前へ 次へ
◎ アクション設定
権限にセキュリティレベル(1／2／3)ごとに出力先の動作制限、透かし文字の設定、利用者へのアラート表示を設定します。

図9　アクション設定
  • 操作方法詳細 ⇒ 5. 各画面の使い方「アクション設定」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.2.2.4 使用制限設定

2.2.2.4 使用制限設定
目次 前へ 次へ
◎ 使用制限設定
権限に使用機能制限を設定します。
使用機能制限は画面キャプチャー対象、および画面キャプチャー出力先、運用機能設定、INSTANTCOPYの動作を制限させることができます。

(注) INSTANTCOPYを利用者端末にインストールした時に、取得対象は「デスクトップ全体」、出力先は「プリンター」が初期値として設定されます。 これらの設定が使用制限された場合、初期値は使用制限していない設定に自動的に変更されます。 管理者が初期値を設定したい場合は、取得対象、出力先を指定した設定ファイルを作成し、設定ファイルの読込で作成した設定ファイルを指定してください。

図10　使用制限設定

  • 操作方法詳細 ⇒ 5. 各画面の使い方「使用制限設定」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.2.2.5 透かし文字設定

2.2.2.5 透かし文字設定
目次 前へ 次へ
◎ 透かし文字設定
通常透かし文字設定は、画像に埋め込む透かし文字を設定することができます。この文字は、通常操作を行った場合に印字されます。
制限透かし文字設定は、画像に埋め込む透かし文字を設定することができます。この文字は、アクション設定の「制限透かし文字の出力先」でチェックした出力先を利用してキャプチャーを行い、フィルター機能が動作した時に印字されます。

図11　透かし文字設定
  • 操作方法詳細 ⇒ 5. 各画面の使い方「透かし文字設定」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.2.2.6 専有キー設定

2.2.2.6 専有キー設定
目次 前へ 次へ
◎ 専有キー設定
権限にOSの動作や、INSTANTCOPY以外のアプリケーションの実行を抑止したいキーの組み合わせを設定できます。
専有キーに設定したキーは、INSTATNCOPYのみが利用可能となり、OSや他のアプリケーションの動作は実行されません。

（注)専有キーに設定しているキーの組み合わせであっても、他のアプリケーションとの兼ね合いによっては他のアプリケーションの動作が抑止できない場合があります。

図12　専有キー設定
Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.2.2.7 基本設定の読込

2.2.2.7 基本設定の読込
目次 前へ 次へ
◎ 基本設定の読込
権限に基本設定ファイルの読込を設定できます。
あらかじめ設定を保存した基本設定ファイルを読み込み、インストール時の基本設定の初期値とすることができます。
（基本設定の作成手順は「基本設定値を変更する」参照)

図13　設定ファイル読込
Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.2.3 利用者端末／利用者グループと権限の設定機能

2.2.3 利用者端末／利用者グループと権限の設定機能
目次 前へ 次へ
利用者端末／利用者グループごとに適用する権限を割り当てることができます。
これにより利用者の権限レベルに合わせて、動作制限設定が異なるINSTANTCOPYを割り当てることができます。
利用者端末／利用者グループに対応する権限の割り当ては「端末ごとの権限設定」、「利用者グループごとの権限設定」の2通りの方法があります。

◎ 端末ごとの権限設定
◎ 利用者グループごとの権限設定
Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.2.3.1 端末ごとの権限設定

2.2.3.1 端末ごとの権限設定
目次 前へ 次へ
◎ 端末ごとの権限設定
利用者の端末ごとに権限を設定する方法です。
権限単位に生成したインストーラを利用者端末にインストールします。

図14 端末ごとの権限設定
Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.2.3.2 利用者グループごとの権限設定

2.2.3.2 利用者グループごとの権限設定
目次 前へ 次へ
◎ 利用者グループごとの権限設定
ログインユーザーが所属するドメイングループまたはローカルグループごとに権限を設定する方法です。
INSTANTCOPY Enterprise(利用者端末)起動時に、インストーラ生成ソフトで設定した権限と利用者グループ(ドメインまたはローカルグループ)の関連付け情報を基に、権限が設定されます。
ドメインユーザーとローカルユーザーで同じ名前が登録されていた場合、ローカルユーザーでログインしてもドメイングループと関連付けられた権限が適用されます。

  • 操作方法詳細 ⇒ 5. 操作方法詳細「権限・グループ設定画面 」

    図15 利用者グループごとの権限設定
    • Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.3 セキュリティ監視機能

2.3 セキュリティ監視機能
目次 前へ 次へ
個々の利用者端末での画面キャプチャー状況を管理者端末から監視できます。
ここではセキュリティ監視機能として以下の機能を説明します。

◎ 操作ログ収集
◎ ログの閲覧
◎ ログのCSVファイル出力
◎ アラート通知

図16 セキュリティ監視機能の全体図

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.3.1 操作ログ収集

2.3.1 操作ログ収集
目次 前へ 次へ
画面キャプチャーが行われた場合、操作ログを取得し、管理サーバに送信します。管理者は「ログ情報管理ソフト」を利用して、 利用者端末の画面キャプチャーの利用状況が監視できます。
採取された画面を操作ログに埋め込み、内容を確認することも可能です。
操作ログには通常の画面キャプチャー操作時に採取する通常操作ログと、フィルター設定に該当した画面キャプチャー操作時に採取する制限操作ログ、その他の制限操作時に採取するその他のログがあります。

◎ 通常操作ログ
◎ 制限操作ログ
◎ その他のログ

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.3.1.1 通常操作ログ

2.3.1.1 通常操作ログ
目次 前へ 次へ
通常操作ログには以下の2種類があります。

(1) 通常操作ログ
通常操作ログはフィルター設定に該当しない画面キャプチャー操作実行時にログを取得します。
◎ ログの内容
  • ログ種別 （通常操作ログ）
  • 日時 （yyyymmdd hhmmss）
  • コンピュータ名
  • ユーザー名
  • MACアドレス
  • IPv4アドレス
  • IPv6アドレス
  • 権限名
  • 取得対象
  • 出力先
  • キャプチャーした画像（添付する・しないを選択可能）

(2) システムログ
システムログは自動レベルアップなどのシステム動作ログを取得します。
◎ ログの内容
  • ログ種別 （システムログ）
  • 日時 （yyyymmdd hhmmss）
  • コンピュータ名
  • ユーザー名
  • MACアドレス
  • IPv4アドレス
  • IPv6アドレス
  • 権限名
  • 通知内容 （通常ログの定期転送時、システムエラーが発生しました。等）

◎ 転送契機
管理サーバへログファイルを転送する契機を以下の中から選択できます。条件を超えるまで利用者端末に蓄積され、超えた時に一括転送します。
◎ 指定した日付
  • 毎月／毎週（曜日）／転送間隔（日）

◎ 条件を超えた時
  • ログ件数
  • ログサイズ

図17 通常操作ログの概要

  • 操作方法詳細 ⇒ 5. 各画面の使い方「ログ設定画面」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.3.1.2 制限操作ログ

2.3.1.2 制限操作ログ
目次 前へ 次へ
(1) 制限操作ログ
制限操作ログはフィルター設定に該当した画面キャプチャー操作実行時にログを取得します。

◎ ログの内容
  • ログ種別 （制限操作ログ）
  • 日時 （yyyymmdd hhmmss）
  • コンピュータ名
  • ユーザー名
  • MACアドレス
  • IPv4アドレス
  • IPv6アドレス
  • 権限名
  • 取得対象
  • 出力先
  • フィルター名
  • セキュリティレベル （3（高）等）
  • 条件設定 (フィルターに設定された対象条件すべて)
  • キャプチャーした画像（添付する・しないを選択可能）

(2) 転送契機
制限操作ログは利用者端末で蓄積せず、即座に管理サーバに転送します。
※ 留意事項があります。⇒ 7.留意事項「Windows共有サーバ使用時のログ転送についての留意事項」

図18 制限操作ログの概要

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.3.1.3 その他のログ

2.3.1.3 その他のログ
目次 前へ 次へ
(1) その他のログ
その他のログはフィルター設定による制限操作を除いた、その他の制限操作を行った際にログを取得します。

◎ その他の制限操作対象
  • 管理サーバに接続されていない状態で画面キャプチャーを実行
  • INSTANTCOPYの終了

◎ ログの内容
  • ログ種別 （その他ログ）
  • 日時 （yyyymmdd hhmmss）
  • コンピュータ名
  • ユーザー名
  • MACアドレス
  • IPv4アドレス
  • IPv6アドレス
  • 権限名
  • 取得対象
  • 出力先
  • 詳細情報
  • キャプチャーした画像（添付する・しないを選択可能）

(2) 転送契機
◎ 管理サーバに接続されていない状態で画面キャプチャーを実行した場合
  • 管理サーバに接続された時点で、転送します。

◎ INSTANTCOPYの終了操作を実行した場合
  • INSTANTCOPYを終了した時点で、転送します。

図19 その他ログの概要

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.3.2 ログの閲覧

2.3.2 ログの閲覧
目次 前へ 次へ
管理者端末から、ログ情報管理ソフトを用いてログファイルを閲覧することにより、利用者端末の画面キャプチャーの利用状況を確認することができます。また、検索条件を指定して閲覧することも可能です。
個々のログを選択すると詳細画面が表示されます。なお、ログファイル設定画面で、画像の埋め込みを指定した場合、詳細画面に取得した画面キャプチャーが表示されます。
また、管理サーバから退避したログファイルは、ログイン画面から退避先のフォルダーを指定することで閲覧できます。
（管理サーバから退避したログファイルの参照方法は「個別フォルダーを指定してログを閲覧する」参照）

図20 ログの閲覧

  • 操作方法詳細 ⇒ 5. 各画面の使い方「ログ情報管理画面」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.3.3 ログのCSVファイル出力

2.3.3 ログのCSVファイル出力
目次 前へ 次へ
ログ情報管理ソフトのログファイル一覧に表示されるログファイルの詳細情報を、任意の場所にCSVファイルとして出力することができます。
また、検索条件を指定することで、特定のログ情報のみをCSVファイルに出力することができます。
CSVファイルに出力される各項目は、ログ詳細画面に表示される「 1 ログ詳細」と同等の内容です。（システムログの『エラー内容』項目のみ『ログ内容』項目に出力されます。）
各項目の詳細はについては「ログ詳細画面」の「 1 ログ詳細」をご確認ください。

(注) 出力したCSVファイルの『エラーメッセージ』列に「データを出力できませんでした。」と出力されたデータは、対象のログファイルが改ざんされているか読み込み不可のためログ情報を出力できなかったことを示します。

図21 ログのCSVファイル出力

  • 操作方法詳細 ⇒ 4. 使用方法「ログ情報をCSVファイルに出力する」

● CSVファイル出力後のログファイルの運用について
CSVファイル出力後は、CSVファイルと出力対象のログファイルを合わせて管理サーバー外の任意の場所に退避・保管する運用を推奨します。
これにより、ログファイルの増加による管理サーバーのディスク容量圧迫を防ぐことができます。
また、出力したCSVファイルには画像データは含まれていませんので、ご注意ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.3.4 アラート通知

2.3.4 アラート通知
目次 前へ 次へ
画面キャプチャー時、制限操作を実施した場合など、以下の通知条件に該当した場合、管理者へアラート通知することができます。
通知の方法は、メールとメッセージのどちらかを選択できます。

図22 アラート通知の概要

(1) アラート通知条件
アラート通知する条件は以下の項目から選択できます。
（アラート通知する条件の設定手順は「通知条件設定画面」参照）
  • 制限対象操作を行った場合
  • ログファイルがしきい値を超えた場合
  • ログファイルが定期転送された場合
  • ログファイルの転送に失敗した場合
  • INSTANTCOPY Enterpriseがインストールされた場合
  • INSTANTCOPY Enterpriseがアンインストールされた場合
  • セキュリティ設定ファイルが自動アップデートされた場合
  • 製品が自動レベルアップされた場合
  • 製品の基本設定が自動アップデートされた場合
  • 管理サーバに接続できないことにより、画面キャプチャーが抑止された場合
  • 利用者がINSTANTCOPYを終了した場合

(2) 通知情報
＜共通で通知される情報＞
  • 日時
  • コンピュータ名
  • ユーザー名
  • 権限名
  • 通知理由 （通常ログファイルがしきい値を超過しました。等）
＜制限対象操作時にのみ追加通知される情報＞
  • 画面キャプチャー取得対象
  • 画面キャプチャー出力先
  • フィルター名
  • セキュリティレベル
  • フィルターに設定されている全ての対象条件
  • ログファイル名
  • キャプチャー画像（添付する・しないを選択可能）

図23 アラート通知例

上記のアラート通知は、「社外秘」という文字列を含む画面の画面キャプチャーを実行したためセキュリティ違反となり、メール通知されたものです。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.4 運用管理機能

2.4 運用管理機能
目次 前へ 次へ
ここでは、INSTANTCOPY Enterprise の運用管理機能について説明します。

◎ INSTANTCOPY Enterpriseの生成
◎ セキュリティ設定値の変更
◎ 基本設定値の変更
◎ 自動レベルアップ機能
◎ セキュリティ設定情報のバックアップ管理機能

図24 運用管理機能の全体図

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.4.1 INSTANTCOPY Enterpriseの生成

2.4.1 INSTANTCOPY Enterpriseの生成
目次 前へ 次へ
インストーラ生成画面で選択した種別のINSTANTCOPY Enterprise インストーラを生成できます。
インストーラ生成ソフトと同バージョン/レベルのINSTANTCOPY Enterprise が生成されます。

インストーラ種別は以下の2種類から選択できます。
  • 端末権限インストーラ
    権限ごとにインストーラを生成します。
    出力先フォルダーに「ISecTermInstaller」フォルダーを作成し、その配下に権限ごとのインストーラを生成します。

  • 利用者権限インストーラ
    権限・グループ設定画面 で、権限とドメインまたはローカルグループの関連付けを行った場合に選択できます。
    出力先フォルダーに「ISecUGLInstaller」フォルダーを作成し、その配下に権限とドメインまたはローカルグループの関連付けが行われたインストーラを生成します。
    ※ 利用者権限インストーラを生成する際は利用時の留意事項の「利用者権限インストーラ生成時の留意事項」を参照してください。

利用者が使用しているINSTANTCOPY Enterpriseの設定を引き継ぎできるかどうかを設定できます。
  • 「再インストール時、利用者端末の設定値を引き継がない」にチェックが入っている
    生成されたインストーラにて、設定の引き継ぎを行うかどうか選択できません。
    この場合、INSTANTCOPY Enterpriseの設定は設定ファイルの読込画面 で指定した設定、またはINSTANTCOPY Enterpriseのデフォルト設定が適用されます。

  • 「再インストール時、利用者端末の設定値を引き継がない」にチェックが入っていない
    生成されたインストーラにて、設定の引き継ぎを行うかどうか選択できます。

図25 INSTANTCOPY Enterpriseの生成の概要

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.4.2 セキュリティ設定値の変更

2.4.2 セキュリティ設定値の変更
目次 前へ 次へ
利用者端末にINSTANTCOPY Enterprise を展開後、セキュリティ設定値を「権限名」ごとに追加、変更することができます。管理者端末上のセキュリティ設定値を変更し、 変更したセキュリティ設定を管理サーバに配置します。配置した設定ファイルを利用者端末が取り込み、自動更新します。

変更したセキュリティ設定を管理サーバに配置する方法は「自動配置」と「手動配置」があります。
それぞれのセキュリティ設定値の変更の概要図を図26に示します。

自動配置

手動配置

図26 セキュリティ設定値の変更の概要図

● 利用者端末への適用契機
利用者端末のINSTANTCOPY Enterprise が起動してから10分間経過後、10分間周期で更新チェックが行われます。
利用者端末のセキュリティ設定更新日時が管理サーバのセキュリティ設定アップデート日時より過去日時の場合、自動適用されます。
  • 操作方法詳細 ⇒ 4. 使用方法「セキュリティ設定値を変更する」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.4.3 基本設定値の変更

2.4.3 基本設定値の変更
目次 前へ 次へ
利用者端末の基本設定値はセキュリティ設定値と同様に「権限名」ごとに変更することができます。
変更した基本設定値を管理サーバに配置する方法は「自動配置」と「手動配置」があります。
それぞれの基本設定値の変更の概要図を図27に示します。

(注) 管理者端末上でINSTANTCOPYの「設定の保存」機能を使用しますので、管理者端末にINSTANTCOPYまたはINSTANTCOPY Enterprise のインストールが必要です。

自動配置

手動配置

図27 基本設定値の変更の概要図

● 利用者端末への適用契機
利用者端末のINSTANTCOPY Enterprise が起動してから10分間経過後、10分間周期で更新チェックが行われます。
利用者端末の基本設定変更日時が、管理サーバの基本設定アップデート配置日時より過去日時の場合、自動適用されます。

  • 操作方法詳細 ⇒ 4. 使用方法「基本設定値を変更する」

※ 「セキュリティ設定」、「製品の基本設定」のアップデート配置時の留意事項

(1) 管理サーバに配置されるアップデートは 最も新しく配置されたアップデートのみです。(最新のセキュリティバージョンに置き換わります。)

図28-1 「セキュリティ設定」、「製品の基本設定」のアップデート配置、及び利用者端末 更新時の流れ1

(2) セキュリティ設定値と基本設定値は、ひと固まりのアップデート(セキュリティバージョン)として管理されます。
セキュリティ設定値と基本設定値の両方を管理サーバに配置したアップデート(セキュリティバージョン)の状態で、新たにセキュリティ設定値のみ配置実行した場合、 セキュリティ設定値のみのアップデート(セキュリティバージョン)に置き換わります。

図28-2 「セキュリティ設定」、「製品の基本設定」のアップデート配置、及び利用者端末 更新時の流れ2

(3) 「製品の基本設定」のアップデート配置チェックはアップデート配置する場合のみ、チェック(ON)にしてください。
製品の基本設定チェックをONの状態にしていると権限設定の設定ファイルが有りの場合、配置実行の度に管理サーバにアップデート配置され、利用者端末に同じ設定が再度適用されます。 アップデート配置を行う場合のみチェックをONとしてください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.4.4 自動レベルアップ機能

2.4.4 自動レベルアップ機能
目次 前へ 次へ
管理者端末の「INSTANTCOPY Enterprise製品」をバージョン/レベルアップした場合、バージョン/レベルアップした製品を管理サーバに配置することで、 利用者端末の「INSTANTCOPY Enterprise」を管理者端末と同じバージョン/レベルに、自動更新することが可能です。

● 自動レベルアップ資産の配置
自動レベルアップ資産を管理サーバに配置する方法は「自動配置」と「手動配置」があります。
それぞれの自動レベルアップの概要図を図29に示します。

自動配置

手動配置

図29 自動レベルアップの概要図

● 利用者端末への適用契機
利用者端末が起動した後10分～60分の間に自動適用されます。

  • 操作方法詳細 ⇒ 4. 使用方法「製品の自動レベルアップをする」

(注)「アップデート機能を有効にする」にチェックを入れ、「配置実行」ボタンを押すと現在のバージョン/レベルの製品が管理サーバに配置されます。利用者端末が同じバージョン/レベルの場合は、適用されません。
「アップデート機能を有効にする」はバージョンレベルアップを実施する時にチェックを入れて下さい。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 2.4.5 セキュリティ設定情報のバックアップ管理機能

2.4.5 セキュリティ設定情報のバックアップ管理機能
目次 前へ 次へ
セキュリティ設定情報のバックアップ管理機能では、インストーラ生成ソフトで設定したセキュリティ設定のバックアップができます。
また、バックアップ時点のセキュリティ設定内容の確認や、設定読込が行えます。

図30 セキュリティ設定のバックアップ管理機能

● バックアップのタイミング
インストーラ生成実行時、またはアップデート配置実行時は自動的にバックアップします。
⇒ システムバックアップ (セキュリティバージョン：SYSnnn(連番))

また、任意のタイミングでバックアップすることもできます。
⇒ ユーザーバックアップ (セキュリティバージョン：USRnnn(連番))


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 3. 導入

3. 導入
目次 前へ 次へ
ここでは、INSTANTCOPY Enterprise製品の導入方法および環境設定について説明します。

● 導入の流れ
◎ インストール
        ↓
◎ システム環境設定

● アンインストール
◎ アンインストール

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 3.1 インストール

3.1 インストール
目次 前へ 次へ
ここでは、インストーラ生成ソフトおよびログ情報管理ソフトのインストール方法について説明します。

◎ インストーラ生成ソフトのインストール
◎ ログ情報管理ソフトのインストール

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 3.1.1 インストーラ生成ソフトのインストール

3.1.1 インストーラ生成ソフトのインストール
目次 前へ 次へ
インストーラ生成ソフトのインストール方法を説明します。

  1. 本製品のCD-ROMを挿入し、「AutoInstall.exe」を実行するとインストールが開始されます。

  2. 以下の画面から、「インストーラ生成ソフトをインストールする」を選択し、インストールを開始してください。

  3. 画面の指示に従いインストールを続行してください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 3.1.2 ログ情報管理ソフトのインストール

3.1.2 ログ情報管理ソフトのインストール
目次 前へ 次へ
ログ情報管理ソフトのインストール方法を説明します。

  1. 本製品のCD-ROMを挿入し、「AutoInstall.exe」を実行するとインストールが開始されます。

  2. 以下の画面から、「ログ情報管理ソフトをインストールする」を選択し、インストールを開始してください。

  3. 画面の指示に従いインストールを続行してください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 3.2 システム環境設定

3.2 システム環境設定
目次 前へ 次へ
ここでは、システム環境設定の方法について説明します。

◎ 管理サーバの環境設定
◎ メールサーバの環境設定
◎ 管理者端末の環境設定
◎ 利用者端末の環境設定

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 3.2.1 管理サーバの環境設定

3.2.1 管理サーバの環境設定
目次 前へ 次へ
(1) 通信環境
管理サーバは、INSTANTCOPY Enterprise のログファイル転送先、設定変更/アップデート用設定ファイルの配置先となります。
また、ログ情報管理ソフトで管理するログファイルの参照先となります。
管理者端末/利用者端末からの通信方式として、FTP通信もしくはWindows共有を事前に選択・準備する必要があります。

  • FTP通信を選択した場合
    FTPサービスを有効にしてください。
    ファイアウォール等の通信制御ソフトが導入されている場合はFTP通信を許可してください。
    IISのFTPサーバを利用する環境で管理者端末と管理サーバが同一端末の場合は、IISのFTPサーバ設定「ローカル要求に対する詳細なメッセージを表示する」を無効にしてください。

    【対応OS】
    一般的なFTPサービスが実装できるOS。

  • Windows共有を選択した場合
    Windowsヘルプ等を参照してWindows共有を有効にしてください。
    ファイアウォール等の通信制御ソフトが導入されている場合はWindows共有を許可してください。
    ※ 留意事項があります。
    ⇒ 7.留意事項「    Windows共有サーバのログインIDを設定する際の留意事項」
    ⇒ 7.留意事項「Windows共有サーバ使用時のログ転送についての留意事項」

    • (2) ディスク環境
    必要ディスク容量
    管理サーバに必要なディスク容量の見積式は以下の通りです。
      ※必要ディスク容量は、INSTANTCOPY Enterprise の通常操作ログの出力を前提とします。

  • 通常操作ログ（画像添付なし）の場合
    管理サーバ 必要ディスク容量(MB) ＝ { ０．０５ MB × １日の画面キャプチャー頻度 × ( ログ保存月数 × 営業日数 ) × 台数 } × 安全係数１．２ ＋ ６０ MB

  • 通常操作ログ（画像添付あり）の場合
    管理サーバ 必要ディスク容量(MB) ＝ { １．１ MB(注) × １日の画面キャプチャー頻度 × ( ログ保存月数 × 営業日数 ) × 台数 } × 安全係数１．２ ＋ ６０ MB

    (注) 画像添付する画面キャプチャーの大きさによってサイズは異なります。

    • (3) 管理ディレクトリの設定
    ① 管理ディレクトリ作成
    インストーラ生成ソフトの管理サーバ設定画面の「管理ディレクトリ作成」ボタンを押下することにより、管理ディレクトリが自動で作成されます。
    利用する通信方式に合わせて、以下の通り管理ディレクトリが作成されます。

  • FTP通信をご利用の場合
    {FTPルートディレクトリ(注1)}/下図ディレクトリツリー内のピンク色で塗られたディレクトリ

  • Windows共有をご利用の場合
    {Windows共有ルートディレクトリ(注2)}/「1 ISec」を除く下図ディレクトリツリー内のピンク色で塗られたディレクトリ

    (注1) FTPサービス設定時に指定します。
    (注2) 手動でWindows共有ルートディレクトリを作成し、共有名は必ず「ISec」で設定してください。ISecディレクトリへのアクセス権限（読み取り/書き込み）の設定が必要です。

    • ② 管理ディレクトリの確認
  • FTP通信をご利用の場合
    FTPサービスで設定したFTPサービスルートディレクトリ配下に、管理ディレクトリが配置されていることを確認してください。
    例：SecurityLogディレクトリは、”{FTPルートディレクトリ}/ISec/SecurityLog”となるように配置されていること。

  • Windows共有をご利用の場合
    Windows共有で設定したWindows共有ルートディレクトリ配下に、管理ディレクトリが配置されていることを確認してください。
    例：SecurityLogディレクトリは、”{Windows共有ルートディレクトリ}/SecurityLog”となるように配置されていること。

    • No
                 ディレクトリ名 説明 管理サーバ設定画面から作成
    1
                 ISec FTP通信またはWindows共有で、管理サーバにアクセスする際のトップディレクトリです。
    ○
    2
                 SecurityLog INSTANTCOPY Enterprise のログファイル転送先ディレクトリです。（注）
    ○
    3
                 [年月（YYYYMM）] INSTANTCOPY Enterprise のログファイル転送先（「年月」）です。
    ×
    4
                 [日付（DD）] INSTANTCOPY Enterprise のログファイル転送先（「日」）です。
    ※実際にログファイルが転送されるディレクトリです。
    ×
    5
                 Temp INSTANTCOPY Enterprise がログ転送を行う際に利用する一時保存用ディレクトリです。（注）
    ○
    6
                 UpdateConf インストーラ生成ソフトのアップデート時「セキュリティ設定」の配置（転送）を行う際のディレクトリです。
    ○
    7
                 [識別子] インストーラ生成ソフトのアップデート時「セキュリティ設定」を配置（転送）する権限ごとのディレクトリです。
    ※実際にセキュリティ設定ファイルが配置（転送）／参照されるディレクトリです。
    ×
    8
                 ISecRef_Group インストーラ生成ソフトのアップデート時「セキュリティ設定」を配置（転送）する利用者権限グループのディレクトリです。
    ※インストーラ生成ソフトで権限・グループ設定を行っていない場合は作成されません。
    ×
    9
                 ICopyLup インストーラ生成ソフトのアップデート時「製品の自動レベルアップ」に関連するファイルを配置（転送）するディレクトリです。
    INSTANTCOPY Enterprise 32ビット の製品自動レベルアップ機能が参照するディレクトリです。（注）
    ○
    10
                 x64 インストーラ生成ソフトのアップデート時「製品の自動レベルアップ」に関連するファイルを配置（転送）するディレクトリです。
    INSTANTCOPY Enterprise 64ビット の製品自動レベルアップ機能が参照するディレクトリです。
    ×
    11
                 ICopySet インストーラ生成ソフトのアップデート時「製品の基本設定」の配置（転送）を行うディレクトリです。
    ○
    12
                 [識別子] インストーラ生成ソフトのアップデート時「製品の基本設定」に関連するファイルを配置（転送）する権限名ごとのディレクトリです。
    ※実際に製品の基本設定ファイルが配置（転送）／参照されるディレクトリです。
    ×
    13
                 ItemList インストーラ生成ソフトのアップデート時「セキュリティ設定」の配置（転送）の権限名および制限文字が格納されるディレクトリです。
    ※実際に製品の権限名および制限文字が格納されるファイルが配置（転送）／参照されるディレクトリです。
    ○
    14
                 ItemList.ini インストーラ生成ソフトの権限名および制限文字情報の格納ファイルです。
    ×
    15
                 AlertFile INSTANTCOPY Enterprise のメッセージ通知ファイル転送先ディレクトリです。（注）
    ○
    16
                 [年月（YYYYMM）] INSTANTCOPY Enterprise のメッセージ通知ファイル転送先（「年月」）です。
    ×
    17
                 [日付（DD）] INSTANTCOPY Enterprise のメッセージ通知ファイル転送先（「日」）です。
    ※実際にメッセージ通知ファイルが転送されるディレクトリです。
    ×


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 3.2.2 メールサーバの環境設定

3.2.2 メールサーバの環境設定
目次 前へ 次へ
INSTANTCOPY Enterprise から管理者へのアラート通知をメールで行う場合、利用者端末からメール送信が可能なSMTPサーバ（メールサーバ）が必要です。
INSTANTCOPY Enterprise では、以下のメール送信方式をサポートしています。
  • SMTP認証
  • POP before SMTP認証


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 3.2.3 管理者端末の環境設定

3.2.3 管理者端末の環境設定
目次 前へ 次へ
    1. 通信環境
    ファイアウォール、セキュリティソフト等の通信制御ソフトが導入されている場合、以下の実行ファイルに対して通信を許可してください。
  • {INSTANTCOPY インストーラ生成ソフト インストール先}\ISecCreator.exe
  • {INSTANTCOPY ログ情報管理ソフト インストール先}\ISecLogMng.exe
  • {INSTANTCOPY ログ情報管理ソフト インストール先}\ISecMsgMonitoring.exe

    • 2. 管理サーバへのデータ転送設定
    管理者端末から管理サーバへの通信方式は、管理サーバ設定画面で設定します。
    「FTP通信」と「Windows共有」から通信方式を選択し、接続パラメータを設定します。

  • 操作方法詳細 ⇒ 5. 各画面の使い方「管理サーバ設定画面」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 3.2.4 利用者端末の環境設定

3.2.4 利用者端末の環境設定
目次 前へ 次へ
    1. 通信環境
    ファイアウォール、セキュリティソフト等の通信制御ソフトが導入されている場合、以下の実行ファイルに対して通信を許可してください。

  • {INSTANTCOPY インストール先}\icopy32.exe
  • {INSTANTCOPY インストール先}\ISecT.exe
  • {INSTANTCOPY インストール先}\ISecM.exe
  • {INSTANTCOPY インストール先}\ICopyService\ICUpdCheck.exe
  • {INSTANTCOPY インストール先}\ICopyService\ICLupRetOut.exe

    • ※通知条件設定画面で「INSTANTCOPY がインストールされた場合に通知する」を有効にする場合
  • {INSTANTCOPY セットアップ資産}\setup.exe

    • ※通知条件設定画面で「INSTANTCOPY がアンインストールされた場合に通知する」を有効にする場合
  • [システムドライブ]\Users\[ユーザー名]\AppData\Local\Temp\$$$ICOPY.EXE
    （注） アンインストール処理で生成されるファイルです。

    • 2. 管理サーバとのデータ送受信
    利用者端末から管理サーバへの接続パラメータを設定します。
    本設定は管理者端末から管理サーバへの接続パラメータ設定と同じ設定値が適用されます。
  • 操作方法詳細 ⇒ 3. 導入「管理者端末の環境設定」の管理サーバへのデータ転送設定


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 3.3 アンインストール

3.3 アンインストール
目次 前へ 次へ
ここでは、インストーラ生成ソフトおよびログ情報管理ソフトのアンインストール方法について説明します。

◎ インストーラ生成ソフトのアンインストール
◎ ログ情報管理ソフトのアンインストール

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 3.3.1 インストーラ生成ソフトのアンインストール

3.3.1 インストーラ生成ソフトのアンインストール
目次 前へ 次へ
インストーラ生成ソフトのアンインストール方法を説明します。

  • OSが Windows 11 および Windows Server 2022 の場合
    1. [スタートメニュー] - [すべてのアプリ] - [INSTANTCOPYインストーラ生成ソフト] - [インストーラ生成ソフト] を右クリックして表示されるアプリ バーの[アンインストール] - [プログラムと機能] - [インストーラ生成ソフト] の手順でアンインストーラを起動します。

    2. 画面の指示に従いアンインストールを実行してください。

  • OSが Windows 10 の場合
    デスクトップモード
    1. [スタートメニュー] - [すべてのアプリ] - [INSTANTCOPYインストーラ生成ソフト] - [インストーラ生成ソフト] を右クリックして表示されるアプリ バーの[アンインストール] - [プログラムと機能] - [インストーラ生成ソフト] の手順でアンインストーラを起動します。

    2. 画面の指示に従いアンインストールを実行してください。

    タブレットモード
    1. [スタート画面] - [すべてのアプリ] - [INSTANTCOPYインストーラ生成ソフト] - [インストーラ生成ソフト] を右クリックして表示されるアプリ バーの[アンインストール] - [プログラムと機能] - [インストーラ生成ソフト] の手順でアンインストーラを起動します。

    2. 画面の指示に従いアンインストールを実行してください。

  • OSが Windows 8.1 および Windows Server 2012 以降の場合
    1. [スタート画面] - [すべてのアプリ] - [INSTANTCOPYインストーラ生成ソフト] - [インストーラ生成ソフト] を右クリックして表示されるアプリ バーの[アンインストール] - [プログラムと機能] - [インストーラ生成ソフト] の手順でアンインストーラを起動します。

    2. 画面の指示に従いアンインストールを実行してください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 3.3.2 ログ情報管理ソフトのアンインストール

3.3.2 ログ情報管理ソフトのアンインストール
目次 前へ 次へ
ログ情報管理ソフトのアンインストール方法を説明します。

(注) ログ情報管理ソフトのメッセージ監視機能が有効になっている場合、無効にしてからアンインストールを行ってください。 正常にアンインストール処理が行われない可能性があります。
  • OSが Windows 11 および Windows Server 2022 の場合
    1. [スタートメニュー] - [すべてのアプリ] - [INSTANTCOPY ログ情報管理ソフト] - [ログ情報管理ソフト] を右クリックして表示されるアプリ バーの[アンインストール] - [プログラムと機能] - [ログ情報管理ソフト] の手順でアンインストーラを起動します。

    2. 画面の指示に従いアンインストールを実行してください。

  • OSが Windows 10 の場合
    デスクトップモード
    1. [スタートメニュー] - [すべてのアプリ] - [INSTANTCOPY ログ情報管理ソフト] - [ログ情報管理ソフト] を右クリックして表示されるアプリ バーの[アンインストール] - [プログラムと機能] - [ログ情報管理ソフト] の手順でアンインストーラを起動します。

    2. 画面の指示に従いアンインストールを実行してください。

    タブレットモード
    1. [スタート画面] - [すべてのアプリ] - [INSTANTCOPY ログ情報管理ソフト] - [ログ情報管理ソフト] を右クリックして表示されるアプリ バーの[アンインストール] - [プログラムと機能] - [ログ情報管理ソフト] の手順でアンインストーラを起動します。

    2. 画面の指示に従いアンインストールを実行してください。

  • OSが Windows 8.1 および Windows Server 2012 以降の場合
    1. [スタート画面] - [すべてのアプリ] - [INSTANTCOPY ログ情報管理ソフト] - [ログ情報管理ソフト] を右クリックして表示されるアプリ バーの[アンインストール] - [プログラムと機能] - [ログ情報管理ソフト] の手順でアンインストーラを起動します。

    2. 画面の指示に従いアンインストールを実行してください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4. 使用方法

4. 使用方法
目次 前へ 次へ
ここでは、INSTANTCOPY Enterprise製品のセキュリティ機能の利用方法を利用の流れに沿って説明します。

    ① 利用グループごとに権限名を設定し、権限名ごとにセキュリティ機能の設定を行います。
    ⇒ セキュリティ機能を設定する　設定内容を確認する

    ② 権限名ごとにINSTANTCOPY Enterpriseを生成します。
    ⇒ INSTANTCOPY Enterprise を生成する

    ③ 生成したINSTANTCOPY　Enterpriseを利用者端末にインストールします。
    ⇒ INSTANTCOPY Enterprise を利用者端末にインストールする

    ④ 利用開始後、画面キャプチャー利用状況を管理者端末から監視します。
    ⇒ 画面キャプチャー利用状況を監視する

    ⑤ セキュリティ機能の設定値の変更が必要な場合、設定値を変更された設定ファイルを管理サーバに配置し、利用者端末のINSTANTCOPY Enterprise を更新します。
    ⇒ 設定値を変更する

    ⑥ 製品のバージョン/レベルアップを行う場合、バージョン/レベルアップ版を管理サーバに配置し、利用者端末のINSTANTCOPY Enterprise を更新します。
    ⇒　製品の自動レベルアップをする

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.1 INSTANTCOPY Enterprise を作成する

4.1 INSTANTCOPY Enterprise を作成する
目次 前へ 次へ
ここでは、INSTANTCOPY Enterprise の作成手順について説明します。

◎ インストーラ生成ソフトを起動する
◎ セキュリティ機能を設定する
◎ セキュリティ監視機能を設定する
◎ 設定内容を確認する
◎ INSTANTCOPY Enterprise を生成する
◎ 設定ウィザードを利用する
◎ インストーラ生成ソフトを終了する

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.1.1 インストーラ生成ソフトを起動する

4.1.1 インストーラ生成ソフトを起動する
目次 前へ 次へ
  • OSが Windows 11 および Windows Server 2022 の場合
    1. [スタートメニュー] - [すべてのアプリ] - [INSTANTCOPY インストーラ生成ソフト] - [インストーラ生成ソフト] を選ぶことでインストーラ生成ソフトを起動できます。

  • OSが Windows 10 の場合
    デスクトップモード
    1. [スタートメニュー] - [すべてのアプリ] - [INSTANTCOPY インストーラ生成ソフト] - [インストーラ生成ソフト] を選ぶことでインストーラ生成ソフトを起動できます。

    タブレットモード
    1. [スタート画面] - [すべてのアプリ] - [INSTANTCOPY インストーラ生成ソフト] - [インストーラ生成ソフト] を選ぶことでインストーラ生成ソフトを起動できます。

  • OSが Windows 8.1 および Windows Server 2012 以降の場合
    1. [スタート画面] - [すべてのアプリ] - [INSTANTCOPY インストーラ生成ソフト] - [インストーラ生成ソフト] を選ぶことでインストーラ生成ソフトを起動できます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.1.2 セキュリティ機能を設定する

4.1.2 セキュリティ機能を設定する
目次 前へ 次へ
ここでは、セキュリティ機能の設定手順を説明します。

◎ フィルターを設定する
◎ 権限ごとに動作制限を設定する
◎ 利用者グループと権限の関連付けを設定する
Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.1.2.1 フィルターを設定する

4.1.2.1 フィルターを設定する
目次 前へ 次へ
セキュリティ機能で利用するフィルターを設定します。
フィルターを登録し、セキュリティレベル、制限設定(種別、文字列)、除外を設定します。
  • 機能説明 ⇒ 2. 機能概要「フィルター設定」
  • 操作方法詳細 ⇒ 5. 各画面の使い方「フィルター設定画面」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.1.2.2 権限ごとに動作制限を設定する

4.1.2.2 権限ごとに動作制限を設定する
目次 前へ 次へ
セキュリティ要件が異なる利用者ごとに「権限」を作成し、権限ごとに動作制限設定を行います。

(1) 権限設定画面で「権限名」と「識別子」を設定し、権限を作成します。
  1. 権限名
    利用者の部門、または職責など、利用者ごとに権限名を作成します。
  2. 識別子
    権限名の識別子を設定します。
    INSTANTCOPY Enterprise 生成時に識別子名でフォルダーを作成し、その配下にINSTANTCOPY Enterprise のインストーラが生成されます。
    また、識別子は大文字/小文字を区別しません。
  • 機能説明 ⇒ 2. 機能概要「権限の登録・設定」
  • 操作方法詳細 ⇒ 5. 各画面の使い方「権限設定画面」

(2) 権限設定画面の各設定タブ画面から、権限名単位に以下の動作制限設定を行います。
  1. フィルター設定
    フィルター設定画面で定義したフィルターを、権限に適用します。
    • 機能説明 ⇒ 2. 機能概要「フィルター設定」
    • 操作方法詳細 ⇒ 5. 各画面の使い方「権限設定画面 フィルター設定」

  2. アクション設定
    セキュリティレベルに対応するアクションを設定します。
    • 機能説明 ⇒ 2. 機能概要「アクション設定」
    • 操作方法詳細 ⇒ 5. 各画面の使い方「権限設定画面 アクション設定」

  3. 使用制限設定
    画面キャプチャー対象、および 画面キャプチャーの出力先に制限をかける場合に設定します。
    • 機能説明 ⇒ 2. 機能概要「使用制限設定」
    • 操作方法詳細 ⇒ 5. 各画面の使い方「権限設定画面 使用制限設定」

  4. 透かし文字設定
    画像に印字する文字列を設定します。
    • 機能説明 ⇒ 2. 機能概要「透かし文字設定」
    • 操作方法詳細 ⇒ 5. 各画面の使い方「権限設定画面 透かし文字設定」

  5. 専有キー設定
    OSの動作や、INSTANTCOPY以外のアプリケーションの実行を抑止し、INSTANTCOPY Enterpriseでのみ使用したいキーの組み合わせを設定します。
    • 機能説明 ⇒ 2. 機能概要「専有キー設定」
    • 操作方法詳細 ⇒ 5. 各画面の使い方「権限設定画面 専有キー設定」

  6. 設定ファイルの読込
    INSTANTCOPY Enterprise の初期設定値および、基本設定アップデート時に利用者端末に配付する設定値を設定します。
    • 機能説明 ⇒ 2. 機能概要「基本設定の読込」
    • 操作方法詳細 ⇒ 5. 各画面の使い方「権限設定画面 設定ファイルの読込」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.1.2.3 利用者グループと権限の関連付けを設定する

4.1.2.3 利用者グループと権限の関連付けを設定する
目次 前へ 次へ
利用者グループ(ドメインまたはローカルグループ)ごとの権限設定を利用する場合「権限・グループ設定画面」から、権限と利用者グループの関連付けを行います。
  • 機能説明 ⇒ 2. 機能概要「利用者グループごとの権限設定」
  • 操作方法詳細 ⇒ 5. 各画面の使い方「権限・グループ設定画面」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.1.3 セキュリティ監視機能を設定する

4.1.3 セキュリティ監視機能を設定する
目次 前へ 次へ
ここでは、セキュリティ監視機能の設定手順を説明します。

◎ 操作ログ機能を設定する
◎ アラート通知機能を設定する
Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.1.3.1 操作ログ機能を設定する

4.1.3.1 操作ログ機能を設定する
目次 前へ 次へ
通常操作ログの取得有無、および、利用者端末に生成するログファイルの出力先、ログを管理サーバに転送する条件等を設定します。
  • 操作方法詳細 ⇒ 5. 各画面の使い方「ログ設定画面」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.1.3.2 アラート通知機能を設定する

4.1.3.2 アラート通知機能を設定する
目次 前へ 次へ
アラート通知機能の通知方法および通知条件を設定します。
  1. 通知方法設定
    INSTANTCOPY Enterprise が管理者にアラート通知する際の通知方法、通知内容などを設定します。
    • 機能説明 ⇒ 2. 機能概要「アラート通知」
    • 操作方法詳細 ⇒ 5. 各画面の使い方「通知方法設定画面」

  2. 通知条件設定
    アラート通知する条件を設定します。
    • 機能説明 ⇒ 2. 機能概要「アラート通知」
    • 操作方法詳細 ⇒ 5. 各画面の使い方「通知条件設定画面」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.1.4 設定内容を確認する

4.1.4 設定内容を確認する
目次 前へ 次へ
権限ごとの設定内容を確認します。
  • 機能説明 ⇒ 5. 各画面の使い方「設定確認画面」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.1.5 INSTANTCOPY Enterprise を生成する

4.1.5 INSTANTCOPY Enterprise を生成する
目次 前へ 次へ
インストーラ生成ソフトのインストーラ生成画面では、生成するインストーラの種別を指定します。インストーラ種別を選択し、「端末権限インストーラ」を選択している場合は、生成対象の権限も選択して「インストーラ生成」ボタンをクリックします。 指定したフォルダー配下に、生成対象として選択したINSTANTCOPY　Enterprise のインストーラが生成されます。
また、オプション設定では、利用者端末のINSTANTCOPY　Enterpriseを再インストールする際に、利用者に設定の引き継ぎを許可するかどうかの設定が可能です。 再インストール時、利用者端末のINSTANTCOPY　Enterpriseに必ず初期値を適用したい場合などは「再インストール時、利用者端末の設定を引き継がない」にチェックを入れてください。
  • 機能説明 ⇒ 2. 機能概要「INSTANTCOPY Enterpriseの生成」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.1.6 設定ウィザードを利用する

4.1.6 設定ウィザードを利用する
目次 前へ 次へ
設定ウィザードを利用してINSTANTCOPY Enterprise を生成する方法を説明します。

● 設定ウィザード機能の設定項目
◎ セキュリティテンプレートの選択画面
この画面では、セキュリティ設定のベースとするセキュリティテンプレートを選択することができます。
◎ 通信方式の選択画面
この画面では、INSTANTCOPY Enterprise から出力されたログファイルの転送方法を選択することができます。
◎ 管理サーバ設定画面
この画面では、管理サーバの設定を行うことができます。
◎ フィルタリング設定画面
この画面では、一般的に禁止されている文字列（個人情報、社外秘、印刷禁止など）を事前にフィルタリング設定することができます。
◎ メール通知先設定画面
この画面では、INSTANTCOPY Enterprise からのセキュリティメール通知先に関する設定を行うことができます。

設定ウィザード画面で設定した内容は、後から変更することができます。
また、設定確認画面で設定内容を確認できます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.1.7 インストーラ生成ソフトを終了する

4.1.7 インストーラ生成ソフトを終了する
目次 前へ 次へ
メイン画面 の「終了」ボタンをクリックします。
または、メイン画面 のタイトルバーを右クリックして表示されるコンテキストメニューの「終了」をクリックします。
  • 機能説明 ⇒ 5. 各画面の使い方「メイン画面」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.2 INSTANTCOPY Enterprise を利用者端末にインストールする

4.2 INSTANTCOPY Enterprise を利用者端末にインストールする
目次 前へ 次へ
生成したINSTANTCOPY Enterprise はそれぞれの権限にあった利用者端末にインストールします。
インストールする方法は以下の2通りです。

◎ 利用者PCにて手動インストールする
◎ 自動インストールする(サイレントインストール)


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.2.1利用者PCにて手動インストールする

4.2.1利用者PCにて手動インストールする
目次 前へ 次へ
INSTANTCOPY Enterprise を手動インストールする手順は、以下の通りです。

手順1．INSTANTCOPY Enterprise を利用者PCに配布する
    「INSTANTCOPY Enterprise を生成する」で生成したINSTANTCOPY Enterprise を任意の方法で利用者PCに配布してください。

    例1）INSTANTCOPY Enterprise をCDに書き込んだ後、各利用者PCに配布する。
    例2）共有フォルダーにINSTANTCOPY Enterprise をコピーした後、各利用者PCに配布する。

    ※ インストーラ生成時に選択した出力対象のINSTANTCOPY Enterprise が生成されます。利用者PCに合った権限のINSTANTCOPY Enterprise をインストールしてください。

手順2．setup.exeの実行
    各利用者PCで、手順1で配布した「setup.exe」を実行してください。

    ＜注意＞
      インストール時に通知条件設定画面にて「INSTANTCOPY がインストールされた場合に通知する」をチェックしている場合、windowsファイアーウォールに代表されるセキュリティソフトの通信制御画面が表示されることがあります。その場合は必ず「通信を許可する」を選択して下さい。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.2.2自動インストールする(サイレントインストール)

4.2.2自動インストールする(サイレントインストール)
目次 前へ 次へ
      INSTANTCOPYセットアップは、画面を表示せずに大量のPCに自動でインストール(資源配布ソフト利用)を行うことを考慮した「サイレントインストール」機能を提供します。

    ＜サイレントインストールとは＞
      インストールを行う際に表示される画面／メッセージなどを一切表示しないインストール機能です。この機能を使用することにより、ユーザーからの入力を必要としない、資源配布ソフト等を使用した無人インストールが可能となります。

    ＜実行方法＞
      INSTANTCOPYセットアップ「setup.exe」を実行する際、以下のオプションを設定することで、サイレントインストールを実行することができます。

      setup.exe /Silent [オプション1] [オプション2] ・・・
      ※ 必ず1番目のオプションに /Silent を設定する必要があります

      設定できるオプションは以下の通りです。
      (斜体で書かれている箇所には、具体的な名称を設定します。)
    オプション | 説明
/E | 既にインストールされているINSTANTCOPYの設定を引継ぐ際の動作を設定する
 | パラメータ | 0 | 既にインストールされているINSTANTCOPYの設定を引継がない （使用例）setup.exe /Silent /E 0
 |  | 1 | 既にインストールされているINSTANTCOPY「製品版」の設定を引継ぐ （使用例）setup.exe /Silent /E 1
 |  | 2 | 既にインストールされているINSTANTCOPY「トライアル版」の設定を引継ぐ （使用例）setup.exe /Silent /E 2
 | デフォルト | /E オプションを設定しなかった場合、以下のデフォルト動作を行う ＜製品版をインストールする場合＞ 既にインストールされているINSTANTCOPY「製品版」の設定を引継ぐ ＜トライアル版をインストールする場合＞ 既にインストールされているINSTANTCOPY「トライアル版」の設定を引継ぐ
/P | INSTANTCOPYのインストール先を設定する
 | パラメータ | インストール先 | 任意のインストール先（フォルダーパス）を設定する ※ 半角スペースを含む場合は「""」で囲むことが必要 （使用例）setup.exe /Silent /P "C:\Program Files\FUJITSU\ICOPY"
 | デフォルト | /P オプションを設定しなかった場合、インストール先は以下のフォルダーとなる [システムドライブ]\Program Files\ICOPY ※ 2回目以降のインストールの場合、インストール先は前回インストールしていたフォルダーとなる
/S | INSTANTCOPYをスタートアップに登録する際の設定を行う
 | パラメータ | 0 | INSTANTCOPYをスタートアップに登録しない （使用例）setup.exe /Silent /S 0
 |  | 1 | INSTANTCOPYをスタートアップに登録する （使用例）setup.exe /Silent /S 1
 | デフォルト | /S オプションを設定しなかった場合、INSTANTCOPYをスタートアップに登録する
/C | 製品版とトライアル版のINSTANTCOPYを、同じPCにインストールする際の設定を行う （異なるタイプのINSTANTCOPYの共存設定）
 | パラメータ | 0 | 異なるタイプのINSTANTCOPYをアンインストールする （使用例）setup.exe /Silent /C 0
 |  | 1 | 異なるタイプのINSTANTCOPYをアンインストールしない （使用例）setup.exe /Silent /C 1
 | デフォルト | /C オプションを設定しなかった場合、異なるタイプのINSTANTCOPYをアンインストールする
    ・一度に複数のオプションを設定することが可能です。
      例）setup.exe /Silent /S 1 /E 1 ・・・

    ・存在しないオプションを設定した場合、エラーとなりインストールを中断します。
      例）setup.exe /Silent /X 1

    ・設定されたオプションに必要なパラメータが不足している場合、エラーとなりインストールを中断します。
      例）setup.exe /Silent /S

    ＜終了コード＞
      サイレントインストール実行後、実行結果により以下の終了コードを返却します。
      ※ 終了コード「0」以外は、エラーが発生してインストールが中断された場合に返却されるコード
    終了コード | 実行結果
0 | サイレントインストールが正常に完了
1 | セットアップ起動時のオプションに、存在しないオプションが設定された
2 | セットアップ起動時のオプション/パラメータが不足している
3 | セットアップが既に起動中、またはINSTANTCOPYが起動中のため、セットアップを起動できない
6 | インストール先のハードディスク容量が不足している
7 | インストール先のフォルダーが作成できない
8 | INSTANTCOPYのセットアップ情報が取得できない
10 | インストール情報の書込みに失敗
11 | INSTANTCOPYを構成するファイルのインストールに失敗
16 | INSTANTCOPYのインストール完了を示す通知に失敗
20 | セットアップが管理者権限で実行されていない
21 | セットアップを動作するために必要なDLLの読み込みに失敗
99 | その他の予期しないエラー

    ＜留意事項＞
      サイレントインストールを実行する際、以下の留意事項があります。

    ・インストール先PCでINSTANTCOPYが起動中の場合、正しくインストールを行う事ができません。INSTANTCOPYをスタートアップに登録している場合、スタートアップ前、または未ログイン状態でインストールを実行する必要があります。

    ・インストーラ生成時に、「再インストール時、利用者端末の設定値を引き継がない」にチェックが入っている場合、「/E」オプションを指定して設定を引き継ぐコマンドを実行しても、設定は引き継がれません。 権限設定画面 設定ファイルの読込にて指定した設定、またはINSTANTCOPY　Enterpriseのデフォルト設定値が適用されます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.3 画面キャプチャー利用状況を監視する

4.3　画面キャプチャー利用状況を監視する
目次 前へ 次へ
ここでは、画面キャプチャー利用状況の監視手順について説明します。

◎ ログ情報を見る
◎ アラート通知を見る
Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.3.1 ログ情報を見る

4.3.1 ログ情報を見る
目次 前へ 次へ
ここでは、ログ情報管理ソフトの使用方法を説明します。

◎ ログ情報管理ソフトを起動する
◎ 管理サーバにログインする
◎ 通常ログを見る
◎ セキュリティログを見る
◎ ログ情報をCSVファイルに出力する
◎ ログ情報管理ソフトを終了する
Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.3.1.1 ログ情報管理ソフトを起動する

4.3.1.1 ログ情報管理ソフトを起動する
目次 前へ 次へ
  • OSが Windows 11 および Windows Server 2022 の場合
    1. [スタートメニュー] - [すべてのアプリ] - [INSTANTCOPY ログ情報管理ソフト] - [ログ情報管理ソフト]を選ぶことでログ情報管理ソフトを起動できます。

  • OSが Windows 10 の場合
    デスクトップモード
    1. [スタートメニュー] - [すべてのアプリ] - [INSTANTCOPY ログ情報管理ソフト] - [ログ情報管理ソフト]を選ぶことでログ情報管理ソフトを起動できます。

    タブレットモード
    1. [スタート画面] - [すべてのアプリ] - [INSTANTCOPY ログ情報管理ソフト] - [ログ情報管理ソフト]を選ぶことでログ情報管理ソフトを起動できます。

  • OSが Windows 8.1 および Windows Server 2012 以降の場合
    1. [スタート画面] - [すべてのアプリ] - [INSTANTCOPY ログ情報管理ソフト] - [ログ情報管理ソフト]を選ぶことでログ情報管理ソフトを起動できます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.3.1.2 管理サーバにログインする

4.3.1.2 管理サーバにログインする
目次 前へ 次へ
ログ情報管理ソフトのログイン画面の参照先に管理サーバを選択します。
サーバ設定からFTPサーバまたはWindows共有サーバへのログイン情報を入力し、管理サーバにログインします。
  • 操作方法詳細 ⇒ 5. 各画面の使い方「ログイン画面」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.3.1.3 通常ログを見る

4.3.1.3 通常ログを見る
目次 前へ 次へ
1 ログインするとログ情報管理画面が表示されます。検索条件を指定し「検索」ボタンをクリックすることによりログファイル一覧の絞り込みが行えます。
2 ログファイル一覧から参照する通常ログファイル(N_XXX)を選択し、「＞」ボタンをクリック、または参照するログをダブルクリックすることにより、通常操作ログ一覧に展開します。
3 展開した一覧から参照する通常操作ログを選択し、「開く」ボタンをクリック、または参照するログをダブルクリックすると、ログ詳細画面でログファイルの内容を確認することが出来ます。

  • 機能説明 ⇒ 2. 機能概要「通常操作ログ」
  • 操作方法詳細 ⇒ 5. 各画面の使い方「ログ情報管理画面」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.3.1.4 セキュリティログを見る

4.3.1.4 セキュリティログを見る
目次 前へ 次へ
1 ログインするとログ情報管理画面が表示され、検索条件を指定し検索すると対応するログファイルの一覧が表示されます。
2 ログファイル一覧から参照する制限操作ログファイル(L_XXX)を選択し、「開く」ボタンをクリック、または参照する制限操作ログファイルをダブルクリックすることで、ログ詳細画面からログ詳細を確認することができます。

  • 機能説明 ⇒ 2. 機能概要「制限操作ログ」
  • 操作方法詳細 ⇒ 5. 各画面の使い方「ログ情報管理画面」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.3.1.5 ログ情報をCSVファイルに出力する

4.3.1.5 ログ情報をCSVファイルに出力する
目次 前へ 次へ
CSVファイルを出力する場合は、ログ情報管理ソフトのログ情報管理画面で、以下の操作を行います。

1 ログ情報管理画面で任意の検索条件を指定し、「検索」ボタンをクリックして、CSVファイルに出力する対象のログファイルをログファイル一覧に表示します。

2 ログ情報管理画面から「CSV出力」ボタンをクリックして、CSVファイル出力先選択画面を起動します。

3 CSVファイル出力先選択画面で出力先とファイル名を指定して「保存」ボタンをクリックします。

4 CSVの出力が開始され、進行状況画面が表示されます。
    ※「キャンセル」ボタンをクリックすることで、CSVファイルの出力を中止できます。

5 CSVの出力が完了すると、完了のメッセージが表示されます。

  • 機能説明 ⇒ 2.機能概要「ログのCSVファイル出力」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.3.1.6 ログ情報管理ソフトを終了する

4.3.1.6 ログ情報管理ソフトを終了する
目次 前へ 次へ
ログ情報管理画面 の「終了」ボタンをクリックします。
または、ログ情報管理画面 のタイトルバーを右クリックして表示されるコンテキストメニューの「終了」をクリックします。
  • 操作方法詳細 ⇒ 5. 各画面の使い方「ログ情報管理画面」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.3.2 アラート通知を見る

4.3.2 アラート通知を見る
目次 前へ 次へ
ここでは、アラート通知の確認手順を説明します。

◎ アラート通知(メール)
◎ アラート通知(メッセージ)


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.3.2.1 アラート通知(メール)

4.3.2.1　アラート通知(メール)
目次 前へ 次へ
インストーラ生成ソフトの通知方法設定画面で、通知方法に「メール」を選択し、通知条件に該当する操作を実施した場合、通知先に設定したアドレスに通知メールが送信されます。

＜セキュリティ違反メールのイメージ図＞

  • 機能説明 ⇒ 2.機能概要「アラート通知」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.3.2.2 アラート通知(メッセージ)

4.3.2.2 アラート通知(メッセージ)
目次 前へ 次へ
インストーラ生成ソフトの通知方法設定画面で、通知方法に「メッセージ」を選択した場合、ログ情報管理ソフトから以下の設定を行います。

1 ログ情報管理画面から「監視機能設定」ボタンをクリックして、監視機能設定画面を起動します。

2 監視機能設定画面で「メッセージ通知を有効にする」をチェックして「OK」ボタンをクリックします。

3 タスクトレイにメッセージ監視機能アイコンが登録され、メッセージ通知監視が有効になります。

4 メッセージ監視機能アイコンをクリックして表示される、通知情報メッセージ画面から、参照するメッセージを選択すると、メッセージの内容を確認することが出来ます。

  • 機能説明 ⇒ 2.機能概要「アラート通知」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.4 設定値を変更する

4.4 設定値を変更する
目次 前へ 次へ
ここでは、利用者端末のINSTANTCOPY Enterpriseの設定値を変更する手順について説明します。

◎ セキュリティ設定値を変更する
◎ 基本設定値を変更する

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.4.1 セキュリティ設定値を変更する

4.4.1 セキュリティ設定値を変更する
目次 前へ 次へ

ここでは、利用者端末の INSTANTCOPY Enterprise のセキュリティ設定値を変更する手順について説明します。

● 管理者端末でセキュリティ設定値を変更する
インストーラ生成ソフトで対象の権限名のセキュリティ設定値を変更する。
  • 機能説明 ⇒ 2. 機能概要「権限ごとの動作制限設定」
  • 操作方法詳細 ⇒ 5. 各画面の使い方「アップデート配置画面」

● 変更したセキュリティ設定値を管理サーバに配置する
セキュリティ設定値を管理サーバに配置するには以下の2つの方法があります。

(1) セキュリティ設定値を管理サーバに自動配置する手順
アップデート配置画面にて、以下の操作を行います。

(1) 「自動設定アップデート機能を有効にする」をチェックする。
(2) 「配置実行」ボタンをクリックする。

(2) セキュリティ設定値を管理サーバに手動配置する手順
アップデート配置画面にて、以下の操作を行います。

(1) 「自動設定アップデート機能を有効にする」をチェックする。
(2) 「ファイル出力」ボタンをクリックし、フォルダー選択画面にて任意の場所を指定しファイル出力する。
(3) 出力した「UpdateConf」フォルダー配下に各権限の設定ファイルが格納される。これらを管理サーバの[ISec]->[UpdateConf]フォルダー内に手動で配置する。
  • 操作方法詳細 ⇒ 5. 各画面の使い方「アップデート配置画面」

● 利用者端末への適用
変更したセキュリティ設定値は、INSTANTCOPY Enterprise 起動時に自動適用されます。
  • 機能説明 ⇒ 2. 機能概要「セキュリティ設定値の変更」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.4.2 基本設定値を変更する

4.4.2 基本設定値を変更する
目次 前へ 次へ
ここでは、利用者端末のINSTANTCOPY Enterprise の基本設定値を変更する手順について説明します。

● 管理者端末で基本設定ファイルを作成する。
  (1) 管理者端末にINSTANTCOPY(または、INSTANTCOPY Enterprise)をインストールする。(インストールされていない場合)
  (2) INSTANTCOPYを起動し、「INSTANTCOPY基本設定」画面から各設定をする。
  (3) INSTANTCOPYの「設定の保存」機能を使用し、基本設定ファイルを作成する。

● 作成した基本設定内容を管理サーバに配置する
作成した基本設定ファイルを管理サーバに配置するには以下の2つの方法があります。
以下の内容は、インストーラ生成ソフトで設定を行います。

(1) 基本設定ファイルを管理サーバに自動配置する手順

権限設定画面にて、以下の操作を行います。

  (1) 「権限名リスト」から変更対象とする権限名を選択した後、設定ファイルの読込タブを表示する。
  (2) 「設定の読込」ボタンをクリックし、設定の読込画面を起動する。
  (3) 設定の読込画面にて、INSTANTCOPY「設定の保存」機能で保存した設定名を選択して「OK」ボタンをクリックする。
  (4) 権限設定画面で「OK」ボタンをクリックする。

アップデート配置画面にて、以下の操作を行います。

  (1) 「アップデート機能を有効にする」をチェックする。
  (2) 「製品の基本設定」をチェックする。
  (3) 「配置実行」ボタンをクリックする。

(2) 基本設定ファイルを管理サーバに手動配置する手順

権限設定画面にて、以下の操作を行います。

  (1) 「権限名リスト」から変更対象とする権限名を選択した後、設定ファイルの読込タブを表示する。
  (2) 「設定の読込」ボタンをクリックし、設定の読込画面を起動する。
  (3) 設定の読込画面にて、INSTANTCOPY「設定の保存」機能で保存した設定名を選択して「OK」ボタンをクリックする。
  (4) 権限設定画面で「OK」ボタンをクリックする。

アップデート配置画面にて、以下の操作を行います。

  (1) 「アップデート機能を有効にする」をチェックする。
  (2) 「製品の基本設定」をチェックする。
  (3) 「ファイル出力」ボタンをクリックし、フォルダー選択画面にて任意の場所を指定しファイル出力する。
  (4) 出力した「ICopySet」フォルダー配下に各権限の設定ファイルが格納される。これらを管理サーバの[ISec]->[ICopySet]フォルダー内に手動で配置する。
  • 操作方法詳細 ⇒ 5. 各画面の使い方「アップデート配置画面」

● 利用者端末への適用
変更した基本設定ファイルは、利用者端末の INSTANTCOPY Enterprise 起動時に自動適用されます。
  • 機能説明 ⇒ 2. 機能概要「基本設定値の変更」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.5 製品の自動レベルアップをする

4.5 製品の自動レベルアップをする
目次 前へ 次へ
ここでは、利用者端末の INSTANTCOPY Enterprise を自動レベルアップする手順を説明します。

◎ 製品の自動レベルアップをする

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.5.1 製品の自動レベルアップをする

4.5.1 製品の自動レベルアップをする
目次 前へ 次へ
利用者端末の INSTANTCOPY Enterprise を自動レベルアップ(バージョン/レベルアップ)する手順について説明します。

● バージョン/レベルアップしたインストーラ生成ソフトを管理者端末にインストールする
上位バージョン/レベルのインストーラ生成ソフトを管理者端末にインストールします。

● バージョン/レベルアップ用の資産を管理サーバに配置する
バージョン/レベルアップ用の資産を管理サーバに配置するには以下の2つの方法があります。

(1) バージョン/レベルアップ用の資産を管理サーバに自動配置する手順
アップデート配置画面にて、以下の操作を行います。

(1) 「アップデート機能を有効にする」をチェックする。
(2) 「INSTANTCOPY Enterpriseのバージョンアップ/レベルアップ機能を有効にする。」をチェックする。
(3) 「配置実行」ボタンをクリックする。

(2) バージョン/レベルアップ用の資産を管理サーバに手動配置する手順
アップデート配置画面にて、以下の操作を行います。

(1) 「アップデート機能を有効にする」をチェックする。
(2) 「INSTANTCOPY Enterpriseのバージョンアップ/レベルアップ機能を有効にする。」をチェックする。
(3) 「ファイル出力」ボタンをクリックし、フォルダー選択画面にて任意の場所を指定しファイル出力する。
(4) 出力した「ICopyLup」フォルダーの内容を、管理サーバの[ISec]->[ICopyLup]フォルダー内に手動で配置する。

● 利用者端末への適用
バージョン/レベルアップ用の資産は、利用者端末の起動時に自動適用されます

  • 機能説明 ⇒ 2. 機能概要「自動レベルアップ機能」
  • 操作方法詳細 ⇒ 5. 各画面の使い方「アップデート配置画面 」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.6 管理サーバから退避したログを閲覧する

4.6 管理サーバから退避したログを閲覧する
目次 前へ 次へ
ここでは、ログ情報管理ソフトを使い管理サーバから退避したログを閲覧する方法を説明します。

◎ 個別フォルダーを指定してログを閲覧する

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.6.1 個別フォルダーを指定してログを閲覧する

4.6.1 個別フォルダーを指定してログを閲覧する
目次 前へ 次へ
● 個別フォルダーを参照する
個別フォルダーを指定してログを閲覧する手順について説明します。

(1) ログ情報管理ソフトのログイン画面で個別フォルダーを選択する。
(2) フォルダー設定の「フォルダーを開く」ボタンをクリックして、参照先のフォルダーを選択する。
(3) 画面下の「参照」ボタンを押下する。
＜個別フォルダー選択時のログイン画面例＞

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.7 セキュリティ設定情報のバックアップ/読込を行う

4.7 セキュリティ設定情報のバックアップ/読込を行う
目次 前へ 次へ
ここでは、インストーラ生成ソフトで設定したセキュリティ設定情報のバックアップ/読込を行う方法を説明します。

◎ セキュリティ設定情報をバックアップする
◎ セキュリティ設定情報の読込を行う

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.7.1 セキュリティ設定情報をバックアップする

4.7.1 セキュリティ設定情報をバックアップする
目次 前へ 次へ
● システムバックアップ
インストーラ生成時、またはアップデート配置/アップデート用ファイルを出力した場合は自動的に「保存先」のフォルダーにバックアップされます。
※バックアップされたセキュリティ設定情報を削除する際は利用時の留意事項の「セキュリティ設定情報の削除に関する留意事項」を参照してください。

● ユーザーバックアップ
以下の手順で、手動でバックアップします。
(1) インストーラ生成ソフトのバックアップ管理画面で、「現在の設定をバックアップする」ボタンを押下します。
(2) バックアップ管理情報入力画面で、コメントがあれば入力し「OK」ボタンを押下します。
(3) 「保存先」のフォルダーに現在のセキュリティ設定がバックアップされます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 4.7.2 セキュリティ設定情報の読込を行う

4.7.2 セキュリティ設定情報の読込を行う
目次 前へ 次へ
● 設定の確認
以下の手順で、バックアップしたセキュリティ設定情報の内容を確認できます。
(1) インストーラ生成ソフトのバックアップ管理画面で、確認するセキュリティバージョンを選択します。
(2) 「設定確認」ボタンを押下します。
(3) 設定確認画面が起動し、バックアップしたセキュリティ設定情報の内容が確認ができます。

● 設定の読込
以下の手順で、バックアップしたセキュリティ設定情報をインストーラ生成ソフトに読み込みます。
(注) 設定の読み込み後は、現在のセキュリティ設定が、バックアップしていたセキュリティ設定で上書きされます。
(1) インストーラ生成ソフトのバックアップ管理画面で、読み込むセキュリティバージョンを選択します。
(2) 「設定の読込」ボタンを押下します。
(3) 現在のセキュリティ設定内容をバックアップする/しないを選択をします。
(4) 手順(1)で選択したセキュリティ設定情報がインストーラ生成ソフトに適用されます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5. 各画面の使い方

5. 各画面の使い方
目次 前へ 次へ
ここでは、各画面の使い方を説明します。

● インストーラ生成ソフト

◎ メイン画面
◎ 管理サーバ設定画面
◎ フィルター設定画面
フィルター新規追加画面
◎ 権限設定画面
権限登録画面
フィルター設定
アクション設定
使用制限設定
透かし文字設定
専有キー設定
専有キー選択画面
設定ファイルの読込
設定の読込画面
◎ 権限・グループ設定画面
◎ ログ設定画面
◎ 通知方法設定画面
プレビュー画面
通知先アドレス編集画面
◎ 通知条件設定画面
◎ インストーラ生成画面
◎ アップデート配置画面
◎ 設定確認画面
セキュリティ設定
運用/管理設定
◎ バックアップ管理画面
バックアップ管理情報入力画面
◎ バージョン情報画面
◎ 設定ウィザード画面
セキュリティテンプレートの選択画面
通信方式の選択画面
管理サーバ設定画面
フィルタリング設定画面
メール通知先設定画面

● ログ情報管理ソフト
◎ ログイン画面
◎ ログ情報管理画面
◎ ログ詳細画面
◎ 拡大画像画面
◎ 監視機能設定画面
◎ 通知情報メッセージ画面
◎ バージョン情報画面

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1 インストーラ生成ソフト

5.1 インストーラ生成ソフト
目次 前へ 次へ
ここでは、インストーラ生成ソフトの各画面の使い方について説明します。

◎ メイン画面
◎ 管理サーバ設定画面
◎ フィルター設定画面
フィルター新規追加画面
◎ 権限設定画面
権限登録画面
フィルター設定
アクション設定
使用制限設定
透かし文字設定
専有キー設定
専有キー選択画面
設定ファイルの読込
設定の読込画面

◎ 権限・グループ設定画面
◎ ログ設定画面
◎ 通知方法設定画面
プレビュー画面
通知先アドレス編集画面
◎ 通知条件設定画面
◎ インストーラ生成画面
◎ アップデート配置画面
◎ 設定確認画面
セキュリティ設定
運用/管理設定
◎ バックアップ管理画面
バックアップ管理情報入力画面
◎ バージョン情報画面
◎ 設定ウィザード画面
セキュリティテンプレートの選択画面
通信方式の選択画面
管理サーバ設定画面
フィルタリング設定画面
メール通知先設定画面

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.1 メイン画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.2 管理サーバ設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.3 フィルター設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.3.1 フィルター新規追加画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4 権限設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.1 権限登録画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.2 フィルター設定

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.3 アクション設定

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.4 使用制限設定

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.5 透かし文字設定

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.6 専有キー設定

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.6.1 専有キー選択画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.7 設定ファイルの読込

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.7.1 設定の読込画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.5 権限・グループ設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.6 ログ設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.7 通知方法設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.7.1 プレビュー画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.7.2 通知先アドレス編集画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.8 通知条件設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.9 インストーラ生成画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.10 アップデート配置画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.11 設定確認画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.11.1 セキュリティ設定

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.11.2 運用/管理設定

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.12 バックアップ管理画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.12.1 バックアップ管理情報入力画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.13 バージョン情報画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14 設定ウィザード画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.1 セキュリティテンプレートの選択画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.2 通信方式の選択画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.3 管理サーバ設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.4 フィルタリング設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.5 メール通知先設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2 ログ情報管理ソフト

5.2 ログ情報管理ソフト
目次 前へ 次へ
ここでは、ログ情報管理ソフトの各画面の使い方について説明します。

◎ ログイン画面
◎ ログ情報管理画面
◎ ログ詳細画面
◎ 拡大画像画面
◎ バージョン情報画面

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.1 ログイン画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.2 ログ情報管理画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.3ログ詳細画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.4 拡大画像画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.5 監視機能設定画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.6 通知情報メッセージ画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.7 バージョン情報画面

 このページはフレーム機能のあるブラウザでご覧ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 6. トラブルシューティング

6. トラブルシューティング
目次 前へ 次へ
ここでは、INSTANTCOPYのトラブルシューティングについて説明します。

◎ FAQ
◎ システムエラーメッセージ・ログ一覧

● その他のFAQについて
INSTANTCOPYホームページに、最新の情報を掲載しています。下記のURLアドレスのサイト内検索で「INSTANTCOPY」と入力してください。
URL: https://www.fujitsu.com/jp/

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 6.1 FAQ

6.1 FAQ
目次 前へ 次へ
● よくある質問
次のような場合について、各番号をクリックすると確認事項／対処方法を表示します。

インストーラ生成ソフト
1
インストーラが生成されない
2
アップデート配置画面から「配置実行」できない
3
アップデート配置画面から「ファイル出力」できない
4
INSTANTCOPY Enterprise からメールが送信されない
5
タスクトレイのINSTANTCOPYアイコンをクリックしても反応がない

ログ情報管理ソフト
1
 ログインできない
2
 ログファイルを参照できない

● 確認事項／対処方法
インストーラ生成ソフト
1.インストーラが生成されない
・権限設定画面で権限名が追加されていますか？
インストーラは権限ごとに出力されるため、権限名がない場合はインストーラは出力されません。
権限名がない場合は、権限名を追加しセキュリティ設定を行ってから「インストーラ生成」を行って下さい。
2.アップデート配置画面から「配置実行」できない
・管理サーバの設定が正しく行われていますか？
管理サーバの環境設定を参考に管理サーバの設定をもう一度ご確認ください。
・管理サーバ設定画面で、管理サーバの情報が正しく設定されていますか？
管理サーバ設定画面の設定内容をもう一度ご確認ください。
・権限設定画面で権限が追加されていますか？
セキュリティ設定の配置実行は権限名ごとに行われるため、権限名がない場合は「配置実行」できません。
以前追加した権限を削除してしまい「配置実行」できない場合は、 削除した権限と同じ識別子で再度権限を追加し、各設定画面の設定を行ってから「配置実行」を行ってください。
3.アップデート配置画面から「ファイル出力」できない
・権限設定画面で権限が追加されていますか？
セキュリティ設定ファイルは権限ごとに出力されるため、権限がない場合はファイル出力されません。
権限がない場合は、権限を追加し各画面で詳細設定を行ってから「ファイル出力」を行って下さい。
4.INSTANTCOPY Enterprise からメールが送信されない
・通知方法設定画面で、通知先の情報が正しく設定されていますか？
通知方法設定画面で「テスト送信」をお試しください。
「テスト送信」でメールが送信されない場合は、通知方法設定画面の設定内容をもう一度ご確認ください。
・INSTANTCOPY Enterprise をインストールしている端末はメールを送信できる状態ですか？
以下の内容を確認し、メールを送信できる環境をセットアップしてください。
- ネットワーク接続の確認
- メーラーでのメール送信確認
等

5.タスクトレイのINSTANTCOPYアイコンをクリックしても反応がない
・利用者端末の環境設定で、「INSTANTCOPY Enterprise をインストーラ生成ソフトで生成した後、配布先で行う準備」が正しく行われていますか？
通信制御ソフト(ファイアウォール等)に対して、利用者端末の環境設定に記載した内容が設定されているかご確認ください。

ログ情報管理ソフト
1.ログインできない
・入力したログイン情報は正しいですか？
入力したログイン情報が正しいことを確認して下さい。
管理サーバの環境設定を参考に管理サーバの設定をもう一度ご確認ください。
2.ログファイルを参照できない
・ネットワークに接続できる状態ですか？
LANケーブルが接続されているか、IPアドレスが正しく設定されているか等、ネットワークが正しく接続できる状態であるかを確認してください。
管理サーバの環境設定を参考に管理サーバの設定をもう一度ご確認ください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 6.2 システムエラーメッセージ・ログ一覧

6.2 システムエラーメッセージ・ログ一覧
目次 前へ 次へ
ここでは、INSTANTCOPY Enterprise、インストーラ生成ソフト、ログ情報管理ソフトのシステムエラーメッセージと、INSTANTCOPY Enterpriseから送信されるシステムエラーログついて説明します。

◎ システムエラーメッセージ一覧
◎ システムエラーログ一覧

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 6.2.1 システムエラーメッセージ一覧

6.2.1 システムエラーメッセージ一覧
目次 前へ 次へ
● INSTANTCOPY Enterprise
INSTANTCOPY Enterpriseを使用した際、以下のようなエラーメッセージが表示される場合があります。該当するメッセージに付与されているメッセージコードをクリックすると確認事項／対処方法が表示できます。
-1000 | セキュリティ設定ファイルの読込みに失敗しました。
-1100 | システムエラーが発生しました。
-1200 | システムエラーが発生しました。
-1300 | システムエラーが発生しました。
-1301 | システムエラーが発生しました。
-1400 | システムエラーが発生しました。
-1401 | システムエラーが発生しました。
-1500 | システムエラーが発生しました。
-1501 | システムエラーが発生しました。
-1502 | システムエラーが発生しました。
-1503 | 画面キャプチャーの取得に失敗しました。
-1504 | システムエラーが発生しました。
-1505 | システムエラーが発生しました。
-1506 | 画面キャプチャーの取得に失敗しました。
-1507 | 画面キャプチャーの取得に失敗しました。メインメモリまたはグラフィックメモリが足りない可能性があります。
-1508 | システムエラーが発生しました。
-1509 | システムエラーが発生しました。
-1510 | 画面キャプチャーの取得に失敗しました。
-1511 | システムエラーが発生しました。
-1512 | システムエラーが発生しました。
-1513 | 画面キャプチャーの取得に失敗しました。
-1514 | システムエラーが発生しました。
-1600 | システムエラーが発生しました。
-1601 | 画面キャプチャーの取得に失敗しました。
-1602 | システムエラーが発生しました。
-1603 | システムエラーが発生しました。
-1700 | システムエラーが発生しました。
-1701 | システムエラーが発生しました。
-1702 | システムエラーが発生しました。
-1800 | システムエラーが発生しました。
-1801 | システムエラーが発生しました。
-1802 | システムエラーが発生しました。
-1900 | システムエラーが発生しました。
-1901 | 画面キャプチャーの取得に失敗しました。
-1902 | システムエラーが発生しました。
-2000 | システムエラーが発生しました。
-2001 | 画面キャプチャーの取得に失敗しました。
-2002 | システムエラーが発生しました。
-2100 | システムエラーが発生しました。
-2200 | システムエラーが発生しました。
-2201 | 画面キャプチャーの取得に失敗しました。
-2202 | システムエラーが発生しました。
-2900 | セキュリティ機能の実行に失敗しました。処理を終了します。
-1 | システムエラーが発生しました。

● 確認事項／対処方法
-1000.「セキュリティ設定ファイルの読込みに失敗しました。」
確認事項 エラーが発生したPCのセキュリティ設定ファイルが以下に該当していませんか？

(1) セキュリティ設定ファイルが存在しない。
(2) セキュリティ設定ファイルが読取り不可となっている。

※セキュリティ設定ファイルは以下に保存されます。
  製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecRef」
  トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecRef」
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行うか、セキュリティ設定ファイルを手動で設置してください（セキュリティ設定ファイルは、インストーラ生成ソフトの「設定アップデート」画面にて「設定ファイル出力」ボタンを押下することで出力が可能）。

(2) ユーザーがセキュリティ設定ファイルに読書きできるよう、権限を設定してください。
-1100.「システムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
-1200.「システムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
-1300.「システムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
-1301.「システムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
-1400.「システムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
-1401.「システムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
-1500.「システムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
-1501.「システムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
-1502.「システムエラーが発生しました。」
確認事項 (1) エラーが発生したPCにてINSTANTCOPYのプログラムまたは設定ファイルが変更/削除されていませんか？

(2) エラーが発生したPCにて、INSTANTCOPYのインストール先に指定したフォルダーおよびフォルダー内に含まれるファイルのいずれかが読取り不可となっていませんか？
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。

(2) INSTANTCOPY インストール先フォルダーおよびフォルダー内のファイルに対し、ユーザーの読取り権限を設定してください。
-1503.「画面キャプチャーの取得に失敗しました。」
確認事項 | (1) エラーが発生したPCにて、メモリが不足している可能性があります。メモリ使用状況をご確認ください。
対処方法 | (1) メモリを多く使用しているアプリケーションを終了後、再度画面キャプチャーができるか確認を行ってください。
-1504.「システムエラーが発生しました。」
確認事項 (1) エラーが発生したPCにてINSTANTCOPYのプログラムまたは設定ファイルが変更/削除されていませんか？

(2) エラーが発生したPCにて、INSTANTCOPYのインストール先に指定したフォルダーおよびフォルダー内に含まれるファイルのいずれかが読取り不可となっていませんか？
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。

(2) INSTANTCOPY インストール先フォルダーおよびフォルダー内のファイルに対し、ユーザーの読み込み権限を設定してください。
-1505.「システムエラーが発生しました。」
確認事項 (1) エラーが発生したPCにてINSTANTCOPYのプログラムまたは設定ファイルが変更/削除されていませんか？

(2) エラーが発生したPCにて、INSTANTCOPYのインストール先に指定したフォルダーおよびフォルダー内に含まれるファイルのいずれかが読取り不可となっていませんか？
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。

(2) INSTANTCOPY インストール先フォルダーおよびフォルダー内のファイルに対し、ユーザーの読み込み権限を設定してください。
-1506.「画面キャプチャーの取得に失敗しました。」
確認事項 | (1) エラーが発生したPCにて、メモリが不足している可能性があります。メモリ使用状況をご確認ください。
対処方法 | (1) メモリを多く使用しているアプリケーションを終了後、再度画面キャプチャーができるか確認を行ってください。
-1507.「画面キャプチャーの取得に失敗しました。メインメモリまたはグラフィックメモリが足りない可能性があります。」
確認事項 (1) エラーが発生したPCにて、グラフィックメモリが不足している可能性があります。グラフィックメモリの使用状況をご確認ください。
※描画にメモリを多く使用するアプリケーションを起動している、または多数のアプリケーションを起動している等
対処方法 (1) グラフィックメモリを多く使用しているアプリケーションを終了後、画面キャプチャーを取得できるか確認を行ってください。また、マルチモニタ等を利用している場合、デスクトップ全体のような大きいサイズのキャプチャを避け、アクティブウィンドウ等を利用して画面キャプチャーが実行できるか確認を行ってください。
-1508.「システムエラーが発生しました。」
確認事項 (1) エラーが発生したPCにてINSTANTCOPYのプログラムまたは設定ファイルが変更/削除されていませんか？

(2) エラーが発生したPCにて、INSTANTCOPYのインストール先に指定したフォルダーおよびフォルダー内に含まれるファイルのいずれかが読取り不可となっていませんか？
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。

(2) INSTANTCOPY インストール先フォルダーおよびフォルダー内のファイルに対し、ユーザーの読み込み権限を設定してください。
-1509.「システムエラーが発生しました。」
確認事項 (1) エラーが発生したPCにてINSTANTCOPYのプログラムまたは設定ファイルが変更/削除されていませんか？

(2) エラーが発生したPCにて、INSTANTCOPYのインストール先に指定したフォルダーおよびフォルダー内に含まれるファイルのいずれかが読取り不可となっていませんか？
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。

(2) INSTANTCOPY インストール先フォルダーおよびフォルダー内のファイルに対し、ユーザーの読み込み権限を設定してください。
-1510.「画面キャプチャーの取得に失敗しました。」
確認事項 | (1) エラーが発生したPCにて、メモリが不足している可能性があります。メモリ使用状況をご確認ください。
対処方法 | (1) メモリを多く使用しているアプリケーションを終了後、再度画面キャプチャーができるか確認を行ってください。
-1511.「システムエラーが発生しました。」
確認事項 (1) エラーが発生したPCにてINSTANTCOPYのプログラムまたは設定ファイルが変更/削除されていませんか？

(2) エラーが発生したPCにて、INSTANTCOPYのインストール先に指定したフォルダーおよびフォルダー内に含まれるファイルのいずれかが読取り不可となっていませんか？
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。

(2) INSTANTCOPY インストール先フォルダーおよびフォルダー内のファイルに対し、ユーザーの読み込み権限を設定してください。
-1512.「システムエラーが発生しました。」
確認事項 (1) エラーが発生したPCにてINSTANTCOPYのプログラムまたは設定ファイルが変更/削除されていませんか？

(2) エラーが発生したPCにて、INSTANTCOPYのインストール先に指定したフォルダーおよびフォルダー内に含まれるファイルのいずれかが読取り不可となっていませんか？
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。

(2) INSTANTCOPY インストール先フォルダーおよびフォルダー内のファイルに対し、ユーザーの読み込み権限を設定してください。
-1513.「画面キャプチャーの取得に失敗しました。」
確認事項 | (1) エラーが発生したPCにて、メモリが不足している可能性があります。メモリ使用状況をご確認ください。
対処方法 | (1) メモリを多く使用しているアプリケーションを終了後、再度画面キャプチャーができるか確認を行ってください。
-1514.「システムエラーが発生しました。」
確認事項 (1) エラーが発生したPCにてINSTANTCOPYのプログラムまたは設定ファイルが変更/削除されていませんか？

(2) エラーが発生したPCにて、INSTANTCOPYのインストール先に指定したフォルダーおよびフォルダー内に含まれるファイルのいずれかが読取り不可となっていませんか？
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。

(2) INSTANTCOPY インストール先フォルダーおよびフォルダー内のファイルに対し、ユーザーの読み込み権限を設定してください。
-1600.「システムエラーが発生しました。」
確認事項 エラーが発生したPCの通常操作ログファイルが以下に該当していませんか？

(1) 通常操作ログファイルの出力先フォルダーが存在しない。
(2) 通常操作ログファイルに書込み権限がない。
(3) 通常操作ログファイルが何らかのアプリケーションで開かれている。

※通常操作ログファイルは、インストーラ生成ソフト「ログファイル設定」画面の設定に従い、以下の場所に保存されます。

■ログファイル出力先が「デフォルト保存先」の場合
    製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec」
    トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec」
■ログファイル出力先が「個別に設定する」の場合
  [ログファイル出力先]\[ログファイル名]
対処方法 (1) 通常操作ログファイルの出力先フォルダーが存在しない場合、フォルダーを作成してください。

(2) 通常操作ログファイルに書込み権限がない場合、ユーザーの書込み権限を設定してください。

(3) 通常操作ログファイルが既に開かれている場合、ファイルを閉じてください。
-1601.「画面キャプチャーの取得に失敗しました。」
確認事項 (1) エラーが発生したPCにて、グラフィックメモリが不足している可能性があります。グラフィックメモリの使用状況をご確認ください。
※描画にメモリを多く使用するアプリケーションを起動している、または多数のアプリケーションを起動している等
対処方法 (1) グラフィックメモリを多く使用しているアプリケーションを終了後、画面キャプチャーを取得できるか確認を行ってください。また、マルチモニタ等を利用している場合、デスクトップ全体のような大きいサイズのキャプチャを避け、アクティブウィンドウ等を利用して画面キャプチャーが実行できるか確認を行ってください。
-1602.「システムエラーが発生しました。」
確認事項 エラーが発生したPCの通常操作ログファイルが以下に該当していませんか？

(1) 通常操作ログファイルの出力先フォルダーが存在しない。
(2) 通常操作ログファイルに書込み権限がない。
(3) 通常操作ログファイルが何らかのアプリケーションで開かれている。

※通常操作ログファイルは、インストーラ生成ソフト「ログファイル設定」画面の設定に従い、以下の場所に保存されます。

■ログファイル出力先が「デフォルト保存先」の場合
    製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec」
    トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec」
■ログファイル出力先が「個別に設定する」の場合
  [ログファイル出力先]\[ログファイル名]
対処方法 (1) 通常操作ログファイルの出力先フォルダーが存在しない場合、フォルダーを作成してください。

(2) 通常操作ログファイルに書込み権限がない場合、ユーザーの書込み権限を設定してください。

(3) 通常操作ログファイルが既に開かれている場合、ファイルを閉じてください。
-1603.「システムエラーが発生しました。」
確認事項 エラーが発生したPCの通常操作ログファイルが以下に該当していませんか？

(1) 通常操作ログファイルの出力先フォルダーが存在しない。
(2) 通常操作ログファイルに書込み権限がない。
(3) 通常操作ログファイルが何らかのアプリケーションで開かれている。

※通常操作ログファイルは、インストーラ生成ソフト「ログファイル設定」画面の設定に従い、以下の場所に保存されます。

■ログファイル出力先が「デフォルト保存先」の場合
    製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec」
    トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec」
■ログファイル出力先が「個別に設定する」の場合
  [ログファイル出力先]\[ログファイル名]
対処方法 (1) 通常操作ログファイルの出力先フォルダーが存在しない場合、フォルダーを作成してください。

(2) 通常操作ログファイルに書込み権限がない場合、ユーザーの書込み権限を設定してください。

(3) 通常操作ログファイルが既に開かれている場合、ファイルを閉じてください。
-1700.「システムエラーが発生しました。」
確認事項 エラーが発生したPCの通常操作ログファイルが以下に該当していませんか？

(1) 通常操作ログファイルの出力先フォルダーが存在しない。
(2) 通常操作ログファイルに書込み権限がない。
(3) 通常操作ログファイルが何らかのアプリケーションで開かれている。

※通常操作ログファイルは、インストーラ生成ソフト「ログファイル設定」画面の設定に従い、以下の場所に保存されます。

■ログファイル出力先が「デフォルト保存先」の場合
    製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec」
    トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec」
■ログファイル出力先が「個別に設定する」の場合
  [ログファイル出力先]\[ログファイル名]
対処方法 (1) 通常操作ログファイルの出力先フォルダーが存在しない場合、フォルダーを作成してください。

(2) 通常操作ログファイルに書込み権限がない場合、ユーザーの書込み権限を設定してください。

(3) 通常操作ログファイルが既に開かれている場合、ファイルを閉じてください。
-1701.「システムエラーが発生しました。」
確認事項 エラーが発生したPCの通常操作ログファイルが以下に該当していませんか？

(1) 通常操作ログファイルの出力先フォルダーが存在しない。
(2) 通常操作ログファイルに書込み権限がない。
(3) 通常操作ログファイルが何らかのアプリケーションで開かれている。

※通常操作ログファイルは、インストーラ生成ソフト「ログファイル設定」画面の設定に従い、以下の場所に保存されます。

■ログファイル出力先が「デフォルト保存先」の場合
    製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec」
    トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec」
■ログファイル出力先が「個別に設定する」の場合
  [ログファイル出力先]\[ログファイル名]
対処方法 (1) 通常操作ログファイルの出力先フォルダーが存在しない場合、フォルダーを作成してください。

(2) 通常操作ログファイルに書込み権限がない場合、ユーザーの書込み権限を設定してください。

(3) 通常操作ログファイルが既に開かれている場合、ファイルを閉じてください。
-1702.「システムエラーが発生しました。」
確認事項 エラーが発生したPCの通常操作ログファイルが以下に該当していませんか？

(1) 通常操作ログファイルの出力先フォルダーが存在しない。
(2) 通常操作ログファイルに書込み権限がない。
(3) 通常操作ログファイルが何らかのアプリケーションで開かれている。

※通常操作ログファイルは、インストーラ生成ソフト「ログファイル設定」画面の設定に従い、以下の場所に保存されます。

■ログファイル出力先が「デフォルト保存先」の場合
    製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec」
    トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec」
■ログファイル出力先が「個別に設定する」の場合
  [ログファイル出力先]\[ログファイル名]
対処方法 (1) 通常操作ログファイルの出力先フォルダーが存在しない場合、フォルダーを作成してください。

(2) 通常操作ログファイルに書込み権限がない場合、ユーザーの書込み権限を設定してください。

(3) 通常操作ログファイルが既に開かれている場合、ファイルを閉じてください。
-1800.「システムエラーが発生しました。」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecTM」
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
-1801.「システムエラーが発生しました。」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecTM」
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
-1802.「システムエラーが発生しました。」
確認事項 エラーが発生したPCの通常操作ログファイルが以下に該当していませんか？

(1) 通常操作ログファイルの出力先フォルダーが存在しない。
(2) 通常操作ログファイルに書込み権限がない。
(3) 通常操作ログファイルが何らかのアプリケーションで開かれている。

※通常操作ログファイルは、インストーラ生成ソフト「ログファイル設定」画面の設定に従い、以下の場所に保存されます。

■ログファイル出力先が「デフォルト保存先」の場合
    製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec」
    トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec」
■ログファイル出力先が「個別に設定する」の場合
  [ログファイル出力先]\[ログファイル名]
対処方法 (1) 通常操作ログファイルの出力先フォルダーが存在しない場合、フォルダーを作成してください。

(2) 通常操作ログファイルに書込み権限がない場合、ユーザーの書込み権限を設定してください。

(3) 通常操作ログファイルが既に開かれている場合、ファイルを閉じてください。
-1900.「システムエラーが発生しました。」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecTM」
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
-1901.「画面キャプチャーの取得に失敗しました。」
確認事項 (1) エラーが発生したPCにて、グラフィックメモリが不足している可能性があります。グラフィックメモリの使用状況をご確認ください。
※描画にメモリを多く使用するアプリケーションを起動している、または多数のアプリケーションを起動している等
対処方法 (1) グラフィックメモリを多く使用しているアプリケーションを終了後、画面キャプチャーを取得できるか確認を行ってください。また、マルチモニタ等を利用している場合、デスクトップ全体のような大きいサイズのキャプチャを避け、アクティブウィンドウ等を利用して画面キャプチャーが実行できるか確認を行ってください。
-1902.「システムエラーが発生しました。」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecTM」
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
-2000.「システムエラーが発生しました。」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecTM」
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
-2001.「画面キャプチャーの取得に失敗しました。」
確認事項 (1) エラーが発生したPCにて、グラフィックメモリが不足している可能性があります。グラフィックメモリの使用状況をご確認ください。
※描画にメモリを多く使用するアプリケーションを起動している、または多数のアプリケーションを起動している等
対処方法 (1) グラフィックメモリを多く使用しているアプリケーションを終了後、画面キャプチャーを取得できるか確認を行ってください。また、マルチモニタ等を利用している場合、デスクトップ全体のような大きいサイズのキャプチャを避け、アクティブウィンドウ等を利用して画面キャプチャーが実行できるか確認を行ってください。
-2002.「システムエラーが発生しました。」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecTM」
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
-2100.「システムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
-2200.「システムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
-2201.「画面キャプチャーの取得に失敗しました。」
確認事項 (1) エラーが発生したPCにて、グラフィックメモリが不足している可能性があります。グラフィックメモリの使用状況をご確認ください。
※描画にメモリを多く使用するアプリケーションを起動している、または多数のアプリケーションを起動している等
対処方法 (1) グラフィックメモリを多く使用しているアプリケーションを終了後、画面キャプチャーを取得できるか確認を行ってください。また、マルチモニタ等を利用している場合、デスクトップ全体のような大きいサイズのキャプチャを避け、アクティブウィンドウ等を利用して画面キャプチャーが実行できるか確認を行ってください。
-2202.「システムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
-2900.「セキュリティ機能の実行に失敗しました。処理を終了します。」
確認事項 エラーが発生したPCの通信環境が以下に該当していませんか？

(1) インストーラ生成ソフトで設定した通知先設定は正しいですか？また、エラーが発生しているPCからメーラー等により、通知先アドレスへのメール送信を行うことは可能ですか？

(2) ログ転送/メール通知用キューフォルダーの中に存在するファイルは読み込み可能ですか？
※ユーザーの読み込み権限等

(3) エラーが発生しているPCのファイアウォール設定や、専用のセキュリティソフトの設定にて、INSTANTCOPYによるメール送信が許可されていますか？

(4)管理サーバにあるINSTANTCOPYの管理ディレクトリは不足していませんか？
対処方法 (1)本書「3.導入」の「メールサーバの環境設定」を参照し、メールサーバの環境および、エラーが発生しているPCの設定をご確認ください。

(2) キューフォルダーまたはキューフォルダー内のファイルに読み込み権限がない場合、ユーザーの読み込み権限を設定してください。

(3)本書「3.導入」の「メールサーバの環境設定」および「利用者端末の環境設定」を参照し、ファイアウォール、セキュリティソフト等の通信許可設定を行ってください。

(4)「管理サーバ設定」画面にて、「接続テスト」ボタンを押下して、管理サーバにあるINSTANTCOPYの管理ディレクトリが不足していないか確認してください。不足している場合、「管理ディレクトリ作成」ボタンを押下してください。
-1.「システムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。

◎ INSTANTCOPYの製品自動レベルアップに関連するエラーメッセージ一覧
INSTANTCOPY EnterpriseをインストールしているPCにて、以下のような製品の自動レベルアップに関連するエラーメッセージが表示される場合があります。該当するメッセージの各番号をクリックすると確認事項／対処方法が表示できます。
1
 製品の自動レベルアップに使用する管理者ユーザーが、新しいパスワードを要求されています。パスワードを確認してください。
2
 製品の自動レベルアップに使用する管理者ユーザーのパスワード期限が切れています。パスワードを確認してください。
3
 製品の自動レベルアップに使用する管理者ユーザーを使用できませんでした。ユーザー名またはパスワードが管理者ユーザーとして正しいか確認してください。[コード][プログラム]
4
 製品の自動レベルアップを行う際、関連するプログラムを起動出来ませんでした。メモリが足りない可能性があります。[コード][プログラム]
5
 製品の自動レベルアップを行う際、関連するプログラムを起動出来ませんでした。[コード][プログラム]

◎ 確認事項／対処方法
1.「製品の自動レベルアップに使用する管理者ユーザーが、新しいパスワードを要求されています。パスワードを確認してください。」
確認事項 (1) エラーが発生したPCにおける製品の自動レベルアップを行う際に使用する管理者ユーザーの情報について、新しいパスワードの入力が要求されていませんか？

※ 製品の自動レベルアップ時に使用する管理者ユーザーの情報は、初回セットアップ時、またはスタートメニューから起動できるINSTANTCOPYのプログラムに含まれる「自動レベルアップ権限変更」機能で設定した内容です。
対処方法 (1) エラーが発生したPCにて、製品の自動レベルアップに使用するユーザーに新しいパスワードを設定してください。その後、「製品の自動レベルアップをする」の「製品の自動レベルアップ時に使用するユーザー情報を再設定する」を参照して設定情報の変更を行ってください。
2.「製品の自動レベルアップに使用する管理者ユーザーのパスワード期限が切れています。パスワードを確認してください。」
確認事項 (1) エラーが発生したPCにおける製品の自動レベルアップを行う際に使用する管理者ユーザーの情報について、パスワードが期限切れとなっていませんか？

※ 製品の自動レベルアップ時に使用する管理者ユーザーの情報は、初回セットアップ時、またはスタートメニューから起動できるINSTANTCOPYのプログラムに含まれる「自動レベルアップ権限変更」機能で設定した内容です。
対処方法 (1) エラーが発生したPCにて、製品の自動レベルアップに使用するユーザーに新しいパスワードを設定してください。その後、「製品の自動レベルアップをする」の「製品の自動レベルアップ時に使用するユーザー情報を再設定する」を参照して設定情報の変更を行ってください。
3.「製品の自動レベルアップに使用する管理者ユーザーを使用できませんでした。ユーザー名またはパスワードが管理者ユーザーとして正しいか確認してください。[コード][プログラム]」
確認事項 (1) エラーが発生したPCにおける製品の自動レベルアップを行う際に使用する管理者ユーザーの情報について、初回セットアップ時に設定した時点からの情報変更（パスワード、権限の変更等）が行われていませんか？

※ 製品の自動レベルアップ時に使用する管理者ユーザーの情報は、初回セットアップ時、またはスタートメニューから起動できるINSTANTCOPYのプログラムに含まれる「自動レベルアップ権限変更」機能で設定した内容です。

(2) メッセージに表示されているINSTANTCOPYのプログラムを別の場所に移動、または削除していませんか？
対処方法 (1) エラーが発生したPCにて、「製品の自動レベルアップをする」の「製品の自動レベルアップ時に使用するユーザー情報を再設定する」 を参照して設定情報の変更を行ってください。

(2) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。
4.「製品の自動レベルアップを行う際、関連するプログラムを起動出来ませんでした。メモリが足りない可能性があります。[コード][プログラム]」
確認事項 | (1) エラーが発生したPC環境のメモリが不足していませんか？
対処方法 | (1) エラーが発生したPCのメモリ使用量等、PC環境を確認ください。
5.「製品の自動レベルアップを行う際、関連するプログラムを起動出来ませんでした。[コード][プログラム]」
確認事項 | (1) メッセージに表示されているINSTANTCOPYのプログラムを別の場所に移動、または削除していませんか？
対処方法 | (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。

● インストーラ生成ソフト
インストーラ生成ソフトを使用した際、以下のようなエラーメッセージが表示される場合があります。該当するシステムエラーメッセージの各番号をクリックすると確認事項／対処方法が表示できます。
1 | インストーラの生成に失敗しました。
2 | 権限[権限子]の基本設定ファイル[ファイル名]のコピーに失敗しました。デフォルト基本設定値を適用します。
3 | 製品の基本設定アップデート用の設定名ファイルを参照することができません。「設定名:[設定名]」
4 | FTP転送でエラーが発生しました。通信環境またはアクセス権限を確認してください。
5 | メッセージ作成・送信エラー
6 | 管理サーバーに接続できません。
7 | サーバに接続できませんでした。
8 | サーバが見つかりませんでした。
9 | サーバとの通信時、タイムアウトが発生しました。

● 確認事項／対処方法
1.「インストーラの生成に失敗しました。」
確認事項 (1) エラーが発生したPCにて、インストーラ生成ソフトの設定ファイル(※)は存在していますか？

(2) エラーが発生したPCにて、インストーラ生成ソフトの設定ファイル(※)、または格納されたフォルダーは読取り不可となっていませんか？

(3) エラーが発生したPCにて、インストーラ生成ソフトのインストール先に指定したフォルダーに含まれる「INSTANTCOPY」フォルダーが存在していますか？

(4) エラーが発生したPCのインストーラ生成ソフトのインストール先に指定したフォルダーに含まれる「INSTANTCOPY」フォルダーが読取り不可となっていませんか？

(5) エラーが発生したPCにて、メモリが不足している可能性があります。メモリ使用状況をご確認ください。

※インストーラ生成ソフトの設定ファイルは以下に保存されます。
  システムドライブ:\Users\[ユーザー名]\AppData\Roaming\ISecCreator
対処方法 (1) インストーラ生成ソフトの設定ファイルを「セキュリティ設定情報の読込を行う」を参照してバックアップから復元し、再度インストーラ生成をお試しください。

(2) ユーザーがフォルダー、またはファイルを読み取れるよう権限を設定してください。

(3) インストーラ生成ソフトのインストールに失敗している可能性があります。再度インストールを行ってください。

(4) インストーラ生成ソフトのインストール先に指定したフォルダーおよび、その配下の資産に対し、ユーザーが読み取れるよう権限を設定してください。

(5) メモリを多く使用しているアプリケーションを終了後、再度インストーラ生成ができるか確認してください。
2.「権限[権限子]の基本設定ファイル[ファイル名]のコピーに失敗しました。デフォルト基本設定値を適用します。」
確認事項 エラーが発生したPCの、指定した設定ファイルの保存先フォルダーや設定ファイルが以下に該当していませんか？

(1) フォルダー、またはファイルが存在しない。
(2) フォルダー、またはファイルが読取り不可となっている。

※設定ファイルの保存先フォルダーは以下の場所となります。
  製品版「システムドライブ:\Users\[ユーザー名]\AppData\Roaming\ICOPY\Set」
  トライアル版「システムドライブ:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\Set」
対処方法 (1) INSTANTCOPYから再度、設定の保存を行ってください。

(2) ユーザーがフォルダー、またはファイルを読み取れるよう権限を設定してください。
3.「製品の基本設定アップデート用の設定名ファイルを参照することができません。「設定名:[設定名]」
確認事項 エラーが発生したPCの、指定した設定ファイルの保存先フォルダーや設定ファイルが以下に該当していませんか？

(1) フォルダー、またはファイルが存在しない。
(2) フォルダー、またはファイルが読取り不可となっている。

※設定ファイルの保存先フォルダーは以下の場所となります。
  製品版「システムドライブ:\Users\[ユーザー名]\AppData\Roaming\ICOPY\Set」
  トライアル版「システムドライブ:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\Set」
対処方法 (1) INSTANTCOPYから再度、設定の保存を行ってください。

(2) ユーザーがフォルダー、またはファイルを読み取れるよう権限を設定してください。
4.「FTP転送でエラーが発生しました。通信環境またはアクセス権限を確認してください。」
確認事項 (1) インストーラ生成ソフト「管理サーバ設定」画面の設定が正しく行われていることを確認してください。

(2) 管理サーバの環境設定に誤りがある可能性があります。環境設定を確認してください。
対処方法 (1) インストーラ生成ソフト「管理サーバ設定」画面の設定を、ご利用環境に合わせて設定してください。

(2) 本書「3.導入」の「管理サーバの環境設定」を参照し、管理サーバの設定を確認してください。
5.「メッセージ作成・送信エラー」
確認事項 (1) インストーラ生成ソフト「通知方法設定」画面の設定が正しく行われていることを確認してください。

(2) メールサーバの環境設定に誤りがある可能性があります。環境設定を確認してください。
対処方法 (1) インストーラ生成ソフト「通知方法設定」画面の設定を、ご利用環境に合わせて設定してください。

(2) 本書「3.導入」の「メールサーバの環境設定」を参照し、メールサーバの設定を確認してください。
6.「管理サーバーに接続できません。」
確認事項 (1) インストーラ生成ソフト「管理サーバ設定」画面の設定が正しく行われていることを確認してください。

(2) 管理サーバの環境設定に誤りがある可能性があります。環境設定を確認してください。
対処方法 (1) インストーラ生成ソフト「管理サーバ設定」画面の設定を、ご利用環境に合わせて設定してください。

(2) 本書「3.導入」の「管理サーバの環境設定」を参照し、管理サーバの設定を確認してください。
7.「サーバに接続できませんでした。」
確認事項 ■FTP通信エラー・Windows共有通信エラーの場合
  (1) インストーラ生成ソフト「管理サーバ設定」画面の「ログインID」「パスワード」の設定に誤りはありませんか？

  (2) インストーラ生成ソフト「管理サーバ設定」画面の設定が正しく行われていることを確認してください。

  (3) 管理サーバの環境設定に誤りがある可能性があります。環境設定を確認してください。

■メール送信エラーの場合
  (1) インストーラ生成ソフト「通知方法設定」画面の「SMTPサーバホスト名」「ポート番号」の設定に誤りはありませんか？

  (2) インストーラ生成ソフト「通知方法設定」画面の設定が正しく行われていることを確認してください。

  (3) メールサーバの環境設定に誤りがある可能性があります。環境設定を確認してください。
対処方法 ■FTP通信エラー・Windows共有通信エラーの場合
  (1) インストーラ生成ソフト「管理サーバ設定」画面の「ログインID」「パスワード」の設定を確認してください。

  (2) インストーラ生成ソフト「管理サーバ設定」画面の設定を、ご利用環境に合わせて設定してください。

  (3) 本書「3.導入」の「管理サーバの環境設定」を参照し、管理サーバの設定を確認してください。

■メール送信エラーの場合
  (1) インストーラ生成ソフト「通知方法設定」画面の「SMTPサーバホスト名」「ポート番号」の設定を確認してください。

  (2) インストーラ生成ソフト「通知方法設定」画面の設定を、ご利用環境に合わせて設定してください。

  (3) 本書「3.導入」の「メールサーバの環境設定」を参照し、メールサーバの設定を確認してください。
8.「サーバが見つかりませんでした。」
確認事項 ■FTP通信エラーの場合
  (1) インストーラ生成ソフト「管理サーバ設定」画面の「サーバホスト名」の設定に誤りはありませんか？

  (2) インストーラ生成ソフト「管理サーバ設定」画面の設定が正しく行われていることを確認してください。

  (3) 管理サーバの環境設定に誤りがある可能性があります。環境設定を確認してください。

■メール送信エラーの場合
  (1) インストーラ生成ソフト「通知方法設定」画面の「SMTPサーバホスト名」の設定に誤りはありませんか？

  (2) インストーラ生成ソフト「通知方法設定」画面の設定が正しく行われていることを確認してください。

  (3) メールサーバの環境設定に誤りがある可能性があります。環境設定を確認してください。
対処方法 ■FTP通信エラーの場合
  (1) インストーラ生成ソフト「管理サーバ設定」画面の「サーバホスト名」の設定を確認してください。

  (2) インストーラ生成ソフト「管理サーバ設定」画面の設定を、ご利用環境に合わせて設定してください。

  (3) 本書「3.導入」の「管理サーバの環境設定」を参照し、管理サーバの設定を確認してください。

■メール送信エラーの場合
  (1) インストーラ生成ソフト「通知方法設定」画面の「SMTPサーバホスト名」の設定を確認してください。

  (2) インストーラ生成ソフト「通知方法設定」画面の設定を、ご利用環境に合わせて設定してください。

  (3) 本書「3.導入」の「メールサーバの環境設定」を参照し、メールサーバの設定を確認してください。
9.「サーバとの通信時、タイムアウトが発生しました。」
確認事項 ■FTP通信エラーの場合
  (1) インストーラ生成ソフト「管理サーバ設定」画面の設定が正しく行われていることを確認してください。

  (2) 管理サーバの環境設定に誤りがある可能性があります。環境設定を確認してください。

■メール送信エラーの場合
  (1) インストーラ生成ソフト「通知方法設定」画面の設定が正しく行われていることを確認してください。

  (2) メールサーバの環境設定に誤りがある可能性があります。環境設定を確認してください。
対処方法 ■FTP通信エラーの場合
  (1) インストーラ生成ソフト「管理サーバ設定」画面の設定を、ご利用環境に合わせて設定してください。

  (2) 本書「3.導入」の「管理サーバの環境設定」を参照し、管理サーバの設定を確認してください。

■メール送信エラーの場合
  (1) インストーラ生成ソフト「通知方法設定」画面の設定を、ご利用環境に合わせて設定してください。

  (2) 本書「3.導入」の「メールサーバの環境設定」を参照し、メールサーバの設定を確認してください。

● ログ情報管理ソフト
ログ情報管理ソフトを使用した際、以下のようなエラーメッセージが表示される場合があります。該当するシステムエラーメッセージの各番号をクリックすると確認事項／対処方法が表示できます。
1 | サーバへのログインに失敗しました。
2 | ファイル転送に失敗しました。

● 確認事項／対処方法
1.「サーバへのログインに失敗しました。」
確認事項 (1) ログ情報管理ソフト「ログイン」画面の「サーバホスト名」「ポート番号」の設定に誤りはありませんか？

(2) 管理サーバの環境設定に誤りがある可能性があります。環境設定を確認してください。
対処方法 (1) ログ情報管理ソフト「ログイン」画面の「サーバホスト名」「ポート番号」の設定を確認してください。

(2) 本書「3.導入」の「管理サーバの環境設定」を参照し、管理サーバの設定を確認してください。
2.「ファイル転送に失敗しました。」
確認事項 (1) 管理サーバにある対象のファイルが削除された可能性があります。

(2) 管理サーバの環境設定に誤りがある可能性があります。環境設定を確認してください。
対処方法 (1) 表示された画面によって、以下の通り対処してください。
    - ログ情報管理ソフト「ログ情報管理」画面で表示された場合
      「再読込」ボタンを押下し、ログファイル一覧を更新してください。
    - ログ情報管理ソフト「通知情報メッセージ」画面で表示された場合
      監視機能で設定した監視間隔が過ぎ、通知一覧が更新されるのをお待ちください。

(2) 本書「3.導入」の「管理サーバの環境設定」を参照し、管理サーバの設定を確認してください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 6.2.2 システムエラーログ一覧

6.2.2 システムエラーログ一覧
目次 前へ 次へ
● システムエラーログ一覧
INSTANTCOPY Enterpriseから送信されたログファイルに以下のようなシステムエラーログが出力される場合があります。該当するシステムエラーログの各番号をクリックすると確認事項／対処方法が表示できます。
1 | セキュリティ設定ファイルの読込みに失敗しました。
2 | ウィンドウタイトル名の取得に失敗しました。
3 | ブラウザからURLの取得に失敗しました。
4 | タイトル名のチェックでシステムエラーが発生しました。
5 | 制限文字列チェック（タイトル名）でエラーが発生しました。
6 | URLのチェックでシステムエラーが発生しました。
7 | 制限文字列チェック（URL）でシステムエラーが発生しました。
8 | 画面内文字列チェックにてシステムエラーが発生しました。
9 | 制限文字列チェック（画面内文字列）にてシステムエラーが発生しました。
10 | 画面内文字列抽出機能の初期化時、パラメータエラーが発生しました。
11 | 画面内文字列抽出機能の初期化時、メモリ不足によりエラーとなりました。
12 | 画面内文字列抽出機能の初期化時、システムエラーが発生しました。
13 | 画面内文字列抽出機能の実行時、パラメータエラーが発生しました。
14 | 画面内文字列抽出機能の実行時、メモリ不足によりエラーとなりました。
15 | 画面内文字列抽出機能の実行時、GDIの処理にてエラーとなりました。グラフィックメモリが不足している可能性があります。
16 | 画面内文字列抽出機能の実行時、システムエラーが発生しました。
17 | 画面内文字列抽出機能の解放処理時、パラメータエラーが発生しました。
18 | 画面内文字列抽出機能の解放処理時、メモリ不足によりエラーとなりました。
19 | 画面内文字列抽出機能の解放処理時、システムエラーが発生しました。
20 | 画面内文字列抽出機能の終了時、パラメータエラーが発生しました。
21 | 画面内文字列抽出機能の終了時、メモリ不足によりエラーとなりました。
22 | 画面内文字列抽出機能の終了時、システムエラーが発生しました。
23 | 通常ログ出力時、システムエラーが発生しました。
24 | 通常ログ出力時、添付画像の作成に失敗しました。
25 | 通常ログ出力時、ログファイルを開くことができませんでした。
26 | 通常ログ出力時、ログファイルの書込みに失敗しました。
27 | システムログ出力時、システムエラーが発生しました。
28 | システムログ出力時、ログファイルを開くことができませんでした。
29 | システムログ出力時、ログファイルの書込みに失敗しました。
30 | 通常ログを転送フォルダーに移動する際、システムエラーが発生しました。
31 | 通常ログを転送フォルダーに移動する際、ファイルの移動処理に失敗しました。
32 | 通常ログを転送フォルダーに移動する際、移動後の初期化処理に失敗しました。
33 | 制限ログを転送フォルダーに出力する際、システムエラーが発生しました。
34 | 制限ログを転送フォルダーに出力する際、添付画像の作成に失敗しました。
35 | 制限ログを転送フォルダーに出力する際、ログファイルの出力に失敗しました。
36 | メールデータを通知フォルダーに出力する際、システムエラーが発生しました。
37 | メールデータを通知フォルダーに出力する際、添付画像の作成に失敗しました。
38 | メールデータを通知フォルダーに出力する際、ファイル出力に失敗しました。
39 | 制限操作が行われた際のICOPY制御チェック時、システムエラーが発生しました。
40 | 画像への透かし文字印字処理にて、システムエラーが発生しました。
41 | 画像への透かし文字印字処理にて、印字画像の作成に失敗しました。
42 | 画像への透かし文字印字処理にて、ICOPYの画像への上書きに失敗しました。
43 | 通常ログの定期転送時、システムエラーが発生しました。
44 | 通常ログの定期転送時、転送フォルダーへのファイル移動に失敗しました。
45 | 通常ログの定期転送時、アップデートファイルの初期化に失敗しました。
46 | 通常ログの定期転送時、メール通知フォルダーへのメールデータ出力に失敗しました。
47 | 設定ファイルの自動アップデート時、システムエラーが発生しました。
48 | 設定ファイルの自動アップデート時、ファイルのアップデートに失敗しました。
49 | 設定ファイルの自動アップデート時、アップデートファイルの初期化に失敗しました。
50 | 設定ファイルの自動アップデート時、メール通知フォルダーへのメールデータ出力に失敗しました。
51 | 製品の基本設定アップデート処理にてシステムエラーが発生しました。
52 | 管理サーバから製品の基本設定ファイルを取得できませんでした。
53 | 製品の基本設定自動アップデート時、メール通知フォルダーへのメールデータ出力に失敗しました。
54 | 管理サーバにログファイルを転送できませんでした。
55 | 管理者にメール通知を行えませんでした。
56 | システムエラーが発生しました。
57 | （製品の自動レベルアップ サービス処理）ICOPYのインストール情報取得に失敗しました。[エラーコード]
58 | （製品の自動レベルアップ サービス処理）ログ出力・メール送信プログラムを起動できませんでした。[エラーコード]
59 | （製品の自動レベルアップ サービス処理）ログ出力・メール送信プログラムを起動できませんでした。メモリが足りない可能性があります。[エラーコード]
60 | （製品の自動レベルアップ サービス処理）ログ出力・メール送信プログラム起動時、管理者プロファイルを取得できませんでした。[エラーコード]
61 | （製品の自動レベルアップ サービス処理）ログ出力・メール送信プログラム起動するための管理者ID/PWが誤っています。[エラーコード]
62 | （製品の自動レベルアップ サービス処理）ログ出力・メール送信プログラム起動時、予期しないエラーが発生しました。[エラーコード]
63 | （製品の自動レベルアップ サービス処理）レベルアップ確認処理プログラムを起動できませんでした。[エラーコード]
64 | （製品の自動レベルアップ サービス処理）レベルアップ確認処理プログラムを起動できませんでした。メモリが足りない可能性があります。[エラーコード]
65 | （製品の自動レベルアップ サービス処理）レベルアップ確認処理プログラム起動時、管理者プロファイルを取得できませんでした。[エラーコード]
66 | （製品の自動レベルアップ サービス処理）レベルアップ確認処理プログラム起動するための管理者ID/PWが誤っています。[エラーコード]
67 | （製品の自動レベルアップ サービス処理）レベルアップ確認処理プログラム起動時、予期しないエラーが発生しました。[エラーコード]
68 | （製品の自動レベルアップ サービス処理）ICOPY更新処理プログラムを起動できませんでした。[エラーコード]
69 | （製品の自動レベルアップ サービス処理）ICOPY更新処理プログラム起動時、予期しないエラーが発生しました。[エラーコード]
70 | （製品の自動レベルアップ サービス処理）サービス更新処理プログラムを起動できませんでした。[エラーコード]
71 | （製品の自動レベルアップ サービス処理）サービス更新処理プログラム起動時、予期しないエラーが発生しました。[エラーコード]
72 | （製品の自動レベルアップ 確認処理）プログラムが正しく起動されませんでした。[エラーコード]
73 | （製品の自動レベルアップ 確認処理）ICOPYのインストール情報取得に失敗しました。[エラーコード]
74 | （製品の自動レベルアップ 確認処理）クライアント端末のセキュリティ設定ファイルの検索に失敗しました。[エラーコード]
75 | （製品の自動レベルアップ 確認処理）クライアント端末のセキュリティ設定ファイルの読込みに失敗しました。[エラーコード]
76 | （製品の自動レベルアップ 確認処理）管理サーバからダウンロードしたセキュリティ設定ファイルの読込みに失敗しました。[エラーコード]
77 | （製品の自動レベルアップ 確認処理）管理サーバからセットアップ情報ファイルのダウンロードに失敗しました。[エラーコード]
78 | （製品の自動レベルアップ 確認処理）自動レベルアップ実行確認を行う際、ICOPYのバージョン情報チェックに失敗しました。[エラーコード]
79 | （製品の自動レベルアップ 確認処理）自動レベルアップに必要な資産のダウンロードに失敗しました。[エラーコード]
80 | （製品の自動レベルアップ 確認処理）自動レベルアップ確認処理にて、予期しないエラーが発生しました。[エラーコード]
81 | （製品の自動レベルアップ ICOPY更新処理）プログラムが正しく起動されませんでした。[エラーコード]
82 | （製品の自動レベルアップ ICOPY更新処理）自動レベルアップに使用するインストール情報・バージョン情報取得に失敗しました。[エラーコード]
83 | （製品の自動レベルアップ ICOPY更新処理）ICOPYに関連するプログラムの更新に失敗しました。[エラーコード]
84 | （製品の自動レベルアップ ICOPY更新処理）ICOPY更新処理にて、予期しないエラーが発生しました。[エラーコード]
85 | （製品の自動レベルアップ サービス更新処理）プログラムが正しく起動されませんでした。[エラーコード]
86 | （製品の自動レベルアップ サービス更新処理）自動レベルアップに使用するインストール情報・バージョン情報の取得に失敗しました。[エラーコード]
87 | （製品の自動レベルアップ サービス更新処理）サービスに関連するプログラムの更新に失敗しました。[エラーコード]
88 | （製品の自動レベルアップ サービス更新処理）ログ出力・メール送信プログラムの起動に失敗しました。[エラーコード]
89 | （製品の自動レベルアップ サービス更新処理）サービス更新処理にて、予期しないエラーが発生しました。[エラーコード]
90 | （製品の自動レベルアップ ログ出力・メール送信）プログラムが正しく起動されませんでした。[エラーコード]
91 | （製品の自動レベルアップ ログ出力・メール送信）インストール情報・バージョン情報の取得に失敗しました。[エラーコード]
92 | （製品の自動レベルアップ ログ出力・メール送信）自動レベルアップ成功時のログ出力処理に失敗しました。[エラーコード]
93 | （製品の自動レベルアップ ログ出力・メール送信）自動レベルアップ成功時のメール出力処理に失敗しました。[エラーコード]
94 | （製品の自動レベルアップ ログ出力・メール送信）エラー発生時のログ出力処理に失敗しました。[エラーコード]
95 | （製品の自動レベルアップ ログ出力・メール送信）ログファイルの定期転送処理に失敗しました。[エラーコード]
96 | （製品の自動レベルアップ ログ出力・メール送信）管理サーバにログファイルを転送できませんでした。[エラーコード]
97 | （製品の自動レベルアップ ログ出力・メール送信）管理者にメールを送信できませんでした。[エラーコード]
98 | （製品の自動レベルアップ ログ出力・メール送信）ログ出力・メール送信処理にて、予期しないエラーが発生しました。[エラーコード]

● 確認事項／対処方法
1.「セキュリティ設定ファイルの読込みに失敗しました。」
確認事項 エラーが発生したPCのセキュリティ設定ファイルが以下に該当していませんか？

(1) セキュリティ設定ファイルが存在しない。
(2) セキュリティ設定ファイルが読取り不可となっている。

※セキュリティ設定ファイルは以下に保存されます。
  製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecRef」
  トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecRef」
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行うか、セキュリティ設定ファイルを手動で設置してください（セキュリティ設定ファイルは、インストーラ生成ソフトの「設定アップデート」画面にて「設定ファイル出力」ボタンを押下することで出力が可能）。

(2) ユーザーがセキュリティ設定ファイルに読書きできるよう、権限を設定してください。
2.「ウィンドウタイトル名の取得に失敗しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
3.「ブラウザからURLの取得に失敗しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
4.「タイトル名のチェックでシステムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
5.「制限文字列チェック（タイトル名）でエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
6.「URLのチェックでシステムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
7.「制限文字列チェック（URL）でシステムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
8.「画面内文字列チェックにてシステムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
9.「制限文字列チェック（画面内文字列）にてシステムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
10.「画面内文字列抽出機能の初期化時、パラメータエラーが発生しました。」
確認事項 (1) エラーが発生したPCにてINSTANTCOPYのプログラムまたは設定ファイルが変更/削除されていませんか？

(2) エラーが発生したPCにて、INSTANTCOPYのインストール先に指定したフォルダーおよびフォルダー内に含まれるファイルのいずれかが読取り不可となっていませんか？
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。

(2) INSTANTCOPY インストール先フォルダーおよびフォルダー内のファイルに対し、ユーザーの読取り権限を設定してください。
11.「画面内文字列抽出機能の初期化時、メモリ不足によりエラーとなりました。」
確認事項 | (1) エラーが発生したPCにて、メモリが不足している可能性があります。メモリ使用状況をご確認ください。
対処方法 | (1) メモリを多く使用しているアプリケーションを終了後、再度画面キャプチャーが実行できるか確認を行ってください。
12.「画面内文字列抽出機能の初期化時、システムエラーが発生しました。」
確認事項 (1) エラーが発生したPCにてINSTANTCOPYのプログラムまたは設定ファイルが変更/削除されていませんか？

(2) エラーが発生したPCにて、INSTANTCOPYのインストール先に指定したフォルダーおよびフォルダー内に含まれるファイルのいずれかが読取り不可となっていませんか？
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。

(2) INSTANTCOPY インストール先フォルダーおよびフォルダー内のファイルに対し、ユーザーの読み込み権限を設定してください。
13.「画面内文字列抽出機能の実行時、パラメータエラーが発生しました。」
確認事項 (1) エラーが発生したPCにてINSTANTCOPYのプログラムまたは設定ファイルが変更/削除されていませんか？

(2) エラーが発生したPCにて、INSTANTCOPYのインストール先に指定したフォルダーおよびフォルダー内に含まれるファイルのいずれかが読取り不可となっていませんか？
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。

(2) INSTANTCOPY インストール先フォルダーおよびフォルダー内のファイルに対し、ユーザーの読み込み権限を設定してください。
14.「画面内文字列抽出機能の実行時、メモリ不足によりエラーとなりました。」
確認事項 | (1) エラーが発生したPCにて、メモリが不足している可能性があります。メモリ使用状況をご確認ください。
対処方法 | (1) メモリを多く使用しているアプリケーションを終了後、再度画面キャプチャーが実行できるか確認を行ってください。
15.「画面内文字列抽出機能の実行時、GDIの処理にてエラーとなりました。グラフィックメモリが不足している可能性があります。」
確認事項 (1) エラーが発生したPCにて、グラフィックメモリが不足している可能性があります。グラフィックメモリの使用状況をご確認ください。
※描画にメモリを多く使用するアプリケーションを起動している、または多数のアプリケーションを起動している等
対処方法 (1) グラフィックメモリを多く使用しているアプリケーションを終了後、画面キャプチャーを実行できるか確認を行ってください。また、マルチモニタ等を利用している場合、デスクトップ全体のような大きいサイズのキャプチャを避け、アクティブウィンドウ等を利用して画面キャプチャーが実行できるか確認を行ってください。
16.「画面内文字列抽出機能の実行時、システムエラーが発生しました。」
確認事項 (1) エラーが発生したPCにてINSTANTCOPYのプログラムまたは設定ファイルが変更/削除されていませんか？

(2) エラーが発生したPCにて、INSTANTCOPYのインストール先に指定したフォルダーおよびフォルダー内に含まれるファイルのいずれかが読取り不可となっていませんか？
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。

(2) INSTANTCOPY インストール先フォルダーおよびフォルダー内のファイルに対し、ユーザーの読み込み権限を設定してください。
17.「画面内文字列抽出機能の解放処理時、パラメータエラーが発生しました。」
確認事項 (1) エラーが発生したPCにてINSTANTCOPYのプログラムまたは設定ファイルが変更/削除されていませんか？

(2) エラーが発生したPCにて、INSTANTCOPYのインストール先に指定したフォルダーおよびフォルダー内に含まれるファイルのいずれかが読取り不可となっていませんか？
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。

(2) INSTANTCOPY インストール先フォルダーおよびフォルダー内のファイルに対し、ユーザーの読み込み権限を設定してください。
18.「画面内文字列抽出機能の解放処理時、メモリ不足によりエラーとなりました。」
確認事項 | (1) エラーが発生したPCにて、メモリが不足している可能性があります。メモリ使用状況をご確認ください。
対処方法 | (1) メモリを多く使用しているアプリケーションを終了後、再度画面キャプチャーが実行できるか確認を行ってください。
19.「画面内文字列抽出機能の解放処理時、システムエラーが発生しました。」
確認事項 (1) エラーが発生したPCにてINSTANTCOPYのプログラムまたは設定ファイルが変更/削除されていませんか？

(2) エラーが発生したPCにて、INSTANTCOPYのインストール先に指定したフォルダーおよびフォルダー内に含まれるファイルのいずれかが読取り不可となっていませんか？
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。

(2) INSTANTCOPY インストール先フォルダーおよびフォルダー内のファイルに対し、ユーザーの読み込み権限を設定してください。
20.「画面内文字列抽出機能の終了時、パラメータエラーが発生しました。」
確認事項 (1) エラーが発生したPCにてINSTANTCOPYのプログラムまたは設定ファイルが変更/削除されていませんか？

(2) エラーが発生したPCにて、INSTANTCOPYのインストール先に指定したフォルダーおよびフォルダー内に含まれるファイルのいずれかが読取り不可となっていませんか？
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。

(2) INSTANTCOPY インストール先フォルダーおよびフォルダー内のファイルに対し、ユーザーの読み込み権限を設定してください。
21.「画面内文字列抽出機能の終了時、メモリ不足によりエラーとなりました。」
確認事項 | (1) エラーが発生したPCにて、メモリが不足している可能性があります。メモリ使用状況をご確認ください。
対処方法 | (1) メモリを多く使用しているアプリケーションを終了後、再度画面キャプチャーが実行できるか確認を行ってください。
22.「画面内文字列抽出機能の終了時、システムエラーが発生しました。」
確認事項 (1) エラーが発生したPCにてINSTANTCOPYのプログラムまたは設定ファイルが変更/削除されていませんか？

(2) エラーが発生したPCにて、INSTANTCOPYのインストール先に指定したフォルダーおよびフォルダー内に含まれるファイルのいずれかが読取り不可となっていませんか？
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。

(2) INSTANTCOPY インストール先フォルダーおよびフォルダー内のファイルに対し、ユーザーの読み込み権限を設定してください。
23.「通常ログ出力時、システムエラーが発生しました。」
確認事項 エラーが発生したPCの通常操作ログファイルが以下に該当していませんか？

(1) 通常操作ログファイルの出力先フォルダーが存在しない。
(2) 通常操作ログファイルに書込み権限がない。
(3) 通常操作ログファイルが何らかのアプリケーションで開かれている。

※通常操作ログファイルは、インストーラ生成ソフト「ログファイル設定」画面の設定に従い、以下の場所に保存されます。

■ログファイル出力先が「デフォルト保存先」の場合
  製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec」
  トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec」
■ログファイル出力先が「個別に設定する」の場合
  [ログファイル出力先]\[ログファイル名]
対処方法 (1) 通常操作ログファイルの出力先フォルダーが存在しない場合、フォルダーを作成してください。

(2) 通常操作ログファイルに書込み権限がない場合、ユーザーの書込み権限を設定してください。

(3) 通常操作ログファイルが既に開かれている場合、ファイルを閉じてください。
24.「通常ログ出力時、添付画像の作成に失敗しました。」
確認事項 (1) エラーが発生したPCにて、グラフィックメモリが不足している可能性があります。グラフィックメモリの使用状況をご確認ください。
※描画にメモリを多く使用するアプリケーションを起動している、または多数のアプリケーションを起動している等
対処方法 (1) グラフィックメモリを多く使用しているアプリケーションを終了後、画面キャプチャーを実行できるか確認を行ってください。また、マルチモニタ等を利用している場合、デスクトップ全体のような大きいサイズのキャプチャを避け、アクティブウィンドウ等を利用して画面キャプチャーが実行できるか確認を行ってください。
25.「通常ログ出力時、ログファイルを開くことができませんでした。」
確認事項 エラーが発生したPCの通常操作ログファイルが以下に該当していませんか？

(1) 通常操作ログファイルの出力先フォルダーが存在しない。
(2) 通常操作ログファイルに書込み権限がない。
(3) 通常操作ログファイルが何らかのアプリケーションで開かれている。

※通常操作ログファイルは、インストーラ生成ソフト「ログファイル設定」画面の設定に従い、以下の場所に保存されます。

■ログファイル出力先が「デフォルト保存先」の場合
    製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec」
    トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec」
■ログファイル出力先が「個別に設定する」の場合
  [ログファイル出力先]\[ログファイル名]
対処方法 (1) 通常操作ログファイルの出力先フォルダーが存在しない場合、フォルダーを作成してください。

(2) 通常操作ログファイルに書込み権限がない場合、ユーザーの書込み権限を設定してください。

(3) 通常操作ログファイルが既に開かれている場合、ファイルを閉じてください。
26.「通常ログ出力時、ログファイルの書込みに失敗しました。」
確認事項 エラーが発生したPCの通常操作ログファイルが以下に該当していませんか？

(1) 通常操作ログファイルの出力先フォルダーが存在しない。
(2) 通常操作ログファイルに書込み権限がない。
(3) 通常操作ログファイルが何らかのアプリケーションで開かれている。

※通常操作ログファイルは、インストーラ生成ソフト「ログファイル設定」画面の設定に従い、以下の場所に保存されます。

■ログファイル出力先が「デフォルト保存先」の場合
  製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec」
  トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec」
■ログファイル出力先が「個別に設定する」の場合
  [ログファイル出力先]\[ログファイル名]
対処方法 (1) 通常操作ログファイルの出力先フォルダーが存在しない場合、フォルダーを作成してください。

(2) 通常操作ログファイルに書込み権限がない場合、ユーザーの書込み権限を設定してください。

(3) 通常操作ログファイルが既に開かれている場合、ファイルを閉じてください。
27.「システムログ出力時、システムエラーが発生しました。」
確認事項 エラーが発生したPCの通常操作ログファイルが以下に該当していませんか？

(1) 通常操作ログファイルの出力先フォルダーが存在しない。
(2) 通常操作ログファイルに書込み権限がない。
(3) 通常操作ログファイルが何らかのアプリケーションで開かれている。

※通常操作ログファイルは、インストーラ生成ソフト「ログファイル設定」画面の設定に従い、以下の場所に保存されます。

■ログファイル出力先が「デフォルト保存先」の場合
  製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec」
  トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec」
■ログファイル出力先が「個別に設定する」の場合
  [ログファイル出力先]\[ログファイル名]
対処方法 (1) 通常操作ログファイルの出力先フォルダーが存在しない場合、フォルダーを作成してください。

(2) 通常操作ログファイルに書込み権限がない場合、ユーザーの書込み権限を設定してください。

(3) 通常操作ログファイルが既に開かれている場合、ファイルを閉じてください。
28.「システムログ出力時、ログファイルを開くことができませんでした。」
確認事項 エラーが発生したPCの通常操作ログファイルが以下に該当していませんか？

(1) 通常操作ログファイルの出力先フォルダーが存在しない。
(2) 通常操作ログファイルに書込み権限がない。
(3) 通常操作ログファイルが何らかのアプリケーションで開かれている。

※通常操作ログファイルは、インストーラ生成ソフト「ログファイル設定」画面の設定に従い、以下の場所に保存されます。

■ログファイル出力先が「デフォルト保存先」の場合
  製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec」
  トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec」
■ログファイル出力先が「個別に設定する」の場合
  [ログファイル出力先]\[ログファイル名]
対処方法 (1) 通常操作ログファイルの出力先フォルダーが存在しない場合、フォルダーを作成してください。

(2) 通常操作ログファイルに書込み権限がない場合、ユーザーの書込み権限を設定してください。

(3) 通常操作ログファイルが既に開かれている場合、ファイルを閉じてください。
29.「システムログ出力時、ログファイルの書込みに失敗しました。」
確認事項 エラーが発生したPCの通常操作ログファイルが以下に該当していませんか？

(1) 通常操作ログファイルの出力先フォルダーが存在しない。
(2) 通常操作ログファイルに書込み権限がない。
(3) 通常操作ログファイルが何らかのアプリケーションで開かれている。

※通常操作ログファイルは、インストーラ生成ソフト「ログファイル設定」画面の設定に従い、以下の場所に保存されます。

■ログファイル出力先が「デフォルト保存先」の場合
  製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec」
  トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec」
■ログファイル出力先が「個別に設定する」の場合
  [ログファイル出力先]\[ログファイル名]
対処方法 (1) 通常操作ログファイルの出力先フォルダーが存在しない場合、フォルダーを作成してください。

(2) 通常操作ログファイルに書込み権限がない場合、ユーザーの書込み権限を設定してください。

(3) 通常操作ログファイルが既に開かれている場合、ファイルを閉じてください。
30.「通常ログを転送フォルダーに移動する際、システムエラーが発生しました。」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecTM」
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
31.「通常ログを転送フォルダーに移動する際、ファイルの移動処理に失敗しました。」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecTM」
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
32.「通常ログを転送フォルダーに移動する際、移動後の初期化処理に失敗しました。」
確認事項 エラーが発生したPCの通常操作ログファイルが以下に該当していませんか？

(1) 通常操作ログファイルの出力先フォルダーが存在しない。
(2) 通常操作ログファイルに書込み権限がない。
(3) 通常操作ログファイルが何らかのアプリケーションで開かれている。

※通常操作ログファイルは、インストーラ生成ソフト「ログファイル設定」画面の設定に従い、以下の場所に保存されます。

■ログファイル出力先が「デフォルト保存先」の場合
  製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec」
  トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec」
■ログファイル出力先が「個別に設定する」の場合
  [ログファイル出力先]\[ログファイル名]
対処方法 (1) 通常操作ログファイルの出力先フォルダーが存在しない場合、フォルダーを作成してください。

(2) 通常操作ログファイルに書込み権限がない場合、ユーザーの書込み権限を設定してください。

(3) 通常操作ログファイルが既に開かれている場合、ファイルを閉じてください。
33.「制限ログを転送フォルダーに出力する際、システムエラーが発生しました。」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecTM」
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
34.「制限ログを転送フォルダーに出力する際、添付画像の作成に失敗しました。」
確認事項 (1) エラーが発生したPCにて、グラフィックメモリが不足している可能性があります。グラフィックメモリの使用状況をご確認ください。
※描画にメモリを多く使用するアプリケーションを起動している、または多数のアプリケーションを起動している等
対処方法 (1) グラフィックメモリを多く使用しているアプリケーションを終了後、画面キャプチャーを実行できるか確認を行ってください。また、マルチモニタ等を利用している場合、デスクトップ全体のような大きいサイズのキャプチャを避け、アクティブウィンドウ等を利用して画面キャプチャーが実行できるか確認を行ってください。
35.「制限ログを転送フォルダーに出力する際、ログファイルの出力に失敗しました。」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecTM」
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
36.「メールデータを通知フォルダーに出力する際、システムエラーが発生しました。」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecTM」
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
37.「メールデータを通知フォルダーに出力する際、添付画像の作成に失敗しました。」
確認事項 (1) エラーが発生したPCにて、グラフィックメモリが不足している可能性があります。グラフィックメモリの使用状況をご確認ください。
※描画にメモリを多く使用するアプリケーションを起動している、または多数のアプリケーションを起動している等
対処方法 (1) グラフィックメモリを多く使用しているアプリケーションを終了後、画面キャプチャーを実行できるか確認を行ってください。また、マルチモニタ等を利用している場合、デスクトップ全体のような大きいサイズのキャプチャを避け、アクティブウィンドウ等を利用して画面キャプチャーが実行できるか確認を行ってください。
38.「メールデータを通知フォルダーに出力する際、ファイル出力に失敗しました。」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecTM」
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
39.「制限操作が行われた際のICOPY制御チェック時、システムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
40.「画像への透かし文字印字処理にて、システムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
41.「画像への透かし文字印字処理にて、印字画像の作成に失敗しました。」
確認事項 (1) エラーが発生したPCにて、グラフィックメモリが不足している可能性があります。グラフィックメモリの使用状況をご確認ください。
※描画にメモリを多く使用するアプリケーションを起動している、または多数のアプリケーションを起動している等
対処方法 (1) グラフィックメモリを多く使用しているアプリケーションを終了後、画面キャプチャーを実行できるか確認を行ってください。また、マルチモニタ等を利用している場合、デスクトップ全体のような大きいサイズのキャプチャーを避け、アクティブウィンドウ等を利用して画面キャプチャーが実行できるか確認を行ってください。
42.「画像への透かし文字印字処理にて、ICOPYの画像への上書きに失敗しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
43.「通常ログの定期転送時、システムエラーが発生しました。」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecTM」
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
44.「通常ログの定期転送時、転送フォルダーへのファイル移動に失敗しました。」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecTM」
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
45.「通常ログの定期転送時、アップデートファイルの初期化に失敗しました。」
確認事項 エラーが発生したPCの通常操作ログファイルが以下に該当していませんか？

(1) 通常操作ログファイルの出力先フォルダーが存在しない。
(2) 通常操作ログファイルに書込み権限がない。
(3) 通常操作ログファイルが何らかのアプリケーションで開かれている。

※通常操作ログファイルは、インストーラ生成ソフト「ログファイル設定」画面の設定に従い、以下の場所に保存されます。

■ログファイル保存先が「デフォルト保存先」の場合
  製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec」
  トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec」
■ログファイル保存先が「個別に設定する」の場合
  [ログファイル出力先]\[ログファイル名]
対処方法 (1) 通常操作ログファイルの出力先フォルダーが存在しない場合、フォルダーを作成してください。

(2) 通常操作ログファイルに書込み権限がない場合、ユーザーの書込み権限を設定してください。

(3) 通常操作ログファイルが既に開かれている場合、ファイルを閉じてください。
46.「通常ログの定期転送時、メール通知フォルダーへのメールデータ出力に失敗しました。」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecTM」
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
47.「設定ファイルの自動アップデート時、システムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
48.「設定ファイルの自動アップデート時、ファイルのアップデートに失敗しました。」
確認事項 エラーが発生したPCのセキュリティ設定ファイルが以下に該当していませんか？

(1) セキュリティ設定ファイルが存在しない。
(2) セキュリティ設定ファイルが読取り不可となっている。

※セキュリティ設定ファイルは以下に保存されます。
  製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecRef」
  トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecRef」
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行うか、セキュリティ設定ファイルを手動で設置してください（セキュリティ設定ファイルは、インストーラ生成ソフトの「設定アップデート」画面にて「設定ファイル出力」ボタンを押下することで出力が可能）。

(2) ユーザーがセキュリティ設定ファイルに読書きできるよう、権限を設定してください。
49.「設定ファイルの自動アップデート時、アップデートファイルの初期化に失敗しました。」
確認事項 エラーが発生したPCのセキュリティ設定ファイルが以下に該当していませんか？

(1) セキュリティ設定ファイルが存在しない。
(2) セキュリティ設定ファイルが読取り不可となっている。

※セキュリティ設定ファイルは以下に保存されます。
  製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecRef」
  トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecRef」
対処方法 (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行うか、セキュリティ設定ファイルを手動で設置してください（セキュリティ設定ファイルは、インストーラ生成ソフトの「設定アップデート」画面にて「設定ファイル出力」ボタンを押下することで出力が可能）。

(2) ユーザーがセキュリティ設定ファイルに読書きできるよう、権限を設定してください。
50.「設定ファイルの自動アップデート時、メール通知フォルダーへのメールデータ出力に失敗しました。」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecTM」
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
51.「製品の基本設定アップデート処理にてシステムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
52.「管理サーバから製品の基本設定ファイルを取得できませんでした。」
確認事項 エラーが発生したPCの通信環境が以下に該当していませんか？

(1) インストーラ生成ソフトで設定した管理サーバ設定は正しいですか？また、エラーが発生しているPCから管理サーバへのFTP転送またはWindows共有通信は可能な状態ですか？
※LANケーブル/ネットワーク設定等/FTPサーバまたはWindows共有設定

(2) 管理サーバに以下のファイル（基本設定ファイル）は配置されていますか？
    ・FTP通信の場合：/ISec/ICopySet/ICOPY_SET.ini
    ・Windows共有通信の場合：\\ISec\ICopySet\ICOPY_SET.ini

(3) エラーが発生しているPCのファイアウォール設定や、専用のセキュリティソフトの設定にて、INSTANTCOPYによるFTP通信またはWindows共有通信が許可されていますか？
対処方法 (1)本書「3. 導入」の「メールサーバの環境設定」を参照し、メールサーバの環境およびエラーが発生しているPCの設定をご確認ください。

(2) 管理サーバに以下のファイル（基本設定ファイル）が存在しない場合、インストーラ生成ソフトの「アップデート配置画面」を使用して、製品の基本設定を「配置実行」してください。
    ・FTP通信の場合：/ISec/ICopySet/ICOPY_SET.ini
    ・Windows共有通信の場合：\\ISec\ICopySet\ICOPY_SET.ini

(3)本書「3. 導入」の「管理サーバの環境設定」および「利用者端末の環境設定」を参照し、ファイアウォール、セキュリティソフト等の通信許可設定を行ってください。
53.「製品の基本設定自動アップデート時、メール通知フォルダーへのメールデータ出力に失敗しました。」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

製品版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
トライアル版「C:\Users\[ユーザー名]\AppData\Roaming\ICOPYT\ISec\ISecTM」
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
54.「管理サーバにログファイルを転送できませんでした。」
確認事項 エラーが発生したPCの通信環境が以下に該当していませんか？

(1) インストーラ生成ソフトで設定した管理サーバ設定は正しいですか？また、エラーが発生しているPCから管理サーバへのFTP転送またはWindows共有通信は可能な状態ですか？
※LANケーブル/ネットワーク設定等/FTPサーバまたはWindows共有設定

(2) ログ転送/メール通知用キューフォルダーの中に存在するファイルは読み込み可能ですか？
※ユーザーの読み込み権限等

(3) エラーが発生しているPCのファイアウォール設定や、専用のセキュリティソフトの設定にて、INSTANTCOPYによるFTP通信またはWindows共有通信が許可されていますか？
対処方法 (1)本書「3. 導入」の「管理サーバの環境設定」を参照し、管理サーバの環境およびエラーが発生しているPCの設定をご確認ください。

(2) キューフォルダーまたはキューフォルダー内のファイルに読み込み権限がない場合、ユーザーの読み込み権限を設定してください。

(3)本書「3. 導入」の「管理サーバの環境設定」および「利用者端末の環境設定」を参照し、ファイアウォール、セキュリティソフト等の通信許可設定を行ってください。
55.「管理者にメール通知を行えませんでした。」
確認事項 エラーが発生したPCの通信環境が以下に該当していませんか？

(1) インストーラ生成ソフトで設定した通知先設定は正しいですか？また、エラーが発生しているPCからメーラー等により、通知先アドレスへのメール送信を行うことは可能ですか？

(2) ログ転送/メール通知用キューフォルダーの中に存在するファイルは読み込み可能ですか？
※ユーザーの読み込み権限等

(3) エラーが発生しているPCのファイアウォール設定や、専用のセキュリティソフトの設定にて、INSTANTCOPYによるメール送信が許可されていますか？
対処方法 (1)本書「3. 導入」の「メールサーバの環境設定」を参照し、メールサーバの環境およびエラーが発生しているPCの設定をご確認ください。

(2) キューフォルダーまたはキューフォルダー内のファイルに読み込み権限がない場合、ユーザーの読み込み権限を設定してください。

(3)本書「3. 導入」の「管理サーバの環境設定」および「利用者端末の環境設定」を参照し、ファイアウォール、セキュリティソフト等の通信許可設定を行ってください。
56.「システムエラーが発生しました。」
確認事項 | (1) エラーが発生したPCでのINSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) 再度INSTANTCOPYセットアップモジュールを配布してインストールを行ってください。
57.「（製品の自動レベルアップ サービス処理）ICOPYのインストール情報取得に失敗しました。[エラーコード]」
確認事項 エラーが発生したPCにて、INSTANTCOPYのインストール情報ファイルが以下に該当していませんか？

(1) ファイルが存在しない。
(2) 製品の自動レベルアップに使用する管理者ユーザーが、ファイルにアクセス（読取/書込）できる権限を保持していない。

※INSTANTCOPYのインストール情報ファイルは以下の場所にあります。
「C:\Windows\icopy.ini」
「C:\Windows\ICopyService.ini」
対処方法 (1) エラーが発生たPCにINSTANTCOPYセットアップモジュールを配布し、インストールを行ってください。

(2) 製品の自動レベルアップに使用する管理者ユーザーがファイルにアクセスできるよう、アクセス権限（読取/書込権限）を設定してください。
58.「（製品の自動レベルアップ サービス処理）ログ出力・メール送信プログラムを起動できませんでした。[エラーコード]」
確認事項 | (1) エラーが発生したPCにて、INSTANTCOPYのプログラムが初期インストール先から移動、または削除されていませんか？
対処方法 | (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。
59.「（製品の自動レベルアップ サービス処理）ログ出力・メール送信プログラムを起動できませんでした。メモリが足りない可能性があります。[エラーコード]」
確認事項 | (1) エラーが発生したPC環境のメモリが不足していませんか？
対処方法 | (1) エラーが発生したPCのメモリ使用量等、PC環境を確認ください。
60.「（製品の自動レベルアップ サービス処理）ログ出力・メール送信プログラム起動時、管理者プロファイルを取得できませんでした。[エラーコード]」
確認事項 (1) エラーが発生したPCにおける、製品の自動レベルアップを行う際に使用する管理者ユーザーの情報について、初回セットアップ時に設定した時点からの情報変更（パスワード、権限の変更等）が行われていませんか？

※ 製品の自動レベルアップ時に使用する管理者ユーザーの情報は、初回セットアップ時、またはスタートメニューから起動できるINSTANTCOPYのプログラムに含まれる「自動レベルアップ権限変更」機能で設定した内容です。
対処方法 (1) エラーが発生したPCにて、「製品の自動レベルアップをする」の「製品の自動レベルアップ時に使用するユーザー情報を再設定する」を参照して設定情報の変更を行ってください。
61.「（製品の自動レベルアップ サービス処理）ログ出力・メール送信プログラム起動するための管理者ID/PWが誤っています。[エラーコード]」
確認事項 (1) エラーが発生したPCにおける、製品の自動レベルアップを行う際に使用する管理者ユーザーの情報について、初回セットアップ時に設定した時点から情報変更（パスワード、権限の変更等）が行われている、またはパスワードの期限が切れていませんか？

※ 製品の自動レベルアップ時に使用する管理者ユーザーの情報は、初回セットアップ時、またはスタートメニューから起動できるINSTANTCOPYのプログラムに含まれる「自動レベルアップ権限変更」機能で設定した内容です。
対処方法 (1) エラーが発生したPCにて、「製品の自動レベルアップをする」の「製品の自動レベルアップ時に使用するユーザー情報を再設定する」を参照して設定情報の変更を行ってください。

※ 製品の自動レベルアップに使用する管理者ユーザーのパスワード期限が切れている場合、もしくは新しいパスワードの入力が求められている場合は、正しくパスワードを設定してください。
62.「（製品の自動レベルアップ サービス処理）ログ出力・メール送信プログラム起動時、予期しないエラーが発生しました。[エラーコード]」
確認事項 | (1) エラーが発生したPCにて、INSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。
63.「（製品の自動レベルアップ サービス処理）レベルアップ確認処理プログラムを起動できませんでした。[エラーコード]」
確認事項 | (1) エラーが発生したPCにて、INSTANTCOPYのプログラムが初期インストール先から移動、または削除されていませんか？
対処方法 | (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。
64.「（製品の自動レベルアップ サービス処理）レベルアップ確認処理プログラムを起動できませんでした。メモリが足りない可能性があります。[エラーコード]」
確認事項 | (1) エラーが発生したPC環境のメモリが不足していませんか？
対処方法 | (1) エラーが発生したPCのメモリ使用量等、PC環境を確認ください。
65.「（製品の自動レベルアップ サービス処理）レベルアップ確認処理プログラム起動時、管理者プロファイルを取得できませんでした。[エラーコード]」
確認事項 (1) エラーが発生したPCにおける、製品の自動レベルアップを行う際に使用する管理者ユーザーの情報について、初回セットアップ時に設定した時点からの情報変更（パスワード、権限の変更等）が行われていませんか？

※ 製品の自動レベルアップ時に使用する管理者ユーザーの情報は、初回セットアップ時、またはスタートメニューから起動できるINSTANTCOPYのプログラムに含まれる「自動レベルアップ権限変更」機能で設定した内容です。
対処方法 (1) エラーが発生したPCにて、INSTANTCOPYの使用手引書「製品の自動レベルアップをする」の「製品の自動レベルアップ時に使用するユーザー情報を再設定する」を参照して設定情報の変更を行ってください。
66.「（製品の自動レベルアップ サービス処理）レベルアップ確認処理プログラム起動するための管理者ID/PWが誤っています。[エラーコード]」
確認事項 (1) エラーが発生したPCにおける、製品の自動レベルアップを行う際に使用する管理者ユーザーの情報について、初回セットアップ時に設定した時点から情報変更（パスワード、権限の変更等）が行われている、またはパスワードの期限が切れていませんか？

※ 製品の自動レベルアップ時に使用する管理者ユーザーの情報は、初回セットアップ時、またはスタートメニューから起動できるINSTANTCOPYのプログラムに含まれる「自動レベルアップ権限変更」機能で設定した内容です。
対処方法 (1) エラーが発生したPCにて、INSTANTCOPYの使用手引書「製品の自動レベルアップをする」の「製品の自動レベルアップ時に使用するユーザー情報を再設定する」を参照して設定情報の変更を行ってください。

※ 製品の自動レベルアップに使用する管理者ユーザーのパスワード期限が切れている場合、もしくは新しいパスワードの入力が求められている場合は、正しくパスワードを設定してください。
67.「（製品の自動レベルアップ サービス処理）レベルアップ確認処理プログラム起動時、予期しないエラーが発生しました。[エラーコード]」
確認事項 | (1) エラーが発生したPCにて、INSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。
68.「（製品の自動レベルアップ サービス処理）ICOPY更新処理プログラムを起動できませんでした。[エラーコード]」
確認事項 | (1) エラーが発生したPCにて、INSTANTCOPYのプログラムが初期インストール先から移動、または削除されていませんか？
対処方法 | (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。
69.「（製品の自動レベルアップ サービス処理）ICOPY更新処理プログラム起動時、予期しないエラーが発生しました。[エラーコード]」
確認事項 | (1) エラーが発生したPCにて、INSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。
70.「（製品の自動レベルアップ サービス処理）サービス更新処理プログラムを起動できませんでした。[エラーコード]」
確認事項 | (1) エラーが発生したPCにて、INSTANTCOPYのプログラムが初期インストール先から移動、または削除されていませんか？
対処方法 | (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。
71.「（製品の自動レベルアップ サービス処理）サービス更新処理プログラム起動時、予期しないエラーが発生しました。[エラーコード]」
確認事項 | (1) エラーが発生したPCにて、INSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。
72.「（製品の自動レベルアップ 確認処理）プログラムが正しく起動されませんでした。[エラーコード]」
確認事項 | (1) エラーが発生したPCにて、INSTANTCOPYの自動レベルアッププログラムが手動で実行された可能性があります。
対処方法 | (1) エラーが発生したPCにおける、「｛INSTANTCOPYのインストール先フォルダー｝\ICopyService」フォルダー配下のプログラムは、Windowsサービス機能が自動で実行するプログラムのため、手動で実行できません。
73.「（製品の自動レベルアップ 確認処理）ICOPYのインストール情報取得に失敗しました。[エラーコード]」
確認事項 エラーが発生したPCにて、INSTANTCOPYのインストール情報ファイルが以下に該当していませんか？

(1) ファイルが存在しない。
(2) 製品の自動レベルアップに使用する管理者ユーザーが、ファイルにアクセス（読取/書込）できる権限を保持していない。

※INSTANTCOPYのインストール情報ファイルは以下の場所にあります。
「C:\Windows\icopy.ini」
「C:\Windows\ICopyService.ini」
対処方法 (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。

(2) 製品の自動レベルアップに使用する管理者ユーザーがファイルにアクセスできるよう、アクセス権限（読取/書込権限）を設定してください。
74.「（製品の自動レベルアップ 確認処理）クライアント端末のセキュリティ設定ファイルの検索に失敗しました。[エラーコード]」
確認事項 エラーが発生したPCにて、INSTANTCOPYのセキュリティ設定ファイル（マスタファイル）が以下に該当していませんか？

(1) ファイルが存在しない。
(2) 製品の自動レベルアップに使用する管理者ユーザーが、ファイルにアクセス（読取/書込）できる権限を保持していない。

※INSTANTCOPYのセキュリティ設定ファイル（マスタファイル）は以下の場所にあります。
「｛INSTANTCOPYのインストール先フォルダー｝\ISecRef」
対処方法 (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。

(2) 製品の自動レベルアップに使用する管理者ユーザーがファイルにアクセスできるよう、アクセス権限（読取/書込権限）を設定してください。
75.「（製品の自動レベルアップ 確認処理）クライアント端末のセキュリティ設定ファイルの読込みに失敗しました。[エラーコード]」
確認事項 | (1) エラーが発生したPCにて、INSTANTCOPYのセキュリティ設定が手動で変更されるなど、何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。
76.「（製品の自動レベルアップ 確認処理）管理サーバからダウンロードしたセキュリティ設定ファイルの読込みに失敗しました。[エラーコード]」
確認事項 インストーラ生成ソフトを使用して配置したセキュリティ設定ファイルが以下に該当していませんか？

(1) 以下のセキュリティ設定ファイルについて、管理サーバに正規の手順で配置されていますか？
    ・FTP通信の場合：/ISec/UpdateConf/[権限名]/ISecRef
    ・Windows共有通信の場合：\\ISec\UpdateConf\[権限名]\ISecRef
対処方法 (1) インストーラ生成ソフトを使用し、管理サーバへのセキュリティ設定配置を再度行ってください。

※配置方法については、本書「4.使用方法」の「セキュリティ設定値を変更する」を参照ください。
77.「（製品の自動レベルアップ 確認処理）管理サーバからセットアップ情報ファイルのダウンロードに失敗しました。[エラーコード]」
確認事項 インストーラ生成ソフトを使用して配置した製品の自動レベルアップ情報が以下に該当していませんか？

(1) 以下の製品の自動レベルアップ情報について、管理サーバに正規の手順で配置されていますか？
    ・FTP通信の場合：/ISec/ICopyLup/setup32.ini
    ・Windows共有通信の場合：\\ISec\ICopyLup\setup32.ini
対処方法 (1) インストーラ生成ソフトを使用し、管理サーバへの製品の自動レベルアップ情報配置を再度行ってください。

※配置方法については、本書「4.使用方法」の「製品の自動レベルアップをする」を参照ください。
78.「（製品の自動レベルアップ 確認処理）自動レベルアップ実行確認を行う際、ICOPYのバージョン情報チェックに失敗しました。[エラーコード]」
確認事項 エラーが発生したPCにて、INSTANTCOPYのインストール情報ファイルが以下に該当していませんか？

(1) ファイルが存在しない。
(2) 製品の自動レベルアップに使用する管理者ユーザーが、ファイルにアクセス（読取/書込）できる権限を保持していない。

※INSTANTCOPYのインストール情報ファイルは以下の場所にあります。
「C:\Windows\icopy.ini」
「C:\Windows\ICopyService.ini」

インストーラ生成ソフトからアップデートした製品の自動レベルアップ情報が以下に該当していませんか？

(3) 以下の製品の自動レベルアップ情報について、管理サーバに正規の手順で配置されていますか？
    ・FTP通信の場合：/ISec/ICopyLup/setup32.ini
    ・Windows共有通信の場合：\\ISec\ICopyLup\setup32.ini
対処方法 (1) エラーが発生たPCにINSTANTCOPYセットアップモジュールを配布し、インストールを行ってください。

(2) 製品の自動レベルアップに使用する管理者ユーザーがファイルにアクセスできるよう、アクセス権限（読取/書込権限）を設定してください。

(3) インストーラ生成ソフトを使用し、管理サーバへの製品の自動レベルアップ情報配置を再度行ってください。

※配置方法については、本書「4.使用方法」の「製品の自動レベルアップをする」を参照ください。
79.「（製品の自動レベルアップ 確認処理）自動レベルアップに必要な資産のダウンロードに失敗しました。[エラーコード]」
確認事項 インストーラ生成ソフトを使用して配置した製品の自動レベルアップ情報が以下に該当していませんか？

(1) 以下の製品の自動レベルアップ情報について、管理サーバに正規の手順で配置されていますか？
    ・FTP通信の場合：「/ISec/ICopyLup/」配下のファイル
    ・Windows共有通信の場合：「\\ISec\ICopyLup\」配下のファイル
対処方法 (1) インストーラ生成ソフトを使用し、管理サーバへの製品の自動レベルアップ情報配置を再度行ってください。

※配置方法については、本書「4.使用方法」の「製品の自動レベルアップをする」を参照ください。
80.「（製品の自動レベルアップ 確認処理）自動レベルアップ確認処理にて、予期しないエラーが発生しました。[エラーコード]」
確認事項 | (1) エラーが発生したPCにて、INSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。
81.「（製品の自動レベルアップ ICOPY更新処理）プログラムが正しく起動されませんでした。[エラーコード]」
確認事項 | (1) エラーが発生したPCにて、INSTANTCOPYの自動レベルアッププログラムが手動で実行された可能性があります。
対処方法 | (1) エラーが発生したPCにおける、「｛INSTANTCOPYのインストール先フォルダー｝\ICopyService」フォルダー配下のプログラムは、Windowsサービス機能が自動で実行するプログラムのため、手動で実行できません。
82.「（製品の自動レベルアップ ICOPY更新処理）自動レベルアップに使用するインストール情報・バージョン情報取得に失敗しました。[エラーコード]」
確認事項 エラーが発生したPCにて、INSTANTCOPYのインストール情報ファイルが以下に該当していませんか？

(1) ファイルが存在しない。
(2) 製品の自動レベルアップに使用する管理者ユーザーが、ファイルにアクセス（読取/書込）できる権限を保持していない。

※INSTANTCOPYのインストール情報ファイルは以下の場所にあります。
「C:\Windows\icopy.ini」
「C:\Windows\ICopyService.ini」
対処方法 (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。

(2) 製品の自動レベルアップに使用する管理者ユーザーがファイルにアクセスできるよう、アクセス権限（読取/書込権限）を設定してください。
83.「（製品の自動レベルアップ ICOPY更新処理）ICOPYに関連するプログラムの更新に失敗しました。[エラーコード]」
確認事項 エラーが発生したPCにて、INSTANTCOPYのインストール先に指定したフォルダー内のファイルについて、以下に該当していませんか？

(1) 読み取り専用となっているファイルが存在する。
(2) ファイルがオープン状態となっている（削除できない状態）。
対処方法 (1) 読み取り専用となっているファイルについて、読み取り専用を外した後、確認を行ってください。

(2) PCを再起動した後、確認を行ってください。
84.「（製品の自動レベルアップ ICOPY更新処理）ICOPY更新処理にて、予期しないエラーが発生しました。[エラーコード]」
確認事項 | (1) エラーが発生したPCにて、INSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。
85.「（製品の自動レベルアップ サービス更新処理）プログラムが正しく起動されませんでした。[エラーコード]」
確認事項 | (1) エラーが発生したPCにて、INSTANTCOPYの自動レベルアッププログラムが手動で実行された可能性があります。
対処方法 | (1) エラーが発生したPCにおける、「｛INSTANTCOPYのインストール先フォルダー｝\ICopyService」フォルダー配下のプログラムは、Windowsサービス機能が自動で実行するプログラムのため、手動で実行できません。
86.「（製品の自動レベルアップ サービス更新処理）自動レベルアップに使用するインストール情報・バージョン情報の取得に失敗しました。[エラーコード]」
確認事項 エラーが発生したPCにて、INSTANTCOPYのインストール情報ファイルが以下に該当していませんか？

(1) ファイルが存在しない。
(2) 製品の自動レベルアップに使用する管理者ユーザーが、ファイルにアクセス（読取/書込）できる権限を保持していない。

※INSTANTCOPYのインストール情報ファイルは以下の場所にあります。
「C:\Windows\icopy.ini」
「C:\Windows\ICopyService.ini」
対処方法 (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。

(2) 製品の自動レベルアップに使用する管理者ユーザーがファイルにアクセスできるよう、アクセス権限（読取/書込権限）を設定してください。
87.「（製品の自動レベルアップ サービス更新処理）サービスに関連するプログラムの更新に失敗しました。[エラーコード]」
確認事項 エラーが発生したPCにて、INSTANTCOPYのインストール先に指定したフォルダー内のファイルについて、以下に該当していませんか？

(1) 読み取り専用となっているファイルが存在する。
(2) ファイルがオープン状態となっている（削除できない状態）。

エラーが発生したPCにて、INSTANTCOPYのサービスプログラムが以下に該当していませんか？

(3) [コントロールパネル]-[管理ツール]-[サービス]から、INSTANTCOPYに関するサービス「ICopyService」のプロパティ画面を開いた状態となっている。
対処方法 (1) 読み取り専用となっているファイルについて、読み取り専用を外した後、確認を行ってください。

(2) PCを再起動した後、確認を行ってください。

(3) プロパティ画面を閉じた後、再度確認を行ってください。
88.「（製品の自動レベルアップ サービス更新処理）ログ出力・メール送信プログラムの起動に失敗しました。[エラーコード]」
確認事項 (1) エラーが発生したPCにおける、製品の自動レベルアップを行う際に使用する管理者ユーザーの情報について、初回セットアップ時に設定した時点から情報変更（パスワード、権限の変更等）が行われている、またはパスワードの期限が切れていませんか？

※ 製品の自動レベルアップ時に使用する管理者ユーザーの情報は、初回セットアップ時、またはスタートメニューから起動できるINSTANTCOPYのプログラムに含まれる「自動レベルアップ権限変更」機能で設定した内容です。
対処方法 (1) エラーが発生したPCにて、「製品の自動レベルアップをする」の「製品の自動レベルアップ時に使用するユーザー情報を再設定する」を参照して設定情報の変更を行ってください。

※ 製品の自動レベルアップに使用する管理者ユーザーのパスワード期限が切れている場合、もしくは新しいパスワードの入力が求められている場合は、正しくパスワードを設定してください。
89.「（製品の自動レベルアップ サービス更新処理）サービス更新処理にて、予期しないエラーが発生しました。[エラーコード]」
確認事項 | (1) エラーが発生したPCにて、INSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。
90.「（製品の自動レベルアップ ログ出力・メール送信）プログラムが正しく起動されませんでした。[エラーコード]」
確認事項 | (1) エラーが発生したPCにて、INSTANTCOPYの自動レベルアッププログラムが手動で実行された可能性があります。
対処方法 | (1) エラーが発生したPCにおける、「｛INSTANTCOPYのインストール先フォルダー｝\ICopyService」フォルダー配下のプログラムは、Windowsサービス機能が自動で実行するプログラムのため、手動で実行できません。
91.「（製品の自動レベルアップ ログ出力・メール送信）インストール情報・バージョン情報の取得に失敗しました。[エラーコード]」
確認事項 エラーが発生したPCにて、INSTANTCOPYのインストール情報ファイルが以下に該当していませんか？

(1) ファイルが存在しない。
(2) 製品の自動レベルアップに使用する管理者ユーザーが、ファイルにアクセス（読取/書込）できる権限を保持していない。

※INSTANTCOPYのインストール情報ファイルは以下の場所にあります。
「C:\Windows\icopy.ini」
「C:\Windows\ICopyService.ini」
対処方法 (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。

(2) 製品の自動レベルアップに使用する管理者ユーザーがファイルにアクセスできるよう、アクセス権限（読取/書込権限）を設定してください。
92.「（製品の自動レベルアップ ログ出力・メール送信）自動レベルアップ成功時のログ出力処理に失敗しました。[エラーコード]」
確認事項 エラーが発生したPCの通常ログファイルが以下に該当していませんか？

(1) 通常ログファイルの出力先フォルダーが存在しない。
(2) 通常ログファイルに書込み権限がない。
(3) 通常ログファイルが何らかのアプリケーションで開かれている。

※通常ログファイルはインストーラ生成ソフト「ログファイル設定」画面の設定に従い、以下の場所に保存されます。

■ログファイル出力先が「デフォルト保存先」の場合
  「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec」
    ※ ユーザー名は、製品の自動レベルアップを行う際に使用する管理者ユーザー名です。
■ログファイル出力先が「個別に設定する」の場合
  [ログファイル出力先]\[ログファイル名]
対処方法 (1) 通常ログファイルの出力先フォルダーが存在しない場合、フォルダーを作成してください。

(2) 通常ログファイルに書込み権限がない場合、ユーザーの書込み権限を設定してください。

(3) 通常ログファイルが既に開かれている場合、ファイルを閉じてください。
93.「（製品の自動レベルアップ ログ出力・メール送信）自動レベルアップ成功時のメール出力処理に失敗しました。[エラーコード]」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
※ ユーザー名は、製品の自動レベルアップを行う際に使用する管理者ユーザー名です。
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
94.「（製品の自動レベルアップ ログ出力・メール送信）エラー発生時のログ出力処理に失敗しました。[エラーコード]」
確認事項 エラーが発生したPCの通常ログファイルが以下に該当していませんか？

(1) 通常ログファイルの出力先フォルダーが存在しない。
(2) 通常ログファイルに書込み権限がない。
(3) 通常ログファイルが何らかのアプリケーションで開かれている。

※通常ログファイルはインストーラ生成ソフト「ログファイル設定」画面の設定に従い、以下の場所に保存されます。

■ログファイル出力先が「デフォルト保存先」の場合
  「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec」
    ※ ユーザー名は、製品の自動レベルアップを行う際に使用する管理者ユーザー名です。
■ログファイル出力先が「個別に設定する」の場合
  [ログファイル出力先]\[ログファイル名]
対処方法 (1) 通常ログファイルの出力先フォルダーが存在しない場合、フォルダーを作成してください。

(2) 通常ログファイルに書込み権限がない場合、ユーザーの書込み権限を設定してください。

(3) 通常ログファイルが既に開かれている場合、ファイルを閉じてください。
95.「（製品の自動レベルアップ ログ出力・メール送信）ログファイルの定期転送処理に失敗しました。[エラーコード]」
確認事項 エラーが発生したPCの、ログ転送/メール通知用キューフォルダーが以下に該当していませんか？

(1) キューフォルダーが存在しない。
(2) キューフォルダーに書込み権限がない

※ログ転送/メール通知用キューフォルダーは以下の場所にあります。

「C:\Users\[ユーザー名]\AppData\Roaming\ICOPY\ISec\ISecTM」
※ ユーザー名は、製品の自動レベルアップを行う際に使用する管理者ユーザー名です。
対処方法 (1) キューフォルダーが存在しない場合、フォルダーを作成してください。

(2) キューフォルダーに書込み権限がない場合、ユーザーの書込み権限を設定してください。
96.「（製品の自動レベルアップ ログ出力・メール送信）管理サーバにログファイルを転送できませんでした。[エラーコード]」
確認事項 エラーが発生したPCの通信環境が以下に該当していませんか？

(1) インストーラ生成ソフトで設定した管理サーバ設定は正しいですか？また、エラーが発生しているPCから管理サーバへのFTP転送またはWindows共有通信は可能な状態ですか？
※LANケーブル/ネットワーク設定等/FTPサーバまたはWindows共有設定

(2) ログ転送/メール通知用キューフォルダーの中に存在するファイルは読み込み可能ですか？
※ユーザーの読み込み権限等

(3) エラーが発生しているPCのファイアウォール設定や、専用のセキュリティソフトの設定にて、INSTANTCOPYによるFTP通信またはWindows共有通信が許可されていますか？
対処方法 (1)本書「3. 導入」の「管理サーバの環境設定」を参照し、管理サーバの環境およびエラーが発生しているPCの設定をご確認ください。

(2) キューフォルダーまたはキューフォルダー内のファイルに読み込み権限がない場合、ユーザーの読み込み権限を設定してください。

(3)本書「3. 導入」の「管理サーバの環境設定」および「利用者端末の環境設定」を参照し、ファイアウォール、セキュリティソフト等の通信許可設定を行ってください。
97.「（製品の自動レベルアップ ログ出力・メール送信）管理者にメールを送信できませんでした。[エラーコード]」
確認事項 エラーが発生したPCの通信環境が以下に該当していませんか？

(1) インストーラ生成ソフトで設定した通知先設定は正しいですか？また、エラーが発生しているPCからメーラー等により、通知先アドレスへのメール送信を行うことは可能ですか？

(2) ログ転送/メール通知用キューフォルダーの中に存在するファイルは読み込み可能ですか？
※ユーザーの読み込み権限等

(3) エラーが発生しているPCのファイアウォール設定や、専用のセキュリティソフトの設定にて、INSTANTCOPYによるメール送信が許可されていますか？
対処方法 (1)本書「3. 導入」の「メールサーバの環境設定」を参照し、メールサーバの環境およびエラーが発生しているPCの設定をご確認ください。

(2) キューフォルダーまたはキューフォルダー内のファイルに読み込み権限がない場合、ユーザーの読み込み権限を設定してください。

(3)本書「3. 導入」の「管理サーバの環境設定」および「利用者端末の環境設定」を参照し、ファイアウォール、セキュリティソフト等の通信許可設定を行ってください。
98.「（製品の自動レベルアップ ログ出力・メール送信）ログ出力・メール送信処理にて、予期しないエラーが発生しました。[エラーコード]」
確認事項 | (1) エラーが発生したPCにて、INSTANTCOPY動作環境で何らかの問題が生じている可能性があります。INSTANTCOPYの動作環境をご確認ください。
対処方法 | (1) エラーが発生したPCにINSTANTCOPYセットアップモジュールを配布し、再度インストールを行ってください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 7. 留意事項

7. 留意事項
目次 前へ 次へ
ここでは、ご利用時の留意点およびご利用端末のＯＳやインストール製品による留意点について説明します。

◎ 利用時の留意事項
◎ 端末環境による留意事項

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 7.1 利用時の留意事項

7.1 利用時の留意事項
目次 前へ 次へ
● インストーラ生成ソフト
Windows共有サーバのログインIDを設定する際の留意事項
Windows共有サーバのログインIDにユーザー名のみを指定した場合、接続に失敗する場合があります。
その場合は、接続に利用するユーザーの所属（認証先のドメインや、サーバ名、IPアドレスなど）を明示的に含む設定にしてください。
設定例）ICOPY\Administrator

Windows共有サーバ使用時のログ転送についての留意事項
お客様が使用されている共有サーバにINSTANTCOPYの管理ディレクトリ(ISec)を作成した場合、転送のタイミングによってログとメッセージ転送に遅延が発生することがあります。
即座に違反操作を検出したい場合は、FTP通信のご利用をご検討ください。

権限を削除する際の注意事項
権限設定画面の「削除」にて、すでに配布済みのINSTANTCOPY Enterprise の権限名を削除した場合、削除された権限名のINSTANTCOPY Enterpriseはアップデート配置画面での「セキュリティ設定ファイルの自動更新」等が利用できなくなります。自動更新が必要な場合、再度同じ権限名、識別子でINSTANTCOPY Enterprise を作成および配布してください。

権限を一件も作成していない場合の注意事項
権限が一件も作成されていない場合は以下の操作を使用することができません。
  • インストーラ生成の実行
  • アップデート配置画面の「自動配置」、「手動配置」の実行

権限設定-「セキュリティレベル」「アクション設定」留意事項
複数のフィルターが設定された場合、セキュリティレベルの高い順にチェックされ、条件に該当した場合、 そのフィルターのセキュリティレベルに対応したアクションを実行します。
（セキュリティレベルの高いフィルターが優先されます。）
このため、アクション設定はセキュリティレベルの高い順に制限動作の高い設定を行ってください。
チェック順 セキュリティレベル 制限の高さ アクション設定による制限例
1 3(高)
  • すべての出力先を不許可
  • 利用者へアラート表示を行う
2 2(中)
  • プリンター出力のみ許可
  • プリンターに出力する印刷物に透かし文字を印字する
  • 利用者へアラート表示を行う
3 1(低)
  • すべての出力先を許可
  • すべての出力物に透かし文字を印字する
  • 利用者へアラート表示を行わない

当ソフトのバージョン/レベルアップを行う際の注意事項
当ソフトのバージョン/レベルアップを行うことで、同じバージョン/レベルのINSTANTCOPY Enterprise を生成することができます。
既に利用者端末に古いバージョン/レベルのINSTANTCOPY Enterprise を配布/インストールしている場合、インストーラ生成を行った後、再度利用者端末に新しいINSTANTCOPY Enterprise を配布/インストールするか、アップデート配置画面にて製品の自動レベルアップ機能を有効にし、「配置実行」を行ってください。
※再インストール後、または自動レベルアップ後のINSTANTCOPYに適用されるセキュリティ設定は、インストーラ生成ソフトで設定した新しい内容に更新されます。

メール通知設定で通知先設定を行う際の注意事項
INSTANTCOPY Enterprise にて通知されるメールは、ISO-2022-JPに対応しています。
通知先設定画面の「差出人名前」「メールタイトル」「メール本文」の入力時に以下の制限文字を入力した場合、ご利用の環境によっては送信後のメール内容が正しく表示されない場合があります。
制限文字 文字例
機種依存文字

※正しく表示されない可能性があります。 		①②㊤㌦㌔ 等
半角カナ

※正しく表示されない可能性があります。 		ｱｲｳｴｵ 等
ISO-2022-JPの文字コード表に存在しない文字（外字等）

※「・」と表示されます。 		ご利用の環境に登録された外字 等

種別-｢タイトル名｣｢URL｣に関する留意事項
  1. 画面キャプチャーの取得対象を「デスクトップ全体」「範囲選択」に設定している場合は、｢タイトル名｣｢URL｣の制限対象となるウィンドウが前面に表示されていない場合でも画面キャプチャーの実行が制限されます。
    ウィンドウが最小化されている場合は制限されません。
  2. URLによるフィルターは以下のブラウザに対応しています。
    • Internet Explorer
    • Microsoft Edge (Chromium) IEモード

※Microsoft Edge (Chromium) IEモードで、表示されているURLが日本語になっていても、URLによるフィルター指定で日本語を設定した場合は、画面キャプチャーの実行が正しく制限されません。
※Microsoft Edge (Chromium) IEモードで、｢URL｣の制限対象となるウィンドウが開かれている場合は、当該ウィンドウが最小化されているなど見えていない状態であっても画面キャプチャーの実行を制限する場合があります。

種別-｢画面内文字列｣の文字に関する留意事項
種別の「画面内文字列」で指定された文字の検出は、取得した画像から画面文字認識機能を用いて行いますが、画面文字認識機能の特性上、取得する画像によっては文字が検出されない、もしくは誤って検出されてしまう場合があります。

比較的文字検出の誤りが発生しやすい例
留意事項 参考
下記の書式を対象とした場合、文字を正しく認識できない場合があります。

  • 傾きのあるフォント（「斜体文字」や「イタリック文字」など）
  • 「ゴシック体」や「明朝体」以外のフォント（「行書体」など）
  • 「外字」や「手書き文字」
「フォントの表示サイズが小さい」等の理由により文字が潰れている場合、
文字を正しく認識できない場合があります。
「複雑な背景色」の上に存在する文字の場合、文字を正しく認識できない場合があります。
「文字列が短い」場合、文字が誤って検出されてしまう場合があります。
「秘」、「禁」 など

自動レベルアップ時の注意事項
下記の様な、異なるビット数への自動レベルアップはできません。
  • 32ビットのINSTANTCOPY Enterprise から 64ビットのINSTANTCOPY Enterprise へのバージョン/レベルアップ
  • 64ビットのINSTANTCOPY Enterprise から 32ビットのINSTANTCOPY Enterprise へのバージョン/レベルアップ

透かし文字設定使用時の留意事項
透かし文字が含まれる画像を編集する際の動作を、V6L40から変更しています。

専有キーをご使用時の留意事項
  1. 専有キーの初期値は、Windows標準の画面キャプチャーを抑止するために登録しています。
  2. 専有キーに、Windows標準の画面キャプチャー以外のショートカットキーを登録した場合、OSの仕様により専有できないことがあります。
    専有キー設定を行っている場合でも、OSの機能が動作する例を以下に示します。
    • [Windows] + [L]キー
    • [(左)Shift] + [(左)Alt] + [Print Screen]キー
  3. 専有キーに[Print Screen]キー、または[Alt] + [Print Screen]キーを登録すると、[SysRq]キーも専有キーとして認識されます。

利用者権限インストーラ生成時の留意事項
利用者権限インストーラを利用してインストールされたINSTANTCOPYでは、「INSTANTCOPY基本設定」情報の移入を行うことはできません。
利用者権限インストーラ使用時のINSTANTCOPYに対する初期値の設定や基本設定の配布を行う場合は、インストーラ生成ソフトの「設定ファイルの読込」機能を利用してください。

● ログ情報管理ソフト
通常ログファイルの内容を参照する際の注意点
ログ情報管理画面で通常操作ログを参照する際、ログファイルサイズが大きいと参照できるまでに時間がかかる場合があります。
※ファイルサイズが100Mバイトのような非常に大きなログファイル等

制限操作ログ詳細検索を行う際の注意点
ログ情報管理画面で制限操作ログ詳細検索を行う際、「検索開始日」から「検索終了日」の日数を多く設定すると、検索に時間がかかる場合があります。
※時間がかかる場合、検索期間の日数を少なくすることをお勧めします。

ログ情報管理画面で制限操作ログ詳細検索を行う際、検索条件が少ない設定にすると、検索に時間がかかる場合があります。
※時間がかかる場合、検索条件を複数設定ことをお勧めします。

＜2回目以降の検索について＞
  制限操作ログ詳細検索を行った後、「ログアウト」または「終了」ボタンを押した際、詳細検索を行ったログファイルの情報をインデックスとして管理サーバに自動的に保存します。
  インデックスを保存した場合、次回から同じログファイルを検索する際の処理速度が向上します。

保存できるログファイル数の上限
保存できるログファイル数の上限は、ご使用の管理サーバのハードディスク容量に依存します。

操作ログの削除に関する留意事項
管理サーバのハードディスク容量が不足している場合、操作ログの削除を検討してください。
削除する場合は、管理サーバのISec\SecurityLog配下のファイルを削除してください。
このとき必要であれば操作ログのバックアップを行ってください。
操作ログをバックアップする場所はFTP通信／Windows共有用ルートディレクトリ配下以外の場所に保存してください。

通知情報メッセージの削除に関する留意事項
通知情報メッセージは自動削除されません。
削除する場合は、管理サーバのISec\AlertFile配下のファイルを削除してください。
ただし、次回の通知情報の更新まで、または再起動が行われるまでは古い情報が表示されます。

セキュリティ設定情報の削除に関する留意事項
バックアップされたセキュリティ設定情報は自動削除されません。
削除する場合は、バックアップ管理画面の「バックアップ設定」で指定した保存先フォルダーに格納されている削除対象のSYSnnn[連番]フォルダー、USRnnn[連番]フォルダーを削除してください。

MACアドレスとIPアドレスの出力結果についての留意事項
ご利用のネットワーク環境によっては、通信方式(FTP通信またはWindows共有)により、ログに出力されるMACアドレスとIPアドレスの出力結果が異なる場合があります。
また、以下の場合などに「-」と表示されます。
  • FTP通信利用時に管理サーバに接続されていない場合
  • IPアドレスが設定されていない場合


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 7.2 端末環境による留意事項

7.2 端末環境による留意事項
目次 前へ 次へ
● ご利用時の留意点
プログラム互換性アシスタントについて
インストール処理が完了した後、以下のプログラム互換性アシスタント画面が表示される場合があります。
この場合、必ず「このプログラムは正しくインストールされました」を選択してください。

● Server Coreをご利用時の留意点
制限される動作について
INSTANTCOPY Enterprise セキュリティ機能使用手引書を表示することはできません。

起動方法について
インストーラ生成ソフトはコマンドで起動する必要があります。

● リモートデスクトップサービスの役割機能を追加したサーバ機をご利用時の留意点
他のPCからの使用について
サーバ機にインストールした本ソフトをリモート接続等により他のPCから使用することはサポート対象外となります。

インストール方法について
リモートデスクトップサービスの役割機能を追加したサーバ機で本ソフトを使用する場合、以下の手順でインストール作業を行ってください。

＜インストール手順＞

１．[スタート]をクリックし、[すべてのプログラム]-[アクセサリ]を順に選択し、[コマンドプロンプト]をクリックして起動します。

２．コマンドプロンプトにて、「change user /install」コマンドを実行します。

３．本ソフトのセットアップを実行し、インストールを行います。

４．コマンドプロンプトにて、「change user /execute」コマンドを実行します。

※本ソフトのセットアップを行った後にリモートデスクトップサービスの役割機能を追加した場合、上記の手順で本ソフトを再度インストールしてください。

● Windows10以降をご使用時の留意点
ゲームバーによる画面キャプチャーの制御について
専有キー設定を行っている場合でも、ゲームバーの機能を利用すると画面キャプチャーが取得されます。
この機能の利用は、以下のWindowsグループポリシーで制限することができます。

[コンピューターの構成]\[管理用テンプレート]\[Windowsコンポーネント]\[Windowsのゲーム録画とブロードキャスト]


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 8. 付録

8. 付録
目次 前へ 次へ
ここでは、INSTANTCOPY Enterprise 製品の詳細情報について説明します。

◎ バージョン情報の表示
◎ バージョン／レベルアップ情報

Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 8.1 バージョン情報の表示

8.1 バージョン情報の表示
目次 前へ 次へ
メイン画面のタイトルバーを右クリックして表示されるコンテキストメニューの「バージョン情報」をクリックします。
  • 操作方法詳細 ⇒ 5. 各画面の使い方（インストーラ生成ソフト）「バージョン情報画面」
  • 操作方法詳細 ⇒ 5. 各画面の使い方（ログ情報管理ソフト）「バージョン情報画面」


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 8.2 バージョン／レベルアップ情報

8.2 バージョン／レベルアップ情報
目次 前へ
ここでは、主なバージョン／レベルアップ内容および非互換項目をご紹介します。

● V6L50 → V6L51 の主なレベルアップ内容

インストーラ生成ソフト
    ■ Microsoft Edge (Chromium) IEモードのサポート
    ■ Windows 11 のサポート
    ■ Windows Server 2022 のサポート
ログ情報管理ソフト
    ■ Microsoft Edge (Chromium) IEモードのサポート
    ■ Windows 11 のサポート
    ■ Windows Server 2022 のサポート
● V6L40 → V6L50 の主なレベルアップ内容

インストーラ生成ソフト
    ■ Windows 10 May 2020 Updateのサポート
    ■ Windows 10 October 2020 Updateのサポート
ログ情報管理ソフト
    ■ Windows 10 May 2020 Updateのサポート
    ■ Windows 10 October 2020 Updateのサポート
● V6L30 → V6L40 の主なレベルアップ内容

インストーラ生成ソフト
    ■ 使用制限設定機能の強化
    ■ 通常操作での透かし文字印字をサポート
    ■ 接続テスト時の管理ディレクトリ構成チェック機能のサポート
ログ情報管理ソフト
    ■ ログにMACアドレス、IPアドレスを追加
● V6L20 → V6L30 の主なレベルアップ内容

インストーラ生成ソフト
    ■ 専有キー設定機能のサポート
    ■ 使用制限設定機能の強化
    ■ INSTANTCOPY終了時のログ・通知のサポート
    ■ インストーラ生成時のオプション設定のサポート
    ■ Windows Server 2019 のサポート
ログ情報管理ソフト
    ■ Windows Server 2019 のサポート

● V6L10 → V6L20 の主なレベルアップ内容

インストーラ生成ソフト
    ■ 各設定画面にてヘルプ表示機能のサポート
    ■ 取得対象と出力先の初期設定が使用制限された場合の自動変更機能のサポート
ログ情報管理ソフト
    ■ 各設定画面にてヘルプ表示機能のサポート
    ■ 操作ログのCSVファイル出力機能のサポート
● V5L60 → V6L10 の主なバージョンアップ内容

インストーラ生成ソフト
    ■ ドメイン/ローカルグループと連携したセキュリティ設定のサポート
    ■ セキュリティ設定情報のバックアップ管理機能のサポート
    ■ メッセージ通知機能のサポート
    ■ 管理サーバ未接続時の画面キャプチャー抑止機能
    ■ 管理サーバのディレクトリ作成機能のサポート
    ■ ユーザーインターフェースの改善
    ■ Microsoft Edgeに対するURLチェック機能をサポート対象外としました
    ※ Windows10 Creators Update (Version 1703) のMicrosoft Edge内部仕様変更による非互換項目
ログ情報管理ソフト
    ■ メッセージ通知監視機能のサポート
● V5L50 → V5L60 の主なレベルアップ内容

インストーラ生成ソフト
    ■ Windows 10 Anniversary Update のサポート
ログ情報管理ソフト
    ■ Windows 10 Anniversary Update のサポート
● V5L40 → V5L50 の主なレベルアップ内容

インストーラ生成ソフト
    ■ Windows 10 のサポート
    ■ フィルターの多重条件設定をサポート
    ■ 利用者端末インストール時のローカル管理者ユーザー名とパスワードの入力を不要とする設定をサポート
ログ情報管理ソフト
    ■ Windows 10 のサポート
    ■ 制限操作ログの項目名変更
    • 制限チェック内容→フィルター名
    • 対象文字→対象条件
● V5L30 → V5L40 の主なレベルアップ内容

ログ情報管理ソフト
    ■ ログ検索機能の強化
    • ユーザー名を指定した検索機能のサポート
    • 日付の入力補助機能のサポート
    • 権限名と制限文字の入力補助機能のサポート
    ■ 個別フォルダーを指定してログ参照する機能のサポート
● V5L20 → V5L30 の主なレベルアップ内容

■ V5L20 SP1の取込
  • Windows 8.1のサポート
  • Windows Server 2012 R2 および Windows Server 2012 の Server Coreモードのサポート
  • 管理サーバに格納する通常操作ログファイルのサイズを変更（10M固定 ⇒ 実値）
  • 管理サーバ接続テスト機能をサポート(管理サーバ設定画面)
  • マニュアル改版(機能概要、利用方法等を追記)
● V4L60 → V5L20 の主なバージョンアップ内容
インストーラ生成ソフト
    ■ Windows 8のサポート
    ■ Windows Server 2012のサポート
    ■ 「Enterprise」エディションのサポート
    ■ INSTANTCOPY 64ビットのサポート
    ■ 非互換項目
    • メール通知機能で送信するメール内容の文字コードを変更(SJIS→JIS)
ログ情報管理ソフト
    ■ Windows 8のサポート
    ■ Windows Server 2012のサポート
    ■ 「Enterprise」エディションのサポート
    ■ INSTANTCOPY 64ビットのサポート
Copyright 2008-2022 FUJITSU LIMITED


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.3 アクション設定 - イメージ

アクション設定の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.3 アクション設定 - 詳細

● アクション設定でできること
権限名ごとにセキュリティレベルに応じたアクション設定を行うことができます。
● アクション設定の開き方
この画面は、権限設定画面で「アクション設定」タブをクリックして開きます。
● 設定項目の内容
1 ～ 3 「アクション設定 セキュリティレベル３(高)～１(低)」
セキュリティレベル３(高)～１(低)に対応するアクション設定を行います。
許可する出力先 プリンター

プリンター出力可否を設定します。
イメージファイル

イメージファイル出力可否を設定します。
クリップボード(画像)

クリップボード(画像)出力可否を設定します。
クリップボード(テキスト)

クリップボード(テキスト)出力可否を設定します。
他ツール

全ての他ツールの出力可否を同時に設定します。
Excel

Excelファイル出力可否を設定します。
Word

Wordファイル出力可否を設定します。
制限透かし文字の出力先 プリンター

プリンター出力時の制限透かし文字印字有無を設定します。
イメージファイル

イメージファイル出力時の制限透かし文字印字有無を設定します。
クリップボード(画像)

クリップボード出力時の制限透かし文字印字有無を設定します。
他ツール

全ての他ツールの制限透かし文字印字有無を同時に設定します。
Excel

Excelファイル出力時の制限透かし文字印字有無を設定します。
Word

Wordファイル出力時の制限透かし文字印字有無を設定します。
利用者へのアラート表示 アラート表示する 利用者端末で制限操作が行われた際のアラート表示有無を設定します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.3 アクション設定 - タイトル

5.1.4.3 アクション設定
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.6 専有キー設定 - イメージ

専有キー設定の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.6 専有キー設定 - 詳細

● 専有キー設定でできること
OSの動作や、INSTANTCOPY以外のアプリケーションの実行を抑止したいキーの組み合わせを設定できます。
● 専有キー設定の開き方
この画面は、権限設定画面で「専有キー設定」タブをクリックして開きます。
● 設定項目の内容
1 「専有キー一覧」
現在設定している専有キーを表示します。
※専有キーを設定する際は利用時の留意事項の「専有キーをご使用時の留意事項」を参照してください。

2 「追加」
クリックすると、専有キー選択画面が開きます。

3 「変更」
クリックすると、専有キー選択画面が開きます。
※規定値のキー組み合わせを変更する場合、Windows標準の画面キャプチャー機能が動作することで抑止対象の画面がキャプチャーされるなど、セキュリティに影響を及ぼす可能性があります。

4 「削除」
クリックすると、選択した専有キー設定を削除します。
※規定値のキー組み合わせを削除する場合、Windows標準の画面キャプチャー機能が動作することで抑止対象の画面がキャプチャーされるなど、セキュリティに影響を及ぼす可能性があります。

5 「規定値に戻す」
クリックすると、この設定画面で入力した設定を規定値に戻します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.6 専有キー選択画面 - イメージ

専有キー選択画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.6.1 専有キー選択画面 - 詳細

● 専有キー選択画面でできること
専有キーとして設定したいキーの組み合わせを選択できます。
● 専有キー選択画面の開き方
この画面は、権限設定画面 専有キー設定で「追加」ボタン、「変更」ボタンをクリックして開きます。
● 設定項目の内容
1 「修飾キー」
組み合わせたいキーのうち、基本となるキー以外の[Ctrl]、[Shift]、[Alt]、[Windows]キーを選択します。複数のキーを選択できます。

2 「基本となるキー一覧」
組み合わせたいキーのうち、基本となるキーを選択します。

3 「OK」
クリックすると、この設定画面で入力した設定を権限設定画面 専有キー設定の「専有キー一覧」に設定します。

4 「キャンセル」
クリックすると、この画面で入力した設定を取り消し、画面を閉じます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.6.1 専有キー選択画面 - タイトル

5.1.4.6.1 専有キー選択画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.6 専有キー設定 - タイトル

5.1.4.6 専有キー設定
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.2 フィルター設定 - イメージ

フィルター設定の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.2 フィルター設定 - 詳細

● フィルター設定でできること
この画面では、フィルター設定画面で定義したフィルターを、権限に適用することができます。
● フィルター設定の開き方
この画面は、権限設定画面で「フィルター設定」タブをクリックして開きます。
● 設定項目の内容
1 「定義済みフィルター」
フィルター設定画面で定義したフィルター設定の一覧です。
「適用フィルター」に選択済のフィルターは表示されません。

2 「適用フィルター」
選択中の権限名に適用しているフィルター設定の一覧です。

3 「追加>」
[1] 「定義済みフィルター」の一覧で選択中のフィルター設定を、適用フィルターに追加します。

4 「<削除」
[2] 「適用フィルター」の一覧で選択中のフィルター設定を、適用フィルターから削除します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.2 フィルター設定 - タイトル

5.1.4.2 フィルター設定
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.5 透かし文字設定 - イメージ

透かし文字設定の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.5 透かし文字設定 - 詳細

● 透かし文字設定でできること
この画面では、キャプチャーした画像に対する透かし文字の印字に関する設定ができます。
  • 通常透かし文字：通常操作を行った時に画像に印字される透かし文字です。
  • 制限透かし文字：制限操作を行った時に画像に印字される透かし文字です。
    ※ アクション設定の「制限透かし文字の出力先」でチェックした出力先を利用した場合に印字されます。
● 透かし文字設定の開き方
この画面は、権限設定画面で「透かし文字設定」タブをクリックして開きます。
● 設定項目の内容
1 「画面キャプチャーに印字する透かし文字」
画像データに印字する透かし文字列の設定を行います。
通常透かし文字 文字列①
         画面キャプチャー対象の画像データに印字する通常透かし文字列を入力します。印字位置はイメージの中央になります。
文字列② | 画面キャプチャー対象の画像データに印字する通常透かし文字列を入力します。印字位置はイメージの下部になります。
制限透かし文字 文字列①
         画面キャプチャー対象の画像データに印字する制限透かし文字列を入力します。印字位置はイメージの中央になります。
文字列② | 画面キャプチャー対象の画像データに印字する制限透かし文字列を入力します。印字位置はイメージの下部になります。

※ 透かし文字を設定する際は利用時の留意事項の「透かし文字設定使用時の留意事項」を参照してください。

文字列①と②のエディットボックスに下記表の「変数名」を入力することで、該当変数名を「変数値」に設定される内容に置換します。
変数名
 変数値
%USERID%
 「ログインユーザーID」
%IPADRS%
 「IPアドレス」
%DATE%
 「システム日付（YYYY/MM/DD）」
%TIME%
 「システム時間（HH:MM:SS）」
%HOST% 「ホスト名」

2 「画面キャプチャーへの透かし文字印字イメージ」
「文字列①」および「文字列②」を印字した際のイメージプレビューを表示します。

通常操作時
         通常操作時に画面キャプチャーに印字する透かし文字の印字イメージを表示します。
制限操作時 制限操作時に画面キャプチャーに印字する透かし文字の印字イメージを表示します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.5 透かし文字設定 - タイトル

5.1.4.5 透かし文字設定
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.7.1 設定の読込 - イメージ

設定の読込画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.7.1 設定の読込画面 - 詳細

● 設定の読込画面でできること
この画面では、権限設定画面 設定ファイルの読込の設定名に、INSTANTCOPY基本設定ファイルを読み込むことができます。
● 設定の読込画面の開き方
この画面は、権限設定画面 設定ファイルの読込の「設定の読込」ボタンをクリックして開きます。
● 設定項目の内容
1 「設定名」
管理者端末にインストールされたINSTANTCOPYを使用して「設定の保存」を行った設定名が一覧表示されます。
INSTANTCOPYの「設定の保存」を使用する方法については、INSTANTCOPY使用手引書「5.各画面の使い方-運用機能設定画面-設定の保存画面」を参照ください。

2 「OK」
クリックすると、選択した設定名を権限設定画面 設定ファイルの読込に読み込みます。

3 「キャンセル」
クリックすると、設定の読み込みを行わずに画面を閉じます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.7.1 設定の読込画面 - タイトル

5.1.4.7.1 設定の読込画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.7 設定ファイルの読込 - イメージ

設定ファイルの読込の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.7 設定ファイルの読込 - 詳細

● 設定ファイルの読込でできること
利用者端末のINSTANTCOPY Enterpriseの初期設定値となる設定ファイルを指定します。
また、ここで指定した設定値はアップデート配置画面の製品の基本設定アップデートで、利用者端末に配布する設定値となります。
● 設定ファイルの読込の開き方
この画面は、権限設定画面で「設定ファイルの読込」タブをクリックして開きます。
● 設定項目の内容
1 「設定名」
現在読み込んでいるINSTANTCOPYの設定ファイル名を表示します。

2 「設定の読込」
クリックすると、設定の読込画面が開きます。

3 「削除」
クリックすると、選択した設定ファイル名を削除します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.7 設定ファイルの読込 - タイトル

5.1.4.7 設定ファイルの読込
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.1 権限登録画面 - イメージ

権限登録画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.1 権限登録画面 - 詳細

● 権限登録画面でできること
この画面では、権限設定画面の権限名リストに権限名を新規登録することができます。
● 権限登録画面の開き方
この画面は、権限設定画面で権限名リスト内の(権限登録)をダブルクリックして開きます。
● 設定項目の内容
1 「権限名」
新規追加する権限の名称です。

2 「識別子」
新規追加する権限の識別子です。

3 「OK」
クリックすると、現在表示されている [1] 「権限名」と [2] 「識別子」が 権限設定画面に追加されます。

4 「キャンセル」
クリックすると、この設定画面で入力した設定を取り消し、画面を閉じます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.1 権限登録画面 - タイトル

5.1.4.1 権限登録画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.4 使用制限設定 - イメージ

使用制限設定の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.4 使用制限設定 - 詳細

● 使用制限設定でできること
画面キャプチャーの取得対象および出力先に対して使用制限を設定することができます。
また、管理サーバに接続されていない状態での画面キャプチャーの使用制限を設定することができます。
● 使用制限設定の開き方
この画面は、権限設定画面で「使用制限設定」タブをクリックして開きます。
● 設定項目の内容
1 「画面キャプチャー対象制限(チェックで使用不可)」
画面キャプチャー対象制限の設定を行います。
デスクトップ全体
         チェックすると、画面キャプチャーの取得対象「デスクトップ全体」が使用不可になります。
取得対象「デスクトップ全体」はINSTANTCOPYの初期値です。
使用不可とする場合、設定ファイルの読込から「デスクトップ全体」以外が初期値となる設定ファイルを読み込んで下さい。
アクティブウィンドウ
         チェックすると、画面キャプチャーの取得対象「アクティブウィンドウ」が使用不可になります。
アクティブウィンドウ(タイトル、枠なし)
         チェックすると、画面キャプチャーの取得対象「アクティブウィンドウ（タイトル、枠なし）」が使用不可になります。
範囲選択
         チェックすると、画面キャプチャーの取得対象「範囲選択」が使用不可になります。
オブジェクト
         チェックすると、画面キャプチャーの取得対象「オブジェクト」が使用不可になります。
マウスカーソルのあるディスプレイ
         チェックすると、画面キャプチャーの取得対象「マウスカーソルのあるディスプレイ」が使用不可になります。
n番目のディスプレイ全体 チェックすると、画面キャプチャーの取得対象「n番目のディスプレイ全体」が使用不可になります。

2 「画面キャプチャーの出力先制限(チェックで使用不可)」
画面キャプチャーの出力先制限の設定を行います。
プリンター
         チェックすると、画面キャプチャーの出力先「プリンター」が使用不可になります。
出力先「プリンター」はINSTANTCOPYの初期値です。
使用不可とする場合、設定ファイルの読込から「プリンター」以外が初期値となる設定ファイルを読み込んで下さい。
イメージファイル
         チェックすると、画面キャプチャーの出力先「イメージファイル」が使用不可になります。
クリップボード(画像) チェックすると、画面キャプチャーの出力先「クリップボード(画像)」が使用不可になります。
クリップボード(テキスト) チェックすると、画面キャプチャーの出力先「クリップボード(テキスト)」が使用不可になります。
他ツール チェックすると、全ての他ツールの出力先が使用不可になります。
Excel チェックすると、画面キャプチャーの出力先「Excel」が使用不可になります。
Word チェックすると、画面キャプチャーの出力先「Word」が使用不可になります。

3 「運用機能設定の動作制限(チェックで使用不可)」
運用機能に関する使用制限を設定します。
設定の保存
         チェックすると、設定の保存を使用することができなくなります。
設定の読込
         チェックすると、設定の読込を使用することができなくなります。
キーアサイン設定の変更
         チェックすると、キーアサイン設定を変更することができなくなります。
「INSTANTCOPY基本設定」情報の移出
         チェックすると、「INSTANTCOPY基本設定」情報を移出することができなくなります。
「INSTANTCOPY基本設定」情報の移入
         チェックすると、「INSTANTCOPY基本設定」情報を移入することができなくなります。
タスクトレイアイコンの表示/非表示
         チェックすると、タスクトレイアイコンの表示と非表示の切り替えを行うことができなくなります。
タスクトレイアイコンを非表示
         チェックすると、タスクトレイアイコンを非表示の設定にします。
※この項目はタスクトレイアイコンを非表示にする設定であり、チェックをOFFにしても表示する設定にはなりません。
4 「INSTANTCOPYの動作制限」
INSTANTCOPYに関する動作の使用制限を設定します。
INSTANTCOPYの終了を制限する
         チェックすると、利用者がINSTANTCOPYを終了することができなくなります。
管理サーバに接続できない場合、画面キャプチャーを抑止する
         管理サーバとの接続が確認できない場合、画面キャプチャーが実行不可になります。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4.4 使用制限設定 - タイトル

5.1.4.4 使用制限設定
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4 権限設定画面 - イメージ

権限設定画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4 権限設定画面 - 詳細

● 権限設定画面でできること
この画面では、権限を作成できます。
また、権限名ごとにセキュリティ設定を行うことができます。
● 権限設定画面の開き方
この画面は、メイン画面の詳細メニューで「権限設定」をクリックして開きます。
● 設定項目の内容
1 「権限名リスト」
登録した権限名をリスト形式で表示します。
リストから権限名を選択し、セキュリティ設定を行います。
リストの上部にある(権限登録)をダブルクリックすると権限登録画面が表示されます。

2 「権限名リスト並び替え(上方移動)」
権限名リストにて選択されている権限名を、上方向に1行分移動します。

3 「権限名リスト並び替え(下方移動)」
権限名リストにて選択されている権限名を、下方向に1行分移動します。権限名を任意の場所にソートできます。

4 「権限名」
権限名リストにて選択された権限名が表示されます。
変更する際は変更後の権限名を入力し、「OK」または「適用」ボタンを押下します。

5 「識別子」
権限名リストにて選択された識別子が表示されます。
変更する際は変更後の識別子を入力し、「OK」または「適用」ボタンを押下します。

6 「削除」
権限名リストで選択されている権限名を削除します。
権限名を削除する際は利用時の留意事項の「権限名を削除する際の注意事項」を参照してください。

7 「フィルター設定」
クリックすると、権限設定画面　フィルター設定タブに切り替わります。

8 「アクション設定」
クリックすると、権限設定画面　アクション設定タブに切り替わります。

9 「使用制限設定」
クリックすると、権限設定画面　使用制限設定タブに切り替わります。

10 「透かし文字設定」
クリックすると、権限設定画面　透かし文字設定タブに切り替わります。

11 「専有キー設定」
クリックすると、権限設定画面　専有キー設定タブに切り替わります。

12 「設定ファイルの読込」
クリックすると、権限設定画面　設定ファイルの読込タブに切り替わります。

13 「OK」
クリックすると、この設定画面で入力した設定を確定し、画面を閉じます。

14 「キャンセル」
クリックすると、この設定画面で入力した設定を取り消し、画面を閉じます。

15 「適用」
クリックすると、この設定画面で設定した内容を直ちに適用します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.4 権限設定画面 - タイトル

5.1.4 権限設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.5 権限・グループ設定画面 - イメージ

権限・グループ設定画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.5 権限・グループ設定画面 - 詳細

● 権限・グループ設定画面でできること
この画面では、権限と利用者グループ(ドメインまたはローカルグループ)の関連付けを行います。
● 権限・グループ設定画面の開き方
この画面は、メイン画面の詳細メニューで「権限・グループ設定」をクリックして開きます。
● 設定項目の内容
1 「ユーザーグループ名」
関連付けを行うドメイン(またはローカル)グループ名を入力します。
グループ名は大文字/小文字を区別しません。

2 「権限名」
関連付けを行う権限名を選択します。

3 「追加」
入力された [1] 「ユーザーグループ名」と [2] 「権限名」をもとに、関連付け情報を新規追加します。

4 「変更」
権限・グループ関連付け設定リストで選択されている関連付け設定の [1] 「ユーザーグループ名」、 [2] 「権限名」を、現在入力されている内容に変更します。

5 「削除」
権限・グループ関連付け設定リストで選択されている関連付け設定を削除します。

6 「権限・グループ関連付け設定リスト」
登録した権限・グループ関連付け設定をリスト形式で表示します。
複数のグループに所属するユーザーの場合、リストの上にある権限名が優先して関連付けられます。

7 「優先度変更(上方変更)」
権限・グループ関連付け設定リストにて選択されている関連付け設定の優先度を1つ上げます。

8 「優先度変更(下方変更)」
権限・グループ関連付け設定リストにて選択されている関連付け設定の優先度を1つ下げます。

9 「デフォルト権限」
デフォルト権限名を設定します。 設定した権限・グループ関連付け設定に該当しないユーザーは、この権限名が適用されます。

10 「OK」
クリックすると、この設定画面で入力した設定を確定し、画面を閉じます。

11 「キャンセル」
クリックすると、この設定画面で入力した設定を取り消し、画面を閉じます。

12 「適用」
クリックすると、この設定画面で設定した内容を直ちに適用します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.5 権限・グループ設定画面 - タイトル

5.1.5 権限・グループ設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.12 バックアップ管理画面 - イメージ

バックアップ管理画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.12.1 バックアップ管理情報入力画面 - イメージ

バックアップ管理情報入力画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.12.1 バックアップ管理情報入力画面 - 詳細

● バックアップ管理情報入力画面でできること
この画面では、システムバックアップおよびユーザーバックアップ時に、バックアップコメント入力を行うことができます。
● バックアップ管理情報入力画面の開き方
この画面は、システムバックアップおよびユーザーバックアップ実行時に自動で開きます。
● 設定項目の内容
1 「保存先」
バックアップの保存先フォルダーが表示されます。

2 「セキュリティバージョン」
バックアップ時に自動採番されたセキュリティバージョンが表示されます。

3 「コメント」
バックアップ時に任意のコメントを入力できます。
改行を含まない100文字以内のコメント入力が可能です。

4 「OK」
クリックすると、表示されている内容でバックアップを実行します。

5 「キャンセル」
クリックすると、バックアップを中止し、この画面を閉じます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.12.1 バックアップ管理情報入力画面 - タイトル

5.1.12.1 バックアップ管理情報入力画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.12 バックアップ管理画面 - 詳細

● バックアップ管理画面でできること
この画面では、インストーラ生成ソフトで設定した、セキュリティ設定のバックアップに関する設定を行います。 また、バックアップを行ったセキュリティ設定内容の確認や、設定の読み込みが行えます。
● バックアップ管理画面の開き方
この画面は、メイン画面の詳細メニューで「バックアップ管理」をクリックして開きます。
● 設定項目の内容
1 「バックアップ履歴」
バックアップ履歴の一覧です。表示される情報は以下のとおりです。

バックアップ実施日時

バックアップを行った日時です。
セキュリティバージョン

バックアップを実施した際に自動採番されるセキュリティバージョンです。
右記の規則で採番されます。

「SYS + 数字4桁」
システムバックアップ時に自動採番されたセキュリティバージョン

「USR + 数字4桁」
ユーザーバックアップ時に自動採番されたセキュリティバージョン

バックアップ契機

バックアップを実施した契機です。
バックアップ実施契機に合わせて右記の内容が表示されます

「インストーラ生成」
インストーラ生成時に行われたバックアップに表示

「アップデート(自動)」
アップデート配置画面の配置実行時に行われたバックアップに表示

「アップデート(手動」)
アップデート配置画面でファイル出力の際に行われたバックアップに表示

「ユーザーバックアップ」
バックアップ管理画面で行われたユーザーバックアップに表示

備考 バックアップ実行時にバックアップ管理情報入力画面で入力したコメントが表示されます。

2 「保存先」
現在のバックアップ保存先フォルダーパスを表示します。

3 「参照」
クリックすると、バックアップ先フォルダーの参照画面が開きます。

4 「現在の設定をバックアップする」
クリックするとユーザーバックアップを実行し、現在のセキュリティ設定をバックアップします。

5 「規定値に戻す」
クリックすると、この設定画面で入力した設定を規定値に戻します。

6 「OK」
クリックすると、この設定画面で入力した設定を確定し、画面を閉じます。

7 「キャンセル」
クリックすると、この設定画面で入力した設定を取り消し、画面を閉じます。

8 「適用」
クリックすると、この設定画面で設定した内容を直ちに適用します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.12 バックアップ管理画面 - タイトル

5.1.12 バックアップ管理画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.2 管理サーバ設定画面 - イメージ

管理サーバ設定画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.2 管理サーバ設定画面 -詳細

● 管理サーバ設定画面でできること
この画面では、ログファイルの転送先および、設定変更/アップデート用の資源配置先となる管理サーバの接続パラメータを設定します。
● 管理サーバ設定画面の開き方
この画面は、メイン画面の詳細メニューで「管理サーバ設定」をクリックして開きます。
● 設定項目の内容
1 「通信方式」
通信方式を「FTPサービスを使う」または「Windows共有を使う」から選択します。

2 「FTPサーバ情報」
FTPサーバ情報を設定します。
サーバホスト名

FTPサーバホスト名を入力します。
ログインID

FTPサーバのログインIDを入力します。
パスワード

FTPサーバのログインパスワードを入力します。
パスワード再入力

FTPサーバのログインパスワードを再入力します。

3 「オプション」
FTPサーバ通信を行う際のオプションを設定します。
ポート番号

FTPサーバのポート番号を入力します。
サーバのタイムアウト時間

FTPサーバからの応答待ち受け時間（タイムアウト時間）を設定します。
PASVモードを使う

PASVモードを使用する時にチェックします。

4 「Windowsサーバ情報」
Windows共有サーバ情報を設定します。
サーバホスト名

Windows共有サーバホスト名を入力します。
ログインID

Windows共有サーバのログインIDを入力します。
※ 留意事項があります。⇒ 7.留意事項「Windows共有サーバのログインIDを設定する際の留意事項」
パスワード

Windows共有サーバのログインパスワードを入力します。
パスワード再入力 Windows共有サーバのログインパスワードを再入力します。

5 「接続テスト」
クリックすると、この設定画面で入力した設定でサーバに接続可能かを確認します。
また、管理ディレクトリに不足がないかも確認します。

6 「管理ディレクトリ作成」
クリックすると、 [1] 「通信方式」および [2] FTPサーバ情報または [4] Windowsサーバ情報のサーバホスト名で設定した管理サーバ上に、管理ディレクトリを作成します。

(注)管理ディレクトリ作成前に、通信方式に合わせて管理サーバの通信環境を設定してください。

7 「規定値に戻す」
クリックすると、この設定画面で入力した設定を規定値に戻します。

8 「OK」
クリックすると、この設定画面で入力した設定を確定し、画面を閉じます。

9 「キャンセル」
クリックすると、この設定画面で入力した設定を取り消し、画面を閉じます。

10 「適用」
クリックすると、この設定画面で設定した内容を直ちに適用します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.2 管理サーバ設定画面 - タイトル

5.1.2 管理サーバ設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.9 インストーラ生成画面 - イメージ

インストーラ生成画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.9 インストーラ生成画面 - 詳細

● インストーラ生成画面でできること
各設定画面で設定した内容で、INSTANTCOPY Enterprise のインストーラを生成します。
● インストーラ生成画面の開き方
この画面は、メイン画面の詳細メニューで「インストーラ生成」をクリックして開きます。
● 設定項目の内容
1 「端末権限インストーラ」
[2] 「権限名リスト」で選択した権限名の端末権限インストーラを生成対象にします。

2 「権限名リスト」
権限設定画面で作成した権限名の一覧が表示されます。
端末権限インストーラを出力する対象の権限名を選択します。

3 「利用者権限インストーラ」
利用者権限インストーラを生成対象にします。
権限・グループ設定画面で、権限とグループの関連付け設定を行っている場合に選択できます。

4 「再インストール時、利用者端末の設定値を引き継がない」
チェックすると、管理者が権限設定画面 設定ファイルの読込で指定した設定、またはINSTANTCOPY Enterpriseのデフォルト設定を、必ず利用者端末に適用することができます。

5 「インストーラ生成」
クリックすると、生成対象に選択したINSTANTCOPY Enterprise のインストーラを生成します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.9 インストーラ生成画面 - タイトル

5.1.9 インストーラ生成画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.7.2 通知先アドレス編集画面 - イメージ

通知先アドレス編集画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.7.2 通知先アドレス編集画面 - 詳細

● 通知先アドレス編集画面でできること
通知方法設定画面の「通知先アドレス」または、設定ウィザード - メール通知先設定画面の「通知先アドレス」の内容を編集します。

● 通知先アドレス編集画面の開き方
この画面は、通知方法設定画面または設定ウィザード -メール通知先設定画面で「アドレス編集」ボタンをクリックして開きます。

● 設定項目の内容
1 「通知先アドレス」
通知先アドレスリストに追加／変更する文字列を入力します。
2 「追加」
「通知先アドレス」に入力した文字列を「通知先アドレスリスト」に追加します。

3 「変更」
「通知先アドレスリスト」で選択されている項目を「通知先アドレス」に入力した文字列に変更します。

4 「削除」
「通知先アドレスリスト」で選択されている項目を削除します。

5 「通知先アドレスリスト」
編集されるメールアドレスをリスト形式で表示します。

6 「OK」
クリックすると「アドレス編集」ボタンを押した画面に編集したアドレスを設定します。

7 「キャンセル」
クリックすると、この画面で入力した設定を取り消し、画面を閉じます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.7.2 通知先アドレス編集画面 - タイトル

5.1.7.2 通知先アドレス編集画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.3 フィルター設定画面 - イメージ

フィルター設定画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.3.1 フィルター新規追加画面 - イメージ

フィルター新規追加画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.3.1 フィルター新規追加画面 - 詳細

● フィルター新規追加画面でできること
この画面では、フィルター設定画面のフィルターリストにフィルターを新規追加することができます。
● フィルター新規追加画面の開き方
この画面は、フィルター設定画面で「フィルター新規追加」をクリックして開きます。
● 設定項目の内容
1 「フィルター名」
新規追加するフィルターの名称です。
初期値では、Filter-nnn(連番)が設定されます。

2 「セキュリティレベル」
新規追加するフィルターのセキュリティレベルです。
初期値では、2(中)が設定されます。

3 「OK」
クリックすると、現在表示されている [1] 「フィルター名」と [2] 「セキュリティレベル」が フィルター設定画面に追加されます。

4 「キャンセル」
クリックすると、この設定画面で入力した設定を取り消し、画面を閉じます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.3.1 フィルター新規追加画面 - タイトル

5.1.3.1 フィルター新規追加画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.3 フィルター設定画面 - 詳細

● フィルター設定画面でできること
この画面では、画面キャプチャー対象へのフィルターを定義することができます。
● フィルター設定画面の開き方
この画面は、メイン画面の詳細メニューで「フィルター設定」をクリックして開きます。
● 設定項目の内容
1 「フィルターリスト」
定義済みのフィルターがツリー形式ですべて表示されます。
並び順は並び替えの設定に準じます。
リストの上部にある(新規フィルターを登録)をダブルクリックするとフィルター新規追加画面が表示されます。

2 「フィルター名」
フィルターの名称です。
フィルターリストで選択中のフィルターの名称を表示・編集できます。

3 「セキュリティレベル」
フィルターのセキュリティレベルです。
フィルターリストで選択中のフィルターのセキュリティレベルを表示・編集できます。

4 「変更(フィルター名)」
クリックすると、フィルターリストで選択中のフィルターを現在の [2] 「フィルター名」と [3] 「セキュリティレベル」の内容に変更します。

5 「削除(フィルター名)」
クリックすると、フィルターリストで選択中のフィルターを削除します。

6 「種別」
対象、または除外とする種別です。
フィルターリストで選択中の種別を表示・編集できます。
設定できる種別は以下の通りです。
タイトル名 ウィンドウのタイトルバーの文字列を条件とする場合に選択します。
URL ブラウザのURLの文字列を条件とする場合に選択します。
※ 以下のブラウザに対応しています。
  • Internet Explorer
  • Microsoft Edge (Chromium) IEモード
            •
    画面内文字列 画面イメージに含まれる文字列を条件とする場合に選択します。

    7 「文字列」
    対象、または除外とする文字列です。
    フィルターリストで選択中の文字列を表示・編集できます。
    設定した文字列が種別に含まれていれば対象、または除外となります。(部分一致)

    8 「除外」
    登録する文字列を除外条件とするように設定にします。
    フィルターリストで選択中の対象・除外設定を表示・編集できます。

    チェックが無効の場合、フィルターの対象条件となります。
    チェックが有効の場合、フィルターの除外条件となります。

    対象条件、除外条件とも複数指定が可能です。
    対象条件を複数登録した場合は、多重条件設定(&で表示)となります。(例：「社外秘」かつ「sample.com」)

    対象条件は1つのフィルターに対して最大5件作成できます。
    除外条件は1つのフィルターに対して最大40件作成できます。

    9 「登録(制限設定)」
    クリックすると、選択中のフィルターに条件を追加します。

    10 「変更(制限設定)」
    クリックすると、選択中のフィルターの条件を現在表示されている [6] 「種別」、 [7] 「文字列」、 [8] 「除外」の内容に変更します。

    11 「削除(条件)」
    クリックすると、選択中のフィルターの条件を削除します。

    12 「並び替え」
    [1] 「フィルターリスト」の並び替えの種類です。
    選択された並び替えの種類によってフィルターリストが並び替えられます。
    選択できる並び替えの種類は以下の通りです。
    セキュリティレベル(チェック順) セキュリティチェックが実施される順に並び替えます(上から順に実施)。
    フィルター名 フィルター名の順に並び替えます。

    13 「昇順▼/降順▲」
    「並び替え」でフィルター名を選択した際に有効となります。
    クリックすると、フィルターリストの並び替えの昇順・降順を切り替えます。

    14 「OK」
    クリックすると、この設定画面で入力した設定を確定し、画面を閉じます。

    15 「キャンセル」
    クリックすると、この設定画面で入力した設定を取り消し、画面を閉じます。

    16 「適用」
    クリックすると、この設定画面で設定した内容を直ちに適用します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.3 フィルター設定画面 - タイトル

5.1.3 フィルター設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.6 ログ設定画面 - イメージ

ログ設定画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.6 ログ設定画面

● ログ設定画面でできること
この画面では、INSTANTCOPY Enterprise が出力するログの設定ができます。
● ログ設定画面の開き方
この画面は、メイン画面の詳細メニューで「ログ設定」をクリックして開きます。
● 設定項目の内容
1 「ログファイル出力先」
管理サーバに転送する前のログを、一時的に保存するためのログファイル出力先を設定します。
デフォルト保存先
         ログファイル出力先を「%AppData% \ ICOPY \ ISec」配下に設定します。
個別に設定する ログファイル出力先を下部のテキストボックスに任意に設定します。
書き込み権限のある保存先を設定する必要があります。

(注) 複数ユーザーが１台の端末を使用する環境では設定できません。

2 「ログファイル名」
管理サーバに転送する前のログを、一時的に保存するためのログファイル名を設定します。
※運用中にファイル名を変更すると転送されず、ログの参照ができない場合があります。
icopysl

ログファイル名を「icopysl」に設定します。
個別に設定する 任意のログファイル名を設定します。

3 「通常操作時のログ制御」
通常操作時のログ制御を設定します。
操作ログを取得する

チェックすると、通常操作時にログファイルが出力されます。
キャプチャーした画像をログファイル内に埋め込む チェックすると、通常操作時に出力されるログファイルにキャプチャーした画像を埋め込みます。

4 「サーバ転送条件(しきい値)」
通常操作時のログファイルを管理サーバに転送する条件を「ログ件数」または「ログサイズ」から指定します。
ここで設定した設定値を超過した際、ログが管理サーバへ転送されます。
またログファイルサイズの目安は以下のとおりです。

◎ キャプチャーした画像をログファイル内に埋め込む場合
  • モニターの解像度：1024×768
  • 品質：24bit
  • ログ件数（しきい値）：100件の場合
    = 通常ログファイルのサイズは約40Mバイトになります。
  • ログサイズ（しきい値）：100Mバイトの場合
    = 約250件の通常ログが取得可能です。

◎ キャプチャーした画像をログファイル内に埋め込まない場合
  • ログ件数（しきい値）：100件の場合
    = 通常ログファイルサイズは約10Mバイトになります。
  • ログサイズ（しきい値）：100Mバイトの場合
    = 非常に多い件数の通常ログが取得されることが想定されます。しきい値を「ログ件数」に設定することを推奨します。
    ※ 設定したサーバ転送条件(しきい値)に達する前にサーバ転送条件(日付)を満たした場合、蓄積されたログは転送され、ログ件数やログサイズはリセットされます。

5 「サーバ転送条件(日付)」
通常操作時のログファイルを管理サーバに転送する条件を「毎月」、「毎週」、「転送間隔」の中から選択します。

※ 転送条件「毎月」にて「31日」等の月末を指定した場合、31日が存在しない月の転送はその月の月末となります。
(例)6月31日→6月30日　2月31日→2月28(29)日

※ サーバへのログ転送条件に該当する日付にINSTANTCOPY Enterprise が起動されなかった場合、以降に起動された日付に転送を行います。

6 「制限対象操作時のログ制御」
チェックすると、フィルター設定による制限操作時、その他の制限操作時に出力されるログファイルにスクリーンショットの画像を埋め込みます。

7 「その他操作時のログ制御」
チェックすると、利用者がINSTANTCOPY Enterpriseを終了した場合、ログを出力します。

8 「ログに埋め込む画像の品質」
ログファイルに埋め込む画像の品質を設定します。
サイズ

スライドバーを移動して「原寸」、「10～90%)」、「最小」の中からサイズを設定します。

原寸 ： 取得した画像そのままのサイズ。スライドバーを一番右に移動すると、この設定になります。

10%～90% ： 取得した画像の縦横サイズを、アスペクト比を維持して10～90%に縮小したサイズ。 10%単位で設定できます。縮小後のサイズが300Pixelを下回る場合、最小と同様のサイズになります。

最小 ： 縦横の最大サイズを300Pixelとし、アスペクト比を維持して縮小したサイズ 。スライドバーを一番左に移動すると、この設定になります。
画像の品質 「自動選択」（注）、「24bit」、「256色」、「16色」、「モノクロ」の中から選択します。
注） INSTANTCOPY Enterprise で取得した画面キャプチャーの画像品質に自動設定されます。

9 「規定値に戻す」
クリックすると、この設定画面で入力した設定を規定値に戻します。

10 「OK」
クリックすると、この設定画面で入力した設定を確定し、画面を閉じます。

11 「キャンセル」
クリックすると、この設定画面で入力した設定を取り消し、画面を閉じます。

12 「適用」
クリックすると、この設定画面で設定した内容を直ちに適用します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.6 ログ設定画面 - タイトル

5.1.6 ログ設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.1 メイン画面 - イメージ

メイン画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.1 メイン画面 - 詳細

● メイン画面でできること
この画面では、インストーラ生成ソフトの各設定画面を呼び出せます。
● 設定項目の内容
1 「詳細メニュー」
詳細メニューにて選択された設定画面を、
[2] 「設定画面表示領域」へ表示します。
Enterprise機能設計
管理サーバ設定 管理サーバ設定画面が開きます。
セキュリティ設定 | フィルター設定 | フィルター設定画面が開きます。
権限設定 | 　権限設定画面が開きます。
権限・グループ設定 | 権限・グループ設定画面が開きます。
ログ設定 | ログ設定画面が開きます。
通知設定 | 通知方法設定 | 　通知方法設定画面が開きます。
通知条件設定 | 　通知条件設定画面が開きます。
Enterprise生成/更新 | インストーラ生成 | 　インストーラ生成画面が開きます。
アップデート配置 | 　アップデート配置画面が開きます。
Enterprise管理 | 設定確認 | 　設定確認画面が開きます。
バックアップ管理 | 　バックアップ管理画面が開きます。

2 「設定画面表示領域」
[1] 「詳細メニュー」を選択すると、この領域に設定画面が表示されます。

3 「設定ウィザード」
クリックすると、設定ウィザード画面が開きます。

4 「ヘルプ」
クリックすると、本書「INSTANTCOPY Enterprise セキュリティ機能使用手引書」が開きます。

5 「終了」
クリックすると、インストーラ生成ソフトを終了します。

6 「タイトルバー」
タイトルバーを右クリックすると、コンテキストメニューが表示されます。
各メニューからは、次の操作が行えます。
バージョン情報 | バージョン情報画面が開きます。
ヘルプ | 本書「INSTANTCOPY Enterprise セキュリティ機能使用手引書」が開きます。
最小化 | 画面を最小化します。
終了 | インストーラ生成ソフトを終了します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.1 メイン画面 - タイトル

5.1.1 メイン画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.8 通知条件設定画面 - イメージ

通知条件設定画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.8 通知条件設定画面 - 詳細

● 通知条件設定画面でできること
この画面では、INSTANTCOPY Enterprise が管理者にメール／メッセージ通知する際の通知条件の設定を行うことができます。
● 通知条件設定画面の開き方
この画面は、メイン画面の詳細メニューで「通知条件設定」をクリックして開きます。
● 設定項目の内容
1 「利用者端末から管理者へ通知される条件」
INSTANTCOPY Enterprise を利用している端末から管理者へ通知される条件を設定します。
制限対象操作を行った場合に通知する
         チェックすると、制限対象となる操作が行われた際に管理者への通知を行います。
ログファイルがしきい値に達した場合に通知する
         チェックすると、ログファイルがしきい値を超過した際に管理者への通知を行います。
ログファイルが定期転送された場合に通知する
         チェックすると、ログファイルを定期転送する際に管理者への通知を行います。
ログファイルの転送に失敗した場合に通知する
         チェックすると、管理サーバへのログ転送に失敗した際に管理者への通知を行います。
INSTANTCOPY がインストールされた場合に通知する
         チェックすると、INSTANTCOPY Enterprise がインストールされた際に管理者への通知を行います。
INSTANTCOPY がアンインストールされた場合に通知する
         チェックすると、INSTANTCOPY Enterprise がアンインストールされた際に管理者への通知を行います。
セキュリティ設定ファイルが自動アップデートされた場合に通知する チェックすると、セキュリティ設定ファイルが更新された際に管理者への通知を行います。
製品が自動レベルアップされた場合に通知する
         チェックすると、製品の自動レベルアップが行われた際に管理者への通知を行います。
製品の基本設定が自動アップデートされた場合に通知する
         チェックすると、製品の基本設定が自動アップデートされた際に管理者への通知を行います。
管理サーバに接続できないことにより、画面キャプチャーが抑止された場合に通知する
         チェックすると、権限設定画面　使用制限設定の「管理サーバに接続できない場合、画面キャプチャーを抑止する」設定で画面キャプチャーが抑止された際に管理者へ通知を行います。
利用者がINSTANTCOPYを終了した場合に通知する
         チェックすると、利用者がINSTANTCOPYを終了した際に管理者への通知を行います。
※ 製品の基本設定を自動アップデートする際、同時にセキュリティ設定ファイルの自動アップデートが行われます。そのため、双方を通知条件に設定している場合、2通の通知が同時に行われる事があります。

2 「規定値に戻す」
クリックすると、この設定画面で入力した設定を規定値に戻します。

3 「OK」
クリックすると、この設定画面で入力した設定を確定し、画面を閉じます。

4 「キャンセル」
クリックすると、この設定画面で入力した設定を取り消し、画面を閉じます。

5 「適用」
クリックすると、この設定画面で設定した内容を直ちに適用します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.8 通知条件設定画面 - タイトル

5.1.8 通知条件設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.7 通知方法設定画面 - イメージ

通知方法設定画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.7 通知方法設定画面 - 詳細

● 通知方法設定画面でできること
この画面では、INSTANTCOPY Enterprise 通知方法に関する設定を行うことができます。
● 通知方法設定画面の開き方
この画面は、メイン画面の詳細メニューで「通知方法設定」をクリックして開きます。
● 設定項目の内容
1 「通知方法」
通知方法を設定します。
メッセージ
         管理サーバ設定画面で設定した通信方式を利用して、管理サーバを介して管理者にメッセージ通知を行います。
メール
         この画面で設定したSMTP通信の設定を利用して、管理者にメール通知を行います。

※メッセージを受け取る際は、監視機能設定画面で「メッセージ通知を有効にする」をチェックしてください。

2 「タイトル」
メール／メッセージの件名を入力します。
※入力文字には制限があります。詳しくは、7. 留意事項の「利用時の留意事項」の「通知方法設定を行う際の注意事項」を参照してください。
制限文字が入力されている場合、 [06] 「テスト送信」、 [17] 「OK」、 [19] 「適用」クリック時に警告メッセージが表示されます。

3 「本文」
メール／メッセージの本文を入力します。
※入力文字には制限があります。詳しくは、7. 留意事項の「利用時の留意事項」の「通知方法設定を行う際の注意事項」を参照してください。
制限文字が入力されている場合、 [06] 「テスト送信」、 [17] 「OK」、 [19] 「適用」クリック時に警告メッセージが表示されます。

4 「制限対象操作時の通知に画像を埋め込む」
チェックすると、メール／メッセージに画面キャプチャー対象の画像添付を行います。

5 「プレビュー」
クリックすると、プレビュー画面が開きます。

6 「テスト送信」
クリックすると、この設定画面で入力した内容でメールおよびメッセージのテスト送信を行います。

7 「SMTPサーバホスト名」
SMTPサーバのホスト名を入力します。

8 「ポート番号」
SMTPサーバ通信時のポート番号を入力します。

9 「サーバのタイムアウト時間」
SMTPサーバからの応答待ち受け時間（タイムアウト時間）を設定します。

10 「SMTP認証」
チェックした場合、メール送信時に「SMTP認証」を使用します。
ユーザーID
         SMTP通信の際に使用するユーザーIDを入力します。
パスワード
         SMTP通信の際に使用するユーザーのパスワードを入力します。
パスワード再入力 パスワード（SMTP）を再入力します。

11 「POP before SMTP を使用」
チェックした場合、メール送信時に「POP before SMTP」を使用します。
POPサーバホスト名
         POPサーバのホスト名を入力します。
ポート番号
         POPサーバ通信時のポート番号を入力します。
ユーザーID
         POP通信の際に使用するユーザーIDを入力します。
パスワード
         POP通信の際に使用するユーザーのパスワードを入力します。
パスワード再入力 パスワード（POP）を再入力します。

12 「差出人名前」
メール差出人の名前を入力します。
※入力文字には制限があります。詳しくは、7. 留意事項の「利用時の留意事項」の「メール通知設定で通知先設定を行う際の注意事項」を参照してください。
制限文字が入力されている場合、 [06] 「テスト送信」、 [17] 「OK」、 [19] 「適用」クリック時に警告メッセージが表示されます。

13 「差出人アドレス」
メール差出人のアドレスを入力します。

14 「通知先アドレス」
メール通知先（管理者）のアドレスを表示します。編集する場合は、「アドレス編集」ボタンをクリックします。

15 「アドレス編集」
クリックすると、通知先アドレス編集画面が開きます。

16 「規定値に戻す」
クリックすると、この設定画面で入力した設定を規定値に戻します。

17 「OK」
クリックすると、この設定画面で入力した設定を確定し、画面を閉じます。

18 「キャンセル」
クリックすると、この設定画面で入力した設定を取り消し、画面を閉じます。

19 「適用」
クリックすると、この設定画面で設定した内容を直ちに適用します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.7 通知方法設定画面 - タイトル

5.1.7 通知方法設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.7.1 プレビュー画面 - イメージ

プレビュー画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.7.1 プレビュー画面 - 詳細

● プレビュー画面でできること
この画面では、通知方法設定画面で設定された内容を、実際にメール通知されるメール文面で確認することができます。
● プレビュー画面の開き方
この画面は、通知方法設定画面の「プレビュー」ボタンをクリックして開きます。
● 設定項目の内容
1 「タイトル」
メール通知する際のメールの件名です。
通知方法設定画面の「メールタイトル」で設定した内容が表示されます。
2 「本文(サンプル)」
メール通知する際のメール本文のサンプルです。
最下行に通知方法設定画面の「メール本文」で設定した内容が表示されます。
各項目の説明文は以下のとおりです。

日時

メール通知を行った日時です。
コンピュータ名

メール通知を行ったコンピュータ名です。
ユーザー名

メール通知を行ったユーザー名です。
権限名

インストーラ生成ソフトの権限設定画面で設定した「権限名」です。
通知理由

メール通知が行われた理由です。
画面キャプチャー対象

INSTANTCOPY Enterprise で制限操作を行った際の画面キャプチャーの取得対象です。
画面キャプチャー出力先

INSTANTCOPY Enterprise で制限操作を行った際の画面キャプチャーの出力先です。
フィルター名

INSTANTCOPY Enterprise で制限操作を行った際、検知したフィルターのフィルター名です。
セキュリティレベル

INSTANTCOPY Enterprise で制限操作を行った際、検知したフィルターに紐付くセキュリティレベルです。
[&※](対象)[種別]

INSTANTCOPY Enterprise で制限操作を行った際、検知したフィルターに紐付く対象条件です。 (※対象が複数登録されていた場合、2つ目以降の先頭に付加されます。)
ログファイル名 管理サーバに転送された通常操作ログ、または制限操作ログファイル名です。

3 「閉じる」
クリックすると、プレビュー画面を閉じます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.7.1 プレビュー画面 - タイトル

5.1.7.1 プレビュー画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.10 アップデート配置画面 - イメージ

アップデート配置画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.10 アップデート配置画面 - 詳細

● アップデート配置画面でできること
この画面では、利用者端末のINSTANTCOPY Enterprise のセキュリティ設定、基本設定の更新および、製品のバージョン/レベルアップを行うことができます。
変更する対象の資源を選択し、管理サーバに配置します。
● アップデート配置画面の開き方
この画面は、メイン画面の詳細メニューで「アップデート配置」をクリックして開きます。
● 設定項目の内容
1 「アップデート機能を有効にする」
チェックすると、INSTANTCOPY Enterprise を利用している端末の各種自動更新機能が有効設定となります。

2 「セキュリティ設定(必須)」
「アップデート機能を有効にする」をチェックすると、本項目も必ずチェック状態となります。セキュリティ設定が変更された場合、最新のセキュリティ設定値が管理サーバに配置されます。

利用者の端末に新しいセキュリティ設定が適用されるタイミングは、以下の通りです。
  • セキュリティ設定内容を管理サーバへ自動配置/手動配置後に、利用者端末のINSTANTCOPY Enterprise が起動してから10分間経過後、10分間周期で更新チェックが行われ自動適用されます。
    詳細は、セキュリティ設定値を変更するを参照ください。

3 「製品の基本設定」
チェックすると、権限名ごとに権限設定画面　設定ファイルの読込で読み込んだ基本設定ファイルを、管理サーバに配置します。

利用者の端末に新しい基本設定が適用されるタイミングは、以下の通りです。
  • 製品の基本設定を管理サーバに自動配置/手動配置後に、利用者端末のINSTANTCOPY Enterprise が起動してから10分間経過後、10分間周期で更新チェックが行われ自動適用されます。
    詳細は、基本設定値を変更するを参照ください。

4 「INSTANTCOPY Enterpriseのバージョンアップ/レベルアップ機能を有効にする」
チェックすると、バージョン/レベルアップしたINSTANTCOPY Enterprise のバージョン/レベルアップ用資源を管理サーバに配置します。

利用者の端末に新しいバージョン/レベルが適用されるタイミングは、以下の通りです。
  • 製品の自動レベルアップ情報を管理サーバへ自動配置/手動配置後に、利用者端末が起動した後10分～60分の間に自動適用されます。
    端末が連続稼働している場合、端末起動から60分経過した後は、1回/24時間の間隔で自動実行されます。
    また、自動レベルアップでエラーとなった場合も1日後にリトライします。
    詳細は、製品の自動レベルアップをするを参照ください。

注）利用者の端末にインストールされているINSTANTCOPY のバージョンが「V4 L30」以上の場合のみ本機能は有効となります。また、ダウングレードを行うことは出来ません。

5 「配置実行」
「配置実行」ボタンをクリックすると、この画面でチェックした各種設定内容を管理サーバに配置（新規/上書更新）します。
※ 管理サーバへの各種設定内容の配置先については、管理サーバの環境設定を参照ください。

6 「ファイル出力」
「ファイル出力」ボタンをクリックすると、この画面でチェックした各種設定内容を、任意の場所に出力することができます。出力後、手動で管理サーバに各種設定ファイルを配置してください。
※ 管理サーバへの各種設定内容の配置先については、管理サーバの環境設定を参照ください。

7 「規定値に戻す」
クリックすると、この設定画面で入力した設定を規定値に戻します。

8 「OK」
クリックすると、この設定画面で入力した設定を確定し、画面を閉じます。

9 「キャンセル」
クリックすると、この設定画面で入力した設定を取り消し、画面を閉じます。

10 「適用」
クリックすると、この設定画面で設定した内容を直ちに適用します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.10 アップデート配置画面 - タイトル

5.1.10 アップデート配置画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.11 設定確認画面 - イメージ

設定確認画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.11.2 運用/管理設定 - イメージ

設定確認画面 運用/管理設定の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.11.2 運用/管理設定 - 詳細

● 設定確認画面 運用/管理設定でできること
インストーラ生成ソフトの各設定画面で設定した内容を全て確認できます。
● 設定確認画面 運用/管理設定の開き方
この画面は、設定確認画面で「運用/管理」タブをクリックして開きます。
● 設定項目の内容
1 「管理サーバ設定」
管理サーバ設定画面で設定した内容が表示されます。

2 「ログファイル設定」
ログ設定画面で設定した内容が表示されます。

3 「設定アップデート」
アップデート配置画面で設定した内容が表示されます。

4 「バックアップ管理」
バックアップ管理画面で設定した内容が表示されます。

5 「通知方法設定」
通知方法設定画面で設定した内容が表示されます。

6 「通知条件設定」
通知条件設定画面で設定した内容が表示されます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.11.2 運用/管理設定 - タイトル

5.1.11.2 運用/管理設定
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.11 設定確認画面 - 詳細

● 設定確認画面でできること
インストーラ生成ソフトの各設定画面で設定した内容を全て確認できます。
● 設定確認画面の開き方
この画面は、メイン画面詳細メニューで「設定確認」をクリックして開きます。
● 設定項目の内容
1 「セキュリティ」
クリックすると、設定確認画面　セキュリティタブに切り替わります。

2 「運用/管理」
クリックすると、設定確認画面　運用/管理タブに切り替わります。

3 「閉じる」
クリックすると、設定確認画面を閉じます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.11.1 セキュリティ設定 - イメージ

設定確認画面 セキュリティ設定の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.11.1 セキュリティ設定 - 詳細

● 設定確認画面 セキュリティ設定でできること
インストーラ生成ソフトの各設定画面で設定した内容を全て確認できます。
● 設定確認画面 セキュリティ設定の開き方
この画面は、設定確認画面で「セキュリティ」タブをクリックして開きます。
● 設定項目の内容
1 「権限/セキュリティ設定関連」
権限設定画面で設定した内容が表示されます。
権限名リストで選択されている「権限名」とセキュリティレベルコンボボックスで選択されている「セキュリティレベル」ごとに設定内容を確認できます。

2 「権限・グループ設定」
権限・グループ設定画面で設定した内容が表示されます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.11.1 セキュリティ設定 - タイトル

5.1.11.1 セキュリティ設定
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.11 設定確認画面 - タイトル

5.1.11 設定確認画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.13 バージョン情報画面 - イメージ

バージョン情報画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.13 バージョン情報画面 - 詳細

● バージョン情報画面でできること
この画面では、インストーラ生成ソフトのバージョンレベルを確認できます。
● バージョン情報画面の開き方
メイン画面のタイトルバーを右クリックして表示されるコンテキストメニューの「バージョン情報」をクリックして開きます。

● 設定項目の内容
1 「バージョン」
お使いのインストーラ生成ソフトのバージョンレベルが表示されます。

2 「OK」
クリックすると、バージョン情報画面を閉じます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.13 バージョン情報画面

5.1.13 バージョン情報画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.2 通信方式の選択画面 - イメージ

設定ウィザード - 通信方式の選択画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.2 通信方式の選択画面 - 詳細

● 設定ウィザード - 通信方式の選択画面でできること
この画面では、INSTANTCOPY Enterprise から出力されたログファイルの転送方法を選択することができます。
● 設定ウィザード - 通信方式の選択画面の開き方
この画面は、設定ウィザード - セキュリティテンプレートの選択画面で「次へ」ボタンをクリックして開きます。 または、設定ウィザード - 管理サーバ設定画面で「前へ」ボタンをクリックして開きます。
● 設定項目の内容
1 「通信方式の選択」
管理サーバへの通信方式を「FTPサービスを使う」または「Windows共有を使う」から選択します。

2 「キャンセル」
クリックすると、ウィザードを終了します。
ウィザードで設定した内容は全て取り消されます。

3 「前へ」
クリックすると、設定ウィザード - セキュリティテンプレートの選択画面へ戻ります。

4 「次へ」
クリックすると、設定ウィザード - 管理サーバ設定画面へ進みます。

5 「ヘルプ」
クリックすると、本書「INSTANTCOPY Enterprise セキュリティ機能使用手引書」が開きます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.2 通信方式の選択画面 - タイトル

5.1.14.2 通信方式の選択画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.3 管理サーバ設定画面 - イメージ

設定ウィザード - 管理サーバ設定画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.3 管理サーバ設定画面 - 詳細

● 設定ウィザード - 管理サーバ設定画面でできること
この画面では、管理サーバの設定を行うことができます。
● 設定ウィザード - 管理サーバ設定画面の開き方
この画面は、設定ウィザード - 通信方式の選択画面で「次へ」ボタンをクリックして開きます。 または、設定ウィザード - フィルタリング設定画面で「前へ」ボタンをクリックして開きます。
● 設定項目の内容
1 「サーバホスト名」
管理サーバのホスト名を入力します。

2 「ログインID」
管理サーバのログインIDを入力します。

3 「パスワード」
管理サーバのパスワードを入力します。

4 「パスワード再入力」
管理サーバのパスワードを再度入力します。

5 「キャンセル」
クリックすると、ウィザードを終了します。
ウィザードで設定した内容は全て取り消されます。

6 「前へ」
クリックすると、設定ウィザード - 通信方式の選択画面へ戻ります。

7 「次へ」
クリックすると、設定ウィザード－フィルタリング設定画面へ進みます。

8 「ヘルプ」
クリックすると、本書「INSTANTCOPY Enterprise セキュリティ機能使用手引書」が開きます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.3 管理サーバ設定画面 - タイトル

5.1.14.3 管理サーバ設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.4 フィルタリング設定画面 - イメージ

設定ウィザード - フィルタリング設定画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.4 フィルタリング設定画面 - 詳細

● 設定ウィザード - フィルタリング設定画面でできること
この画面では、一般的に禁止されている文字列を事前にフィルタリング設定することができます。
● 設定ウィザード - フィルタリング設定画面の開き方
この画面は、設定ウィザード - 管理サーバ設定画面で「次へ」ボタンをクリックして開きます。 または、設定ウィザード - メール通知先設定画面で「前へ」ボタンをクリックして開きます。
● 設定項目の内容
1 「フィルタリング文字列の設定」
チェックすると、一般的に禁止される文字列（個人情報、社外秘、印刷禁止、住所録）を事前にフィルタリングの対象に追加します。

2 「キャンセル」
クリックすると、ウィザードを終了します。
ウィザードで設定した内容は全て取り消されます。

3 「前へ」
クリックすると、設定ウィザード - 管理サーバ設定画面へ戻ります。

4 「次へ」
クリックすると、設定ウィザード－メール通知先設定画面へ進みます。

5 「ヘルプ」
クリックすると、本書「INSTANTCOPY Enterprise セキュリティ機能使用手引書」が開きます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.4 フィルタリング設定画面 - タイトル

5.1.14.4 フィルタリング設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.5 メール通知先設定画面 - イメージ

設定ウィザード - メール通知先設定画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.5 メール通知先設定画面 - 詳細

● 設定ウィザード - メール通知先設定画面でできること
この画面では、INSTANTCOPY Enterprise からのセキュリティメール通知先に関する設定を行うことができます。
● 設定ウィザード - メール通知先設定画面の開き方
この画面は、設定ウィザード - フィルタリング設定画面で「次へ」ボタンをクリックして開きます。
● 設定項目の内容
1 「通知先アドレス」
メール通知先のアドレスを表示します。編集する場合は「アドレス編集」ボタンをクリックします。

2 「アドレス編集」
クリックすると、通知先アドレス編集画面が表示されます。

3 「SMTPサーバホスト名」
メールサーバのSMTPサーバホスト名を入力します。

4 「キャンセル」
クリックすると、ウィザードを終了します。
ウィザードで設定した内容は全て取り消されます。

5 「前へ」
クリックすると、設定ウィザード - フィルタリング設定画面へ戻ります。

6 「完了」
クリックすると、設定した情報をインストーラ生成ソフトの各項目に反映し、メイン画面に戻ります。

7 「ヘルプ」
クリックすると、本書「INSTANTCOPY Enterprise セキュリティ機能使用手引書」が開きます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.5 メール通知先設定画面 - タイトル

5.1.14.5 メール通知先設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.1 セキュリティテンプレートの選択画面 - イメージ

設定ウィザード - セキュリティテンプレートの選択画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.1 セキュリティテンプレートの選択画面 - 詳細

● 設定ウィザード - セキュリティテンプレートの選択画面でできること
この画面では、セキュリティテンプレートを設定することができます。
● 設定ウィザード - セキュリティテンプレートの選択画面の開き方
この画面は、設定ウィザード画面にある「ウィザード開始」ボタンをクリックして開きます。
● 設定項目の内容
1 「セキュリティテンプレート設定」
セキュリティテンプレートを選択します。
高 | 全体のセキュリティレベルを最も厳しく設定します。
中 | 全体のセキュリティレベルを標準的に設定します。
低 | 全体のセキュリティレベルを低めに設定します。

2 「キャンセル」
クリックすると、ウィザードを終了します。
ウィザードで設定した内容は全て取り消されます。

3 「次へ」
クリックすると、設定ウィザード－通信方式の選択画面へ進みます。

4 「ヘルプ」
クリックすると、本書「INSTANTCOPY Enterprise セキュリティ機能使用手引書」が開きます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14.1 セキュリティテンプレートの選択画面 - タイトル

5.1.14.1 セキュリティテンプレートの選択画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14 設定ウィザード画面 - イメージ

設定ウィザード画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14 設定ウィザード画面 - 詳細

● 設定ウィザード画面でできること
この画面では、ウィザード機能を使ってセキュリティ設定を簡単に設定することができます。
● 設定ウィザード画面の開き方
この画面は、メイン画面で「設定ウィザード」ボタンをクリックして開きます。
※インストーラ生成ソフトインストール後の初回起動時に自動で開きます。
● 設定項目の内容
1 「ウィザード開始」
クリックすると、ウィザードを開始します。設定ウィザード－セキュリティテンプレートの選択画面へ進みます。

2 「キャンセル」
クリックすると、ウィザードを終了します。

3 「ヘルプ」
クリックすると、本書「INSTANTCOPY Enterprise セキュリティ機能使用手引書」が開きます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.1.14 設定ウィザード画面 - タイトル

5.1.14 設定ウィザード画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.3ログ詳細画面 - イメージ

説明文中の各ログ詳細画面名（制限操作ログ、通常操作ログ、システムログ）をクリックすると、ここに画面のサンプルを表示します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.3ログ詳細画面 - イメージ

ログ詳細画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.3ログ詳細画面 - 詳細

● ログ詳細画面でできること
この画面では、ログ情報管理画面で選択したログファイルの詳細を表示することができます。
ログファイルには、制限操作ログ、通常操作ログ、その他ログ、システムログがあります。
● ログ詳細画面の開き方
次のいずれかの方法で開きます。
  • ログ情報管理画面のログ一覧を選択し、｢開く｣ボタンをクリックして開きます。
  • ログ情報管理画面のログ一覧に表示されているログをダブルクリック、または選択中にEnterキーを押すことで開きます。
● 設定項目の内容
1 「ログ詳細」
ログファイルの詳細内容を表示します。
各ログ詳細画面の項目の説明は以下の通りです。

  • 制限操作ログ
    • ログ種別 | ログ種別「制限操作ログ」が設定されます。
    日時 | ログファイルを出力した日時です。
    コンピュータ名 | ログファイルを出力したコンピュータ名です。
    ユーザー名 | ログファイルを出力したユーザー名です。
    MACアドレス | ログファイルを出力したMACアドレスです。
    IPv4アドレス | ログファイルを出力したIPv4アドレスです。
    IPv6アドレス | ログファイルを出力したIPv6アドレスです。
    権限名 | インストーラ生成ソフトの権限設定画面で設定した「権限名」です。
    取得対象 | INSTANTCOPY Enterprise で制限操作を行った際の画面キャプチャーの取得対象です。
    出力先 | INSTANTCOPY Enterprise で制限操作を行った際の画面キャプチャーの出力先です。
    フィルター名 | 一致したフィルターの名前です。
    セキュリティレベル | 制限操作ログを出力する際に、検知した制限文字列に紐付くセキュリティレベルです。
    対象条件 制限操作ログを出力する際に、一致したフィルターの対象条件です。以下のようなフォーマットで出力されます。
    [&※](対象)[種別] ：[対象文字列]
    ※対象条件が2つ以上のときに付加されます。
    添付画像 | ログファイルへの添付画像の有無です。

  • 通常操作ログ
    • ログ種別 | ログ種別「通常操作ログ」が設定されます。
    日時 | ログファイルを出力した日時です。
    コンピュータ名 | ログファイルを出力したコンピュータ名です。
    ユーザー名 | ログファイルを出力したユーザー名です。
    MACアドレス | ログファイルを出力したMACアドレスです。
    IPv4アドレス | ログファイルを出力したIPv4アドレスです。
    IPv6アドレス | ログファイルを出力したIPv6アドレスです。
    権限名 | インストーラ生成ソフトの権限設定画面で設定した「権限名」です。
    取得対象 | INSTANTCOPY Enterprise で通常操作を行った際の画面キャプチャーの取得対象です。
    出力先 | INSTANTCOPY Enterprise で通常操作を行った際の画面キャプチャーの出力先です。
    添付画像 | ログファイルへの添付画像の有無です。

  • その他ログ
    • ログ種別 | ログ種別「その他ログ」が設定されます。
    日時 | ログファイルを出力した日時です。
    コンピュータ名 | ログファイルを出力したコンピュータ名です。
    ユーザー名 | ログファイルを出力したユーザー名です。
    MACアドレス | ログファイルを出力したMACアドレスです。
    IPv4アドレス | ログファイルを出力したIPv4アドレスです。
    IPv6アドレス | ログファイルを出力したIPv6アドレスです。
    権限名 | インストーラ生成ソフトの権限設定画面で設定した「権限名」です。
    取得対象 | INSTANTCOPY Enterprise で制限操作を行った際の画面キャプチャーの取得対象です。
    出力先 | INSTANTCOPY Enterprise で制限操作を行った際の画面キャプチャーの出力先です。
    詳細情報 | その他ログの詳細情報です。
    添付画像 | ログファイルへの添付画像の有無です。

  • システムログ
    • ログ種別 | ログ種別「通常システムログ」または「システムエラーログ」が設定されます。
    日時 | ログファイルを出力した日時です。
    コンピュータ名 | ログファイルを出力したコンピュータ名です。
    ユーザー名 | ログファイルを出力したユーザー名です。
    MACアドレス | ログファイルを出力したMACアドレスです。
    IPv4アドレス | ログファイルを出力したIPv4アドレスです。
    IPv6アドレス | ログファイルを出力したIPv6アドレスです。
    権限名 | インストーラ生成ソフトの権限設定画面で設定した「権限名」です。
    ログ内容 | システムログの内容です。(通常システムログ出力時に表示)
    エラー内容 | システムエラーログの内容です。(システムエラーログ出力時に表示)

    ※ ログ詳細を確認する際は利用時の留意事項の「MACアドレスとIPアドレスの出力結果についての留意事項」を参照してください。

    2 「画像プレビュー」
    ログファイル(操作)に添付された画像を表示します。

    3 「画像拡大」
    クリックすると、拡大画像画面を表示します。

    4 「閉じる」
    クリックすると、ログ詳細画面を閉じます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.3ログ詳細画面 - タイトル

5.2.3ログ詳細画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.4 拡大画像画面 - イメージ

拡大画像画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.4 拡大画像画面 - 詳細

● 拡大画像画面でできること
ログ詳細画面で取得した画像データを、拡大して画面に表示することができます。
● 拡大画像画面の開き方
ログ詳細画面から｢画像拡大｣ボタンをクリックして開きます。
● 設定項目の内容
1 「画像表示領域」
画像データを表示します。画像表示領域より小さい場合は拡大、大きい場合は原寸大で表示されます。

2 「原寸大」
クリックすると、画像データを原寸大で表示します。

3 「閉じる」
クリックすると、拡大画像画面を閉じます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.4 拡大画像画面 - タイトル

5.2.4 拡大画像画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.2 ログ情報管理画面 - イメージ

ログ情報管理画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.2 ログ情報管理画面 - 詳細

● ログ情報管理画面でできること
この画面では、任意のログファイル検索条件を入力し、検索実行することで、利用者端末から転送されたログファイルの一覧を参照することができます。
● ログ情報管理画面の開き方
ログイン画面から｢ログイン｣ボタンまたは「参照」ボタンをクリックして開きます。
● 設定項目の内容
1 「通常操作ログ」
チェックすることで、検索条件に通常操作ログを含む／含まないを設定します。

2 「制限操作ログ」
チェックすることで、検索条件に制限操作ログを含む／含まないを設定します。

「通常操作ログ」と「その他ログ」をチェックしていない場合、「制限操作ログ詳細検索」の検索条件 8 ～ 12 への入力が使用可能となります。

3 「その他ログ」
チェックすることで、検索条件にその他ログを含む／含まないを設定します。

4 「日付」
日付（検索条件）を入力します。
※ 日付項目は「年月日(例：2018年1月10日⇒20180110)」で入力します。
※ 前方一致検索が可能です（20180101の場合、201801で検索可能）。
※ カレンダーから日付の取得が可能です。

5 「ファイル名」
ファイル名（検索条件）を入力します。
※入力したファイル名の前後に「*」を付けることで、「前方一致」「後方一致」「部分一致」検索が可能です。

6 「コンピュータ名」
コンピュータ名（検索条件）を入力します。

※ 前方一致検索が可能です（COMPUTERの場合、COMで検索可能）。

7 「ユーザー名」
ユーザー名（検索条件）を入力します。

※ 前方一致検索が可能です

8 「検索開始日」
制限操作ログの詳細検索条件 10 ～ 12 の対象とする検索範囲「開始日」を入力します。

※ 詳細検索を行う場合、必須入力となります。
※ 日付項目は「年月日(例：2018年1月10日⇒20180110)」で入力します。
※ サーバからログファイルの詳細情報を取得するため、検索日数が多くなると処理に時間がかかる場合があります。
※ カレンダーから日付の取得が可能です。

9 「検索終了日」
制限操作ログの詳細検索条件 10 ～ 12 の対象とする検索範囲「終了日」を入力します。

※ 詳細検索を行う場合、必須入力となります。
※ 日付項目は「年月日(例：2018年1月10日⇒20180110)」で入力します。
※ サーバからログファイルの詳細情報を取得するため、検索日数が多くなると処理に時間がかかる場合があります。
※ カレンダーから日付の取得が可能です。

10 「権限名」
制限操作ログの詳細検索条件「権限名」を入力します。

※ 利用者端末のINSTANTCOPY Enterprise の権限名で検索します。

※ 部分一致検索が可能です（「管理者PC用権限」の場合「PC」で検索可能）。
※ プルダウンリストから選択可能です(ログイン画面の参照先を管理サーバに設定している場合のみ)。 プルダウンリストにはインストーラ生成ソフトで「インストーラ生成」「配置実行」を行った際に設定されている権限名の内容が表示されます。

11 「セキュリティレベル」
フィルターに設定したセキュリティレベルで検索します。

12 「制限文字」
フィルターに設定した対象条件の文字列で検索します。

※ 部分一致検索が可能です（「個人情報印刷禁止」の場合「情報」で検索可能）。
※ プルダウンリストから選択可能です(ログイン画面の参照先を管理サーバに設定している場合のみ)。 プルダウンリストにはインストーラ生成ソフトで「インストーラ生成」「配置実行」を行った際に設定されている制限文字の内容が表示されます。

13 「検索」
検索条件で指定された条件でログファイルを検索し、検索結果を出力します。
8 ～ 12 に入力がある場合、入力した情報を基に制限操作ログの詳細検索を行います。

※ チェックボックス「通常操作ログ」「制限操作ログ」「その他ログ」のチェックが外れている場合、検索結果にログファイルは表示されません。
※ 制限操作ログ詳細検索を行う際は利用時の留意事項の「制限操作ログ詳細検索を行う際の注意点」を参照してください。

14 「再読込」
検索条件をクリアし、管理サーバ内のログファイルを再読み込みします。

15 「前へ」
ログファイル一覧に前頁の情報を表示します。

16 「次へ」
ログファイル一覧に次頁の情報を表示します。

17 「ログファイル一覧」
検索条件に該当した通常操作ログファイル名、制限操作ログファイル名を表示します。

18 「CSV出力」
クリックすると、ログファイル一覧に表示されているログ情報を、CSVファイルとして任意の出力先に保存します。

19 「開く」
選択されている制限操作ログのログ詳細画面を開きます。

20 「>」（送る）
選択されている通常操作ログファイルを展開し、通常操作ログ一覧に表示します。

21 「日付」
通常操作ログ一覧を絞り込む日付を入力します。
※ 日付項目は「年月日(例：2018年1月10日⇒20180110)」で入力します。
※ 前方一致検索が可能です（20180101の場合、201801で検索可能）。
※ カレンダーから日付の取得が可能です。

22 「絞込」
入力された日付で通常操作ログ一覧を絞り込みます。

23 「前へ」
通常操作ログ一覧に前頁の情報を表示します。

24 「次へ」
通常操作ログ一覧に次頁の情報を表示します。

25 「通常操作ログ一覧」
展開した通常操作ログファイル内に含まれる「通常操作ログ／システムログ」を一覧表示します。

26 「開く」
選択されている通常操作ログのログ詳細画面を開きます。

27 「監視機能設定」
クリックすると、監視機能設定画面が開きます。

28 「ログアウト」
管理サーバとの接続を切断し、ログイン画面に戻ります。
※参照先が個別フォルダーの場合、「ログアウト」ボタンは「戻る」ボタンになります。

29 「終了」
この画面を閉じ、ログ情報管理ソフトを終了します。

30 「ヘルプ」
クリックすると、本書「INSTANTCOPY Enterprise セキュリティ機能使用手引書」が開きます。

31 「ログイン情報」
「ログイン（この画面を表示）」または「再読込」した際の「日時／ログインID」を表示します。
※参照先が個別フォルダーの場合、IDは「オフライン」を表示します。

32 「タイトルバー」
タイトルバーを右クリックすると、コンテキストメニューが表示されます。
各メニューからは、次の操作が行えます。
バージョン情報 | バージョン情報画面が開きます。
ヘルプ | 本書「INSTANTCOPY Enterprise セキュリティ機能使用手引書」が開きます。
最小化 | 画面を最小化します。
終了 | ログ情報管理ソフトを終了します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.2 ログ情報管理画面 - タイトル

5.2.2 ログ情報管理画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.1 ログイン画面 - イメージ

ログイン画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.1 ログイン画面 - 詳細

● ログイン画面でできること
この画面では、管理サーバへのログイン、または、個別フォルダーの参照を行うことができます。
● 設定項目の内容
1 「管理サーバ」
参照先を「管理サーバ」に設定します。

2 「FTP／Windows共有」
ログイン先の管理サーバを「FTP」、「Windows共有」から選択します。

3 「サーバホスト名」
ログイン対象となるサーバホスト名を入力します。

4 「ログインID」
管理サーバのログインIDを入力します。

5 「パスワード」
管理サーバのログインパスワードを入力します。

6 「オプション」
FTPサーバとの通信を行う際のオプションを設定します。
ポート番号 | FTPサーバログイン時に使用するポート番号を入力します。
タイムアウト時間 | FTPサーバとの通信を行う際の応答待ち受け時間（タイムアウト時間）を入力します。
PASVモードを使う | チェックすると、FTPサーバログイン時にPASVモードを使用します。

7 「ログイン情報を保存する」
チェックすると、ログイン画面で設定した内容を設定ファイルに保存します。
ただし、パスワードは保存されません。

8 「個別フォルダー」
参照先を「個別フォルダー」に設定します。

9 「参照フォルダー」
管理サーバから退避したログの格納先フォルダーパスを入力します。

10 「フォルダーを開く」
フォルダー参照画面が表示されます。

11 「ログイン／参照」
参照先が管理サーバの場合は「ログイン」、個別のフォルダーの場合は「参照」と表示されます。
クリックすると、設定した情報に従いログ情報管理画面に遷移します。

12 「キャンセル」
クリックすると、ログ情報管理ソフトを終了します。

13 「ヘルプ」
クリックすると、本書「INSTANTCOPY Enterprise セキュリティ機能使用手引書」が開きます。

14 「タイトルバー」
タイトルバーを右クリックすると、コンテキストメニューが表示されます。
各メニューからは、次の操作が行えます。
バージョン情報 | バージョン情報画面が開きます。
ヘルプ | 本書「INSTANTCOPY Enterprise セキュリティ機能使用手引書」が開きます。
最小化 | 画面を最小化します。
終了 | ログ情報管理ソフトを終了します。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.1 ログイン画面 - タイトル

5.2.1 ログイン画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.6 通知情報メッセージ画面 - イメージ

通知情報メッセージ画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.6 通知情報メッセージ画面 - 詳細

● 通知情報メッセージ画面でできること
この画面では、利用者端末のINSTANTCOPY Enterpriseから送信された通知メッセージを参照することができます。
● 通知情報メッセージ画面の開き方
監視機能設定画面でメッセージ通知を有効にした際に、タスクトレイに登録されるアイコンをクリックして開きます。
● 設定項目の内容
1 「通知一覧」
受信したメッセージ通知の一覧を表示します。新着メッセージは太字で表示されます。
※メッセージを削除する際は利用時の留意事項の「通知情報メッセージの削除に関する留意事項」を参照してください。

2 「タイトル」
1 「通知一覧」で選択した通知メッセージのタイトルを表示します。

3 「画面キャプチャー」
1 「通知一覧」で選択した通知メッセージに添付されている画面キャプチャー情報を表示します。

4 「閉じる」
この画面を閉じます。
※ メッセージ通知機能は「閉じる」ボタンでは終了しません。メッセージ通知機能を終了する場合は、監視機能設定画面の「メッセージ通知を有効にする。」チェックを外し、「ＯＫ」ボタンを押下してください。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 -5.2.6 通知情報メッセージ画面 - タイトル

5.2.6 通知情報メッセージ画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.5 監視機能設定画面 - イメージ

監視機能設定画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.5 監視機能設定画面 - 詳細

● 監視機能設定画面でできること
この画面では、メッセージ通知監視機能に関する設定ができます。
● 監視機能設定画面の開き方
ログ情報管理画面から｢監視機能設定｣ボタンをクリックして開きます。
● 設定項目の内容
1 「メッセージ通知を有効にする」
チェックすることで、メッセージ通知監視の有効／無効を設定します。
※インストーラ生成する時に、通知方法設定画面で通知方法をメッセージに設定する必要があります。

2 「監視間隔」
メッセージ通知監視が管理サーバに新着メッセージが蓄積されているかを監視する間隔を設定します。 1～999分の間で設定できます。

3 「OK」
クリックすると、この設定画面で入力した設定を確定し、画面を閉じます。
1 「メッセージ通知を有効にする」が有効の場合、メッセージ通知監視プログラムが起動し、タスクトレイに登録されます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.5 監視機能設定画面 - タイトル

5.2.5 監視機能設定画面
目次 画面一覧へ 前へ 次へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.7 バージョン情報画面 - イメージ

バージョン情報画面の説明へ


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.7 バージョン情報画面 - 詳細

● バージョン情報画面でできること
この画面では、ログ情報管理ソフトのバージョンレベルを確認できます。
● バージョン情報画面の開き方
ログイン画面もしくはログ情報管理画面のタイトルバーを右クリックして表示されるコンテキストメニューの「バージョン情報」をクリックして開きます。
● 設定項目の内容
1 「バージョン情報」
お使いのログ情報管理ソフトのバージョンレベルが表示されます。

2 「OK」
クリックすると、バージョン情報画面を閉じます。


INSTANTCOPY Enterprise セキュリティ機能使用手引書 - 5.2.7 バージョン情報画面 - タイトル

5.2.7 バージョン情報画面
目次 画面一覧へ 前へ 次へ