Skip to main content
  1. Главная >
  2. О компании >
  3. Наши партнеры >
  4. Глобальные партнеры>
  5. SAP на ОС Linux — перечень оборудования, выпускаемого Fujitsu

Платформы Fujitsu для продуктов SAP под управлением ОС Linux

SAP на ОС Linux — перечень оборудования, выпускаемого Fujitsu

Общие замечания и контактная информация

Для запуска приложений SAP на оборудовании Fujitsu выпускается только перечисленное ниже оборудование в сочетании с указанными дистрибутивами Linux. Если требуется запустить приложения SAP
  • на оборудовании Fujitsu, которого нет в списке, 
  • или в сочетании с другими дистрибутивами Linux, которые не поддерживаются Fujitsu (например, Oracle-Linux),
свяжитесь с вашим партнером по поставкам оборудования Fujitsu в SAP LinuxLab. Для этого откройте сообщение с коротким текстом "SAP applications under Linux with Fujitsu Hardware" (Приложения SAP под управлением ОС Linux на оборудовании Fujitsu") в соответствующем подкомпоненте BC-OP-LNX или воспользуйтесь приведенной ниже контактной информацией:

Используйте сайт ts.fujitsu.com/linuxOpen a new window как начальную точку для поиска интересных тематик, касающихся оборудования Linux и Fujitsu, например, сертифицированного оборудования и технической информации. Кроме того, возможно, вас заинтересует начальная страница веб-серверов Fujitsu Group: www.fujitsu.com/fts/Open a new window и www.fujitsu.comOpen a new window

Имя/адрес эл. почты
Общий экспертно-консультационный центр Fujitsu

При наличии любых вопросов, особенно касающихся выбора размера и конфигурации, обращайтесь в Общий экспертно-консультационный центр Fujitsu SAP по электронной почте: expert.sap@ts.fujitsu.com

Замечания по установке систем

Замечания относительно версий Linux, подходящих для приложений SAP, см. по адресу www.sap.com/linuxOpen a new window. Получить справку по конкретным вопросам установки оборудования Fujitsu можно по адресу www.fujitsu.com/fts/support/index.htmlOpen a new window, укажите ваш продукт и выберите драйверы и документацию в предложенном списке. На этой странице, а также на DVD-диске ServerView Installation Manager (SVIM), который прилагается к любому новому серверу PRIMERGY, можно найти загрузочные диски, драйверы и дополнительное программное обеспечение.

Виртуализация

По состоянию на 2011 г. считается, что компания SAP выпустила продукт виртуализации, и он повсеместно доступен, если этот продукт указан в списке для использования с ПО SAP (в замечании SAP № 1492000). Для каждой сертифицированной операционной системы есть замечание по виртуализации, связанное с замечанием № 1122387 для дистрибутива Linux. Помимо этого следует проверить наличие поддержки запланированного оборудования в файле osrel.pdf (osrel.xls) Fujitsu. Этот файл доступен в онлайновом режиме по следующей ссылке: ссылкаOpen a new window.
  • KVM и Xen считаются компонентами ОС дистрибутива Linux и выпускаются автоматически, если принято решение о распределении ПО. Обратитесь к замечаниям SAP 1522993 (Suse KVM), 1400911 (RedHat KVM) и 962334 (Suse/RedHat Xen).
  • Версии VMware выпущены в связи с замечанием SAP № 1122388. SAP поддерживает VMware ESX 3.5, vSphere 4.x and vSphere 5.x 
  • В связи с замечанием SAP № 1519590 ПО Citrix XenServer имеет ограниченную поддержку.

Оборудование, сертифицированное для работы на платформе SAP HANA

Сертифицированные SAP устройства для платформы SAP HANA
Компания SAP сертифицировала отдельные серверы PRIMEQUEST и PRIMERGY на базе процессоров E7 для работы в качестве устройств на платформе SAP HANA. Более подробные сведения об этой сертификации и список серверов можно найти на следующей странице веб-сайта SAP (чтобы ознакомиться с обзором всех устройств Fujitsu для платформы HANA, выберите Fujitsu в списке поставщиков): http://global.sap.com/community/ebook/2014-09-02-hana-hardware/enEN/appliances.htmlOpen a new window

Поддержка работы систем начального уровня на платформе HANA
Помимо серверов на базе процессоров E7, сертифицированных для работы на платформе HANA, начиная с ноября 2014 г., компания SAP обеспечивает поддержку работы на платформе HANA отдельных серверов на базе процессоров E5. Не все серверы PRIMERGY на базе процессоров E5, выпущенные для продуктов SAP под управлением ОС Linux, могут также работать и на платформе HANA. Список поддерживаемых систем можно найти на следующей странице веб-сайта SAP: http://global.sap.com/community/ebook/2014-09-02-hana-hardware/enEN/entry-level-systems.htmlOpen a new window

Overview of released server systems for SAP on Linux

Current Models   Released for Certified for HANA
PRIMEQUEST 2800 B3/E3 (2/4/6/8-way) SLES11 or higher + patches
RHEL6 or higher + patches 
yesOpen a new window
PRIMEQUEST 2800 B2/E2 (2/4/6/8-way) SLES11 or higher + patches
RHEL6 or higher + patches 
yesOpen a new window
PRIMEQUEST 2400 S3 (2/4-way) SLES11 or higher + patches
RHEL6 or higher + patches 
yesOpen a new window
PRIMEQUEST 2400 E2 (2/4-way) SLES11 or higher + patches
RHEL6 or higher + patches 
yesOpen a new window
PRIMEQUEST 2000 Series (2/4/6/8-way) SLES11 or higher + patches
RHEL6 or higher + patches 
YesOpen a new window
 
PRIMERGY BX2580 M2 (2-way) SLES11 or higher + patches
RHEL6 or higher + patches
YesOpen a new window
PRIMERGY BX2580 M1 (2-way) SLES11 or higher + patches
RHEL6 or higher + patches
YesOpen a new window
PRIMERGY BX2560 M2 (2-way) SLES11 or higher + patches
RHEL6 or higher + patches
 
 
PRIMERGY RX4770 M3 (4-way) SLES11 or higher + patches
RHEL6 or higher + patches
yesOpen a new window
PRIMERGY RX4770 M2 (4-way) SLES11 or higher + patches
RHEL6 or higher + patches
YesOpen a new window
PRIMERGY RX4770 M1 (4-way) SLES11 or higher + patches
RHEL6 or higher + patches
YesOpen a new window
PRIMERGY RX2540 M2 (2-way) SLES11 or higher + patches
RHEL6 or higher + patches
YesOpen a new window
PRIMERGY RX2540 M1 (2-way) SLES11 or higher + patches
RHEL6 or higher + patches
YesOpen a new window
PRIMERGY RX2530 M2 (2-way) SLES11 or higher + patches
RHEL6 or higher + patches
YesOpen a new window
PRIMERGY RX2530 M1 (2-way) SLES11 or higher + patches
RHEL6 or higher + patches
YesOpen a new window
PRIMERGY TX/RX2560 M2 (2-way) SLES11 or higher + patches
RHEL6 or higher + patches
YesOpen a new window
PRIMERGY TX/RX2560 M1 (2-way) SLES11 or higher + patches
RHEL6 or higher + patches
YesOpen a new window

Overview released server systems

Retired Models   Released for
PRIMERGY BFi40 S5 (4-way blade) SLES10
RHEL5
PRIMERGY BFi40 S4 (4-way blade) SLES10
RHEL5
PRIMERGY BFi20 S6 (2-way blade) SLES10
RHEL5
PRIMERGY BFi20 S5 (2-way blade) SLES10
RHEL5
PRIMERGY BFi20 S4 (2-way blade) SLES10
RHEL5
PRIMERGY BX960 S1 (2-way blade) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY BX924 S4 (2-way blade) SLES11 or higher + patches
RHEL5 or higher + patches
 
PRIMERGY BX924 S3 (2-way blade) SLES10 or higher + patches
RHEL5 or higher + patches
 
PRIMERGY BX924 S2 (2-way blade) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY BX922 S2 (2-way blade) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY BX920 S4 (2-way blade) SLES10 or higher + patches
RHEL5 or higher + patches
 
PRIMERGY BX920 S3 (2-way blade) SLES10 or higher + patches
RHEL5 or higher + patches
 
PRIMERGY BX920 S2 (2-way blade) SLES10 or higher + patches
RHEL4 or higher + patches
PRIMERGY BX920 S1 (2-way blade) SLES10 or higher + patches
RHEL4 or higher + patches
PRIMERGY BX630 (2/4/8-way blade) SLES9 or higher + patches
RHEL4 or higher + patches
PRIMERGY BX630 S2 (2/4-way blade) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY BX620 S6 (2-way blade) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY BX620 S5 (2-way blade) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY BX620 S4 (2-way blade) SLES9 or higher + patches
RHEL4 or higher + patches
PRIMERGY BX620 S3 (2-way blade) SLES9 or higher + patches
RHEL4 or higher + patches
PRIMERGY BX620 S2 (2-way blade) SLES8 or higher + patches
RHEL3 or higher + patches
PRIMERGY CX122 S1 (2-way cloud server unit)

RHEL5 or higher + patches

PRIMERGY RXI600 (4-way) SLES8 (IA64) or higher + patches
RHEL3 (IA64) or higher + patches
PRIMERGY RXI300 (2-way) SLES8 (IA64) or higher + patches
RHEL3 (IA64) or higher + patches
PRIMERGY RX900 S2 (4/8-way) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY RX900 S1 (4/8-way) SLES10 or higher + patches
PRIMERGY RX800 S3 (4/8-way) SLES9 or higher + patches
RHEL4 or higher + patches
PRIMERGY RX800 S2 (4/8-way) SLES9 or higher + patches
RHEL4 or higher + patches
PRIMERGY RX600 S6 (4-way) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY RX600 S5 (4-way) SLES10 or higher + patches
RHEL5 or higher + patches
 
PRIMERGY RX600 S4 (4-way) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY TX600 S3/RX600 S3 (4-way) SLES9 or higher + patches
RHEL4 or higher + patches
PRIMERGY TX600 S2/RX600 S2 (4-way) SLES9 or higher + patches
RHEL3 (x86 only) or higher + patches
RHEL4 or higher + patches
PRIMERGY RX500 S7 (4-way) SLES10 or higher + patches
RHEL5 or higher + patches
 
PRIMERGY RX350 S8 (2-way) SLES11 or higher + patches
RHEL 5 or higher + patches
PRIMERGY RX350 S7 (2-way) SLES10 or higher + patches
RHEL5 or higher + patches
 
PRIMERGY RX330 S1 (2-way) SLES10 or higher + patches
RHEL4 or higher + patches
PRIMERGY TX300 S8/RX300 S8 (2-way) SLES11 or higher + patches
RHEL 5 or higher + patches
PRIMERGY TX300 S7/RX300 S7 (2-way) SLES10 or higher + patches
RHEL5 or higher + patches
 
PRIMERGY TX300 S6/RX300 S6 (2-way) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY TX300 S5/RX300 S5 (2-way) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY TX300 S4/RX300 S4 (2-way) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY TX300 S3/RX300 S3 (2-way) SLES9 or higher + patches
RHEL4 or higher + patches
PRIMERGY TX300 S2/RX300 S2 (2-way) SLES8 or higher + patches
RHEL3 or higher + patches
PRIMERGY TX200 S6 (2-way) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY TX200 S5 (2-way) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY TX200 S4 (2-way) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY TX200 S3 (2-way) SLES9 or higher + patches
RHEL4 or higher + patches
PRIMERGY TX200 S2 (2-way) SLES8 or higher + patches
RHEL3 or higher + patches
PRIMERGY RX200 S7 (2-way) SLES10 or higher + patches
RHEL5 or higher + patches
 
PRIMERGY RX200 S6 (2-way) SLES10 or higher + patches
RHEL5 or higher + patches
 
PRIMERGY RX200 S5 (2-way) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY RX200 S4 (2-way) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY RX200 S3 (2-way) SLES9 or higher + patches
RHEL4 or higher + patches
PRIMERGY RX200 S2 (2-way) SLES8 or higher + patches
RHEL3 or higher + patches
PRIMERGY RX220 (2-way) SLES9 or higher + patches
RHEL4 or higher + patches
PRIMERGY TX150 S5 (1-way) SLES9 or higher + patches
RHEL5 or higher + patches
PRIMERGY TX120 S2 (1-way) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY RX100 S6 (1-way) SLES11 or higher + patches
RHEL5 or higher + patches
PRIMERGY RX100 S5 (1-way) SLES10 or higher + patches
RHEL5 or higher + patches
PRIMERGY RX100 S4 (1-way) SLES9 or higher + patches
RHEL4 or higher + patches
 
PRIMEQUEST 1800 E2 (2/4/6/8-way) SLES11 SP1 or higher + patches
PRIMEQUEST 1800E (4/8-way) RHEL5 SP1 or higher + patches
PRIMEQUEST 520/540/580Open a new window (8/16/32-way) SLES9 (IA64) or higher + patches
RHEL4 (IA64) or higher + patches
PRIMEQUEST 420/440/480Open a new window (8/16/32-way) SLES9 (IA64) or higher + patches
RHEL4 (IA64) or higher + patches
 
BS2000/OSD Business Server SQ100 (4-way) SLES10 (guest OS) or higher + patches  
BS2000/OSD Business Server SQ200 (4-way) SLES10 (guest OS) or higher + patches