Skip to main content

Fujitsu

Japan

【障害連絡】修復モードにすると Adobe Creative Cloud が起動しない

(2017年9月13日) 発行
(2017年12月15日) 更新

瞬快Ver.11.5/瞬快Ver.11/瞬快Ver.10の瞬快クライアント機能において、以下の現象が確認されました。

現象

2017年版の Adobe Creative Cloud の各機能を起動しようとしても起動できず、Adobe ID によるサインインを要求される状態となる。

対象製品

  • 瞬快Ver.11.5(全グレード)
  • 瞬快Ver.11(全グレード)
  • 瞬快Ver.10(全グレード)

発生条件

次の2つの条件を満たす場合に現象が発生いたします。

  • 復元タイプがファイル・フォルダである(標準設定)
  • 動作モードが修復モードである(標準設定)

原因

Adobe Creative Cloud の認証方式によるものです。

対処方法

瞬快Ver.11.5d、Ver.11w、Ver.10w にて対応しましたので、最新版にアップデートしてください。