GTM-MML4VXJ
Skip to main content

FUJITSU Software Japanist
技術情報 セキュリティ情報

セキュリティの脆弱性に関するお知らせ

2005年7月12日公開
弊社製ソフトウェア「Japanist」においてセキュリティの脆弱性の存在が確認されました。
以下の内容をご確認の上、至急「Japanist」のアップデートを行っていただきますようお願いいたします。

脆弱性の内容

最新の辞書やアップデートモジュールを自動更新する機能において、ダウンロードサイトが成り済まされることにより、不正な更新を受け入れる可能性があります。

該当製品

  • Japanist 2003
  • Japanist 2002
  • OASYS 2002
  • OASYS SuperOffice 2002
  • OASYS 2002 バージョンアップキット
  • OASYS SuperOffice 2002 バージョンアップキット

上記のOASYSに関しては、各製品に同梱されているJapanistが対象製品となります。

対応方法

お客様がコンテンツを確認してから、ダウンロード・更新する、より安全性の高い方法に変更しました。
以下の「Japanist セキュリティパッチ」より、修正モジュールを提供しておりますので、「2.該当製品」をお持ちの方は、必ず修正モジュールをインストールしてください。

ご使用方法およびインストール方法の詳細については、ダウンロードページに記載しております。

お問い合わせ先

Japanistサポートセンター
電話番号 : icon-telephone 03-3570-5878
受付時間 : 9時~12時, 13時~17時(土曜・日曜・祝日・当社指定の休業日を除く)

  • 「ATLAS・ひらがなナビィ・Japanist特別窓口」は、2005年8月12日を以て終了いたしました。
  • 2005年11月11日からお問い合わせ電話番号が変更になりました。上記の新しい電話番号のご利用をお願いいたします。