GTM-MML4VXJ
Skip to main content

Windows Vista Service Pack 2 の対応状況

Windows Vista Service Pack 2 の対応状況は以下のとおりです。
なお、JIS2004 の文字(環境依存文字など)の対応状況もあわせてご参照ください。

  • ATLAS V14
    Windows Vista Service Pack 2 で動作可能です。
  • ATLAS V13
    以下のアップデートモジュールを適用することにより、Windows Vista (Service Pack 2 を含む) で動作可能です。
    ATLAS V13.0 L10 アップデートパック U001
  • ATLAS 翻訳パーソナル 2007
    以下のアップデートモジュールを適用することにより、Windows Vista (Service Pack 2 を含む) で動作可能です。
    ATLAS 翻訳パーソナル 2007 アップデートパック U001
  • ATLAS 翻訳パーソナル2008 LE (バンドル版 2009年夏モデル)
    Windows Vista Service Pack 2 で動作可能です。
  • ATLAS 翻訳パーソナル2008 LE (バンドル版 2008年夏モデル)
    Windows Vista Service Pack 2 で動作可能です。
  • ATLAS 翻訳パーソナル2007 LE (バンドル版)
    以下のアップデートモジュールを適用することにより、Windows Vista で動作可能です。
    ただし、Service Pack 2 での動作は未確認です。
    ATLAS翻訳パーソナル 2007 LE L10 アップデートパック U001 (バンドル版)
  • ATLAS 翻訳パーソナル2006 LE (バンドル版)
    以下のアップデートモジュールを適用することにより、Windows Vista で動作可能です。
    ただし、Service Pack 2 での動作は未確認です。
    ATLAS翻訳パーソナル 2006 LE L10 アップデートパック U001 (バンドル版)
  • ATLAS V12 以前の製品、および、翻訳パーソナル 2006 以前の製品
    Windows Vista は動作保証外となります。