GTM-MQNC2Z4
Skip to main content
  1. Home >
  2. Support >
  3. Products >
  4. Software >
  5. Security >
  6. Fujitsu Patch & TA Information

Fujitsu Related Information

Fujitsu Software Security Patches & Updates

Network Management
Products Information
Interstage Application Server Interstage Application Server, Interstage Apworks, Interstage Interaction Manager, Interstage Studio: Apache Commons Fileupload vulnerability causes Denial of Service (CVE-2016-3092). August 9th, 2016
Interstage Application Server, Interstage Apworks, Interstage Interaction Manager, Interstage Studio: Apache Struts1 vulnerable to input validation bypass (CVE-2016-1182). June 7th, 2016
Interstage Application Server, Interstage Apworks, Interstage Interaction Manager, Interstage Studio: Apache Struts1 vulnerability that allows unintended remote operations against components on memory (CVE-2016-1181). June 7th, 2016
Interstage HTTP Server/ Interstage HTTP Server 2.2: Security Vulnerabilities(CVE-2011-3607/ CVE-2012-3499/ CVE-2012-2687/ CVE-2013-1862). March 19th, 2015
Interstage HTTP Server: Buffer Overflow Vulnerability in Log Feature. November 26th, 2013
Interstage HTTP Server: Security Vulnerability (CVE-2012-0053). November 26th, 2013
Interstage HTTP Server: Security Vulnerability Problem (CVE-2011-3192). February 20th, 2012
Interstage HTTP Server: Two Security Vulnerabilities (CVE-2011-3368/ CVE-2011-0419). November 26th, 2013
Interstage HTTP Server: Four Security Vulnerabilities (CVE-2009-1891/ CVE-2009-2412/ CVE-2010-1623/ CVE-2010-1452). September 22nd, 2011
Interstage Application Server: JRE vulnerability on parsing floating-point strings (CVE-2010-4476). May 30th, 2011
Two Security Vulnerabilities in Interstage HTTP Server (CVE-2009-3094/ CVE-2009-3095). December 10th, 2010
Interstage Application Server: Vulnerability may allow access from a non-permitted IP address. November 30th, 2010
Interstage Application Server: Vulnerability leading to leak of information. November 15th, 2010
Interstage Application Server: Buffer Overflow Vulnerability(CVE-2007-6258). October 27th, 2010
Interstage Application Server: Directory Traversal Vulnerability (CVE-2008-2938). October 18th, 2010
Three Security Vulnerabilities in Interstage HTTP Server (CVE-2008-2364/ CVE-2010-0425/ CVE-2010-0434). July 26th, 2010
Interstage Application Server: Vulnerable in request processing. May 17th, 2010
Interstage Application Server: Information Disclosure Vulnerabilities(CVE-2008-2370/CVE-2008-5515). October 27th, 2010
Interstage Application Server: Others Information Disclosure Vulnerability(CVE-2008-4308). February 26th, 2009
Interstage HTTP Server: Cross-site Scripting Problem(CVE-2008-2939). January 9th, 2009
Interstage HTTP Server: Security vulnerability in the server status monitoring function(CVE-2007-6388). December 17th, 2008
Interstage HTTP Server: Cross-site Scripting Problem (CVE-2007-4465/ CVE-2007-6203). July 27th, 2010
Interstage Application Server: Vulnerability may allow access from a non-permitted IP address (CVE-2008-3271). October 15th, 2008
Vulnerability in Interstage Management Console May Lead to Obtain or Delete Arbitrary Files on the Server. February 13th, 2012
Data defect caused by the Interstage Application Server May 26th, 2008
Interstage: Problem in Update Function in Smart Repository May Lead to a Denial of Service (DoS) March 6th, 2008
Interstage: Problem in Smart Repository When Accepting Certain Requests May Lead to a Denial of Service (DoS) March 6th, 2008
Interstage Application Server: Buffer Overflow Vulnerability in Single Sign-on Function February 25th, 2008
Cross site scripting (XSS) and denial of service (DoS) vulnerabilities in Interstage HTTP Server December 25th, 2008
Cross Site Scripting (XSS) problem in Interstage HTTP Server(CVE-2007-5000) December 17th, 2008
Web Root Path Disclosure Vulnerability in Interstage Application Server October 9th, 2007
Cross-site scripting (XSS) vulnerabilities in Interstage Application Server(CVE-2007-1358) March 3rd, 2009
Cross-site scripting (XSS) vulnerabilities in Interstage Application Server(CVE-2005-2090) March 3rd, 2009
Directory traversal vulnerabilities in Interstage Application Server(CVE-2007-0450) March 3rd, 2009
Cross-site scripting (XSS) vulnerabilities in Interstage Application Server November 16th, 2010
Cross-site scripting (XSS) vulnerability in Interstage HTTP Server January 18th, 2008
Denial of service (DoS) and cross-site scripting (XSS) vulnerabilities in Interstage HTTP Server June 5th, 2006
JRE reflection APIs vulnerability February 17th, 2006
Illegal HTTP request from a client could cause Interstage HTTP Server's connection process to terminate abnormally September 8th, 2005
Single Sign-on Authentication Vulnerability June 23rd, 2005
Applet Security Problem July 3rd, 2003 (88 KB)
Interstage Business Application Server Interstage HTTP Server/ Interstage HTTP Server 2.2: Security Vulnerabilities(CVE-2011-3607/ CVE-2012-3499/ CVE-2012-2687/ CVE-2013-1862). March 19th, 2015
Interstage HTTP Server: Security Vulnerability (CVE-2012-0053). November 26th, 2013
Interstage HTTP Server: Security Vulnerability Problem (CVE-2011-3192). February 20th, 2012
Interstage HTTP Server: Two Security Vulnerabilities (CVE-2011-3368/ CVE-2011-0419). November 26th, 2013
Interstage Application Server: JRE vulnerability on parsing floating-point strings (CVE-2010-4476). May 30th, 2011
Interstage Application Server: Vulnerability may allow access from a non-permitted IP address. November 30th, 2010
Interstage Application Server: Vulnerability leading to leak of information. November 15th, 2010
Interstage Application Server: Buffer Overflow Vulnerability(CVE-2007-6258). October 27th, 2010
Interstage Application Server: Directory Traversal Vulnerability (CVE-2008-2938). October 18th, 2010
Interstage Application Server: Information Disclosure Vulnerabilities(CVE-2008-2370/CVE-2008-5515). October 27th, 2010
Interstage HTTP Server: Security vulnerability in the server status monitoring function(CVE-2007-6388). December 17th, 2008
Interstage HTTP Server: Cross-site Scripting Problem (CVE-2007-4465/ CVE-2007-6203). July 27th, 2010
Interstage Application Server: Vulnerability may allow access from a non-permitted IP address (CVE-2008-3271). October 15th, 2008
Vulnerability in Interstage Management Console May Lead to Obtain or Delete Arbitrary Files on the Server. February 13th, 2012
Interstage: Problem in Update Function in Smart Repository May Lead to a Denial of Service (DoS) March 6th, 2008
Interstage: Problem in Smart Repository When Accepting Certain Requests May Lead to a Denial of Service (DoS) March 6th, 2008
Cross site scripting (XSS) and denial of service (DoS) vulnerabilities in Interstage HTTP Server December 25th, 2008
Cross-site scripting (XSS) vulnerability in Interstage HTTP Server January 18th, 2008
Cross Site Scripting (XSS) problem in Interstage HTTP Server(CVE-2007-5000) December 17th, 2008
Cross-site scripting (XSS) vulnerabilities in Interstage Application Server(CVE-2007-1358) March 3rd, 2009
Cross-site scripting (XSS) vulnerabilities in Interstage Application Server(CVE-2005-2090) March 3rd, 2009
Directory traversal vulnerabilities in Interstage Application Server(CVE-2007-0450) March 3rd, 2009
Cross-site scripting (XSS) vulnerabilities in Interstage Application Server November 16th, 2010
Interstage Business Process Manager Analytics Interstage Business Process Manager Analytics, Systemwalker Service Quality Coordinator: Vulnerability of allowing attackers to "manipulate" the ClassLoader (CVE-2014-0094). June 3rd, 2014
Interstage Business Process Manager Analytics: Vulnerability of arbitrary code Executing (CVE-2013-2248, CVE-2013-2251). November 6th, 2013
Interstage Interaction Manager Interstage Application Server, Interstage Apworks, Interstage Interaction Manager, Interstage Studio: Apache Commons Fileupload vulnerability causes Denial of Service (CVE-2016-3092). August 9th, 2016
Interstage Application Server, Interstage Apworks, Interstage Interaction Manager, Interstage Studio: Apache Struts1 vulnerable to input validation bypass (CVE-2016-1182). June 7th, 2016
Interstage Application Server, Interstage Apworks, Interstage Interaction Manager, Interstage Studio: Apache Struts1 vulnerability that allows unintended remote operations against components on memory (CVE-2016-1181). June 7th, 2016
Interstage Interaction Manager: Struts1 Vulnerability(CVE-2014-0094). June 12th, 2014
Other Softwares
Products Information
Cloud Infrastructure Management Software Interstage HTTP Server: Security Vulnerability Problem (CVE-2011-3192). February 20th, 2012
Enhanced Support Facility Enhanced Support Facility : HRM-S Client Connection Vulnerability February 19th, 2009
Web-Based Admin View: A Security Vulnerability in Web Server February 27th, 2007
Interstage Application Development Cycle Manager Interstage HTTP Server: Security Vulnerability Problem (CVE-2011-3192). February 20th, 2012
Interstage Application Server: JRE vulnerability on parsing floating-point strings (CVE-2010-4476). May 30th, 2011
Interstage Apworks Interstage Application Server, Interstage Apworks, Interstage Interaction Manager, Interstage Studio: Apache Commons Fileupload vulnerability causes Denial of Service (CVE-2016-3092). August 9th, 2016
Interstage Application Server, Interstage Apworks, Interstage Interaction Manager, Interstage Studio: Apache Struts1 vulnerable to input validation bypass (CVE-2016-1182). June 7th, 2016
Interstage Application Server, Interstage Apworks, Interstage Interaction Manager, Interstage Studio: Apache Struts1 vulnerability that allows unintended remote operations against components on memory (CVE-2016-1181). June 7th, 2016
Interstage HTTP Server/ Interstage HTTP Server 2.2: Security Vulnerabilities(CVE-2011-3607/ CVE-2012-3499/ CVE-2012-2687/ CVE-2013-1862). March 19th, 2015
Interstage HTTP Server: Security Vulnerability (CVE-2012-0053). November 26th, 2013
Interstage HTTP Server: Security Vulnerability Problem (CVE-2011-3192). February 20th, 2012
Interstage HTTP Server: Two Security Vulnerabilities (CVE-2011-3368/ CVE-2011-0419). November 26th, 2013
Interstage Application Server: Vulnerability may allow access from a non-permitted IP address. November 30th, 2010
Interstage Application Server: Vulnerability leading to leak of information. November 15th, 2010
Interstage Application Server: Buffer Overflow Vulnerability(CVE-2007-6258). October 27th, 2010
Interstage Application Server: Directory Traversal Vulnerability (CVE-2008-2938). October 18th, 2010
Interstage Application Server: Information Disclosure Vulnerabilities(CVE-2008-2370/CVE-2008-5515). October 27th, 2010
Interstage HTTP Server: Security vulnerability in the server status monitoring function(CVE-2007-6388). December 17th, 2008
Interstage HTTP Server: Cross-site Scripting Problem (CVE-2007-4465/ CVE-2007-6203). July 27th, 2010
Interstage Application Server: Vulnerability may allow access from a non-permitted IP address (CVE-2008-3271). October 15th, 2008
Vulnerability in Interstage Management Console May Lead to Obtain or Delete Arbitrary Files on the Server. February 13th, 2012
Interstage: Problem in Update Function in Smart Repository May Lead to a Denial of Service (DoS) March 6th, 2008
Interstage: Problem in Smart Repository When Accepting Certain Requests May Lead to a Denial of Service (DoS) March 6th, 2008
Interstage Application Server: Buffer Overflow Vulnerability in Single Sign-on Function February 25th, 2008
Cross site scripting (XSS) and denial of service (DoS) vulnerabilities in Interstage HTTP Server December 25th, 2008
Cross Site Scripting (XSS) problem in Interstage HTTP Server(CVE-2007-5000) December 17th, 2008
Web Root Path Disclosure Vulnerability in Interstage Application Server October 9th, 2007
Cross-site scripting (XSS) vulnerabilities in Interstage Application Server(CVE-2007-1358) March 3rd, 2009
Cross-site scripting (XSS) vulnerabilities in Interstage Application Server(CVE-2005-2090) March 3rd, 2009
Directory traversal vulnerabilities in Interstage Application Server(CVE-2007-0450) March 3rd, 2009
Cross-site scripting (XSS) vulnerabilities in Interstage Application Server November 16th, 2010
Cross-site scripting (XSS) vulnerability in Interstage HTTP Server January 18th, 2008
Denial of service (DoS) and cross-site scripting (XSS) vulnerabilities in Interstage HTTP Server June 5th, 2006
JRE reflection APIs vulnerability February 17th, 2006
Illegal HTTP request from a client could cause Interstage HTTP Server's connection process to terminate abnormally September 8th, 2005
Interstage Job Workload Server Interstage HTTP Server/ Interstage HTTP Server 2.2: Security Vulnerabilities(CVE-2011-3607/ CVE-2012-3499/ CVE-2012-2687/ CVE-2013-1862). March 19th, 2015
Interstage HTTP Server: Security Vulnerability (CVE-2012-0053). November 26th, 2013
Interstage HTTP Server: Security Vulnerability Problem (CVE-2011-3192). February 20th, 2012
Interstage HTTP Server: Two Security Vulnerabilities (CVE-2011-3368/ CVE-2011-0419). November 26th, 2013
Interstage Application Server: JRE vulnerability on parsing floating-point strings (CVE-2010-4476). May 30th, 2011
Interstage Application Server: Vulnerability may allow access from a non-permitted IP address. November 30th, 2010
Interstage Application Server: Vulnerability leading to leak of information. November 15th, 2010
Interstage Application Server: Buffer Overflow Vulnerability(CVE-2007-6258). October 27th, 2010
Interstage Application Server: Directory Traversal Vulnerability (CVE-2008-2938). October 18th, 2010
Interstage Application Server: Information Disclosure Vulnerabilities(CVE-2008-2370/CVE-2008-5515). October 27th, 2010
Interstage HTTP Server: Security vulnerability in the server status monitoring function(CVE-2007-6388). December 17th, 2008
Interstage HTTP Server: Cross-site Scripting Problem (CVE-2007-4465/ CVE-2007-6203.) July 27th, 2010
Interstage Application Server: Vulnerability may allow access from a non-permitted IP address (CVE-2008-3271). October 15th, 2008
Interstage: Problem in Update Function in Smart Repository May Lead to a Denial of Service (DoS) March 6th, 2008
Interstage: Problem in Smart Repository When Accepting Certain Requests May Lead to a Denial of Service (DoS) March 6th, 2008
Cross site scripting (XSS) and denial of service (DoS) vulnerabilities in Interstage HTTP Server December 25th, 2008
Cross-site scripting (XSS) vulnerability in Interstage HTTP Server January 18th, 2008
Cross Site Scripting (XSS) problem in Interstage HTTP Server(CVE-2007-5000) December 17th, 2008
Cross-site scripting (XSS) vulnerabilities in Interstage Application Server(CVE-2007-1358) March 3rd, 2009
Cross-site scripting (XSS) vulnerabilities in Interstage Application Server(CVE-2005-2090) March 3rd, 2009
Directory traversal vulnerabilities in Interstage Application Server(CVE-2007-0450) March 3rd, 2009
Cross-site scripting (XSS) vulnerabilities in Interstage Application Server November 16th, 2010
Interstage List Manager Interstage HTTP Server: Security Vulnerability Problem (CVE-2011-3192). February 20th, 2012
Data defect caused by the Interstage Application Server May 26th, 2008
Interstage Service Integrator Interstage HTTP Server: Security Vulnerability Problem (CVE-2011-3192). February 20th, 2012
Interstage Application Server: JRE vulnerability on parsing floating-point strings (CVE-2010-4476). May 30th, 2011
Interstage Software Quality Analyzer Interstage HTTP Server: Security Vulnerability Problem (CVE-2011-3192). February 20th, 2012
Interstage Application Server: JRE vulnerability on parsing floating-point strings (CVE-2010-4476). May 30th, 2011
Interstage Studio Interstage Application Server, Interstage Apworks, Interstage Interaction Manager, Interstage Studio: Apache Commons Fileupload vulnerability causes Denial of Service (CVE-2016-3092). August 9th, 2016
Interstage Application Server, Interstage Apworks, Interstage Interaction Manager, Interstage Studio: Apache Struts1 vulnerable to input validation bypass (CVE-2016-1182). June 7th, 2016
Interstage Application Server, Interstage Apworks, Interstage Interaction Manager, Interstage Studio: Apache Struts1 vulnerability that allows unintended remote operations against components on memory (CVE-2016-1181). June 7th, 2016
Interstage HTTP Server/ Interstage HTTP Server 2.2: Security Vulnerabilities(CVE-2011-3607/ CVE-2012-3499/ CVE-2012-2687/ CVE-2013-1862). March 19th, 2015
Interstage HTTP Server: Buffer Overflow Vulnerability in Log Feature. November 26th, 2013
Interstage HTTP Server: Security Vulnerability (CVE-2012-0053). November 26th, 2013
Interstage HTTP Server: Security Vulnerability Problem (CVE-2011-3192). February 20th, 2012
Interstage HTTP Server: Two Security Vulnerabilities (CVE-2011-3368/ CVE-2011-0419). November 26th, 2013
Interstage HTTP Server: Four Security Vulnerabilities (CVE-2009-1891/ CVE-2009-2412/ CVE-2010-1623/ CVE-2010-1452). September 22nd, 2011
Two Security Vulnerabilities in Interstage HTTP Server (CVE-2009-3094/ CVE-2009-3095). December 10th, 2010
Interstage Application Server: Vulnerability may allow access from a non-permitted IP address. November 30th, 2010
Interstage Application Server: Vulnerability leading to leak of information. November 15th, 2010
Interstage Application Server: Buffer Overflow Vulnerability(CVE-2007-6258). October 27th, 2010
Interstage Application Server: Directory Traversal Vulnerability (CVE-2008-2938). October 18th, 2010
Three Security Vulnerabilities in Interstage HTTP Server (CVE-2008-2364/ CVE-2010-0425/ CVE-2010-0434). July 26th, 2010
Interstage Application Server: Information Disclosure Vulnerabilities(CVE-2008-2370/CVE-2008-5515). October 27th, 2010
Interstage Application Server: Others Information Disclosure Vulnerability(CVE-2008-4308). February 26th, 2009
Interstage HTTP Server: Cross-site Scripting Problem(CVE-2008-2939). January 9th, 2009
Interstage HTTP Server: Security vulnerability in the server status monitoring function(CVE-2007-6388). December 17th, 2008
Interstage HTTP Server: Cross-site Scripting Problem (CVE-2007-4465/ CVE-2007-6203). July 27th, 2010
Interstage Application Server: Vulnerability may allow access from a non-permitted IP address (CVE-2008-3271). October 15th, 2008
Vulnerability in Interstage Management Console May Lead to Obtain or Delete Arbitrary Files on the Server. February 13th, 2012
Interstage Application Server: Buffer Overflow Vulnerability in Single Sign-on Function February 25th, 2008
Cross site scripting (XSS) and denial of service (DoS) vulnerabilities in Interstage HTTP Server December 25th, 2008
Cross Site Scripting (XSS) problem in Interstage HTTP Server(CVE-2007-5000) December 17th, 2008
Web Root Path Disclosure Vulnerability in Interstage Application Server October 9th, 2007
Cross-site scripting (XSS) vulnerabilities in Interstage Application Server(CVE-2007-1358) March 3rd, 2009
Cross-site scripting (XSS) vulnerabilities in Interstage Application Server(CVE-2005-2090) March 3rd, 2009
Directory traversal vulnerabilities in Interstage Application Server(CVE-2007-0450) March 3rd, 2009
Cross-site scripting (XSS) vulnerabilities in Interstage Application Server November 16th, 2010
Cross-site scripting (XSS) vulnerability in Interstage HTTP Server January 18th, 2008
Jasmine Jasmine: Multiple Vulnerabilities in WebLink template execution March 2nd, 2009
Jasmine: HTTP response splitting vulnerability in WebLink template execution February 19th, 2009
NetCOBOL JRE reflection APIs vulnerability February 17th, 2006
PRIMERGY LAN Driver PRIMERGY LAN Driver Buffer Overflow Local Privilege Escalation April 19th, 2007
ServerView Resource Coordinator/ Systemwalker Resource Coordinator Systemwalker Resource Coordinator Virtual server Edition/ ServerView Resource Coordinator/ ServerView Resource Orchestrator: Ruby on Rails security vulnarability(CVE-2013-0156) March 20th, 2014
ServerView Resource Orchestrator Systemwalker Resource Coordinator Virtual server Edition/ ServerView Resource Coordinator/ ServerView Resource Orchestrator: Ruby on Rails security vulnarability(CVE-2013-0156) March 20th, 2014
Basic Software Extension,
System Console Software,
Multipath Disk Control,
SynfinityCluster,
SynfinityDisk,
SynfinityFILE/Global,
SynfinityFILE/Global POWER Edition,
PRIMECLUSTER
Web-Based Admin View: A Security Vulnerability in Web Server February 27th, 2007
Systemwalker Availability View Interstage HTTP Server: Security Vulnerability Problem (CVE-2011-3192). February 20th, 2012
Interstage Application Server: JRE vulnerability on parsing floating-point strings (CVE-2010-4476). May 30th, 2011
Systemwalker IT Process Master Interstage HTTP Server: Security Vulnerability Problem (CVE-2011-3192). February 20th, 2012
Interstage Application Server: JRE vulnerability on parsing floating-point strings (CVE-2010-4476). May 30th, 2011
Systemwalker Runbook Automation Systemwalker Runbook Automation: Vulnerability in processing ofChangeCipherSpec messages in OpenSSL(CVE-2014-0224). June 13th, 2014
Interstage HTTP Server: Security Vulnerability Problem (CVE-2011-3192). February 20th, 2012
Systemwalker Service Catalog Manager Interstage HTTP Server: Security Vulnerability Problem (CVE-2011-3192). February 20th, 2012
Systemwalker Service Quality Coordinator Systemwalker Service Quality Coordinator: Vulnerability in processing of ChangeCipherSpec messages in OpenSSL(CVE-2014-0224). August 7th, 2014
Interstage Business Process Manager Analytics, Systemwalker Service Quality Coordinator: Vulnerability of allowing attackers to "manipulate" the ClassLoader (CVE-2014-0094). June 3rd, 2014
Interstage HTTP Server: Security Vulnerability Problem (CVE-2011-3192). February 20th, 2012
Systemwalker Software Configuration Manager Interstage HTTP Server: Security Vulnerability Problem (CVE-2011-3192). February 20th, 2012