GTM-MQNC2Z4
Skip to main content

CardMinder for Mac Update (V5.3L51)

Note for ScanSnap S1300i users:
When using ScanSnap Manager for Mac version 3, install the update for version 3 (macOS Sierra v10.12.1 ~ Mac OS X Leopard v10.5).

Target Scanner Models

ScanSnap iX500 / iX100 / S1300i / S1100i / SV600

Target Operating Systems

  • macOS Sierra v10.12.1 or later
  • OS X El Capitan v10.11
  • OS X Yosemite v10.10
  • OS X Mavericks v10.9 (Recommended v10.9.5 or later)
  • OS X Mountain Lion v10.8 (Recommended v10.8.5 or later)
  • Mac OS X Lion v10.7 (Recommended v10.7.5 or later)
  • Mac OS X Snow Leopard v10.6 (Recommended v10.6.8 or later)
    [iX500/S1300i only]

 * For details of supported Operating Systems, refer to Supported Operating Systems.

Modification

Changes from V5.3L40 to V5.3L50,V5.3L51

 New Features:
  • macOS Sierra is now supported.

For the software update history, see icon-pdf Readme.

Installation Instructions

Use ScanSnap Online Update to install the update.

  • Try manual update if the Online Update does not work.

Download ScanSnap Online Update from the download webpage and install it if not already installed.

Online Update

  1. Select [Applications] in the Finder sidebar > [ScanSnap Online Update] > [Online Update].
    scanning
  2. The ScanSnap Online Update automatically checks the latest update.
    scanning
  3. Follow the instructions on the screen to install the update.
  4. Confirm if the version of the CardMinder for Mac reads “Version 5.3.51”, referring to the descriptions in How to confirm if the update is successfully completed.

How to confirm if the update is successfully completed

Confirm that the installed/updated version of CardMinder for Mac is displayed on the version information.

  1. Select [CardMinder] > [About CardMinder…]
  2. The version information can be found at the red-framed part.

    scanning

Manual Update

  1. Log into Mac as a user with administrator privileges.
  2. Quit any other applications that are running on the computer. Do not perform scanning during update.
  3. When a certain version of CardMinder for Mac is installed, you will have to install earlier update files prior to the latest update. Confirm the version currently installed on the computer by the procedure written in How to confirm if the update is successfully completed to find necessary files.

    The following describes the update file available for each version of CardMinder for Mac. Install the update files required for the version of your CardMinder for Mac.

      1. For CardMinder for Mac V5.1L10 or earlier

    [CardMinder for Mac Update (V5.1L20)]
    icon-download MacCardMinderV51L20UpWW.dmg (83.1MB)


            When installation is complete, install 2.



      2. For CardMinder for Mac V5.1L20 or later

    [CardMinder for Mac Update (V5.3L51)]
    icon-download MacCardMinderV53L51UpWW.dmg (28.7MB)



  4. Execute the downloaded “xxxx.dmg” to extract the installation package.
    Execute the extracted "xxxxx.pkg". Select [Open] when the message "xxxxx is an application downloaded from the Internet. Are you sure you want to open it?" appears during installation.
  5. Confirm that the version reads "5.3.51" by the procedure written above.

This completes the update. Refer to icon-pdf Readme.

Services & Products

  • Business Services
  • Business and Application Services
  • Managed Infrastructure Services
  • Product Support Services
  • IT Products and Systems
  • Software
  • Network
  • Electronic Devices
  • Other Products

Solutions

  • Infrastructure Solutions
  • Industry Solutions
  • Business and Technology Solutions
  • Fujitsu Cloud

Support

  • IT Products and Systems
  • Software
  • Network
  • Electronic Devices
  • Other Products

Corporate Information

Country Selector

Global

Change

World Map