Skip to main content

Fujitsu

Global

  1. Home >
  2. Support & Downloads >
  3. Computing Products >
  4. Peripherals >
  5. FUJITSU Image Scanner >
  6. fi Series FAQ >
  7. Introduction of FAQ about Driver FUJITSU Image Scanner fi-Series.

Trouble shooting -Driver QA1-

Q1. A message "ASPI manager not found" appears.

A1. FUJITSU TWAIN driver requires ASPI manager. The required ASPI manager varies depending on the TWAIN driver version and the OS type.
Please install the required ASPI manager by referring to the following table.

Operating System Required ASPI manager
Windows 3.1 Adaptec EZ-SCSI V2.0j or above version, or equivalent (Adaptec EZ-SCSI V3.0.4j or above are recommended).
EZ-SCSI V3.0.7j or above version, or equivalent.
Windows 95 V4.0.950a Please note that when you use the ASPI manager included in the Windows95, the scanner may not work properly.
In that case, please install EZ-SCSI V3.0.7 or above, which is included in an Adaptec SCSI board, or equivalent.
(Wnaspi32.dll file version 4.00c2 or above in Windows system directory have been confirmed that it works properly.)
EZ-SCSI PRO V4.5J or above version, or equivalent.
Windows 95 V4.0.0950b (OSR2) Please note that when you use the ASPI manager included in the Windows95, the scanner may not work properly.
In that case, please install EZ-SCSI V3.0.7 or above, which is included in an Adaptec SCSI board, or equivalent.
(Wnaspi32.dll file version 4.00c2 or above in Windows system directory have been confirmed that it works properly.)
EZ-SCSI PRO V4.5J or above version, or equivalent.
Windows NT V3.51 FUJITSU TWAIN driver V3.0 contains Adaptec driver for ASPI manager compatible with WindowsNT 3.51.
However this manager can be used only when you use a FUJITSU image scanner and FUJITSU TWAIN3.0 or above version.
Windows NT V4.0 EZ-SCSI 4.5J or above version, or equivalent.
Windows 2000 ASPI manager V4.60 or above version.